语音和统一通信 : Cisco Unity Connection

CUC/CUCM vCPU不匹配能导致升级故障

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈

简介

本文描述步骤修改不支持的硬件错误问题。

在Cisco Unity Connection (CUC) /Cisco统一通信管理器(CUCM)失效的升级与‘不支持的硬件’错误。这是由于在CUC看到在(的虚拟Machine(VM)属性vSphere客户端-这是正确地设置)的值和看到的vCPU (虚拟CPU)不匹配/CUCM通过CLI。

贡献用Anirudh Mavilakandy, Cisco TAC工程师。

先决条件

要求

Cisco 建议您了解以下主题:

  • Cisco Unity Connection
  • Cisco Unified Communications Manager
  • 虚拟机

使用的组件

本文档中的信息基于以下软件版本:

  • Cisco Unity Connection版本8.X或以上
  • Cisco Unified Communications Manager版本8.X或以上

本文档中的信息从在特定实验室环境的设备创建。用于本文的所有设备开始与一清楚(默认)配置。如果网络实际,请确保您了解所有命令潜在影响。

问题

升级失效与此错误:

05/31/2013 21:40:18 upgrade_manager.sh|File:/common/download/8.6.2.23900-10/upgrade_manager.
sh:1048,
Function: validate_upgrade_allowed(), This server is not supported for use with the
version of "connection" that you are trying to install.

vCPU的实际值,当您创建VM时显示此处:

此处VM创建与一vCPU。然而,当您登录CUC/CUCM时, CLI显示vCPU的一个不同的值,并且show hardware也显示8 vCPU

解决方法

默认情况下,热插件(请添加vCPU) VMs的在禁用状态。如果这在允许状态,请验证。如果启用此功能,允许VMs如果必须访问更多资源。

为了禁用热插件(请添加vCPU),请关闭VM。此参数,当VM在执行时,不可能修改。

  1. 打开VM的属性窗口,并且选择选项> Memory/CPU在Advanced部分的Hotplug

  2. 在窗口的右边,请注意有两个部分-一个内存的和一个CPU的。 点击“此虚拟机的禁用CPU热插件”单选按钮。

对于ESXi主机更旧的版本,请完成这些步骤。

  1. 打开VM的属性窗口,并且选择在Advanced部分的选项>General

  2. 在窗口的右边,请点击配置参数

  3. 在冒出的窗口,请移动到底部的屏幕,并且找出名为vcpu.hotadd的设置。更改从真的设置到错误。


相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


Document ID: 117555