安全 : Cisco ASA 5500 系列自适应安全设备

对版本9.1.3的ASA升级失效与“在下载的镜像镜象文件找到的没有Cfg结构”错误消息

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈

简介

本文描述遇到的问题,当您尝试升级Cisco可适应安全工具(ASA)时到版本8.4.7或以上或到版本9.1.3或以上。它也提供解决问题的升级路径。

贡献用大卫怀特, Cisco TAC工程师。

问题

当您尝试ASA升级对这些版本:

  • 在代码8.4系列的版本8.4.7或以上版本
  • 版本9.1.3或以上

您收到此错误消息:

No Cfg structure found in downloaded image file

因为ASA二进制镜像的文件结构在版本8.4.7和版本9.1.3,更改此错误消息生成。有您必须跟随的特定升级路径。

解决方案

按照此版本升级进程: 

  1. 设置您的在当前ASA镜像列的当前版本。
  2. 对在第一个Upgrade列列出的版本的升级。
  3. 升级到其中一个版本在最终Upgrade列列出了:
当前ASA镜像第一升级最终升级
8.2.x8.4.68.4.7或以上, 9.1.3或以上
8.3.x8.4.68.4.7或以上, 9.1.3或以上
8.4.1至8.4.4.108.4.6, 9.0.28.4.7或以上, 9.1.3或以上
8.5.x9.0.29.1.3或以上
8.6.19.0.29.1.3或以上
9.0.19.0.29.1.3或以上
9.0.1.1和以后
(包括9.0.2及以后)
不适用9.1.3或以上
9.1.19.1.29.1.3或以上
9.1.1.1和以后不适用9.1.3或以上

注意:如果升级对比版本8.4.7或版本9.1.3以后的最终版本,同一进程应用。请替换在Upgrade列的最终的8.4.7或9.1.3镜像与您将升级的最终版本。


相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


Document ID: 116685