无线 : Cisco 526 Wireless Express 移动控制器

SBCS环境中7921电话配置指南

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2014 年 9 月 30 日) | 反馈


目录


简介

本文是如何的一个指南能配置SBCS元素支持思科7921� wi-fi电话。在此文字时, 7921个wi-fi电话在SBCS解决方案支持Cisco 7920和思科工作。因为SBCS是小型企业的一解决方案,不是在此解决方案支持7921个WiFi电话的所有的功能工作。本文包括在配置的主题,故障排除,并且思科的介绍的设计注意事项wi-fi在SBCS环境打电话。本文目标受众是Cisco Systems工程师(SE), Cisco用户技术支持工程师(CSE)和Cisco技术支持中心(TAC)技术支持工程师和SMB Select被确认的增值经销商。假设,受众有思科语音和wi-fi技术的基础知识。

思科7921是什么?

思科统一无线IP电话7921G是与思科UC520路由器一道提供语音通信,无线Express 521接入点和无线Express 526移动性控制器在802.11b/g波段的IEEE 802.11a/b/g无线IP电话。

什么是SBCS ?

思科巧妙的企业通信系统是一个完整组合Cisco Unified兼容得无缝地提供安全语音、视频、无线和有线的数据网的通信产品。

在SBCS的无线选项

有在SBCS可以部署的三个不同的选项:

  • UC520集成AP — UC520支持八个或十六个用户的型号可以配置有一嵌入式自治接入点。此选项可能适用于要求一个更加小的wi-fi覆盖区域的企业。仅此配置方面支持一个集成的AP。

    集成AP没有功能执行语音流量的任何“服务质量”保证在数据流。由于QoS限制和事实集成AP的覆盖区域限制对UC520的物理位置,推荐集成AP不用于部署在WLAN的语音。

  • 思科AP521G自治接入点—这些是可以是任何地方部署的wi-fi覆盖是需要的独立AP。最多三自治AP,包括UC500集成AP,可以配置与Cisco Configuration Assistant。AP521G自治AP可以用于数据和语音WLAN。

  • 思科AP521G接入点用WLC526移动性控制器—这是的控制器模式AP521G AP的组合用WLC526无线局域网控制器配置并且管理。此选项提供一个wi-fi客户端以能力无缝地漫游在接入点之间。最多两个WLAN控制器在此模式可以部署,并且最多六AP521G轻量级接入点可以由一个WLC526控制。

    AP521与WLC526一道的控制器模式AP为数据和语音WLAN推荐。WLC526控制器也提供其他先进的移动服务例如安全访客访问,无线电资源管理和自动化的配置和更新521 AP。

    注意UC500内部AP不与WLC526一起使用,并且不可能升级如此执行。

wi-fi部署的设计指南在SBCS

在安装之前严格推荐地点调查执行为了设计一最佳的无线电网络。在WLAN设计指南的参考的语音详细的VoWLAN设计的。

数据速率、范围和接收器灵敏度

请使用此表为了根据使用的标准确定数据速率、范围和接收器灵敏度思科7921G电话的。

/image/gif/paws/100757/sbcs_7921_wp-1.gif

呼叫量

大约支持每AP521G的十四个7921G电话正常运转,当仍然有数据流的时额外的带宽联机。

信元重叠

最佳的VoWLAN网络要求AP信元交叠20百分比(2.4 GHz)和大约15到20百分比(5 GHz),其中WLAN数据设计可能使用五到十百分比AP信元重叠。

信元边界

最佳的VoWLAN信元边界建议是-67 dbm与25dBm信噪比。数据包错误误差率(每)必须是不大于一百分比。

无线安全

思科7921 G IP电话支持这些无线安全功能:

验证

  • 思科集中了密钥管理

  • 802.1x验证

  • 预共享密钥

  • 扩展验证灵活协议验证通过获取建立隧道(EAP-FAST)

  • 轻型可扩展身份认证协议 (LEAP)

加密

  • 高级加密方案(AES)

  • 临时密钥完整性协议(TKIP)/Message Integrity Check (MIC)

  • 40位和128-bit有线等效协议(WEP)

单个访问接入节点模式

  • 当您只使用一接入点时,请选择在电话的单个访问接入节点模式为了减少扫描和优化不漫游的电话的电池寿命。

  • 当您以漫游电话时使用多个访问点,请禁用单个访问接入节点模式。这防止漫游电话的语音质量问题。

接入点安置

  • 当您设计接入点的放置时,请务必所有关键领域有满足的覆盖(信号)。

  • 仅数据应用程序的典型的WLAN部署为VoWLAN覆盖是必要的,例如电梯,楼梯和外部走廊的一些区域不提供覆盖。

  • 并且请是记住在2.4GHz波段的干扰由普通的设备,例如无绳电话、蓝牙设备和微波炉。

在7921G的现场勘测工具

  • 在7921年有一现场勘测工具联机。按设置>状态>地点调查为了访问它。

  • 思科7921G只扫描其他非联系的信道,当当前信号降低对一特定的阈值时,因此您可以只见在现场勘测工具的列表的一接入点。

  • 为了见所有相邻的接入点,请发出从7921G电话的呼叫到一个有线的IP电话,扫描经常发生,当电话是活跃的时。

UC520集成AP

如果所需的服务服务地区在物理UC520单元的接近的近处内,与集成AP的UC520可以用于为了提供wi-fi覆盖。此选项为安装UC520作为一个桌上电脑的小型办公室环境是最佳的。

在小型办公室,推荐AP521在天花板或墙壁安装,提供更加好的覆盖和语音质量。

因为只有在此设置的一接入点,没有这样部署的漫游支持。

sbcs_7921_wp-2.gif

思科AP521G自治AP

思科AP521G自治接入点适用于希望的wi-fi覆盖区域是远离UC520单元的环境,或者在接入点没有构建的UC520单元或必须扩展UC520集成的AP覆盖区域。这样部署示例可以是在配线间装载在办公室背后或在办公室和希望wi-fi覆盖区域一个远程部分中在远离配线间的行政管理部门的UC520。思科AP521可能也被添加为没有集成AP的已经部署的UC520提供WiFi服务。

别的装入AP521G可以被添加是不包括wi-fi覆盖的整个希望的面积的那与集成AP的地方UC520。多AP521G接入点可以被添加到UC520为了提供额外wi-fi覆盖。Cisco Configuration Assistant支持最多三自治接入点,包括集成AP。

没有漫游支持在AP521G接入点之间或在AP521G和UC520-integrated接入点之间。如果需要由该AP,服务客户端必须重新协商与新的AP。

/image/gif/paws/100757/sbcs_7921_wp-3.gif

思科AP521G与WLC526的控制器模式AP

SBCS环境的最终无线和移动性解决方案是与WLC526无线局域网控制器一道部署的思科AP521G控制器模式访问访问接入点。在此部署客户端能无缝地漫游在控制器模式访问访问接入点之间。CCA支持最多每个WLC526控制器六个控制器模式访问访问接入点。CCA支持最多两个WLC526控制器。没有在自治接入点和控制器模式访问访问接入点之间的漫游支持数据或语音客户端的。

因为WLC526控制关联和验证,快速地漫游是可能的在控制器基于AP之间。当客户端从一无线电移动到另一个时,不需要重新关联自己,因为WLC526保养关联。

sbcs_7921_wp-4.gif

UC520集成AP的配置示例

UC520路由器装备有已经设置的集成AP的配置使用uc520-voice作为SSID与开放式验证和不加密的工厂默认配置。

CCA配置示例

在这些步骤,您删除出厂配置的wi-fi设置并且重新配置路由器使用WPA安全。请使用该最佳适应您的需要的安全选项。

完成这些步骤:

  1. 启动Cisco Configuration Assistant (CCA)应用程序。

  2. 导航配置>无线> WLAN (Ssid)。

    此窗口启动:

    sbcs_7921_wp-5.gif

  3. 选定与uc520-voice SSID的条目,并且删除它。

  4. 启用本地RADIUS服务器或提供外部RADIUS服务器的IP地址和密钥。如果本地使用RADIUS服务器,是肯定的添加用户对它。

  5. 点击创建按钮为了创建一新的SSID。

    此窗口启动:

    sbcs_7921_wp-6.gif

  6. 输入一适当的名称对于SSID。

    显示的示例此处没有广播的SSID。您能选择有SSID广播根据您的网络部署首选。

  7. 选择安全是WPA。

Cisco IOS配置示例

这是运行的配置的片断从UC500路由器的:

!
aaa new-model
!
!
aaa group server radius radius_local
 server 192.168.10.1 auth-port 1812 acct-port 1813
!
aaa authentication login auth_method_radius_local group radius_local
aaa accounting update periodic 10
aaa accounting network acct_method_radius_local start-stop group radius_local
!
!
aaa session-id common
clock timezone GMT -8
clock summer-time GMT recurring
!
crypto pki trustpoint TP-self-signed-2778654887
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2778654887
 revocation-check none
 rsakeypair TP-self-signed-2778654887
!
!
crypto pki certificate chain TP-self-signed-2778654887
 certificate self-signed 01…….
.
.
dot11 ssid SBCSD
   vlan 1
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
   guest-mode
!
dot11 ssid vowlsbcs
   vlan 100
   authentication open eap auth_method_radius_local
   authentication network-eap auth_method_radius_local
   authentication key-management wpa
   accounting acct_method_radius_local
!
 
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
ip dhcp pool data
   import all
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 63.203.35.55
!
.
.
.
!
interface Dot11Radio0/5/0
 no ip address
 !
 encryption vlan 1 mode ciphers tkip
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid SBCSD
 !
 ssid vowlsbcs
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address 192.168.10.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly
!
interface BVI100
 ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly
!

思科7921电话的配置

在思科7921电话上,请导航对这些菜单并且配置如推荐:

  • 设置>网络配置文件> profile1 > Network Configuration >启用DHCP :

  • 设置>网络配置文件> profile1 > WLAN配置> SSID :vowlsbcs

  • 设置>网络配置文件> profile1 > WLAN配置> 802.11模式:Auto-RSSI

  • 设置>网络配置文件> profile1 > WLAN配置> Security模式:LEAP

  • Settings>网络profiles> profile1> WLAN configuration>User名称:<username>

  • Settings>网络profiles>profile1> WLAN configuration>Password :<password>

思科AP521G自治接入点的配置示例

在这些步骤,您配置思科AP521G接入点使用WPA加密和开放式验证。请使用该最佳适应您的需要的安全选项。

CCA配置示例

完成这些步骤:

  1. 启动Cisco Configuration Assistant (CCA)应用程序。

  2. 导航配置>无线> WLAN (Ssid)。

    此窗口启动:

    sbcs_7921_wp-7.gif

  3. 从在窗口顶部的下拉菜单请确保您在希望的AP工作。

  4. 点击创建按钮

    此窗口启动:

    sbcs_7921_wp-8.gif

  5. 输入一适当的名称对于SSID。

    显示的示例此处没有广播的SSID。您能选择广播SSID根据您的网络部署首选。

  6. 选择安全是WPA和输入RADIUS服务器信息。然后,请点击OK键应用。

Cisco IOS配置示例

这是运行的配置的片断从AP521G接入点的:

!
dot11 vlan-name VLAN100 vlan 100
!
dot11 ssid vowlsbcs
   vlan 100
   authentication open eap eap_methods_vowlsbcs
   authentication network-eap eap_methods_vowlsbcs
   authentication key-management wpa version 1
!
power inline negotiation prestandard source
!
!
username Cisco password 7 072C285F4D06
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 100 mode ciphers tkip
 !
 ssid vowlsbcs
 !
 channel least-congested 2412 2417 2422 2427 2432 2437 2442 2447 2452 2457 2462 2467 2472
 station-role root
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.100
 encapsulation dot1Q 100
 no ip route-cache
 no snmp trap link-status
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
 bridge-group 100 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.100
 encapsulation dot1Q 100
 no ip route-cache
 no snmp trap link-status
 bridge-group 100
 no bridge-group 100 source-learning
 bridge-group 100 spanning-disabled
!
interface BVI1
 ip address dhcp client-id FastEthernet0
 no ip route-cache
!

思科7921电话的配置

在思科7921电话上,请导航对这些菜单并且配置如推荐:

  • 设置>网络配置文件> profile1 > Network Configuration >启用DHCP :

  • 设置>网络配置文件> profile1 > WLAN配置> SSID :vowlsbcs

  • 设置>网络配置文件> profile1 > WLAN配置> 802.11模式:Auto-RSSI

  • 设置>网络配置文件> profile1 > WLAN配置> Security模式:LEAP

  • 设置>Network配置文件> profile1 > WLAN配置>用户名:<username>

  • 设置>网络配置文件> profile1 > WLAN配置>密码:<password>

思科AP521G控制器模式访问访问接入点的配置示例用WLC526无线局域网控制器

在这些步骤,您配置思科WLC526无线局域网控制器使用WPA加密和开放式验证。请使用该最佳适应您的需要的安全选项。WLC526与思科AP521G控制器模式访问访问接入点一起使用。

CCA配置示例

完成这些步骤:

  1. 启动Cisco Configuration Assistant (CCA)应用程序。

  2. 导航配置>无线> WLAN (Ssid)。

    此窗口启动:

    sbcs_7921_wp-9.gif

  3. 从在窗口顶部的下拉菜单,请选择希望的无线设备。

  4. 点击RADIUS服务器Configure (配置)按钮为了供应IP地址和凭证。

  5. 单击创建

    此窗口启动:

    sbcs_7921_wp-10.gif

  6. 在WLAN标准地区点击语音单选按钮。

  7. 输入一适当的名称对于SSID。

    显示的示例此处有其广播的SSID。

  8. 选择安全是WPA。

  9. 在语音CAC区域中,请点击7920 CAC单选按钮。

    注意: 对于验证,它是推荐以快速地漫游(CCKM)选项使用802.1x。对于语音部署您绝对需要在WLAN启用的此功能有快速和安全漫游。

WLC526 WEB-UI配置示例

这些是WLC526控制器的一些屏幕截图。他们表示用CCA执行的配置在上一个步骤。

每个页可以查找与“橙色”选中项目顶部柱状图和菜单在左手边。

此屏幕画面显示在WLC526控制器配置的接口:

/image/gif/paws/100757/sbcs_7921_wp-11.gif

此屏幕显示为WLAN配置的SSID :

/image/gif/paws/100757/sbcs_7921_wp-12.gif

这四张屏幕画面显示已配置的WLAN的详细信息,可以编辑与此基于Web的用户界面:

sbcs_7921_wp-13.gif

sbcs_7921_wp-14.gif

sbcs_7921_wp-15.gif

sbcs_7921_wp-16.gif

/image/gif/paws/100757/sbcs_7921_wp-17.gif

此屏幕画面显示连接或已经连接客户端的列表:

此屏幕画面显示连接的客户端的详细信息:

思科7921电话的配置

在思科7921电话上,请导航对这些菜单并且配置如推荐:

  • 设置>网络配置文件> profile1 > Network Configuration >启用DHCP :

  • 设置>网络配置文件> profile1 > WLAN配置> SSID :sbcsv1

  • 设置>网络配置文件> profile1 > WLAN配置> 802.11模式:Auto-RSSI

  • 设置>网络配置文件> profile1 > WLAN配置> Security模式:LEAP

  • 设置>网络配置文件> profile1 > WLAN配置>用户名:<username>

  • 设置>网络配置文件> profile1 > WLAN配置>密码:<password>

故障排除提示

在此部分的信息可以用于排除故障您的配置。

  • 在您配置AP521G或WLC526前,请确保这些设备有配置的VLAN 100。

  • UC520不支持在Cisco IOS代码的CAC。然而, WLC526支持在无线接口的CAC 7921电话的。

  • 推荐为7921您使用单播MoH (Music on Hold)和没有组播。然而, UC520不支持单播MOH。在大多数情况下有大量包丢失在组播MOH的情况下,导致浪潮起伏的音乐。

  • CCA只允许每个VLAN一SSID每个设备。

  • 功率电平设置为所有的默认值三个wi-fi选项。CCA不提供更改任何无线电功率的方式。这可以通过CLI或希望的组件的Web UI执行

  • 数据速率设置为默认值。CCA不提供一个方式更改在独立组件的数据速率。数据速率可以通过希望的组件的Web UI的CLI更改。如同其中任一wi-fi部署,推荐地点调查。凭地点调查结果,如果报价的“在WLAN的语音”信元的限定范围不能持续数据速率支持希望的7921个电话数量,推荐禁用在AP的较低的数据速率设置。这减少wi-fi信元的大小,但是信元的保证最低的数据速率。

    在WLC526 Web UI,数据速率在Wireless/802.11bg/Network屏幕可以更改。在UC520,速度指令不可以用于在接口dot11提示符下为了去掉不期望的数据速率。

  • dot11电话命令没有启用默认情况下亦不是CCA支持的。然而, UC500路由器支持它,并且可以输入与CLI接口。

  • dot11优先级MAP avvid命令没有启用默认情况下亦不是CCA支持的。然而, UC500路由器支持它,并且可以输入与CLI接口。

  • dot11 arp-cache命令没有启用默认情况下亦不是CCA支持的。然而, UC500路由器支持它,并且可以输入与CLI接口。

  • WLC526控制器只支持QoS、CAC和WMM。QoS启用,并且WMM由语音网络的CCA禁用。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 100757