语音和统一通信 : ????????

升级在Cisco Emergency Responder服务器的VMware工具

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

VMware工具是在UC应用程序安装的虚拟硬件的专门化的驱动程序,当他们是虚拟化时的运行。重要的是VMware工具运行在UC应用程序是与ESXi同步版本的版本使用了。如果VMware工具状态不显示“好”从viClient,必须升级VMware工具。

本文描述使用的方法为了升级在Cisco Emergency Responder服务器的VMware工具。

先决条件

要求

请注意UC应用程序没有附加对运行ESXi的版本。例如,卵和UC应用程序的初始部署可能是完成在ESXi 4.0更新1。然后,以后,您可以升级ESXi软件到版本4.1或迁移到主机运行虚拟化软件VMware ESXi 4.1或版本5.0。一旦运作在另外ESXi版本,您将需要升级运作在您的UC应用程序的VMware工具为了匹配运行的主机。UC应用程序的软件升级将保留VMware的工具版本当前运行。

使用的组件

本文档中的信息根据在思科UCS B系列服务器的Cisco Emergency Responder 8.x运行在独立配置里。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

升级VMware工具

为了升级VMware工具,请完成这些步骤:

  1. 从vSphere客户端,请登陆到vCenter或您的ESXi主机,并且去主机和集群图(Ctrl+Shift+H)。

  2. 为了装载VMware工具软件的正确版本在访客虚拟CD/DVD驱动的,请完成这些步骤:

    1. 用鼠标右键单击您升级的虚拟机,并且选择访客>安装/升级VMware工具

    2. 在弹出窗口,请选择交互式工具升级

  3. 登录到CER通过CLI,并且发出upgrade命令使用情况的vmtools

    注意: 此命令更新当前安装的VMware工具对ESXi主机建议的新版本该VM的。系统两次重新启动。监控从vSphere客户端的虚拟机控制台为了发现系统状态。

  4. 当系统备份时,工具状态更新从您升级的虚拟机的vCenter概略的选项卡

    http://www.cisco.com/c/dam/en/us/support/docs/voice-unified-communications/emergency-responder/113610-vmwaretools-cer-upgrade-01.gif

  5. 在VMware工具新版本的安装完成以后,请从虚拟CD/DVD驱动删除VMware工具TAR文件。一般, VMware工具TAR文件呼叫linux.iso。为了删除VMware工具TAR文件,请完成这些步骤:

    1. 用鼠标右键单击您升级的虚拟机,并且选择VM > Edit设置> CD/DVD驱动

    2. 选择设备类型的客户端设备


相关信息


Document ID: 113610