多协议标签交换 (MPLS) : MPLS

Unified MPLS功能、功能和配置示例

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈

简介

本文描述Unified多协议标签交换(MPLS),是所有关于比例缩放。它提供技术解决方案框架带来简单端到端数据流和服务在传统上被分段的基础设施间。当改进可扩展性和网络设计,简单它利用分层的基础设施的好处。

贡献用Atahar可汗和Sudhir库马尔, Cisco TAC工程师。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档不限于特定的软件和硬件版本。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

配置

网络演变

当您查看网络基于信息包的服务的历史记录时,然后在网络商业价值上的一个变化可以被观察。这从分离连接增强去为了提出申请一样流利尽可能,对协作技术为了支持移动协作。最后,根据要求网云服务介绍以应用服务为了优化工具与组织一起使用和改进稳定性和投资成本。


图 1

网络的此连续值和功能增强导致对由于被弄乱的可操作的海岛和没有实时端到端路径控制,网络被分段了的网络简单、可管理性、集成和稳定性的更加普遍的需要。现在有需要带来全部与单个体系结构一起是容易管理,提供可扩展性给节点100,000's的它,并且使用当前高可用性和快速收敛技术。这是什么统一的MPLS给表带来,是被分段的网络到单独控制飞机和端到端路径可见性。

流行网络需求

  • 增加带宽需求(视频)
  • 增加应用程序复杂性(Cloud和虚拟化)
  • 对收敛(移动性)的增加需要

如何能简化在越来越大型网络的MPLS操作与更加复杂的应用程序需求?

与另外访问技术的传统MPLS挑战

  • 复杂性为了完成与流量工程快速重新路由(TE FRR)的50毫秒收敛
  • 为复杂的路由协议和交互作用需要与Layer2协议
  • 当服务传送的端到端时,分割了大型网络到域
  • 普通的端到端收敛和弹性机制
  • 排除故障并且设置端到端在多个域间

Unified MPLS吸引力在此列表汇总:

  • 可操作的点减少的编号。
    • 在一般传输平台中,服务在每网元必须配置通过可操作的点。管理系统必须认识拓扑。
    • 在Unified MPLS中,与所有MPLS海岛的集成,可操作的点最小数量的达到。
  • 容易地设置服务的可能性:第3层(L3) VPN,虚拟私有通讯社(VPWS),虚拟专用LAN服务(VPLS),没有pseudowire缝(PW缝)或InterAS机制。使用MPLS的介绍在聚合内的,创建MPLS海岛的某个静态配置避免。
  • 提供端到端MPLS传输。
  • 保持内部网关路由协议(IGP)地区独立的和小路由表。
  • 快速收敛。
  • 容易配置和排除故障。
  • 能力集成任何访问技术。
  • IPv6准备。

Cisco Unified MPLS

Unified MPLS由额外功能的新增内容与古典/传统MPLS的定义,并且给更多可扩展性、安全、简单和可管理性。为了提供端到端MPLS的服务,端到端标记交换路径(LSP)是需要的。目标是保持MPLS服务(MPLS VPN, MPLS L2VPN),因为他们是,但是引入更加极大的可扩展性。为了执行此,请搬入某些IGP前缀边界网关协议(BGP) (服务商边缘路由器的环回前缀),然后分配端到端的前缀。


图 2

在Cisco Unified MPLS体系结构讨论前,了解用于的关键特性为了做这实际情况是重要的。

功能和组件

传播在BGP-4 (RFC 3107)的标签信息

它是有的前提条件一个可扩展方法为了交换在网段之间的前缀。您可能合并IGP (开放最短路径优先(OSPF)、中间系统对中间系统(IS-IS)或者增强的内部网关路由选择协议(EIGRP))到单个域。然而IGP没有设计运载前缀100,000s。选择协议该目的是BGP。它是一份证明的协议哪些支持有路由和MPLS-VPN环境100,000's的互联网与数百万条目。Cisco Unified MPLS以标签信息交换(RFC3107)使用BGP-4。当BGP分配一个路由时,能也分发被映射到该路由的MPLS标签。路由的MPLS标签映射信息被传播包含关于路由的信息的BGP更新消息。如果下一跳没有更改,标签保留和标签更改,如果下一跳更改。在Unified MPLS中,下一跳更改在区域边界路由器(ABR)。

当您启用在两个BGP路由器时的RFC 3107,路由器彼此通告他们能然后发送MPLS标签用路由。如果路由器成功协商他们的能力发送MPLS标签,路由器添加MPLS标签到所有流出的BGP更新。

标签交换是需要的为了保存在分段之间的端到端路径信息。结果,每分段变得足够小由操作员管理,并且同时有为两台区别IP扬声器之间的路径感知分配的电路信息。

它如何运转?


图 3

在表3您能看到有三分段用标签发现协议标记交换路径(LDP LSP),并且访问网络没有启用的LDP。目标将一起加入他们,以便有单个MPLS路径(内部BGP (iBGP)体系的LSP) PRE聚合(PREAgg)节点之间。因为网络是单个BGP自治系统(AS),所有会话是iBGP会话。每分段运行其在IGP域内的自己的IGP (OSPF,IS-IS或者EIGRP)和LDP LSP路径。在Cisco Unified MPLS内,路由器(ABR)该加入分段必须是有next-hop-self和RFC 3107的BGP轴向路由反射器为了运载在会话+标签配置的IPv4。这些BGP扬声器在Cisco Unified MPLS体系结构内被参考对作为ABR。

为什么是ABR轴向路由反射器?

其中一个Unified MPLS目标是有高可朔性的端到端基础设施。因此,应该保持每分段简单化为了运行。所有对等互连是IBGP同位体,因此有需要对于对等互连全网状在所有iBGP扬声器之间的在完整网络内。如果有千位BGP扬声器,该导致一个非常不切实际的网络环境。如果ABR做路由反射器, IBGP同位体编号减少到BGP扬声器的每分段编号’而不是在‘完整AS的所有’ BGP扬声器之间。

为什么next-hop-self ?

BGP起作用递归路由查找基础。这执行为了适应使用在基础IGP内的可扩展性。对于递归查找, BGP使用下一跳附加对每个BGP路由条目。因此,例如,如果源节点希望发送数据包到目的节点,并且,如果数据包押BGP路由器,然后BGP路由器在其BGP路由表里执行路由查找。它查找一个路由往目的节点并且查找下一跳作为下一步。必须由基础IGP知道此下一跳。作为最后一步, BGP路由器转发数据包向前根据IP和MPLS标签信息附加对该下一跳。

为了确保,在每分段内仅下一跳是需要的由IGP知道,是需要的下一跳附加对BGP条目在网段内和不在邻居或进一步离开分段内。如果重写与next-hop-self功能的BGP下一跳,请保证下一跳在本地网段内。

汇总归纳


图 4

图4提供示例L3VPN前缀的A’和标签交换如何运行,并且MPLS标签栈如何创建有通信流的端到端路径信息在两之间观点扫描器。

网络分成作为三个独立IGP/LDP域。减少的大小路由和转发表在路由器是启用更加好的稳定性和快速收敛。LDP用于构件在域内的域内部LSP。RFC 3107 BGP IPv4+标签用于,领域间标签转发协议为了构件在域间的分层的BGP LSP。BGP3107插入在转发标签堆叠的一个额外的标签在Unified MPLS体系结构里。

域内部- LDP LSP

域间- BGP分层的LSP


图 5

VPN前缀的A’由对PE11的PE31通告与L3VPN服务标签30和下一跳作为PE31环回通过端到端领域间分层的BGP LSP。现在,看看VPN前缀的A的转发路径’从PE11到PE31。

  • 在PE11,因为下一跳PE31和PE31通过P1递归是可及的用BGP标签100,请加前缀A通过有PE31的BGP会话知道。PE11从P1的接收的IPv4 +标签信息作为BGP更新,因为启用以RFC 3107功能为了发送IPv4 +标签信息。
  • P1从PE11是可及的通过域内部LDP LSP,并且添加另一个LDP标签在BGP标签顶部。最后,数据包出去PE11节点用三个标签。例如, 30 L3VPN服务标签、100 BGP标签和200 LDP IGP标签。
  • LDP顶部标签继续交换域内部LDP LSP,并且数据包在Penultimate Hop Popping (PHP)以后到达P1用两个标签。
  • P1配置,当轴向路由反射器(RR)有下个跳越自已和它的加入两个IGP域或LDP LSP。
  • 在P1, PE31的下一跳更改对P2,并且更新通过BGP接收用IPv4 +标签(RFC3107)。BGP标签用新的标签交换,因为下一跳更改,并且IGP标签在上面被压入。
  • 数据包出去P1节点用三个标签,并且服务标签30是未触动过的。即30 L3VPN服务标签, 101 BGP标签和201 LDP标签。
  • LDP顶部标签交换域内部LDP LSP,并且数据包在PHP以后到达P2用两个标签。
  • 在P2, PE31的下一跳再更改,并且通过IGP是可及的。当隐式空BGP标签从PHP的, PE31接收BGP标签删除。
  • 数据包分支用两个标签。例如, 30 L3VPN服务标签和110 LDP标签。
  • 在PE31,数据包用一个标签到达在LDP标签的PHP以后和根据服务标签30。未贴标签的信息包转发对在虚拟路由和转发(VRF)下的CE31目的地。

当您查看MPLS标签栈时,数据包的交换在源及目的地设备根据上一个前缀和标签交换之间的在MPLS交换环境内被观察。


图 6

BGP前缀独立报收敛(BGP PIC)

这是用于BGP故障情景的思科技术。网络会聚,不用传统秒钟的损耗在BGP再收敛的。当使用时BGP PIC,多数故障情景可以减少到再收敛时光在100毫秒以下。

这怎么样?

传统上,当BGP检测失败时,它为最佳路径的每BGP条目重新计算。当有与千位的一张路由表路由条目时,这能花费时间。另外,此BGP路由器需要分配所有那些新建的最佳路径对其邻居中的每一个为了通知他们已更改网络拓扑和已更改最佳路径。作为最后一步,其中每一接收BGP扬声器需要做最佳路径计算为了查找新的最佳路径。

在第一个BGP扬声器错误时候检测某事,开始最佳路径计算,直到所有邻接BGP扬声器执行他们的重新计算,通信流也许丢弃。


图 7

IP和MPLS VPN功能的BGP PIC在网络故障以后改进BGP收敛。此收敛是可适用的对核心和边缘失败,并且可以用于IP和MPLS网络。IP和MPLS VPN功能的BGP PIC创建并且存储路由信息库(RIB)、转发信息库(FIB)和思科快速转发(CEF)的备份/备选路径,以便,当失败检测时,备份/备选路径能立即接管,因而启用快速故障切换。

使用下个跳越信息的单个重写通信流恢复。网络BGP收敛在背景另外发生,但是通信流不再被影响。此重写在50毫秒之内发生。如果使用此技术,网络收敛减少到从秒钟到50毫秒加上IGP收敛。

BGP添加PATH

BGP添加PATH是关于怎样的一改进BGP条目被传达在BGP扬声器之间。如果在某一BGP扬声器比往某一目的地的单个条目有更多,则BGP扬声器只发送是其该目的地的最佳路径给其邻居的条目。结果是供应没有被做为了允许多条路径的广告同一个目的地。

BGP添加PATH是准许更多的BGP功能作为仅最佳路径,并且允许多条路径同一个目的地没有隐含地替换其中任一上一个那些的新的路径。对BGP的此分机是特别重要为了帮助与BGP PIC,当使用时BGP路由反射器,因此在AS内的不同的BGP扬声器访问更多BGP路径作为‘最好的BGP路径’符合路由反射器。

无环回路替代项和rLFA IGP快速收敛的

达到50微秒的恢复的操作,在一个链路或节点故障可以大量地简化有呼叫无环回路替代项后的一种新技术的介绍的(LFAs)。LFA提高链路状态路由协议(IS-IS和OSPF)为了查找代替路由路径以无环回路方式。LFA允许每个路由器定义和使用预先确定的备用路径,如果邻接(网络节点或链路)发生故障。为了在链路或节点故障的情况下提供50毫秒恢复时间, MPLS TE FRR可以部署。然而,这要求另一份协议(资源预留协议或者RSVP的)新增内容流量工程隧道的设置和管理的。当这也许是必要的为带宽管理时,保护和恢复操作不要求带宽管理。因此,开销关联增加RSVP TE被认为高为链路和节点的简单保护。

LFA能提供一个简单和容易技术,不用RSVP TE的部署在这样方案的。由于这些技术,大规模网络的今天被互联的路由器能提供50链路和节点故障的毫秒恢复,不用操作员的一配置要求。


图 8

LFA-FRR是为在IP、MPLS、Ethernet over MPLS (EoMPLS)、ATM反向多路复用(IMA)在MPLS,电路仿真服务在分组交换网络的机制(CESoPSN)在MPLS和结构不可知论的分时多工的单播流量提供地方保护在数据包(SAToP)在MPLS网络。然而,一些拓扑(例如环状拓扑)要求没有由单独LFA-FRR买得起的保护。在这些情况下远程LFA-FRR功能是有用的。

远程LFA-FRR对所有拓扑扩大LFA-FRR基本行为。它在发生故障的节点附近转发流量到是超过离开一的跳的远程LFA。在表9,如果C1和C2之间的链路不能到达A1然后C2发送在一处理的LDP会话的数据包对有可接通性对A1的C5。


图 9

在远程LFA-FRR中,节点动态地计算其LFA节点。在确定alternate节点(没有直接地连接)后,节点自动地建立一个定向标签分发协议(LDP)会话对alternate节点。处理的LDP会话交换特定的转发错误的(FEC)标签。

当链路发生故障时,节点使用标签堆栈为了以隧道传输流量到远程LFA节点,为了转发流量到目的地。所有标签交换,并且对远程LFA节点的隧道是动态本质上,并且preprovisioning没有要求。整个标签交换和隧道机制动态,并且不介入任何手工的供应。

对于域内部LSP,远程LFA FRR为单播MPLS流量在环状拓扑方面使用。远程LFA FRR precalculates每个前缀的备用路径在IGP路由表里,允许节点迅速地换成备用路径,当失败遇到。此提供恢复时间大约50毫秒。

Cisco Unified MPLS体系结构示例

当所有上一个工具和功能在网络环境内时被汇集,创建Cisco Unified MPLS网络环境。这是大服务提供商的体系结构示例。


图 10

  • 核心和聚合被组织作为明显的IGP/LDP域。
  • 根据RFC 3107的领域间分层的LSP,对PREagg被扩展的BGP IPv4+标签。
  • 根据LDP的域内部LSP。
  • 领域间核心/聚合LSP在访问网络被扩展由无线电访问网络内部网关协议(RAN IGP)的分配到领域间iBGP并且分配必要的被标记的iBGP前缀(MPC (移动数据包核心)网关)到RAN IGP (通过BGP团体)。

Unified MPLS配置示例

此处ia Unified MPLS一简化示例。

核心区域边界路由器- Cisco IOS XR

PRE聚合和信元站点网关路由器- Cisco IOS


图 11

200:200MPC公共
300:300聚合公共

核心IGP域ISIS 2级
聚合IGP域ISIS 1级
访问IGP域OSPF 0个区域

核心区域边界路由器配置


图 12

! IGP Configuration
router isis core-agg
net 49.0100.1010.0001.0001.00
address-family ipv4 unicast
metric-style wide
propagate level 1 into level 2 route-policy drop-all ! Disable L1 to L2 redistribution
!
interface Loopback0
ipv4 address 10.10.10.1 255.255.255.255
passive
!
interface TenGigE0/0/0/0                                              
!
interface TenGigE0/0/0/1                                             
circuit-type level-2-only                     ! Core facing ISIS L2 Link

!
interface TenGigE0/0/0/2                 
circuit-type level-1                         ! Aggregation facingis ISIS L1 Link

   !
route-policy drop-all
drop
end-policy
 
! BGP Configuration

router bgp 100
bgp router-id 10.10.10.1
address-family ipv4 unicast
allocate-label all                            ! Send labels with BGP routes
!
session-group infra
remote-as 100
cluster-id 1001
update-source Loopback0
!
neighbor-group agg                          
use session-group infra
address-family ipv4 labeled-unicast      
   route-reflector-client                                                                    

   route-policy BGP_Egress_Filter out         ! BGP Community based Egress filtering

   next-hop-self
!
neighbor-group mpc
use session-group infra
address-family ipv4 labeled-unicast      
   route-reflector-client
   next-hop-self
!
neighbor-group core
use session-group infra                                
address-family ipv4 labeled-unicast      
   next-hop-self

community-set Allowed-Comm
200:200,                        
300:300,                          
!
route-policy BGP_Egress_Filter
if community matches-any Allowed-Comm then      
   pass

PRE聚合配置


图 13

interface Loopback0
ipv4 address 10.10.9.9 255.255.255.255
!
interface Loopback1
ipv4 address 10.10.99.9 255.255.255.255

! Pre-Agg IGP Configuration

router isis core-agg
net 49.0100.1010.0001.9007.00
is-type level-1                                       !  ISIS L1 router
metric-style wide
passive-interface Loopback0                           !  Core-agg IGP loopback0

!RAN Access IGP Configuration

router ospf 1
router-id 10.10.99.9
redistribute bgp 100 subnets route-map BGP_to_RAN     !  iBGP to RAN IGP redistribution
network 10.9.9.2 0.0.0.1 area 0
network 10.9.9.4 0.0.0.1 area 0
network 10.10.99.9 0.0.0.0 area 0                
distribute-list route-map Redist_from_BGP in           Inbound filtering to prefer
      labeled BGP learnt prefixes


ip community-list standard MPC_Comm permit 200:200
!
route-map BGP_to_RAN permit 10                       ! Only redistribute prefixes
      marked with
MPC community
match community MPC_Comm
set tag 1000
route-map Redist_from_BGP deny 10
match tag 1000
!
route-map Redist_from_BGP permit 20


! BGP Configuration
router bgp 100
bgp router-id 10.10.9.10
bgp cluster-id 909
neighbor csr peer-group
neighbor csr remote-as 100
neighbor csr update-source Loopback100                ! Cell Site - Routers RAN IGP
      loopback100
as source
neighbor abr peer-group
neighbor abr remote-as 100
neighbor abr update-source Loopback0                  ! Core POP ABRs - core-agg IGP
      loopback0 as source

neighbor 10.10.10.1 peer-group abr
neighbor 10.10.10.2 peer-group abr
neighbor 10.10.13.1 peer-group csr
!
address-family ipv4
bgp redistribute-internal
network 10.10.9.10 mask 255.255.255.255 route-map AGG_Comm   ! Advertise with
      Aggregation Community (100:100)

redistribute ospf 1                                   !  Redistribute RAN IGP prefixes
neighbor abr send-community
neighbor abr next-hop-self

neighbor abr send-label                              !  Send labels with BGP routes
neighbor 10.10.10.1 activate
neighbor 10.10.10.2 activate
exit-address-family
!
route-map AGG_Comm permit 10
set community 300:300

信元站点网关(CSG)配置


图 14

interface Loopback0
ip address 10.10.13.2 255.255.255.255

! IGP Configuration
router ospf 1
router-id 10.10.13.2
network 10.9.10.0 0.0.0.1 area 0
network 10.13.0.0 0.0.255.255 area 0
network 10.10.13.3 0.0.0.0 area 0                

MTG配置


图 15

Interface lookback0
ip address 10.10.11.1 255.255.255.255
 
! IGP Configuration
router isis core-agg
is-type level-2-only                         !  ISIS L2 router
net 49.0100.1010.0001.1001.00
address-family ipv4 unicast
metric-style wide
 
! BGP Configuration
router bgp 100
bgp router-id 10.10.11.1
address-family ipv4 unicast
network 10.10.11.1/32 route-policy MPC_Comm   ! Advertise Loopback-0 with MPC Community
allocate-label all                            ! Send labels with BGP routes
!
session-group infra

remote-as 100
update-source Loopback0
!
neighbor-group abr
use session-group infra
address-family ipv4 labeled-unicast
   next-hop-self
!
neighbor 10.10.6.1
use neighbor-group abr
!
neighbor 10.10.12.1
use neighbor-group abr
 
community-set MPC_Comm
200:200
end-set
!
route-policy MPC_Comm
set community MPC_Comm
end-policy

验证

移动数据包网关(MPG)的环回前缀是10.10.11.1 /32,因此前缀是利益。现在,看看数据包如何从CSG转发到MPG。

MPC前缀10.10.11.1为从PREagg的CSG路由器所知与路由标记1000,并且可以转发作为一个标记的信息包用流出的LDP标签31 (内部域LDP LSP)。当再分配在OSPF时, MPC社区200:200映射与在PREagg节点的路由标记1000。

CSG节点输出

CSG#sh mpls forwarding-table 10.10.11.1 detail
Local     Outgoing   Prefix          Bytes Label  Outgoing   Next Hop  
Label     Label     or Tunnel Id     Switched     interface            
34         31        10.10.11.1/32   0            Vl40       10.13.1.0  
       MAC/Encaps=14/18, MRU=1500, Label Stack{31}

PREAgg节点输出

在PREagg节点, MPC前缀从BGP重新分配到RAN与基于属性的过滤的访问OSPF程序,并且OSPF程序重新分配到BGP。此受控的再分配是必要为了使端到端IP reachabilty,每分段同时有最低要求的路由。

10.10.11.1/32前缀通过与附加的MPC 200:200社区的hierarichal BGP 100知道。从核心区域边界路由器接收的16020 BGP 3107标签(ABR)和LDP标签22在域内部转发的上面被添加在下一跳递归查找以后。

Pre-AGG1#sh ip route 10.10.11.1
Routing entry for 10.10.11.1/32
Known via "bgp 100", distance 200, metric 0, type internal
Redistributing via ospf 1
Advertised by ospf 1 subnets tag 1000 route-map BGP_TO_RAN
Routing Descriptor Blocks:
* 10.10.10.2, from 10.10.10.2, 1d17h ago
     Route metric is 0, traffic share count is 1
     AS Hops 0
     MPLS label: 16020

Pre-AGG1#sh bgp ipv4 unicast 10.10.11.1
BGP routing table entry for 10.10.11.1/32, version 116586
Paths: (2 available, best #2, table default)
Not advertised to any peer
Local
   <SNIP>
Local
   10.10.10.2 (metric 30) from 10.10.10.2 (10.10.10.2)
     Origin IGP, metric 0, localpref 100, valid, internal, best
     Community: 200:200
     Originator: 10.10.11.1, Cluster list: 0.0.3.233, 0.0.2.89
     mpls labels in/out nolabel/16020

Pre-AGG1#sh bgp ipv4 unicast labels
   Network         Next Hop     In label/Out label
   10.10.11.1/32 10.10.10.1   nolabel/16021
                   10.10.10.2   nolabel/16020

Pre-AGG1#sh mpls forwarding-table 10.10.10.2 detail
Local     Outgoing  Prefix           Bytes Label   Outgoing   Next Hop  
Label     Label     or Tunnel Id     Switched     interface            
79         22         10.10.10.2/32 76109369     Vl10       10.9.9.1  
       MAC/Encaps=14/18, MRU=1500, Label Stack{22}

Pre-AGG#sh mpls forwarding-table 10.10.11.1 detail
Local     Outgoing   Prefix           Bytes Label   Outgoing   Next Hop  
Label     Label     or Tunnel Id     Switched     interface            
530       16020     10.10.11.1/32 20924900800   Vl10       10.9.9.1  
       MAC/Encaps=14/22, MRU=1496, Label Stack{22 16020}

核心ABR节点输出

前缀10.10.11.1知道通过域内部IGP (ISIS-L2)和根据MPLS转发表。它通过LDP LSP是可及的。

ABR-Core2#sh ip route 10.10.11.1
Routing entry for 10.10.11.1/32
Known via "isis core-agg", distance 115, metric 20, type level-2
Installed Sep 12 21:13:03.673 for 2w3d
Routing Descriptor Blocks
   10.10.1.0, from 10.10.11.1, via TenGigE0/0/0/0, Backup
     Route metric is 0
   10.10.2.3, from 10.10.11.1, via TenGigE0/0/0/3, Protected
     Route metric is 20
No advertising protos.

对于前缀的分配在被分段的区域之间的,用标签(RFC 3107)使用BGP。什么需要在IGP内被分段的区域仍然驻留是与中央基础设施和地址的涉及的环回观点扫描器。

一起连接不同的区域的BGP路由器是作为BGP路由反射器的ABR。这些设备使用next-hop-self功能,为了避免需要饮用完整自治系统的所有下一跳在IGP内的,而不是观点扫描器和中央基础设施的仅IP地址。环检测完成根据BGP团星IDS。

对于网络弹性,与BGP的BGP PIC添加路径功能应该与BGP和LFA一起使用与IGP。这些功能没有用于前一个示例。

故障排除

目前没有针对此配置的故障排除信息。

相关信息


相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


Document ID: 118846