协作 : Cisco Unified Contact Center Enterprise

UCCE 8.x安装常见问题

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


问题


简介

本文回答某些多数常见问题(常见问题) Cisco Unified Contact Center Enterprise (UCCE) 8.x安装。

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

Q. 32位修造Cisco Unified Contact Center Enterprise支持哪个Microsoftï ¿  ½ SQL 2005 (UCCE) 8.5 ?

A. UCCE 8.5支持与这32个位SQL版本:

  1. Microsoft SQL Server 2005标准/企业版32位与:
    • Microsoft Windows服务器2003,标准版

    • Microsoft Windows服务器2003,企业版

    • MS Windows服务器2008个R2,标准版

    • MS Windows服务器2008个R2,企业版

  2. Microsoft 服务包
    • SP3或更高的服务包为Microsoft SQL Server 2005要求

    • 当曾经MS Windows服务器2008个R2时, SP4或更高的服务包为Microsoft SQL Server 2005要求

Q. UCCE 8.5支持与64个位Microsoft SQL 2005年?

A. 不, UCCE 8.5不支持与64个位Microsoft SQL 2005年。

Q. 安装在Windows 2008服务器的UCCE 8.0是否是可能的?

A. Microsoft Windows 2008年不支持直到ICM 8.5.2。MS Windows服务器2008个R2支持与ICM 8.5(2)及以后。并且,请考虑这些点:

  • 当必须升级升级对8.5(2),和,当目的将使用Windows服务器2008年R2to时时请提供支持,现有系统(CTI OS和Unified CCE)到8.0(1a)第一。

  • 8.0(1a)本身不要求Windows 2008年或64位硬件,但是它是安装8.5(2)维护版的前提条件(因为操作系统要求64位硬件)。

  • 目前, 2008个R2支持MS Windows服务器的仅SP1。

有关详细信息,请参阅以下文档:

Q. UCCE 8.5.x支持Cisco Security Agent (CSA)用Windows 2008服务器?

A. 根据硬件和系统软件规格(材料清单) Cisco Unified ICM Contact Center企业&托管的版本的8.5(x),思科鼓励Cisco Security Agent的安装Cisco Unified ICM/Contact中心版本的8. 5(x)在所有Unified ICM/Contact中心服务器节点。然而, Windows服务器2008 R2在该平台不支持CSA并且不适用于8.5(2)或以后,当使用。您能免费下载CSA独立代理程序在http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240

确保根据CSA Unified Contact Center企业版本的8.5(1)引擎版本6.0选择CSA最最近的独立版本Cisco Unified Contact Center Enterprise的。Unified ICM/Contact中心企业更早版本支持,版本8.5(1)不支持CSA更早版本。所以,您必须在发布前8.5(1)的升级卸载CSA更早版本。欲知更多信息, ICM和CTI OS的参考的升级指南Cisco Unified Contact Center Enterprise版本8.5(1)Cisco Security Agent安装/部署指南的Cisco Unified ICM/Contact中心企业的&托管,版本8.5(1)


相关信息


Document ID: 113293