IP : IP 组播

配置IPv6的mVPN配置文件在Cisco IOS内

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 6 月 15 日) | 反馈

目录

相关的思科支持社区讨论

简介

本文描述如何配置在Cisco IOS内的每组播VPN (mVPN)配置文件仅IPv6的。

注意:在本文描述的配置应用对服务商边缘路由器。

贡献用卢克De Ghein, Cisco TAC工程师。

先决条件

要求

在您继续进行在本文描述的配置前,请验证是否有一mVPN配置文件的支持在运行Cisco IOS的特定平台。

使用的组件

本文档中的信息根据Cisco IOS所有版本。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

背景信息

注意:VRF使用在的本文中是VRF一

mVPN配置文件配置为全局上下文或每虚拟路由/转发(VRF)。仅更新的方式定义VRF (Vrf definition)可以用于为了启用mVPN配置文件的IPv6。示例如下:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !
 address-family ipv4
  mdt auto-discovery mldp
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family
 !
 address-family ipv6
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family

必须为配置文件启用IPv6的组播路由在全局上下文。另外,在全局回环接口必须启用独立于协议的组播版本6 (PIMv6)。这是真的,如果routing命令的IPv6组播启用,并且,如果回环接口有IPv6的地址或enable命令的IPv6在回环接口配置。

ipv6 multicast-routing

在配置文件的VRF必须启用IPv6的组播路由在Vrf context。

ipv6 multicast-routing vrf one

它是良好的做法启用记录日志多点标签转发协议(MLDP)用配置文件的此global命令与MLDP :

mpls mldp logging notifications

如果路由各自路由VRF的IPv6组播IPv6组播一命令配置, IPv6的默认情况下PIM在接口启用在全局或Vrf context。

interface Ethernet0/0
 vrf forwarding one
 ip address 10.2.1.1 255.255.255.0
 ip pim sparse-mode
 ipv6 address 2001:DB8:1::1/64

这意味着默认情况下pim命令的IPv6在接口启用。对于与VRF的配置文件, 6虚拟运营商边缘(6VPE)一定是完全能操作的为单播流量。对于配置文件7, 6运营商边缘(6PE)一定是完全能操作的为单播流量。

注意:为了组播能工作,单播一定是完全能操作的。

配置

此部分描述如何配置在Cisco IOS内的mVPN配置文件。

注意:使用命令查找工具仅限注册用户)可获取有关本部分所使用命令的详细信息。

VPN ID

为VRF配置的VPN ID为使用MLDP作为核心树协议并且默认组播分配树的配置文件只要求(MDT)。

vrf definition one
 rd 1:1
 vpn id 1000:2000

为mVPN和IPv6启用的IPv4

对于与默认MDT和通用路由封装(GRE)的配置文件,如果mVPN为IPv4和IPv6启用,然后必须用于同样默认MDT两个地址家族(AFs)。

您不能混合另外AFs的不同的配置文件。

对于与分成的MDT的配置文件与MLDP,如果mVPN为IPv4和IPv6启用,一不同的分成的MDT为同样根PE路由器的每个AF发信号。MLDP树将有一个不同的全局标识符(GID)按不透明值。同一个标签交换路径虚拟接口(LSPVIF)接口使用两AFs。

这是配置文件14使用AFs IPv4和IPv6的示例:

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !
 address-family ipv4
  mdt auto-discovery mldp
  mdt partitioned mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family
 !
 address-family ipv6
  mdt auto-discovery mldp
  mdt partitioned mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

来源10.100.1.62001:DB8:2::6是在同样来源PE路由器PE2后。IPv4组播组和IPv6组播组的组播路由工艺路线信息数据库(MRIB)条目在入口PE路由器的数据库使用一个另外标签交换的组播(LSM)条目或MLDP条目,因此两组在不同的MLDP树转发。

PE2#show mpls mldp database opaque_type gid 
LSM ID : 5   Type: P2MP   Uptime : 02:18:54
  FEC Root           : 10.100.1.2 (we are the root)
  Opaque decoded     : [gid 65536 (0x00010000)]
  Opaque length      : 4 bytes
  Opaque value       : 01 0004 00010000
  Upstream client(s) :
    None
      Expires        : N/A           Path Set ID  : 5
  Replication client(s):
    MDT  (VRF one)
      Uptime         : 02:18:54      Path Set ID  : None
      Interface      : Lspvif1       
    10.100.1.4:0
      Uptime         : 00:32:50      Path Set ID  : None
      Out label (D)  : 20            Interface    : Ethernet2/0*
      Local label (U): None          Next Hop     : 10.1.2.4

LSM ID : 6   Type: P2MP   Uptime : 00:37:06
  FEC Root           : 10.100.1.2 (we are the root)
  Opaque decoded     : [gid 131072 (0x00020000)]
  Opaque length      : 4 bytes
  Opaque value       : 01 0004 00020000
  Upstream client(s) :
    None
      Expires        : N/A           Path Set ID  : 6
  Replication client(s):
    MDT  (VRF one)
      Uptime         : 00:37:06      Path Set ID  : None
      Interface      : Lspvif1       
    10.100.1.4:0
      Uptime         : 00:18:38      Path Set ID  : None
      Out label (D)  : 22            Interface    : Ethernet2/0*
      Local label (U): None          Next Hop     : 10.1.2.4
PE2#show ip mfib vrf one 232.1.1.1                 
Entry Flags:    C - Directly Connected, S - Signal, IA - Inherit A flag,
                ET - Data Rate Exceeds Threshold, K - Keepalive
                DDE - Data Driven Event, HW - Hardware Installed
                ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
                MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
                MS  - MoFRR  Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
                NS - Negate Signalling, SP - Signal Present,
                A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
                MA - MFIB Accept, A2 - Accept backup,
                RA2 - MRIB Accept backup, MA2 - MFIB Accept backup

Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts:      Total/RPF failed/Other drops
I/O Item Counts:   FS Pkt Count/PS Pkt Count
VRF one
 (10.100.1.6,232.1.1.1) Flags:
   SW Forwarding: 374/0/100/0, Other: 122/0/122
   Ethernet0/0 Flags: A
   Lspvif1, LSM/6 Flags: F
     Pkts: 374/0
PE2#show ipv6 mfib vrf one route FF3E::4000:1      
Entry Flags:    C - Directly Connected, S - Signal, IA - Inherit A flag,
                ET - Data Rate Exceeds Threshold, K - Keepalive
                DDE - Data Driven Event, HW - Hardware Installed
                ME - MoFRR ECMP entry, MNE - MoFRR Non-ECMP entry, MP - MFIB
                MoFRR Primary, RP - MRIB MoFRR Primary, P - MoFRR Primary
                MS  - MoFRR  Entry in Sync, MC - MoFRR entry in MoFRR Client.
I/O Item Flags: IC - Internal Copy, NP - Not platform switched,
                NS - Negate Signalling, SP - Signal Present,
                A - Accept, F - Forward, RA - MRIB Accept, RF - MRIB Forward,
                MA - MFIB Accept, A2 - Accept backup,
                RA2 - MRIB Accept backup, MA2 - MFIB Accept backup

Forwarding Counts: Pkt Count/Pkts per second/Avg Pkt Size/Kbits per second
Other counts:      Total/RPF failed/Other drops
I/O Item Counts:   FS Pkt Count/PS Pkt Count
VRF one
 (2001:DB8:2::6,FF3E::4000:1)
   Ethernet0/0 A
   Lspvif1, LSM/5 F

mVPN配置文件

此部分描述每配置文件的必需的配置。

配置文件0默认MDT - GRE - PIM C mcast发信号

请使用此配置配置文件0 :

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
  mdt default 232.1.1.1
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
 address-family ipv4 mdt
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

注意address-family ipv4 mdt为为IPv6 PIM/IP组播被构件的默认MDT要求。您必须有在回环接口启用的IPv6,因此意味着一定有一IPv6地址或IPv6 enable命令已配置的在回环接口。如果组播为在VRF的IPv4启用,则IPv6和IPv4使用同样默认MDT (同样组播组在全局上下文)和在PE路由器的同一个隧道接口。

配置文件1默认MDT - MLDP MP2MP - PIM C mcast发信号

请使用此配置配置文件1 :

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

配置文件2分成的MDT - MLDP MP2MP - PIM C mcast发信号       

Cisco IOS当前不支持配置文件2,并且MLDP不支持与多点对多点的分成的MDT (MP2MP)。

配置文件3默认MDT - GRE - BGP-AD - PIM C mcast发信号

请使用此配置配置文件3 :

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
  mdt auto-discovery pim
  mdt default 232.1.1.1
  route-target export 123:456
  route-target import 123:456
 exit-address-family

interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

注意:由于使用PIM的边界网关协议自动发现号(BGP-AD),不再有对AF IPv4 MDT的需要,为配置文件0是需要的。您必须有在回环接口启用的IPv6,因此意味着一定有一IPv6地址或IPv6 enable命令已配置的在回环接口。如果组播为在VRF的IPv6启用,则IPv6和IPv4使用同样默认MDT (同样组播组在全局上下文)和在PE路由器的同一个隧道接口。

配置文件4分成的MDT - MLDP MP2MP - BGP-AD - PIM C mcast发信号

Cisco IOS当前不支持配置文件4,并且MLDP不支持与MP2MP的分成的MDT。

配置文件5分成的MDT - MLDP P2MP - BGP-AD - PIM C mcast发信号

Cisco IOS当前不支持配置文件5,并且PIM信令不在分成的MDT支持。 

配置文件6 VRF MLDP -带内信令

请使用此配置配置文件6 :

vrf definition one
 rd 1:1
 !
 address-family ipv6
  route-target export 123:456
  route-target import 123:456
 exit-address-family
!

interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64

ipv6 multicast-routing vrf one
ipv6 multicast vrf one mpls source Loopback0
ipv6 multicast vrf one mpls mldp

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
!
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

描出7个全局MLDP带内信令

请使用此配置配置文件7 :

ipv6 multicast-routing
ipv6 multicast mpls source Loopback0
ipv6 multicast mpls mldp

interface Ethernet0/0
 ip address 10.2.2.2 255.255.255.0
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 2001:DB8:2::6 remote-as 65002
 !
!
 address-family ipv6
  redistribute connected
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-label
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

配置文件8全局静态- P2MP-TE         

Cisco IOS当前不支持配置文件8。

配置文件9默认MDT - MLDP - MP2MP - BGP-AD - PIM C mcast发信号

请使用此配置配置文件9 :

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp 10.100.1.3
  route-target export 123:456
  route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

配置文件10 VRF静态- P2MP TE - BGP-AD 

Cisco IOS当前不支持配置文件10,并且BGP-AD不为点对多点流量工程(P2MP TE)支持。        

配置文件11默认MDT - GRE - BGP-AD - BGP C mcast发信号

请使用此配置配置文件11 :

interface Loopback0
ipv6 address 2001:DB8:100::2/128
!

vrf definition one
 rd 1:1
!
 address-family ipv6
  mdt auto-discovery pim
  mdt default 232.1.1.1
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
!
 address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

注意:由于使用PIM的BGP-AD,不再有对AF IPv4 MDT的需要,为配置文件0是需要的。您必须有在回环接口启用的IPv6,因此意味着一定有一IPv6地址或IPv6 enable命令已配置的在回环接口。如果组播为在VRF的IPv6启用,则IPv6和IPv4使用同样默认MDT (同样组播组在全局上下文)和在PE路由器的同一个隧道接口。

配置文件12默认MDT - MLDP - P2MP - BGP-AD - BGP C mcast发信号

请使用此配置配置文件12 :

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !        
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family

配置文件13默认MDT - MLDP - MP2MP - BGP-AD - BGP C mcast发信号

请使用此配置配置文件13 :

vrf definition one
 rd 1:1
 vpn id 1000:2000
!
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp 10.100.1.3
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

ipv6 multicast-routing vrf one

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family
!

配置文件14分成的MDT - MLDP P2MP - BGP-AD - BGP C帆柱信令

请使用此配置配置文件14 :

vrf definition one
 rd 1:1
!        
 address-family ipv6
  mdt auto-discovery mldp
mdt strict-rpf interface
  mdt partitioned mldp p2mp
  mdt overlay use-bgp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 2001:DB8:2::6 remote-as 65002
 !
!
 address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate exit-address-family

配置文件15分成的MDT - MLDP MP2MP - BGP-AD - BGP C帆柱信令

Cisco IOS当前不支持配置文件15,并且MLDP不支持与MP2MP的分成的MDT。

配置文件16默认MDT静态- P2MP TE - BGP-AD - BGP C mcast发信号

Cisco IOS当前不支持配置文件16。

配置文件17默认MDT - MLDP - P2MP - BGP-AD - PIM C mcast发信号

请使用此配置配置文件17 :

vrf definition one
 rd 1:1
 vpn id 1000:2000
 !        
 address-family ipv6
  mdt auto-discovery mldp
  mdt default mpls mldp p2mp
  route-target export 123:456
  route-target import 123:456
 exit-address-family

!
interface Ethernet0/0
 vrf forwarding one
 ipv6 address 2001:DB8:2::2/64
!

router bgp 1
 bgp log-neighbor-changes
 neighbor 10.2.2.6 remote-as 65002
 neighbor 10.100.1.4 remote-as 1
 neighbor 10.100.1.4 update-source Loopback0
 neighbor 10.100.1.4 next-hop-self
 !
address-family ipv6 mvpn
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
 !
 address-family vpnv6
  neighbor 10.100.1.4 activate
  neighbor 10.100.1.4 send-community both
 exit-address-family
!
 address-family ipv6 vrf one
  redistribute connected
  neighbor 2001:DB8:2::6 remote-as 65002
  neighbor 2001:DB8:2::6 activate
 exit-address-family

配置文件18默认MDT静态- P2MP TE - BGP-AD - PIM C mcast发信号

Cisco IOS当前不支持配置文件18。

配置文件19默认MDT - IR - BGP-AD - PIM C mcast发信号    

Cisco IOS当前不支持配置文件19和入口复制(IR)。         

配置文件20默认MDT - P2MP-TE - BGP-AD - PIM - C mcast发信号

TE Cisco IOS当前不支持配置文件20和P2MP自动隧道。

配置文件21默认MDT - IR - BGP-AD - BGP - C mcast发信号 

Cisco IOS当前不支持配置文件21和IR。         

配置文件22默认MDT - P2MP-TE - BGP-AD BGP - C mcast发信号

TE Cisco IOS当前不支持配置文件22和P2MP自动隧道。  

配置文件23分成的MDT - IR - BGP-AD - PIM C mcast发信号

Cisco IOS当前不支持配置文件23和IR。      

配置文件24分成的MDT - P2MP-TE - BGP-AD - PIM C mcast发信号 

TE Cisco IOS当前不支持配置文件24和P2MP自动隧道。  

配置文件25分成的MDT - IR - BGP-AD - BGP C mcast发信号 

Cisco IOS当前不支持配置文件25和IR。         

配置文件26分成的MDT - P2MP TE - BGP-AD - BGP C mcast发信号 

TE Cisco IOS当前不支持配置文件26和P2MP自动隧道。

验证

当前没有这些配置的验证程序联机。

故障排除

当前没有这些配置的特定故障排除信息联机。


相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


Document ID: 118984