语音和统一通信 : Cisco Unified Communications Manager (CallManager)

与PCD升级和安装问题的CUCM

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈

简介

本文描述解决方案对发生的常见问题,当您升级或移植Cisco Unified Communications Manager (CUCM)有头等协作部署的(PCD)。

贡献用默罕默德Noorulla可汗, Cisco TAC工程师。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档中的信息根据CUCM版本8.X、9.X和10.X。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

问题1.对版本10.x升级的CUCM版本8.6失效与错误“选定文件无效”

PCD日志显示:

2014-12-07 12:16:31,979 INFO  [DefaultQuartzScheduler_Worker-1]
scheduler.Scheduler.addStatusMessage - Adding ERROR message
[errors.install.file.notvalid]to task action 454

CUCM安装日志显示一MD5哈希失败:

12/07/2014 12:16:29 upgrade_get_file.sh|Create md5 complete|<LVL::Info>
12/07/2014 12:16:30 upgrade_get_file.sh|Authenticate file
"/common/download/10.5.1.10000-7/checksum_file.sgn"|<LVL::Info>
12/07/2014 12:16:30 upgrade_get_file.sh|File:
/usr/local/bin/base_scripts/upgrade_get_file.sh:664, Function:process_download_file(),
File authentication failed (rc=1)|<LVL::Error>

解决方案

如果早于CUCM 10.0(1)升级对CUCM从版本的版本10.5(1),您必须下载和安装在每个节点的ciscocm.version3-keys.cop.sgn在集群。此思科选项包(COPS)文件有Rivest沙米尔Addleman (RSA)锁上需要的为了验证升级。

为了改进软件完整性保护,新建的公共密钥用于签署CUCM版本10.5.1。在从版本的升级之前在上一个服务器必须安装早于10.0.1对版本10.5.1,新的密钥为了验证以前版本服务器。

问题2.迁移从CUCM版本6.x到CUCM版本10.x失效与与错误“无效时间区域”的PCD CUCM的

解决方案

有CUCM版本10.X不支持的一些个时区,但是CUCM版本6.1.5支持。更改CUCM支持10.X的时区。此问题在Cisco Bug ID CSCup50058描述。

对CUCM 10.x的问题3.迁移与PCD错误与“洛金超时”在出口任务期间

解决方案

为集群发现选择的用户是在CUCM安装以后被添加的管理员用户。此问题在Cisco Bug ID CSCup43027描述。

“失败的问题4.错误展开思科头等协作部署导出作为NFS存储到ESXi主机”

解决方案

因为其中一些许可证不启用需要的VMware API, PCD不是与VMware vSphere兼容ESXi所有许可证类型。PCD管理指南合并兼容的许可证。

问题5.电话不能下载铃声、Ringlist.xml和自定义后台镜像镜象文件从CUCM TFTP server

解决方案

在与PCD的迁移以后, TFTP文件/文件夹的权限更改。请与Cisco技术支持中心(TAC)联系为了应用应急方案。此问题在Cisco Bug ID CSCus01744CSCui42799描述。


相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


Document ID: 118790