协作 : Cisco Unified Contact Center Express

UCCX脚本编辑器版本10.5不会启动

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈

简介

本文描述遇到的问题,当您启动Cisco Unified Contact Center Express (UCCX)时脚本编辑器版本10.5(1)。

贡献用Arunabh Bhattacharjee, Cisco TAC工程师。

问题

您无法运行UCCX编辑器版本10.5(1) (CiscoUnifiedCCXEditor.exe)。

症状

当启动, UCCX编辑器窗口为少于一秒钟出现并且消失。应用程序设法启动,但是消失。

解决方案

为了解决此问题,您必须检查CCX编辑器的文件是否是存在文件夹:C:\Program文件(x86)\wfavvid_1051。为了检查此,用鼠标右键单击编辑器图标(快捷方式)和导航到属性>目标。安装文件夹应该直接地在C:\Program files(x86)


有时,路径可以不正确。例如:C:\Program文件(x86)\Cisco\Unified Serviceability\JRtmt\wfavvid_1051

采取这些步骤为了解决此问题:

  1. 为了卸载在工作站的CCX脚本编辑器应用程序,请导航对控制面板>Add/删除程序
  2. 重新安装编辑器应用程序(运行作为管理员)直接地到程序文件和明确地定义路径:C:\Program文件(x86)\wfavvid_1051
  3. 运行应用程序为了测试。

根本原因

问题与安装涉及(路径)的默认位置。如果没找到,它寻找文件硬编码对位置,并且不启动那些文件。默认情况下,在位置必须安装CCX编辑器:C:\Program文件(x86)\wfavvid_1051。如果那不是实际情形,编辑器不会正确运行。如果在别处,复制wfavvid_1051文件夹为了测试此,问题可以被再创。

并且被注意,如果实时监控工具(RTMT)在工作站以前安装, UCCX编辑器将提示用户在不正确的路径安装它:C:\Program文件(x86)\Cisco\Unified Serviceability\JRtmt\wfavvid_1051

在您安装后不正确位置,编辑器的启动发生故障。此时,您应该采取以前被提及的步骤为了解决问题。虽然有到位应急方案,打开增强缺陷简化和解决安装相关的问题:CSCur86817.



Document ID: 118706