协作 : Cisco Unified Web Interaction Manager

Unified Web and E-Mail Interaction Manager 版本 4.2(5):在WIM 4.2(5)升级之后Weblogic导致的ISAPI错误

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

在对Cisco Unified Web Interaction Manager的升级4.2.(5), ISAPI错误接收后。本文描述如何故障排除此问题。

先决条件

要求

思科建议您有知识如何安装Cisco Unified Web and E-Mail Interaction Manager。参考安装Cisco Unified Web and E-Mail Interaction Manager 欲知更多信息。

使用的组件

本文档中的信息是基于Cisco Unified Web and E-Mail Interaction Manager版本4.2(5)的。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

问题

在您升级给Cisco Unified Web Interaction Manager 4.2.5后, Weblogic导致一个ISAPI错误。Weblogic不出现,即使开始作为独立和看起来许可证映射是损坏的。

解决方案

完成这些步骤为了修理许可证映射:

警告 警告: 您需要运行您看到在许可证管理器日志的I18N_EGPL_LICENSE-ACTION_LICENSE_MAPPING_CORRUPTEXCEPTIONS的populate.bat文件onlyif,当出来时。

  1. 安置文件populate.bat在< CIM_install > \ bin \平台\ windows文件夹在文件服务器。

  2. 更换JAVA主页和PL家庭路径此文件的。

  3. 确保思科交互作用管理器(CIM)应用程序被终止。

  4. 运行populate.bat以分区ID作为输入参数。例如,请运行此at命令commad提示符c:\CIM\eservice\bin\platform\windows\populate.bat 0 1


相关信息


Document ID: 109715