协作 : Cisco Unified Call Studio

语音软件和网关处兼容性

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 5 月 1 日) | 反馈


目录


简介

本文讨论网关适配器如何是versioned,以便您能确定的Cisco Unified Call Services和Cisco Unified Call Studio语音软件其他版本与兼容您的当前适配器是。

先决条件

使用的组件

本文档中的信息基于Cisco Unified Call Services、通用版本和Cisco Unified Call Studio,通用版本。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

背景信息

症状:用户要知道他们的当前网关适配器是否将作用,在他们升级对一个更新的Cisco Unified Call Services或Cisco Unified Call Studio软件版本后。

解决方法:网关适配器没有关联与Cisco Unified工作室和Cisco Unified Call Services dot-versions,没有dot-dot-versions。这些示例是图示:

  • 在Cisco Unified Call Services 3.6.2也运转的网关适配器在Cisco Unified Call Services 3.6.3工作(即适配器为3.6.x是有效)。

  • 在Cisco Unified Call Services 3.5工作的网关适配器在Cisco Unified Call Services 3.4.3不工作(即适配器为不是3.5.x, 3.4.x是有效)。

  • 在Cisco Unified Call Studio 5.0工作的网关适配器在Cisco Unified Call Studio 5.0.1不工作对Cisco Unified Call Studio 5.1.3,然而此工作。

可以重新发布上一个网关适配器作用与Cisco Unified软件新版本。即使您升级对Cisco Unified您的当前网关适配器不支持的软件版本,为此特定设计的那些网关适配器更新版本新建的软件版本可能是可用的。

检查思科Contact Center (Audium)支持中心leavingcisco.com 论坛最新的软件和网关适配器下载。


相关信息


Document ID: 71230