协作 : 思科统一客户语音门户

访问CVP应用管理失败

2016 年 10 月 27 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

本文描述疏忽的一个原因能访问Cisco用户语音门户(CVP)应用管理。此问题与Microsoftï ¿  ½的安装涉及Java虚拟机。Microsoft JVM在Cisco Intelligent Contact Management (ICM)企业环境没有安装,也没有失败地安装。

先决条件

要求

Cisco 建议您了解以下主题:

  • 思科CVP

  • Cisco ICM

  • Microsoft JVM

使用的组件

本文档中的信息基于以下软件和硬件版本:

  • Cisco CVP版本3.0或以上

  • Cisco ICM Enterprise版本7.x

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

背景信息

在一个活动CVP环境,当您设法访问CVP应用服务器主菜单时, CVP应用管理菜单必须出现(请参见图1)。CVP应用管理包含您能使用管理应用程序的四个子系统:

  • 引擎:引擎子系统使您配置引擎参数和监控引擎活动。

  • 呼叫定义:此子系统使您定义呼叫识别的呼叫参数在ICM和CVP之间。

  • ICM :ICM子系统允许您设置电话应用程序的ICM TCP/IP端口。一般,默认端口是5000。

  • 目录:目录子系统帮助定义轻量级目录访问协议(LDAP)目录访问。通常,您不需要做对此子系统的任何变动。默认密码是ciscocisco

图1 – CVP应用服务器主菜单

cvp_jvm_01.gif

问题

当您设法访问CVP Application Administration页时,错误消息出现(请参见图2)而不是图1显示的页。这是错误消息:

Error:LDAPConfig could not properly initialize.
图2 – Error:LDAPConfig不能适当地初始化

cvp_jvm_02.gif

原因

这些是此问题的两个可能的原因:

  • Microsoft JVM没有适当地安装。

  • Microsoft JVM在CVP服务器未命中。

解决方案

完成这些步骤以解决此问题:

  1. 安装Microsoft JVM。请执行以下步骤:

    1. 下载从Microsoft Java虚拟机下载链路的Microsoft JVM安装文件leavingcisco.com保存在您的PC硬盘驱动器的文件。

    2. 执行Microsoft JVM安装文件装载虚拟机。

      文件执行开始。

    3. 点击在许可证协议页的

    4. 在安装完成以后,请重新启动您的PC。

  2. 卸载CVP。

  3. 重新安装CVP和相关服务版本和设计专用。参考Cisco用户语音门户(CVP)安装指南欲知更多信息。


相关信息


Document ID: 70318