协作 : Cisco Unified Contact Center Enterprise

ICM/IPCC企业和主机的版本v7.x安装的用户权限

2016 年 10 月 27 日 - 机器翻译
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简介

本文解释Cisco Intelligent Contact Management (ICM) /IP Contact Center (IPCC)企业和托管的版本版本7.x的安装为什么发生故障,当用户没有足够的权限。本文也提供一解决方案给问题。

先决条件

要求

Cisco 建议您了解以下主题:

  • 思科ICM/IPCC企业和托管的版本

  • Microsoft Active Directory

使用的组件

本文档中的信息基于以下软件和硬件版本:

  • Cisco ICM/IPCC企业和托管的版本版本7.x

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

问题

当您安装Cisco ICM/IPCC企业和托管的版本版本7.x时,设置失效与此错误消息:

Make sure that you have the appropriate privileges to copy files 
to this folder. (ox5)

这是再次产生此问题的步骤顺序:

  1. 登录有仅属于在活动目录域的域用户用户组用户的凭证的系统。

  2. 插入Cisco ICM/IPCC企业版的安装的CD,版本7.0。

  3. 运行CD的setup.exe

  4. 设置立即发生故障,并且错误消息出现(请参阅箭头A在表1)

    图1 – ICM设置失败

    userrights_icmipccv7_01.gif

原因

此错误出现,当登录系统执行安装的用户没有适当的权限复制文件到ICM/IPCC企业服务器。用户只拥有权限分配到域用户用户组。为了成功安装ICM/IPCC企业和托管的版本版本7.x,用户必须也有在ICM/IPCC企业服务器的本地管理权限。

解决方案

此部分提供步骤保证执行安装的用户是域用户用户组和管理组的组员。

安装的成功:

  • 用户必须是域用户用户组的成员在激活目录服务器的。

  • 用户必须有在ICM/IPCC企业服务器的本地管理权限。

完成这些步骤创建一个用户有适当的安装权限:

图2 –当活动目录和ICM/IPCC企业服务器在不同的系统运行

userrights_icmipccv7_03.gif

  1. 登录有拥有域管理权限用户的凭证的激活目录服务器。

  2. 选择Start > Programs > Administrative Tools > Active Directory Users及Computers

  3. 创建用户。默认情况下,此用户是域用户用户组的成员。

  4. 登录有拥有本地管理权限用户的凭证的ICM/IPCC企业服务器。

  5. 选择Start > Programs > Administrative Tools > Computer Management

  6. 展开系统工具和本地用户和组左窗格的。

  7. 点击

  8. 双击右窗格的管理员,并且添加新用户到管理员组。

    新用户能成功地当前运转Cisco ICM/IPCC企业和托管的版本版本7.x的设置。


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