语音和统一通信 : Cisco Unity

Windows 2003 SP 1导致Cisco Unity 4.0 (4)和4.0 (5)丢失与Exchange 2003的通信的原因

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

在您安装在合作伙伴Exchange 2003服务器前的Windows服务器2003服务包1在Cisco Unity服务器和,您可能需要安装Cisco Unity设计专用或者运行Cisco Unity权限向导的新版本。

先决条件

要求

Cisco 建议您了解以下主题:

  • 2003年有Cisco Unity 4.0(4)或以后的Cisco Unity服务器只支持Windows服务器。

使用的组件

本文档不限于特定的软件和硬件版本。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

问题

Windows服务器2003服务包1造成Cisco Unity 4.0(4)和4.0(5)丢失与Exchange的通信2003年。

解决方案

在您安装在合作伙伴Exchange服务器的Windows服务器2003服务包1在Cisco Unity 4.0(4)或4.0(5)服务器或(如果合作伙伴服务器运行Exchange 2003)前,您必须完成这些步骤启用全双工Cisco Unity功能:

Cisco Unity 4.0(4) :

  • 如果合作伙伴Exchange服务器运行Exchange 2003年,并且,如果安装或有安装在该服务器的Windows服务器2003年SP1,安装Cisco Unity 4.0(4) Engineering Special (ES) 97。此ES解决CSCsa80702。或者,您能升级到Cisco Unity 4.0(5)。

    如果合作伙伴Exchange服务器不运行Exchange服务器2003年,您不需要安装在Cisco Unity服务器的ES 97,在您安装Windows服务器2003年SP1前。

  • 可选:运行Cisco Unity权限向导版本2.1.0.32或以上。权限向导的此版本装备Cisco Unity 4.1及以上版本。如果运行Cisco Unity 4.0(4)或4.0(5),您必须下载从http://www.ciscounitytools.com/Applications/Unity/PermissionsWizard/Unity403_411/PW403411.html的最新的权限向导。

警告 警告: 如果不运行权限向导2.1.0.32或以上, Media Master控制柱状图在Cisco Unity服务器仅工作(Media Master控制柱状图出现在Cisco Unity管理员, ViewMail for Outlook, Cisco Unity收件箱和在一些Cisco Unity Assistant页和使用做和播放录音。如果不使用Media Master控制柱状图从其他计算机,您不需要运行权限向导2.1.0.32或以上,在您安装Windows服务器2003年SP1前。

Cisco Unity 4.0(5) :

警告 警告: 如果不运行权限向导2.1.0.32或以上, Media Master控制柱状图在Cisco Unity服务器仅工作(Media Master控制柱状图出现在Cisco Unity管理员, ViewMail for Outlook, Cisco Unity收件箱和在一些Cisco Unity Assistant页和使用做和播放录音。如果不使用Media Master控制柱状图从其他计算机,您不需要运行权限向导2.1.0.32或以上,在您安装Windows服务器2003年SP1前。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 65704