语音和统一通信 : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

再添加一个节点到弹性分组环路

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2014 年 10 月 1 日) | 反馈


目录


简介

本文描述步骤添加一个或更多节点对在ML卡的Resilient Packet Ring (RPR) Cisco ONS 15454的。

先决条件

要求

Cisco 建议您了解以下主题:

  • Cisco ONS 15454

  • Cisco ONS 15454 ML-Series以太网卡

  • 思科IOS�软件

  • 桥接和IP路由

使用的组件

本文档中的信息基于以下软件和硬件版本:

  • 运行ONS版本4.1.3的Cisco ONS 15454。

  • ML (被捆绑作为ONS 4.1.3版本一部分)该运行Cisco IOS软件版本12.1(19) EO1。

注意: 在本文的配置根据在RPR解决方案的一个桥接。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

拓扑

Resilient Packet Ring (RPR)是基于标准的第2层体系结构,优化为突发数据数据量。没有需要的RPR enable (event)基于环的体系结构对以太网生成树或SONET/SDH保护机制,和仍然提供sub-50毫秒以太网和IP服务的环收敛时间。RPR提供保护的SONET类型,不用需要保留带宽。RPR能工作有或没有SONET保护。在ML卡的RPR引入在SONET上的分组(POS)接口和以太网接口之间的另一个点。共享信息包环(SPR)接口是提供此链路的虚拟接口。对于RPR,两个POS端口作为SPR接口的成员。SPR接口自动地进行保护包裹。

图1指示在POS端口之间的两个电路在SONET的ONS15454节点的。在每个ML卡的单个SPR1接口运用RPR功能。

图1 –两个节点弹性信息包环

g1.gif

增加第三个节点,有在POS端口中的三个电路在SONET的15454节点的(请参见图2)

图2 –三个节点弹性信息包环

g2.gif

还添加一个节点

还完成这些步骤为了添加一个节点到RPR :

  1. 关闭面对间距您想要添加新节点的ML1的POS端口。端口POS 1在这里:

    ML1#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#shutdown 
    ML1(config-if)#^Z 
  2. 关闭面对间距您想要添加新节点的ML2的POS端口。端口在这种情况下是POS 0

    ML2#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#shutdown 
    ML2(config-if)#^Z
    
  3. 删除邻接节点之间的同步传输信号(STS)路径RPR的(请参见图3)

    图3 –删除STS路径

    g3.gif

  4. 验证以太网连接是否在RPR仍然存在(与客户的测试集和路由表)。

  5. 添加新节点(假设,节点为目标标识符(TID)已经设置, IP地址, SONET端口是,已启用的SONET数据通信信道(SDCC),等等)。

  6. 上传ML配置对新节点(ML 3)。请参阅在最终配置部分的ML 3配置。

  7. 构建两个新的电路(和请保证您选择是作为电路状态)从POS ML2 0对POS ML3 1的和从POS ML3 0对POS ML1 1的(请参见图4)。检查审计日志发现电路是否在ADMIN_IS或ADMIN_OOS进来。

    图4 –添加两个新的电路

    g4.gif

  8. 以面对新节点的ML 1执行在POS 1端口的未关闭

    ML1#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#no shutdown 
    ML1(config-if)#^Z 
    
  9. 以面对新节点的ML 2执行在POS 0端口的未关闭

    ML2#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#no shutdown 
    ML2(config-if)#^Z 
    
  10. 验证以太网连接是否在RPR仍然存在(与客户的测试集和路由表)

  11. 监控以太网流量在节点插入以后的至少一个小时。

最终配置

此部分为ML 1, ML 2和ML3提供最终配置。

ML 1

ML1#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML1 
! 
enable password cisco
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 1  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password ww 
line vty 0 4 
 exec-timeout 50 0 
 password ww 
 login 
! 
end 
 

ML 2

ML2#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML2 
! 
enable password CISCO15 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 2  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

ML 3

ML3#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML3 
! 
enable password cisco 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 3  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 61921