协作 : Cisco ICM Web View Web Tools 特性

Cisco WebView不能提供报告-Internet Explorer显示空白屏幕

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

本文描述其中一个原因为什么微软Internet Explorer在报告生成进程中显示空白屏幕,当您运行在Cisco Intelligent Contact Management (ICM)时环境的Cisco WebView。

先决条件

要求

Cisco 建议您了解以下主题:

  • Cisco ICM

  • Cisco WebView

  • Microsoft Internet Explorer

使用的组件

本文档中的信息基于以下软件和硬件版本:

  • Cisco ICM版本4.6.2及以上版本

  • Cisco WebView 4.6.2及以后

  • 微软Internet Explorer版本6 SP1

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

问题

当您点击在WebView的完成生成根据模板时的报告,微软Internet Explorer版本6 SP1显示空白屏幕而不是请求的报告(请参见图1)

图1 –微软Internet Explorer显示空白屏幕

webvw-ie-blank-1.gif

原因

此问题出现,因为损坏微软Internet Explorer或毁损。如果工具是可用的在您的系统,您能运行Internet Explorer修理工具。或者,您能重新安装Internet Explorer/奥特卢克Express包。修理工具是Internet Explorer最新版本的一部分,当已安装作为升级。您能找到在添加/删除程序选项的修理工具在控制面板中。

解决方案

完成这些步骤:

  1. 选择Start > Settings > Control Panel > Add/Remove Programs

    添加/删除程序窗口出现:

    图2 –添加/删除程序窗口

    webvw-ie-blank-2.gif

  2. 选择微软Internet Explorer

  3. 点击崔凡吉莱/删除

    Internet Explorer 6和互联网工具窗口出现:

    图3 – Internet Explorer 6和互联网工具窗口

    webvw-ie-blank-3.gif

  4. 选择修复Internet Explorer选项。

  5. 单击 Ok

    微软Internet Explorer 6修复窗口出现:

    图4 – Internet Explorer修复确认提示符

    webvw-ie-blank-4.gif

  6. 单击 Yes

    Internet Explorer修理工具开始运行,并且进度条出现:

    图5 –修理工具进度条

    webvw-ie-blank-5.gif

    当Internet Explorer修理工具完成修理过程时,提示您重新启动计算机:

    图6 –重新启动提示符

    webvw-ie-blank-6.gif

  7. 单击重新启动计算机。

此步骤调整问题,并且空白屏幕不再出现。


相关信息


Document ID: 49602