语音和统一通信 : Cisco Unified Communications Manager (CallManager)

使用WEP密钥、VLANs和LEAP配置Cisco 7920无线IP电话

2016 年 10 月 27 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

本文描述如何配置Cisco 7920无线IP电话(Cisco 7920)在常见网络方案。它从要求的多数基本配置开始实现Cisco 7920。它解释复杂性上一层楼,是使用VLAN。最后一层复杂性是使用思科安全访问控制服务器(ACS)安全的。本文目标是提供读者包括要求的基本任务实现在实验室环境的一Cisco 7920的单文件,因此用户能使用这些技能实现在一个实际环境的一Cisco 7920。原因本文被瞄准在实验室环境是包括,在是可用实现在一个实际环境的一Cisco 7920的单文件,所有设备的可能的替换和功能是不可能的。

Cisco 7920是结合VoIP技术、无线局域网(WLAN)技术,服务质量(QoS)和访问/认证/授权(AAA)安全的第一个Cisco产品。为了顺利地实现和支持Cisco 7920,系统管理员一定熟悉所有这些技术领域。

本文主要为有与要求的一个或很多的有限体验产品和技术安装和配置Cisco 7920 IP电话的读者创建。对于在一部分领域经验丰富,而对其他一些领域不太了解的读者而言,也能从中受益。

QoS在本文没有被覆盖,因为没有要求您实现QoS带来联机的Cisco 7920发出呼叫。服务质量(QoS)技术支持页包含链路对关于QoS的实施的几个非常好文档在VoIP环境的。

本文也提供一些故障排除指南。没有打算是安装,配置或者排除故障在本文使用的Cisco 7920或其中任一的一个完整指南其他组件。包含更多更多的指导信息的相关文档被参考随后部分,如适当。

WLAN基础设备—例如Cisco Aironet 350系列接入点(AP)或Cisco Aironet 1200系列AP —对待Cisco 7920同其他无线802.11b客户端一样。Cisco CallManager对待Cisco 7920类似所有其他Cisco 7960 IP电话。您能使用您已经有在这些区域的知识和技能,当您安装,配置,并且排除故障Cisco 7920时。

先决条件

要求

本文假设,您有一可操作的Cisco CallManager 3.2或以后,支持802.1Q VLAN的Catalyst交换机和Cisco Secure ACS (如果执行小型可扩展认证协议[LEAP])。也假设,您有若干体验用这些产品。

虽然它没有要求,确认是有用的—与您的无线配置能在Cisco Aironet AP连接到在AP的另一侧的一个IP设备的PC或另一个无线数据客户端—。

使用的组件

本文档中的信息基于以下软件和硬件版本:

  • Cisco 7920无线IP电话

  • Cisco 7960 IP电话

  • Cisco CallManager 3.3(3)

  • Catalyst 2924XL版本12.0(5)WC5a

  • Cisco 2651路由器版本12.2(15)T

  • Cisco 1200系列AP版本12.2(13)JA4

  • Cisco Secure ACS版本3.2

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

相关产品

您能替代所有Catalyst交换机该支持802.1q中继。如果它根据思科IOSï ¿  ½软件(类似于2900 XL),则在本文的配置示例应该工作。如果它根据Catalyst OS,则您必须转换示例如所需求。

您能替代该所有Aironet无线的设备支持802.11b客户端。Cisco Aironet 1200 AP示例为您如何提供一些指南应该配置您的Cisco Aironet设备。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

背景理论

Cisco CallManager 3.2支持Cisco 7920和以后。它配置作为在Cisco CallManager的Cisco 7960 IP电话;然而,它有其自己的镜像文件。无线设备,例如Cisco Aironet 1200 AP,对待Cisco 7920类似一个典型的无线客户端。

如果已经不熟悉无线安全安全性问题和最佳实践,参考的无线LAN安全白皮书,在您继续进行Cisco 7920的实际安装前。

您应该熟悉为Cisco 7920提供的基本的管理和用户任务。Cisco 7920文档是可用的在Cisco.com产品和服务地区。

如果已经未配置Cisco 7920或任何其他Cisco IP电话在您的Cisco CallManager服务器,请参阅附录:配置有本文的CallManager部分的Cisco 7920,在您开始前。此时添加另外的IP电话:它要求到/从Cisco 7920执行VoIP测试呼叫。

提示: 当您使用带有Cisco 7920用Cisco 7920基于PC的配置工具配置它的USB电缆时, Cisco 7920出现作为在PC的一个网络设备。在那Cisco 7920连接到PC到USB电缆时候,您能看到此连接存在。在PC上,请选择Start > Settings > Networking and Dial Up Connections。其中一连接是Cisco 7920。请勿做对它的任何变动。它由Cisco 7920配置工具只使用到USB端口。当您从PC时断开Cisco 7920,此接口从您的网络消失,并且拨号直到那的连接您下次连接它。发出ipconfig /all命令(从在您的PC的一prompt命令)查看Cisco 7920 USB连接使用的IP设置。

如果已经不熟悉Cisco 7920的文本编辑模式,请考虑这些点:

  • 星号(*)再按乒乓键在更低和大写字符之间。

  • 哈希(#)允许您输入特殊字符。按Back键退出特殊字符字符模式。

  • 还原键删除上一个字符。

  • 大按钮用白色箭头左右移动光标。

  • 要输入字符,请按有您要使用的字符的编号按钮。请继续按按钮,直到字符出现。

    例如,输入字母“z”按9键四次。要输入字母“Z”,请按星号然后首先按9键四次。

    一旦您想要的字符显示,请等待一些秒钟。光标在您输入的最后字符右边将移动。要输入编号请继续按按钮,直到编号出现。

网络图

本文档使用以下网络设置:

/image/gif/paws/43622/config_7920_a.gif

使用开放式验证和静态WEP密钥

如果要得知更多无线安全,在您开始此部分前,参考这些文档:

此示例根据使用开放式验证和128-bit静态有线等效保密(WEP)加密密钥。

警告 警告: 因为折衷,是非常容易的没有推荐使用共享密钥认证。

此任务指南您通过一非常基本Cisco 7920和Cisco Aironet 1200 AP配置。此配置允许Cisco 7920与1200个AP验证和产生关联。当您执行时, Cisco 7920应该能向Cisco CallManager服务器登记。

注意: 当您使用开放式验证, Cisco Aironet 1200 AP将验证发送它认证请求的所有设备。然而,有正确WEP密钥的仅设备能与1200个AP产生关联和顺利地发送在它的流量。

配置Cisco 7920

此子任务假定您已经安装了Cisco 7920随附的Cisco 7920配置工具。如果未安装此工具,终止和那么当前。安装的说明用您的Cisco 7920包括。

逐步指导

在此部分的说明通过要求启用一Cisco 7920用静态WEP密钥的最低配置步骤指导您。

  1. 启动Cisco 7920。

  2. 选择菜单>电话设置> USB启用/禁用[Enable]启用Cisco 7920 USB端口。

  3. 连接Cisco 7920到USB电缆。(应该已经连接USB电缆到PC。)

  4. 启动在PC的Cisco 7920配置工具。

    注意: 如果使用Cisco无线IP电话7920固件版本2.0,请使用Cisco 7920配置工具2.0。如果使用在电话的一个初期的固件版本,则您必须使用配置工具的更早版本。Cisco 7920配置工具2.0可以是从Cisco 7920无线电话软件下载(仅限注册用户)的下载。

  5. Cisco 7920的洛金。

    默认用户名是Admin。默认密码是cisco。单击 Ok

    config_7920_b.gif

  6. 当此弹出窗口出现时,请点击OK键:

    config_7920_c.gif

  7. 选择Edit > Settings Wizard

    config_7920_d.gif

  8. 当此弹出窗口出现时,请点击取消

    config_7920_e.gif

  9. 点击导入获取在Cisco 7920的当前设置。

    config_7920_f.gif

  10. 当此弹出窗口出现时,请点击OK键。

    config_7920_g.gif

  11. 点击System Parameters选项

    系统参数配置屏幕出现。在这种情况下,Cisco 7920使用动态主机配置协议(DHCP)以获取IP参数,包括TFTP地址(Cisco CallManager服务器)。

    config_7920_h.gif

  12. 做您的电话要求的所有变动。

  13. 点击RF Network选项

    Network Configuration屏幕的RF出现。

    config_7920_i.gif

  14. 输入Cisco Aironet 1200 AP的Primary Service Set Identifier (SSID)。(您配置在1200个AP的此值在下个子任务。)留给传输功率和数据速率设置为他们的默认值。

  15. 点击Network Security选项

    网络安全配置屏幕出现。这是您输入认证类型和静态WEP密钥的屏幕。使用26十六进制数字(1-9, 128-bit WEP密钥创建, A-F)。

    config_7920_j.gif

    注意: 静态WEP密钥必须是相同的在Cisco 7920和在您的网络的无线结构设备(在这种情况下, Cisco Aironet 1200 AP)。您在一个文档也许要保留复制的他们在一个安全位置;一旦他们被输入到设备,您不能确定什么密钥是从设备。如果没有记录他们,您将必须创建新建的密钥,当您添加一新设备或重新配置现有设备。

    注意: Cisco 7920支持四静态WEP密钥。仅一静态WEP密钥要求。

    警告 警告: 不使用可扩展的认证协议(EAP)的客户端设备必须包含在同一关键slot的接入点的传送密钥在客户端设备的WEP密钥列表。然而,密钥不需要选择作为在客户端的WEP密钥列表的传送密钥。如果发送密钥用不同的slot,则您的Cisco 7920不能通信与Cisco Aironet 1200 AP。

  16. 回车至少一把WEP密钥(在这种情况下, 1234567890abcdef0987654321)。

    注意: 此配置示例只使用一把WEP密钥。您的真实网络可能要求更多。

  17. 点击Phone Settings选项

  18. 电话设置配置屏幕出现。如下镜像所显示,配置思科设备发现协议(CDP)参数。输入消息如适当。

    config_7920_k.gif

    注意: 电话洛克密码标签在本文没有报道。参考Cisco 7920管理员指南关于此选项卡的更多信息。

  19. 点击出口,并且下个弹出窗口出现。没有要求您保存设置到本地文件;但是,如果希望如此执行,点击OK键然后继续其余此步骤。

    config_7920_l.gif

    注意: 静态WEP密钥在配置文件没有保存。如果重置电话对出厂默认设置,您不能仅下载配置完全重新配置它。您将必须重新输入静态WEP密钥。

  20. 当此弹出窗口出现时,请点击OK键:

    config_7920_m.gif

  21. 选择Connection > Logout

    config_7920_n.gif

  22. 当此弹出窗口出现时,请点击

    config_7920_o.gif

  23. 当此弹出窗口出现时,请点击OK键:

    config_7920_c.gif

  24. 选择File > Exit。下个弹出窗口出现。如果想要保存日志历史记录,点击Yes,保存到磁盘。否则,请单击不。

    config_7920_p.gif

  25. 用鼠标右键单击在工具栏的USB图标

    config_7920_q.gif

  26. 选择Cisco 7920 USB并且点击终止

    config_7920_r.gif

  27. 当此弹出窗口出现时,请点击OK键:

    config_7920_s.gif

  28. 当此弹出窗口出现时,请点击OK键:

    config_7920_t.gif

  29. 选择菜单>电话设置> USB启用/禁用[Disable]使Cisco 7920 USB端口无效。

正在验证

没有验证配置的这部分的步骤。它可以验证在下个子任务结束时。

排除故障

所有故障排除指南可以在Troubleshooting Guidelines部分找到在本文结束时。

配置Cisco Aironet 1200 AP

在此部分的说明描述最低配置步骤启用Cisco Aironet 1200 AP用静态WEP密钥。这将允许Cisco 7920访问LAN和向Cisco CallManager服务器登记。

逐步指导

提示: 用鼠标右键单击Back按钮在您的浏览器迅速返回到在Cisco Aironet 1200 AP管理页的上一页。

config_7920_u.gif

  1. 装载Cisco Aironet 1200 AP管理页面到您的有地址http:// 1200ap IP地址的浏览器。

  2. 请使用左侧导航条配置接入点。

    1. 选择 Security > SSID Manager

    2. 在Properties页的SSID,在当前SSID列表的挑选<NEW>和进入在SSID字段的SSID。

      为配置的目的, SSID是kormakur。它应该是您在Cisco 7920以前输入的同样一个。

    config_7920_v.gif

  3. 要编辑SSID,请选择需要的一个从当前SSID列表并且编辑它。

    由于配置要求使用开放式验证,请在验证设置地区默认情况下(检查开放式验证被检查,如果未更改它)。

    config_7920_w.gif

  4. 点击全部应用申请SSID和验证设置所有无线接口;或者请点击Apply-Radio0仅应用设置到Radio0。

    config_7920_x.gif

  5. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  6. 选择配置WEP密钥的安全>加密管理器

    1. 在加密模式地区中,请点击WEP加密单选按钮,并且选择必须

    2. 点击加密密钥1单选按钮设置它作为传送密钥,并且输入您在Cisco 7920输入的同一把WEP密钥(在这种情况下, 1234567890abcdef0987654321)。

      注意: WEP密钥关键词输入出现作为星号。这是正常现象。

      关于WEP密钥的配置的更多信息,参考配置WEP和WEP功能

    3. 留给密钥大小设置为默认值(128位)。

    4. 点击Apply-Radio0全部应用(如适当)保存设置。

    config_7920_aa.gif

  7. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

正在验证

此部分帮助您验证Cisco 7920的关联有Cisco Aironet 1200 AP的和有CallManager的。

  1. 如果正确地输入了所有设置, Cisco 7920应该关联和验证与Cisco Aironet 1200 AP。

    这出现在关联页。

    注意: 您可以必须刷新页。

    config_7920_ab.gif

  2. 如果Cisco CallManager配置正确, Cisco 7920应该用CallManager服务器注册。您现在应该能够在Cisco 7920和您的其他IP电话之间发出呼叫。

    config_7920_ac.gif

排除故障

所有故障排除指南可以在Troubleshooting Guidelines部分找到在本文结束时。

使用开放式验证、静态WEP密钥和VLAN

此任务在上一任务添加VLAN的支持,构件。VLAN的实施要求配置更改在Cisco 7920和在Cisco Aironet 1200 AP。1200个AP可以配置用每个VLAN的不同的Ssid。例如,您能使用“VLAN1”作为SSID VLAN1和“VLAN2”作为SSID VLAN2。Cisco 7920使用其SSID确定应该使用的哪个VLAN。如果您希望Cisco 7920使用VLAN2,那么您会将它的SSID配置到VLAN2。

在本例中, VLAN1是默认VLAN。Cisco 7920将配置使用VLAN2, VLAN2然后将被添加到Cisco Aironet 1200 AP。

配置Cisco 7920

注意: 此任务使用在首要任务使用的同一把WEP密钥。所以,它不包括说明设立在Cisco 7920的WEP密钥。

此任务假设,您使用DHCP得到正确IP地址和默认网关Cisco 7920的。您必须也配置您的与一个范围的DHCP服务器新的VLAN的。参考使用语音的一个DHCP服务器和数据网关于DHCP的更多信息。如果使用一个静态IP地址和默认网关地址,则您必须更改在System Parameters选项的当前IP地址在Cisco 7920配置工具到在新的子网的一个合法地址,在您导出新的配置到Cisco 7920前。更改在步骤11和12之间的IP地址在下个步骤。

逐步指导

在此部分的说明通过要求配置Cisco IP电话7920使用VLAN2 SSID的最低的步骤指导您。

  1. 启动Cisco 7920。

  2. 选择菜单>电话设置> USB启用/禁用[Enable]启用Cisco 7920 USB端口。

  3. 连接Cisco 7920到USB电缆。(应该已经连接USB电缆到PC。)

  4. 启动Cisco 7920配置工具。

  5. 登陆到Cisco 7920。

    默认用户名是Admin。默认密码是cisco。单击 Ok

    config_7920_b.gif

  6. 当此弹出窗口出现时,请点击OK键:

    config_7920_c.gif

  7. 选择Edit > Settings Wizard

    config_7920_d.gif

  8. 当此弹出窗口出现时,请点击取消

    config_7920_e.gif

  9. 点击导入获取在Cisco 7920的当前设置。

    config_7920_f.gif

  10. 当此弹出窗口出现时,请点击OK键:

    config_7920_g.gif

  11. 点击RF Network选项

    Network Configuration屏幕的RF出现。更改SSID1值对VLAN2

    config_7920_ad.gif

  12. 点击出口,并且下个弹出窗口出现。没有要求您保存设置到本地文件;但是,如果希望如此执行,点击OK键然后继续其余此步骤。

    config_7920_l.gif

    注意: 静态WEP密钥在配置文件没有保存。如果重置电话对出厂默认设置,您不能仅下载配置完全重新配置它。您将必须重新输入静态WEP密钥。

  13. 当此弹出式出现时,请点击OK键:

    config_7920_m.gif

  14. 选择Connection > Logout

    config_7920_n.gif

  15. 当此弹出窗口出现时,请点击

    config_7920_o.gif

  16. 当此弹出窗口出现时,请点击OK键:

    config_7920_c.gif

  17. 选择File > Exit。下个弹出窗口出现。如果想要保存日志历史记录,点击Yes,保存到磁盘。否则,请单击不。

    config_7920_p.gif

  18. 用鼠标右键单击在工具栏的USB图标

    config_7920_q.gif

  19. 选择Cisco 7920 USB并且点击终止

    config_7920_r.gif

  20. 当此弹出窗口出现时,请点击OK键:

    config_7920_s.gif

  21. 当此弹出窗口出现时,请点击OK键:

    config_7920_t.gif

  22. 选择菜单>电话设置> USB启用/禁用[Disable]使Cisco 7920 USB端口无效。

    注意: 如果没有在Cisco Aironet 1200 AP的配置的VLAN, Cisco 7920不会显示错误消息找到的AP。这是预料之中的行为。

正在验证

没有验证配置的这部分的步骤。它可以验证在下个子任务结束时。

排除故障

所有故障排除指南可以在Troubleshooting Guidelines部分找到在本文结束时。

配置与VLAN的Cisco Aironet 1200 AP

在此部分的说明通过最低配置步骤指导您启用在Cisco Aironet 1200 AP的VLAN。有必须预先形成的两个子任务。第一是创建VLAN。第二个是创建额外的SSID并将它们分配到VLAN中。在此任务,您将创建VLAN1和VLAN2。

配置的VLAN1 (默认)逐步指导

在此部分的步骤描述进程配置VLAN1 (默认VLAN)在Cisco Aironet 1200 AP。

  1. 装载Cisco Aironet 1200 AP管理页面到您的有地址http:// 1200ap IP地址的浏览器。

  2. 在您配置VLAN前,请创建VLAN的Ssid。

    在这种情况下,假设, SSID VLAN1的和VLAN2的创建作为“VLAN1”和“VLAN2”。请参阅上一个步骤创建Ssid。

    1. 选择Services> VLAN

    2. 创建默认VLAN,挑选<NEW>和设置VLAN ID字段到1。

    3. 检查本地VLAN和appropriate单选复选框,并且选择在SSID下拉列表的VLAN1

    4. 单击应用保存设置。

    config_7920_ae.gif

  3. 当此弹出式警告出现时,请点击OK键:

    config_7920_af.gif

  4. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  5. 配置VLAN1的WEP密钥。

    1. 选择 Security > Encryption Manager

    2. 选择在集合加密模式和密钥的VLAN ID 1 VLAN下拉列表的。

    3. 在加密模式地区中,请点击WEP加密单选按钮,并且选择必须

    4. 点击加密密钥1单选按钮设置它作为传送密钥,并且输入您在Cisco 7920以前输入的同一把WEP密钥(在这种情况下, 1234567890abcdef0987654321)。

      注意: WEP密钥关键词输入出现作为星号。这是正常现象。

      关于WEP密钥的配置的更多信息,参考配置WEP和WEP功能

    5. 单击应用保存设置。

    config_7920_ag.gif

  6. 当下弹出式警告出现时,请点击OK键:

    注意: 此部分假设,您此时只使用开放式验证。

    并且,请勿选择EAP选项。

    config_7920_y.gif

    VLAN1没有使用本文档的剩余部分。此子任务提供此处作为提醒您必须连结SSID与默认VLAN,如果使用在Cisco Aironet 1200 AP的VLAN。这也是1200个AP的本地802.1Q VLAN。

配置的VLAN2逐步指导

在此部分的步骤描述进程配置VLAN2。

  1. 装载Cisco Aironet 1200 AP管理页面到您的有地址http:// 1200ap IP地址的浏览器。

    1. 选择Services> VLAN

    2. 选择<NEW>并且设置VLAN ID字段到2。

    3. 检查appropriate单选复选框,并且选择在SSID下拉列表的VLAN2

    4. 单击应用保存设置。

    config_7920_ah.gif

  2. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  3. 配置VLAN2的WEP密钥。

    1. 选择 Security > Encryption Manager

    2. 选择在集合加密模式和密钥的VLAN ID 2 VLAN下拉列表的。

    3. 在加密模式地区中,请点击WEP加密单选按钮,并且选择必须

    4. 点击加密密钥1单选按钮设置它作为传送密钥,并且输入您在Cisco 7920以前输入的同一把WEP密钥(在这种情况下, 1234567890abcdef0987654321)。

      注意: WEP密钥关键词输入出现作为星号。这是正常现象。

      关于WEP密钥的配置的更多信息,参考配置WEP和WEP功能

      警告 警告: CiscO7920初始版本不支持WEP增强媒介接口连接器(MIC)验证和临时密钥完整性协议(TKIP)功能。如果配置任一个或这两个选项, Cisco 7920不能通信与Cisco Aironet 1200 AP。

    5. 单击应用保存设置。

    config_7920_ai.gif

  4. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

    注意: 当您配置VLAN2的时, SSID请选择开放式验证。此部分假设,您此时只使用开放式验证。

正在验证

如果所有设置正确地被输入, Cisco 7920应该验证和关联与Cisco Aironet 1200 AP。

config_7920_aj.gif

Cisco 7920应该用Cisco CallManager服务器注册。

注意: 电话的IP地址当前是10.21.8.22。分配到VLAN2的这是从IP子网10.21.8.0。在先前配置中,在VLAN创建前,它是使用IP地址10.21.7.20。

config_7920_ak.gif

您应该能在Cisco 7920和您的其它IP电话之间发出呼叫。

排除故障

所有故障排除指南可以在Troubleshooting Guidelines部分找到在本文结束时。

配置在Catalyst 2924XL的802.1q中继

此子任务提供要求的部分配置设立Catalyst 2924XL的中继端口。Cisco Catalyst 3524 PWR XL交换机支持同样命令。

如果希望查看与中继端口的建立涉及的概念Catalyst 2924XL的,参考配置VLAN

Catalyst 2924XL使用VLAN1,默认情况下,作为本地VLAN无标记802.1Q帧。Cisco Aironet 1200 AP也使用VLAN1作为本地VLAN无标记802.1Q帧。

Cisco Aironet 1200 AP与其他无线结构设备联络,例如网桥和中继器,在本地VLAN。参考Cisco Aironet 1200系列的无线虚拟LAN部署指南,关于此主题的更多信息。另外, Cisco Aironet 1200 AP发送在本地VLAN的所有远程验证拨入用户服务(RADIUS) AAA流量。

如果使用一台不同的Catalyst交换机,参考VLAN (虚拟LAN) & VTP (VLAN中继协议)技术支持关于VLAN和建立中继的一般信息。参考Cisco产品支持页面Catalyst LAN & ATM交换机配置信息您的交换机的。

此部分配置设立在Catalyst 2924XL和在VLAN中间的路由器之间的一802.1Q中继:

!
interface FastEthernet2/1
description inter-vlan router
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
!

此部分配置设立在Catalyst 2924XL和Cisco Aironet 1200 AP之间的一802.1Q中继:

!
interface FastEthernet2/3
description AP1200 Port
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
!

此部分配置设立在Catalyst 2924XL和Cisco 7960 IP电话之间的一802.1Q中继:

!
interface FastEthernet2/2 
description Fred's 7960 
switchport trunk encapsulation dot1q 
switchport mode trunk 
switchport voice vlan 2 
spanning-tree portfast
end
!

正在验证

发出switchport命令的show interface fastEthernet 2/1验证在VLAN中间的路由器端口正确地配置。在下输出示例:中,您能看到这些设置:

  • 端口在中继模式。

  • 中继封装是dot1q。

  • 本地模式VLAN是1。

2924XL# show interface fastethernet 2/1 switchport

Name: Fa2/1
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

发出switchport命令的show interface fastEthernet 2/3验证Cisco Aironet 1200 AP端口正确地配置。在下输出示例:中,您能看到这些设置:

  • 端口在中继模式。

  • 中继封装是dot1q。

  • 本地模式VLAN是1。

2924XL# show interface fastethernet 2/3 switchport

Name: Fa2/3
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

发出switchport命令的show interface fastEthernet 2/2验证Cisco 7960 IP电话端口正确地配置。在下输出示例:中,您能看到这些设置:

  • 端口在中继模式。

  • 中继封装是dot1q。

  • 本地模式VLAN是1。

  • 语音VLAN是VLAN2。

2924XL# show interface fastethernet 2/2 switchport

Name: Fa2/2Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: 2
Appliance trust: none

排除故障

没有此任务的故障排除步骤。

配置在VLAN中间的路由器

此子任务提供了支持快速以太网端口的802.1q中继的基于Cisco IOS软件的任何路由器所需的部分配置。如果希望查看在配置VLAN间路由涉及的概念,参考在VLAN概述之间的路由。关于VLAN的一般信息和中继可以在VLAN (虚拟LAN) & VTP (VLAN中继协议)技术支持页找到。

此部分配置设立在Catalyst 2924XL和在VLAN中间的路由器之间的一802.1Q中继:

!
ip dhcp smart-relay
!
interface FastEthernet0/0
 description Native VLAN Trunk to Cat2924XL
 ip address 10.21.7.72 255.255.255.0
 ip helper-address 10.21.15.10
 ip dhcp relay information trusted speed auto
!
interface FastEthernet0/0.1
 description VLAN2 Trunk to Cat2924XL
 encapsulation dot1Q 2
 ip address 10.21.8.72 255.255.255.0
 ip helper-address 10.21.15.10
 ip dhcp relay information trusted
!
!
interface FastEthernet0/0.8
 description VLAN9 Trunk to Cat2924XL
 encapsulation dot1Q 9
 ip address 10.21.15.72 255.255.255.0
 ip helper-address 10.21.15.10
 ip dhcp relay information trusted
!

正在验证

发出show vlan 1命令验证本地(VLAN1)在VLAN中间的路由器端口正确地配置。在此输出示例:中,您能看到流量在此中继的两个方向通过:

Router# show vlan 1

Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)

 vLAN Trunk Interface: FastEthernet0/0

 This is configured as native Vlan for the following interface(s):
         FastEthernet0/0

 Protocols Configured: Address:   Received: Transmitted:
         IP            10.21.7.72  6315069      5625671

发出show vlan 2命令验证VLAN2在VLAN中间的路由器端口正确地配置。在此输出示例:中,您能看到流量在此中继的两个方向通过:

Router# show vlan 2

Virtual LAN ID:  2 (IEEE 802.1Q Encapsulation)

 vLAN Trunk Interface: FastEthernet0/0.1

 This is configured as native Vlan for the following interface(s):
         FastEthernet0/0.1

 Protocols Configured: Address:   Received: Transmitted:
         IP            10.21.8.72  9586246     10279750

发出show vlan 9命令验证VLAN9在VLAN中间的路由器端口正确地配置。在此输出示例:中,您能看到流量在此中继的两个方向通过:

Router# show vlan 9

Virtual LAN ID:  9 (IEEE 802.1Q Encapsulation)

 vLAN Trunk Interface: FastEthernet0/0.8

 This is configured as native Vlan for the following interface(s):
         FastEthernet0/0.8

 Protocols Configured: Address:    Received: Transmitted:
         IP            10.21.15.72   2796006      4281048

排除故障

没有此任务的故障排除步骤。

使用Cisco LEAP

小型可扩展认证协议(LEAP)去除需求配置在Cisco Aironet 1200 AP和Cisco 7920的静态WEP密钥。LEAP服务器(Cisco Secure ACS,在这种情况下)对提供WEP密钥负责给无线客户端通过1200个AP。

此进程的一完整说明是超出本文的范围之外。参考的无线LAN安全白皮书欲知详情。

注意: 该文档也包含一些说明配置Cisco Aironet 1200 AP和Cisco Secure ACS。因为他们为本文,特别地写入请使用说明在此部分。

配置Cisco 7920

在此部分的说明通过要求配置Cisco IP电话7920使用LEAP认证的最低的步骤指导您。

  1. 启动Cisco 7920。

  2. 选择菜单>电话设置> USB启用/禁用[Enable]启用Cisco 7920 USB端口。

  3. 连接Cisco 7920到USB电缆。(应该已经连接USB电缆到PC。)

  4. 启动Cisco 7920配置工具。

  5. 登陆到Cisco 7920。

    默认用户名是Admin。默认密码是cisco。单击 Ok

    config_7920_b.gif

  6. 当此弹出窗口出现时,请点击OK键:

    config_7920_c.gif

  7. 选择Edit > Settings Wizard

    config_7920_d.gif

  8. 当此弹出窗口出现时,请点击取消

    config_7920_e.gif

  9. 点击导入获取在Cisco 7920的当前设置。

    config_7920_f.gif

  10. 当此弹出窗口出现时,请点击OK键:

    config_7920_g.gif

  11. 点击Network Security选项

    网络安全配置页出版。

    1. 点击LEAP单选按钮

    2. 输入用户名(在这种情况下,弗雷德)和密码。

      注意: 如果希望用户手工输入LEAP密码,则直接地在Cisco 7920必须设置这。步骤21:在此项子任务的结尾,解释如何设置Cisco 7920,提示LEAP密码。在您导出此配置前,您不在密码字段需要输入一个密码。

    3. 设置所有WEP密钥对

      注意: 如果使用LEAP认证,并且启用在Cisco Aironet 1200 AP的广播密钥交替,您能启用WEP,无需输入在客户端设备的WEP密钥。

    config_7920_al.gif

  12. 点击出口,并且下个弹出窗口出现。没有要求您保存设置到本地文件;但是,如果希望如此执行,点击OK键然后继续其余此步骤。

    config_7920_l.gif

    注意: 上一个注意(保存的配置文件不包括WEP密钥)不应用此处,因为此配置不使用静态WEP密钥。所以,在重置对出厂默认设置后,此配置可以顺利地装载回到Cisco 7920。

  13. 当此弹出窗口出现时,请点击OK键:

    config_7920_m.gif

  14. 选择Connection > Logout

    config_7920_n.gif

  15. 当此弹出窗口出现时,请点击

    config_7920_o.gif

  16. 当此弹出窗口出现时,请点击OK键:

    config_7920_c.gif

  17. 选择File > Exit。下个弹出窗口出现。如果想要保存日志历史记录,点击Yes,保存到磁盘。否则,请单击不。

    config_7920_p.gif

  18. 用鼠标右键单击在任务栏的USB图标

    config_7920_q.gif

  19. 选择Cisco 7920 USB并且点击终止

    config_7920_r.gif

  20. 当此弹出窗口出现时,请点击OK键:

    config_7920_s.gif

  21. 当此弹出窗口出现时,请点击OK键:

    config_7920_t.gif

  22. 选择菜单>电话设置> USB启用/禁用[Disable]使Cisco 7920 USB端口无效。

    注意: Cisco 7920不能与Cisco Aironet 1200 AP验证或产生关联,亦不能向Cisco CallManager服务器登记,直到您完成下两个子任务。

  23. 如果希望Cisco 7920提示LEAP密码的用户而不是使用密码存储思科7920's配置,继续此步骤。否则,请继续对本文下一部分。

    • 在Cisco 7920上,选择Menu > Network Config > 802.11b configuration > LEAP > prompt Mode > On。

      这迫使用户手工输入密码,当下次那电话需要验证。

配置LEAP的Cisco Aironet 1200 AP

注意: 在此子任务,配置在Cisco Aironet 1200 AP的LEAP的菜单选择没有被标记EAP,没有LEAP。结果将支持Cisco 7920的LEAP认证的配置。

  1. 装载Cisco Aironet 1200 AP管理页面到您的有地址http:// 1200ap IP地址的浏览器。

  2. 点击安全>Server管理器

    Server Manager页出现。

    1. 在当前服务器列表的挑选RADIUS

    2. 挑选<NEW>添加服务器。

    3. 在服务器字段,请输入Cisco Secure ACS的IP地址(在这种情况下, 10.21.15.10)。

    4. 输入共享密钥(在这种情况下, 1A2B3C4D5E6F7G8H)。

      注意: 这将是您在Cisco Secure ACS子任务使用后在本文的同一密钥。

    5. 单击应用保存设置。

    config_7920_am.gif

  3. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  4. 配置EAP验证,是可用的在同一个页。

    1. 在默认服务器优先范围中,在EAP验证下,设置Priority1下拉列表为RADIUS服务器的IP地址(在这种情况下, Cisco ACS的IP地址是10.21.15.10)。

    2. 单击应用保存设置。

    config_7920_an.gif

  5. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  6. 选择 Security > Encryption Manager

    此时显示“Encryption Manager”页。

    1. 选择在集合加密模式和密钥的VLAN ID 2 VLAN下拉列表的。

    2. 在加密模式地区中,请点击WEP加密单选按钮,并且选择必须

    3. 如果有其中任一列出的,去除所有加密密钥。

    4. 在全局属性地区中,在广播密钥交替间隔下,请点击启用交替用间隔单选按钮并且设置其值到300 (秒钟)。

    5. 单击应用保存设置。

    config_7920_ao.gif

    警告 警告: 请勿启用MIC或TKIP。Cisco 7920的此版本不支持他们。如果启用任一个或这两个功能, Cisco 7920不能通信与Cisco Aironet 1200 AP。

  7. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  8. 选择 Security > SSID Manager

    1. 选择VLAN2的SSID在当前SSID列表(在这种情况下, VLAN2)。

    2. 检查网络EAP复选框。

      请勿检查开放式验证共享验证

    config_7920_bk.gif

  9. 在同一个页,请单击Apply-Radio0全部应用,如适当。

    config_7920_ap.gif

  10. 当此弹出式警告出现时,请点击OK键:

    config_7920_y.gif

  11. 选择关联并且验证Cisco 7920的关联在AP的。

    它应该显示EAP关联的

    config_7920_aq.gif

配置LEAP的Cisco安全服务器

此子任务指南您通过一基本Cisco Secure ACS配置。它将支持在一Cisco 7920的LEAP,您分配到在本文前面部分的Cisco 7920的用户的。此进程的一完整说明是超出本文的范围之外。然而,在线帮助带有Cisco Secure ACS非常全面。

逐步指导

在此部分的说明通过要求配置在Cisco Secure ACS的LEAP认证参数的最低的步骤指导您。

  1. Cisco Secure ACS的洛金。

  2. 点击Network Configuration按钮导航到Network Configuration页。

    config_7920_ar.gif

    您将看到与这些区域的一个页:

    config_7920_as.gif

    注意: 此服务器最初安装使用作为Aironet RADIUS服务器一个不同的Cisco Aironet 1200 AP客户端。这些步骤解释如何添加另一个Aironet RADIUS AAA客户端:

    1. 点击Add条目在AAA Clients菜单。

    2. 输入Cisco Aironet 1200 AP的名称(在这种情况下, AP1200-51d4be)。

    3. 输入IP地址(在这种情况下, 10.21.7.21)。

    4. 输入共享密钥(在这种情况下, 1A2B3C4D5E6F7G8H)。

      警告 警告: 这必须是您为在更早的子任务的Cisco Aironet 1200 AP共享的密钥输入的同一密钥。

    5. 选择其它选项如适当。

      Cisco Secure ACS的在线帮助文件提供另外的字段的说明。在这种情况下,其它选项未启用。

    6. 单击 Submit+ Restart

    config_7920_at.gif

    新的客户端出现在菜单。

    config_7920_au.gif

  3. 点击User Setup按钮导航到User Setup页。

    config_7920_av.gif

    1. 输入您分配到在配置本文的Cisco 7920部分的Cisco 7920的同一个用户名,并且单击添加/编辑

      config_7920_aw.gif

    2. 输入用户的真名和说明。

      config_7920_ax.gif

    3. 移下来到用户设置地区。

    4. 选择密码验证数据库您使用(在这种情况下,活动进程Secure ACS数据库)。

    5. 输入并且证实您分配到在配置本文的Cisco 7920部分的此用户的Cisco 7920的密码。

      config_7920_ay.gif

    6. 单击SUBMIT按钮在页底端。

  4. 点击系统配置按钮导航到System Configuration Page。

    config_7920_az.gif

    1. 点击记录日志

      config_7920_ba.gif

    2. 点击CSV失败的尝试

      config_7920_bb.gif

    3. 检查日志到CSV失败的尝试报告复选框。

      config_7920_bc.gif

    4. 接受列值的默认,并且单击提交

    5. 点击CSV通过的认证

      config_7920_bb.gif

    6. 检查Log to CSV Passed Authentications report复选框

      config_7920_bd.gif

    7. 接受列值的默认,并且单击提交

    8. 点击CSV RADIUS核算

      config_7920_bb.gif

    9. 检查日志到CSV RADIUS认为的报告复选框。

      config_7920_bl.gif

    10. 接受列值的默认,并且单击提交

  5. 当您执行,操作日志配置地区请象这样如果:

    config_7920_bm.gif

    这完成了启用Cisco 7920、执行LEAP认证所需的配置步骤。

正在验证

如果Cisco 7920已经启动,请重新通电它。如果它关闭,当前打开。观看消息,它启动并且验证并且联合。

注意: 第一次那您通电它,在您设置LEAP后, Cisco 7920偶尔地不能向Cisco CallManager服务器登记。如果是,再次重新通电。

  1. 点击报告和活动按钮导航到报告和活动页。

    config_7920_be.gif

  2. 如果顺利地验证和关联的Cisco 7920,点击合格认证

    注意: 如果它失败与Cisco Aironet 1200 AP验证和产生关联,请参阅本文的Troubleshooting Guidelines部分

    config_7920_bf.gif

    Select a Passed Authentication Log File页出现。

  3. 点击合格认证active.csv文件

    config_7920_bg.gif

    合格验证active.csv页出版。

  4. 您应该为Cisco 7920看到条目,显示验证,当开始。

    config_7920_bh.gif

排除故障

请参阅在本文的Troubleshooting Guidelines部分的LEAP Authentication Fails部分

故障排除指南

最普通的Cisco 7920配置问题在这些故障排除任务报道:

Cisco 7920在配置更改以后的展览问题

在您使用Cisco 7920配置工具更改其配置之后,Cisco 7920偶尔也会出现问题。这些问题不包括—,但是没有被限制对—没有AP的外观找到消息和服务- IP设置失败消息

这些问题能发生,当Cisco 7920仍然连接到运行Cisco 7920配置工具的PC时。在您记录了出于Cisco 7920配置工具,终止了在PC的Cisco 7920 USB端口,并且禁用在Cisco 7920后的USB端口他们能也发生。

如果此情况发生,并且您登录Cisco 7920用Cisco 7920配置工具:

  1. 电话的注销。

  2. 终止在PC的7920 USB端口。

  3. 使在Cisco 7920的USB端口无效。

如果问题持续,则请重新通电Cisco 7920。

如果问题持续,在您重新通电Cisco 7920后,参考在此部分的其他故障排除任务。

Cisco 7920错误消息-关联失败,没有找到的AP

如果Cisco 7920显示AP没有找到消息和您知道您的Cisco Aironet 1200 AP是可操作的,则多数常见错误是在Cisco 7920的SSID不正确。

注意: 如果使用VLAN,在Cisco Aironet 1200 AP的Ssid特定VLAN的。所以,您必须比较正确VLAN的SSID在1200个AP到在Cisco 7920的SSID。设置在Cisco 7920的第一个SSID条目为该VLAN的SSID您配置在您要使用的VLAN的1200个AP。

  1. 在Cisco 7920上,选择Menu > Network Config > 802.11b Configuration > Wireless Settings > SSID > SSID1 > Specify。

  2. 比较在Cisco 7920的SSID有您在Cisco Aironet 1200 AP送进的SSID的。如果他们不同的,请更改SSID在Cisco 7920或在1200个AP。如果需要验证SSID您在1200个AP使用,请选择之一这些选项:

如果要更改在Cisco 7920的SSID,请执行那么直接地在Cisco 7920或从Cisco 7920配置工具。要直接地更改在电话的SSID,请使用下个步骤。

注意: 如果需要与文本项功能的帮助在Cisco 7920,请参阅本文的Background Theory部分

  1. 选择Edit Menu > Network Config > 802.11b Configuration > Wireless Settings > SSID > SSID1 > Specify

    完成操作后请单击确定。

  2. 关闭Cisco 7920并且再返回。

  3. 刷新Cisco Aironet 1200 AP主页。

  4. Cisco 7920应该与Cisco Aironet 1200 AP产生关联和验证。

    如果仍然有问题,则请选择Setup > Address Filters查看配置。

    1. 确定您没有设置阻拦Cisco 7920的MAC地址的MAC地址过滤器。

    2. 如果有一无线数据客户端联机,请测试它发现是否能与Cisco Aironet 1200 AP产生关联和验证。

      如果它能,则比较对此的设置用Cisco 7920。Cisco 7920一定能与1200个AP产生关联和验证,向Cisco CallManager服务器登记。

Cisco 7920错误消息-没有失败的服务IP设置

如果Cisco 7920设置从DHCP服务器—和它得到其IP参数不能连接对DHCP服务器或DHCP服务器不能提供IP地址给Cisco 7920 —然后没有服务IP设置失败的错误消息出现。DHCP服务器问题或不正确的配置的WEP密钥引起此问题。

DHCP

排除故障DHCP问题是超出本文的范围之外。参考解决与Windows 2000和CallManager IP电话的DHCP和TFTP问题

当替代方案您能使用静态IP参数从配置排除DHCP服务器,因此您能继续排除故障思科7920's注册过程。请参阅配置本文的Cisco 7920部分配置静态IP地址。从在网络上使用的适当子网中选择一个IP地址。在您配置静态IP地址后,关闭Cisco 7920并且再返回。

不正确WEP密钥

不正确WEP密钥造成Cisco 7920发送没有由Cisco Aironet 1200 AP适当地解密的IP信息包。此问题有症状和IP连通性一样损耗。验证Cisco 7920和1200个AP有配置的同样WEP密钥。

如果Cisco 7920向Cisco CallManager服务器登记,您顺利地完成此任务。

Cisco 7920错误消息-拒绝的注册

此消息意味着尝试的Cisco 7920注册没有电话的一个条目的Cisco CallManager服务器和自动注册没有启用。欲知详情,请参考"使用Cisco CallManager 3.x排除Cisco IP电话(7910、7940、7960、12SP和VIP30)注册故障",以获得更多信息。

当Cisco 7920用CallManager服务器时顺利地注册,您完成此任务。

Cisco 7920错误消息-连接对CallManager 0-5

此消息意味着Cisco 7920不能联系CallManager服务器。电话将设法与Cisco CallManager服务器联系,直到顺利地联系服务器或,直到被关闭。

有此问题的两个常见原因:不正确WEP密钥和IP路由问题。

不正确WEP密钥

不正确WEP密钥将造成Cisco 7920发送没有由Cisco Aironet 1200 AP适当地解密的IP信息包。此问题有症状和IP连通性一样损耗。验证Cisco 7920和Cisco Aironet 1200 AP有配置的同样WEP密钥。

IP路由问题

DHCP IP参数—排除故障DHCP问题是超出本文的范围之外。"请参阅""解决Windows 2000和CallManager IP电话的DHCP和TFTP问题"",以获得更多信息。"

作为替代方案,您能使用静态IP参数从配置排除DHCP服务器,因此您能继续排除故障思科7920's注册过程。请参阅配置本文的Cisco 7920部分配置静态IP地址。从在网络上使用的适当子网中选择一个IP地址。在您配置静态IP地址后,关闭Cisco 7920并且再返回。

静态ip参数-请验证Cisco 7920上的静态ip参数已被正确输入。选择菜单>网络设置>要执行此的当前设置在Cisco 7920。您能也使用Cisco 7920配置工具验证这些设置。

Cisco 7920配置工具不能连接到7920 -忙碌的连接

例如如果Cisco 7920用另一个设备通信(尝试向CallManager登记),并且您设法连接到它用Cisco 7920配置工具导入或导出配置,则您偶尔地将遇到此错误消息。如果Cisco 7920能用CallManager服务器成功注册,则请等待它完成注册过程步骤,在您使用Cisco 7920配置工具前。

如果Cisco 7920不能向CallManager服务器登记,并且继续重试注册过程,并且不能访问从配置工具的Cisco 7920,则您需要从终止Cisco 7920能与Cisco Aironet 1200 AP验证和产生关联。

  • 要执行此的简便的方法是对停电Cisco Aironet 1200 AP。

  • 另一个方式将直接更改在电话的SSID :

    选择Edit Menu > Network Config > 802.11b Configuration > Wireless Settings > SSID > SSID1 > Specify。完成操作后请单击确定。

注意: 如果需要与文本项功能的帮助在Cisco 7920,请参阅本文的Background Theory部分

LEAP认证发生故障

“请检查在Cisco安全服务器的Radius”错误消息

这些步骤描述如何排除故障Radius错误消息的检查

  1. Cisco Secure ACS的洛金。

  2. 点击报告和活动按钮导航到报告和活动页。

    config_7920_be.gif

    注意: 您必须配置注册Cisco Secure ACS的失败的尝试,在您能使用日志排除故障验证问题前(请参阅在配置Cisco安全服务器的步骤4关于LEAP)。

  3. 点击失败的尝试

    config_7920_bf.gif

    Select a Failed Attempts file页出现。

  4. 点击失败的尝试active.csv。

    config_7920_bi.gif

    失败的尝试active.csv页出版。

  5. 验证故障代码(验证)错误消息通常是容易了解。

    在本例中,设法的Cisco 7920在用户名“弗雷德”前验证被输入了到在Cisco Secure ACS的用户数据库。如果Cisco 7920配置与不正确的用户名,您也许也收到此消息。

    另一个常见错误消息是CS无效MSCHAP的密码,表明用户输入错误的密码。

    config_7920_bj.gif

检查IP配置问题

在Cisco Aironet 1200 AP的错误的IP地址Cisco Secure ACS的—请验证Cisco Aironet 1200 AP配置有Cisco Secure ACS的正确IP地址。登陆对Cisco Aironet 1200 AP,并且选择Setup > Security >认证服务器验证IP地址配置。

IP连通性问题—验证Cisco Secure ACS能ping Cisco Aironet 1200 AP。如果它不能,则您将需要解决所有IP连通性问题,在LEAP将工作前。寻找在Cisco Aironet 1200 AP的默认网关问题。登陆对1200个AP,并且选择Setup > Express Setup验证当前的IP配置。在Cisco Secure ACS,请发出从prompt命令的ipconfig /all命令。

本地VLAN Problem-The Cisco Aironet 1200 AP发送在本地VLAN的所有验证流量。验证1200个AP使用正确本地VLAN发送流量到Cisco Secure ACS。登陆对Cisco Aironet 1200 AP,并且选择设置> VLAN。发出show interface fastEthernet 2/3 switchport验证1200 AP端口为正确本地VLAN配置。

2924XL# show interface fastethernet 2/3 switchport

Name: Fa2/3
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

VLAN间路由问题—如果Cisco Secure ACS在不同的VLAN,则您必须安排VLAN间路由配置。请参阅本文的Catalyst 2924XL部分的配置的802.1q中继

通用故障排除提示

  • 所有设备必须有IP连通性。

  • Cisco Aironet 1200 AP必须有配置的Cisco Secure ACS的IP地址。

  • Cisco Secure ACS必须有Cisco Aironet 1200 AP的Aironet RADIUS客户端条目,用正确IP地址。

  • Cisco Aironet 1200 AP和Cisco Secure ACS Aironet RADIUS客户端条目必须有同一RADIUS共享的密钥。

  • 必须输入用户名和密码分配到Cisco 7920到数据库Cisco Secure ACS使用。

  • Cisco Aironet 1200 AP必须是发送和接收Aironet RADIUS流量通过1200个AP连接中继的本地VLAN。

  • 如果Cisco Aironet 1200 AP配置与VLAN,则Cisco 7920查找在1200个AP的一匹配的第一SSID用于指示Cisco 7920应该通信的VLAN。例如,如果Cisco 7920有SSID1=Larry、SSID2=Curly和SSID3=Moe和Cisco Aironet 1200 AP有在VLAN1的Ssid乔治,保罗在VLAN2和卷曲在VLAN3,然后7920通过VLAN3将连接。

  • Cisco 7920的此版本不支持TKIP或MIC。验证您未启用这些功能。

  • 验证您没有阻塞VoIP信令流量或VoIP语音流量在Cisco Aironet 1200 AP的协议过滤器(或访问控制在其它设备的列表[ACLs])。

  • 如果能到/从Cisco 7920发出呼叫,并且遇到与语音质量的问题,您能确定Cisco Aironet 1200 AP是否是问题的一部分。断开其以太网电缆并且连接一个有线的IP电话,例如Cisco 7960 IP电话,到同一个电缆。您可能需要在Catalyst交换机端口上做一些更改,如建立语音或辅助VLAN,使电话能够正确连接。如果有线的IP电话也体验拙劣语音质量,则您有需要解决的VoIP QoS问题在您网络,在Cisco 7920可以实现前。如果有线的IP电话不体验拙劣语音质量,则您需要确定您的Cisco Aironet 1200 AP是否是订购过量的。另一个可能的问题能是RF干扰。

  • 使用LEAP和广播密钥交替,并且关联到接入点与禁用的VLAN的无线客户端,在第二密钥交替以后将丢失连接用接入点。应急方案是启用VLAN,但是这将防止使用在该设备的代理Mobile IP。有关更多信息,请参阅现场通知:LEAP和广播密钥交替要求在AP1200的VLAN设置

附录:配置有CallManager的Cisco 7920

Cisco 7920文件是可用的在Cisco 7920无线电话软件下载(仅限注册用户)。

  1. 复制Cisco 7920电话镜像对在Cisco CallManager服务器的TFTP目录(例如, C:\Program Files\Cisco\TFTPPath\)。

  2. 复制在同一个目录的OS7920.txt文件。验证此文件的内容是单个线路,此线路包含Cisco 7920将要装载的镜像的文件名。例如:

    cmterm_7920.3.2-01-01
  3. 添加Cisco 7920到Cisco CallManager作为Cisco 7960 IP电话。

    注意: 您不需要指定镜像装载。


相关信息


Document ID: 43622