宽带电缆 : 无线电射频 (RF) 混合光纤同轴 (HFC)

配置在Cisco CMTS的电缆调制配置文件

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

Cisco电缆调制解调器终端系统(CMTS)能处理语音和数据电缆有线调制解调器工厂的RF配置的调制配置文件。思科IOS�软件设计与是最佳的在多数的情况下的默认调制配置文件。所以,请勿更改默认配置。然而,如果调制需要为客户工厂是不同的, Cisco IOS软件有能力定制和配置调制配置文件配合用户需求。

警告 警告: 只有专家,了解调制更改和有线电缆数据服务接口规范(DOCSIS),应该修改这些参数。否则,因为命令影响物理层,更改能导致中断或服务的下降。

本文解释配置命令更改调制配置文件。本文也提供显示发出命令您使用验证配置的参数。

CMTS Cisco IOS软件版本有一个预先配置的调制配置文件居民在内存,定义了正交移相键控(QPSK)调制的一典型的配置文件。Cisco UBR7100、uBR7200和uBR10000系列CMTS支持八电缆调制配置文件。配置文件1是默认。

发出show cable modulation-profile命令为了发现默认配置的参数:

ubr7246#show cable modulation-profile

Mod IUC     Type Preamb Diff FEC    FEC   Scrambl Max  Guard Last Scrambl Preamb
                 length enco T      CW    seed    B    time  CW           offset
                             BYTES  size          size size  short
1   request qpsk 64     no   0x0    0x10  0x152   0    8     no   yes     952
1   initial qpsk 128    no   0x5    0x22  0x152   0    48    no   yes     896
1   station qpsk 128    no   0x5    0x22  0x152   0    48    no   yes     896
1   short   qpsk 72     no   0x5    0x4B  0x152   6    8     no   yes     944
1   long    qpsk 80     no   0x8    0xDC  0x152   0    8     no   yes     936

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档不限于特定的软件或硬件版本。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

语法说明

cable modulation-profile命令

为了定义调制配置文件,请发出cable modulation-profile global configuration命令。为了删除指定的调制配置文件,请发出no cable modulation-profile命令

  • cable modulation-profile配置文件{iuc|混合|qam-16|guard-t QPSK} fec-tbytes fec-len burst-len mod扰码种子diff pre-len last-cw uw-len

  • no cable modulation-profile profile {iuc|混合|qam-16|guard-t QPSK} fec-tbytes fec-len burst-len mod扰码种子diff pre-len last-cw uw-len

注意: 这些should命令中的每一在一条线路。

注意: 所有这些选项可用在Cisco IOS软件版本12.1(1)ec和以后。在更早版本中,初始,长,请求、短或者仅站点选项是可用的。可能有合并所有功能Cisco IOS软件版本12.0T或12.0SC的最新版本。

表1 –参数描述

参数 说明
配置文件 调制配置文件编号—有效值是从1到8,其中1是默认调制配置文件。

注意: 为了正确地使用此命令,请输入有所有参数的一条线路每个上行突发传输类型的。一不完整突发流量配置文件导致不可靠调制解调器连通性操作或损耗。

混合 创建短和长期授权突发流量用使用16-QAM传送的默认QPSK/16-QAM1混合调制配置文件,而请求、初始搜索和站点维护突发流量用使用QPSK传送。突发参数设置为他们的每个突发流量类型的默认值。
qam-16 创建默认16-QAM调制配置文件,所有突发流量用使用16-QAM传送。突发参数设置为他们的每个突发流量类型的默认值。
QPSK 创建默认QPSK调制配置文件,所有突发流量用使用QPSK传送。突发参数设置为他们的每个突发流量类型的默认值。
fec-tbytes 可以每个FEC2代码字被更正—的字节数有效值是从0到10,其中0不含义FEC。这是FEC编码器能在代码字内更正的字节数。代码字包括信息字节(k字节)和错误纠正的奇偶校验字节。奇偶校验字节数量与两倍是相等的可校正错误(t)数量。大小T由信道损伤指明。
fec-len FEC代码字信息字节长度—有效值是从16个到253个字节。此值指定数量信息字节(k字节)每个FEC代码字。
burst-len 在微槽的最大突发长度—有效值是从0到255,其中0不含义限制。这用于确定在使用短的数据授权突发配置文件和数据包使用长数据授权突发配置文件的数据包之间的盲点。如果需要的上行时候传送数据包比此值极大,使用长数据授权突发配置文件。如果时间是小于或等于此值,使用短的数据授权突发配置文件。
guard-t 在符号的保护时间—连续的突发流量之间的时间。有效值是从0个到255个符号。这是空白的时间在存在保证的突发传输结束时一个破裂了末端,在另一突发流量开始前。
mod 调制—有效选项是16qamQPSK。调制类型用于选择在每个调制符号(16-QAM) 4个位或每个调制符号(QPSK) 2个位之间。16-QAM使用相位和振幅传播信息。QPSK传播在信号载波的相位的信息。16-QAM要求大约7 dB3个更加高的C/N4为了达到同样BER5象QPSK。但是16-QAM转接信息在两倍速率QPSK。
扰频器 Enable (event)或禁用扰频器—有效选项是扰频器no-scrambler。扰频器用于几乎创建发射符号一个随机顺序,保证能量一块均等光谱分布在信道内传送。扰码种子是使用开始pseudorandomizer加扰位的初始值。由于发射器和接收方认识种子值,加扰可以被倒转在接收方留下仅原始数据。
种子 扰码种子,在十六进制格式—有效值是从0x0000到0x7FFF。
diff Enable (event)或禁用差分编码—有效选项是diff没有diff。差分编码是技术,信息由在两个调制符号之间的相变传送而不是在符号的绝对阶段之前。此技术使绝对阶段收到的信号可忽视和有效加倍同样C/N的BER。
pre-len 前导长度在位—有效值是从2到128。前导长度(和前导被抵消)用于定义调制符号一个同步的字符串,让接收方查找相位和时间已发送突发流量。
last-cw FEC如何为最后代码字被处理—有效选项为固定码字长度修复并且为缩短的最后代码字缩短
uw-len 上行唯一词长—有效选项是8位唯一词的16位唯一代码字的uw8uw16

1 QAM =正交调幅

2 FEC =转发错误

3 dB =分贝

4 C/N =载波对噪声

5 BER =误码率

默认设置

默认是调制配置文件1。

命令模式

命令模式是全局配置。

表2 – History命令

Cisco IOS 软件版本 修改
11.3 NA 引入此指令。
12.0(7)XR2 使用了此命令。
12.0(6)SC和12.1(3a)EC1 混合QPSK16qam选项被添加了。

使用指南

调制配置文件是在上行信道描述符六破裂的配置文件的一集(UCD)消息被派出。这些配置文件配置调制解调器这些上行消息类型的传输参数:

  • 请求

  • 最初的维护

  • 站点维护

  • 短期授权

  • 长期授权

您能发出no cable modulation-profile命令为了删除除了默认调制配置文件1.的所有调制配置文件一旦调制配置文件1, no cable modulation-profile命令设置在突发流量的所有参数为默认值。

警告 警告: 对调制配置文件原因的更改变成物理层。由于对物理层特性的更改影响路由器性能和功能,请有仅一个专家级的用户把柄此任务。

为了正确地使用cable modulation-profile命令,请输入有所有参数的一条线路每个上行突发传输类型的。一不完整突发流量配置文件导致不可靠调制解调器连通性操作或损耗。

警告 警告: 如果关闭扰频器,您能导致包丢失。所以,请仅关闭扰频器在实验室测试环境。

错误或不兼容配置在突发流量配置文件导致调制解调器:

  • 丢弃连接

  • 丢弃短或长数据包

  • 请勿能连接到网络

建立突发流量配置文件设置DOCSIS接收方实施不能接收调制解调器的发射是可能的。

数据速率160个K符号/秒钟和2560个K符号/第二是高灵敏对唯一词长、前导长度和FEC涂料。这些值的不正确选择不能导致差或连接以这些符号码率。

配置示例

自定义示例

在此部分的示例是混合调制的一个调制配置文件。初始、请求,并且站点维护信息传送作为QPSK和短和长数据包被发送作为16-QAM。16-QAM调制比QPSK带宽高效,但是QPSK比16-QAM稳健。

在本例中,请求突发流量根据定义有这些值:

  • fec-tbytes :0

  • fec-len :16 KB

  • burst-len :1

  • guard-t :8

  • modQPSK

  • 扰频器启用

  • 种子:152

  • 差分编码禁用

  • pre-len :64 位

  • last-cw已修复

  • uw-lenuw8

剩余的初始、站点、短和长脉冲在配置文件的2.此类似定义。

ubr7246#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

ubr7246(config)#cable modulation-profile 2 request 0 16 1 8 qpsk
                scrambler 152 no-diff 64 fixed uw8
ubr7246(config)#cable modulation-profile 2 initial 5 34 0 48 qpsk
                scrambler 152 no-diff 128 fixed uw16
ubr7246(config)#cable modulation-profile 2 station 5 34 0 48 qpsk
                scrambler 152 no-diff 128 fixed uw16
ubr7246(config)#cable modulation-profile 2 short 6 75 6 8 16qam
               scrambler 152 no-diff 144 fixed uw8
ubr7246(config)#cable modulation-profile 2 long 8 220 0 8 16qam
                scrambler 152 no-diff 160 fixed uw8
ubr7246(config)#^Z

ubr7246#

注意: in命令此输出如果其中每一在一条线路。

注意: 请使用modulation profile命令为了创建所有突发流量(请求,标注姓名起首字母,驻防,短缺,和长)此调制配置文件的。如果不能如此执行,您能导致性能问题或服务中断。

此示例使用此设备:

表2 –配置示例设备

名称 型号 使用情况 软件版本 镜像名称
电缆头端站点 uBR7246 CMTS Cisco IOS软件版本12.1(1a) ubr7200-ik1st-mz.121-1a.T1
家庭办公室 uBR924 电缆调制解调器 Cisco IOS软件版本12.2(1) ubr920-k8o3v6y5-mz.122-1.bin
  PC DHCP 服务器 WinNT1服务器4.0 Cisco Network Registrar 3.5
TFTP 服务器 Winnt服务器4.0 Cisco Tftp
ToD2服务器 Winnt服务器4.0 任何NTP3或ToD服务器

1 Winnt =微软Windows NT

2 ToD =每日定时

3 NTP =网络时间协议

此配置示例显示uBR7246的整个配置。出现黑体字的命令是与调制配置文件的配置是相关的命令:

uBR7246配置
ubr7246#show run

Building configuration...
Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname ubr7246
!
enable password ww
!
cable modulation-profile 2 request 0 16 1 8 qpsk scrambler 
152 no-diff 64 fixed uw8
cable modulation-profile 2 initial 5 34 0 48 qpsk scrambler 
152 no-diff 128 fixed uw16
cable modulation-profile 2 station 5 34 0 48 qpsk scrambler 
152 no-diff 128 fixed uw16
cable modulation-profile 2 short 6 75 6 8 16qam scrambler 
152 no-diff 144 fixed uw8
cable modulation-profile 2 long 8 220 0 8 16qam scrambler 
152 no-diff 160 fixed uw8

!--- Note: These commands should each be on one line.

no cable qos permission create
no cable qos permission update
cable qos permission modems
cable time-server
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
interface Ethernet2/0
 ip address 172.16.30.20 255.255.255.192
!
interface Cable3/0
 ip address 192.168.5.1 255.255.255.0 secondary
 ip address 10.2.3.1 255.255.255.0
 no keepalive
 cable downstream rate-limit token-bucket shaping
 cable downstream annex B
 cable downstream modulation 256qam
 cable downstream interleave-depth 32
 cable upstream 0 frequency 20000000
 cable upstream 0 power-level 0
 cable upstream 0 modulation-profile 2
 no cable upstream 0 shutdown
 cable upstream 1 shutdown
 cable upstream 2 shutdown
 cable upstream 3 shutdown
 cable upstream 4 shutdown
 no cable upstream 5 shutdown
 cable source-verify dhcp
 cable dhcp-giaddr policy
 cable helper-address 172.16.30.3
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.30.1
no ip http server
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password ww
 login tacacs
!
end

为了完成,本文也显示配置其中一uBR924电缆调制解调器。这是电缆调制解调器接收的基本网桥配置,在他们在线路来并且从DHCP服务器后获取IP地址:

uBR924配置
uBR924-445b#show run

Building configuration...
version 12.2
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname uBR924-445b
!
logging rate-limit console 10 except errors
!
clock timezone - -8
ip subnet-zero
no ip routing
no ip finger
!
ip audit notify log
ip audit PO max-events 100
no ip dhcp-client network-discovery
call RSVP-sync
!
!
!
interface Ethernet0
 ip address 10.2.3.3 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
 h323-gateway voip interface
 h323-gateway voip id 3620-gk ipaddr 172.16.30.5 1718
 h323-gateway voip h323-id test2
!
ip classless
ip http server
no ip http cable-monitor
!
snmp-server packetsize 4096
snmp-server manager
!
voice-port 0
 input gain -2
 output attenuation 0
!
voice-port 1
 input gain -2
 output attenuation 0
!
dial-peer voice 1 pots
 destination-pattern 3333
 port 0
!
dial-peer voice 2 pots
 destination-pattern 4444
 port 1
!
dial-peer voice 10 voip
 destination-pattern 1111
 session target ras
!
gateway
!
!
line con 0
 transport input none
line vty 0 4
!
end

调制配置文件内置模板

为了简化新的调制配置文件的定义,您能使用cable modulation-profile命令。此命令根据三个预定义的模板之一迅速创建一个完整调制配置文件。这些是三个模板:

  • QPSK —此模板是为所有间隔用量代码的调制配置文件(IUCs)优化使用QPSK。

  • qam-16 —此模板是优化为了所有IUCs能使用16-QAM的调制配置文件。

    注意: 思科不推荐使用此调制配置文件。

  • 混合—此模板是优化使用16-QAM数据流和QPSK维护和请求流量的调制配置文件。

请使用混合为了增加QPSK的稳健性维护流量的和速度数据流的16-QAM。为了创建使用这些模板之一的一个新的调制配置文件,请发出cable modulation-profile命令。本文的这些部分显示使用cable modulation-profile命令

QPSK调制配置文件示例

为了配置CMTS用QPSK模板,请发出cable modulation-profile profile qpsk命令在全局配置方面。此输出显示使用命令:

ubr7246#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

ubr7246(config)#cable modulation-profile 2 qpsk

ubr7246(config)#end

在您发出此命令后, CMTS装载此配置文件的所有预先配置的设置。这些设置在配置里出现:

ubr7246#show run | include modulation-profile 2

cable modulation-profile 2 request 0 16 0 8 qpsk scrambler 152 no-diff 64 fixed uw8
cable modulation-profile 2 initial 5 34 0 48 qpsk scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 2 station 5 34 0 48 qpsk scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 2 short 5 75 6 8 qpsk scrambler 152 no-diff 72 fixed uw8
cable modulation-profile 2 long 8 220 0 8 qpsk scrambler 152 no-diff 80 fixed uw8

注意: 注意所有IUCs用QPSK调制自动地建立。

注意: 在您发出cable modulation-profile配置文件后{混合|qam-16|QPSK}命令,您能手工修改某些参数。

16-QAM调制配置文件示例

为了配置CMTS用16-QAM模板,请发出cable modulation-profile profile qam-16命令在全局配置方面。此输出显示使用命令:

ubr7246#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

ubr7246(config)#cable modulation-profile 3 qam-16

ubr7246(config)#end

在您发出此命令后, CMTS装载此配置文件的所有预先配置的设置。这些设置在配置里出现:

ubr7246#show run | include modulation-profile 3

cable modulation-profile 3 request 0 16 0 8 16qam scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 3 initial 5 34 0 48 16qam scrambler 152 no-diff 256 fixed uw16
cable modulation-profile 3 station 5 34 0 48 16qam scrambler 152 no-diff 256 fixed uw16
cable modulation-profile 3 short 6 75 6 8 16qam scrambler 152 no-diff 144 fixed uw8
cable modulation-profile 3 long 8 220 0 8 16qam scrambler 152 no-diff 160 fixed uw8

混合调制配置文件示例

有更有效的模板,结合QPSK和16-QAM调制配置文件并且是更加稳健的以更高速度。

为了配置CMTS用混合模板,请发出cable modulation-profile profile mix命令在全局配置方面。此输出显示使用命令:

ubr7246#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

ubr7246(config)#cable modulation-profile 4 mix

ubr7246(config)#end

在您发出此命令后, CMTS装载此配置文件的所有预先配置的设置。这些设置在配置里出现:

ubr7246#show run | include modulation-profile 4

cable modulation-profile 4 request 0 16 0 8 qpsk scrambler 152 no-diff 64 fixed uw16
cable modulation-profile 4 initial 5 34 0 48 qpsk scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 4 station 5 34 0 48 qpsk scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 4 short 6 75 6 8 16qam scrambler 152 no-diff 144 fixed uw8
cable modulation-profile 4 long 8 220 0 8 16qam scrambler 152 no-diff 160 fixed uw8

注意: 注意短和长IUCs使用16-QAM。请求、初始和站点使用QPSK。

注意: 长和短的IUCs的默认唯一词设置在混合配置文件是唯一词8 (UW8)。思科推荐使用UW16。使用更加长的UW在喧闹的情况帮助并且减少无法修复FEC错误生成。

发出cable modulation-profile profile命令为了更改唯一词从UW8到UW16。这是show run输出 |在您更改唯一词从UW8到UW16后,请包括modulation-profile 4命令:

ubr7246#show run | include modulation-profile 4

cable modulation-profile 4 request 0 16 0 8 qpsk scrambler 152 no-diff 64 fixed uw16
cable modulation-profile 4 initial 5 34 0 48 qpsk scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 4 station 5 34 0 48 qpsk scrambler 152 no-diff 128 fixed uw16
cable modulation-profile 4 short 6 75 6 8 16qam scrambler 152 no-diff 144 fixed uw16
cable modulation-profile 4 long 8 220 0 8 16qam scrambler 152 no-diff 160 fixed uw16

部分show cable modulation-profile命令选派使用show cable modulation-profile命令。请发出此命令,在您配置调制配置文件为了保证后CMTS正确地了解所有参数。

相关命令

cable upstream modulation-profile命令

为了分配调制配置文件到接口,请发出cable upstream n modulation-profile接口配置命令。为了分配默认主要的调制配置文件(对接口的配置文件1),发出no cable upstream n modulation-profile interface命令

  • primary-profile-number cable upstream n modulation-profile [secondary-profile-number]

  • primary-profile-number no cable upstream n modulation-profile [secondary-profile-number]

表4 –参数描述

参数 说明
n 在有线调制解调器slot端口号的端口号开始与0。
主要配置文件编号 默认被添加到接口的调制配置文件
次要配置文件编号 被添加到接口的另外的调制配置文件

默认设置

默认是主要的调制配置文件(配置文件1)。

命令模式

命令模式是接口配置。

表5 – History命令

Cisco IOS 软件版本 修改
11.3 NA 此命令首先介绍。
12.0(7)XR2和12.1(1a)T1 此命令介绍到Cisco IOS软件版本12.x系列。
12.1(3a)EC1 此命令是被修改的添加primary-profile-number次配置文件编号参数为了启用动态上行调制功能。
12.1(5)EC 此命令为Cisco uBR7100系列通用宽带路由器介绍。
12.1(7)CX 此命令为Cisco UBR-MC16S线卡被增强了。

使用指南

您能配置调制配置文件与已修复上行频率或在与已分配光谱组的接口。动态上行调制功能使用调制配置文件为了跟踪上行信号质量。功能如果需要,检查上行信号可以支持已配置的调制机制并且调节对一个更加稳健的调制机制。当返回路径情况改善时,功能返回上行信道对更高的调制机制。

当您配置同一个接口的时动态上行调制和光谱组,思科uBR-MC1xC和Cisco UBR-MC16S有线调制解调器卡尝试纠正措施按此顺序:

  1. 调制切换

  2. 跳频

  3. 信道宽度减少

示例

此示例分配主要的调制配置文件2和附属调制配置文件1到端口(接口) 0 :

Router(config-if)#cable upstream 0 modulation-profile 2 1

show cable modulation-profile命令

此命令的语法是show cable modulation-profile [profile] [iuc-code]

表6 –参数描述

参数 说明
配置文件 (可选)配置文件编号—有效值是从1到8。
iuc-code (可选)内部使用方法代码—有效选项是:
  • 请求—请求突发流量(IUC 1)
  • reqdata —请求/突发数据(IUC 2)
  • 初始—初始搜索突发流量(IUC 3)
  • 站点—站点范围突发流量(IUC 4)
  • 短的短期授权突发流量(IUC 5)
  • 长的长期授权突发流量(IUC 6)

默认设置

没有默认行为亦不默认值。

命令模式

命令模式是privileged EXEC。

表7 – History命令

Cisco IOS 软件版本 修改
11.3 XA 此命令首先介绍。
12.(0)7XR2 使用了此命令。
12.1(3a)EC1 支持此命令,并且reqdata类型被添加了。

使用指南

show cable modulation-profile命令显示调制配置文件组信息。调制配置文件是在UCD消息被派出六破裂的配置文件的一集。这些配置文件配置调制解调器这些上行消息类型的传输参数:

  • 请求

  • Reqdata

  • 最初的维护

  • 站点维护

  • 短期授权

  • 长期授权

这是从show cable modulation-profile命令的输出示例: :

ubr7246#show cable modulation-profile 1

Mod IUC     Type Preamb Diff FEC    FEC   Scrambl Max  Guard Last Scrambl Preamb
                 length enco T      CW    seed    B    time  CW           offset
                             BYTES  size          size size  short
1   request qpsk 64     no   0x0    0x10  0x152   1    8     no   yes     952
1   initial qpsk 128    no   0x5    0x22  0x152   0    48    no   yes     896
1   station qpsk 128    no   0x5    0x22  0x152   0    48    no   yes     896
1   short   qpsk 72     no   0x5    0x4B  0x152   6    8     no   yes     944
1   long    qpsk 80     no   0x8    0xDC  0x152   0    8     no   yes     936

此表描述在show cable modulation-profile命令输出中显示的字段:

表8 –字段说明

字段 说明
Mod 调制配置文件组组编号A调制配置文件组是套定义了上行传输类的多种类型的上行传输特性的突发流量配置文件。
IUC 内部使用方法代码每上行传输突发传输属于类,给编号呼叫IUC。带宽由使用分配上行时间间隙的IUC代码映射消息。这些类型当前定义:
  • 请求—请求突发流量(IUC 1)
  • reqdata —请求/突发数据(IUC 2)
  • 初始—初始搜索突发流量(IUC 3)
  • 站点—站点范围突发流量(IUC 4)
  • 短的短期授权突发流量(IUC 5)
  • 长的长期授权突发流量(IUC 6)
类型 调制类型
Preamb长度 前导长度
Diff enco 差分编码启用()或没启用()
FEC T字节 可以为每个FEC代码字被更正的字节数
FEC k字节 信息字节数量在FEC代码字内的
FEC CW大小 大小,在字节, post-FEC代码字这典型地是k + 2T字节或者FEC信息字节(k)数量加上两倍可以在每个FEC代码字(t)内被更正的字节数。
加扰种子 扰码种子值,在十六进制格式
麦斯B大小 最大突发大小
监视时间大小 计时,在符号,在连续的突发流量之间
持续CW短 FEC处理缩短的最后代码字的
加扰 扰频器启用()或没启用()
Preamb抵消了 前导值位

示例

为了验证调制配置文件您配置有正确参数,请发出show cable modulation-profile命令配置文件的2。

ubr7246#show cable modulation-profile 2

Mod IUC     Type Preamb Diff FEC    FEC   Scrambl Max  Guard Last Scrambl Preamb
                 length enco T      CW    seed    B    time  CW           offset
                             BYTES  size          size size  short
2   request qpsk 64     no   0x0    0x10  0x152   1    8     no   yes     440
2   initial qpsk 128    no   0x5    0x22  0x152   0    48    no   yes     384
2   station qpsk 128    no   0x5    0x22  0x152   0    48    no   yes     384
2   short   qam  144    no   0x6    0x4B  0x152   6    8     no   yes     864
2   long    qam  160    no   0x8    0xDC  0x152   0    8     no   yes     848

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 23710