协作 : Cisco ICM 外围网关

为 ICM PG PIM 安装补丁以兼容 Nortel Symposium ACD v3.0

2016 年 10 月 25 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈



目录


简介

本文描述修补的Cisco Intelligent Contact Management (ICM)外围网关(PG)方法与升级对版本3.0的Nortel Symposium自动呼叫分配器(ACD)一起使用。

开始使用前

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

先决条件

本文档没有任何特定的前提条件。

使用的组件

本文档中的信息基于以下软件和硬件版本。

  • Cisco ICM版本4.1服务包1

  • Nortel Symposium版本1.5或3.0

本文档中的信息都是基于特定实验室环境中的设备创建的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您是在真实网络上操作,请确保您在使用任何命令前已经了解其潜在影响。

如果尚未将 Symposium 从版本 1.5升级到版本 3.0

如果未升级Symposium从版本1.5到版本3.0,请遵从如下说明:

  1. 确定一个安全时期执行升级。这通常是在一维护窗口期间,例如时候,当Contact Center关闭。

  2. 使用Cisco ICM服务控制,终止Symposium PG服务。

  3. 如果nbnmsrvc.exe在Symposium PG运行,结束进程的PC运行(通过打开prompt命令和使用命令killnbnmsrvc.exe)。

    如果是不定的其使用情况,请参考如何使用Kill Utility

  4. Cisco ICM服务控制和任何其他Cisco ICM工具的退出。

  5. 使用Nortel审批的步骤,升级Symposium ACD对版本3.0。

  6. 安装在Symposium PG运行的PC的Nortel通信执行环境,正如Nortel文档“主机数据交换API程序员的指南所描述”,版本3.0。

    当运行Nortel设置程序时,请指定您要安装主机数据交换(HDX)和Real Time Display (RTD),并且指定ANSI,不是Unicode。Nortel设置软件在研讨会呼叫中心服务器版本3.0客户端安装CD-ROM查找。

    当这完成时,请继续对下一部分

如果已经将 Symposium 从版本 1.5 升级到版本 3.0

如果已经升级Symposium从版本1.5到版本3.0,请遵从如下说明:

  1. Cisco技术支持中心(TAC)获取ICM Hotfixes #46。

    注意: Symposium外围设备接口管理器(PIM)不协调与Symposium 3.0不应用ICM Hotfixes #46。

  2. 重新启动Symposium PG运行的计算机。

  3. 安装ICM Hotfixes #46为了替换旧有Nortel版本1.5 DLL文件。

    ICM Hotfixes #46复制更换DLL文件到ICR \在Symposium PG的二进制文件目录。

  4. 当询问覆盖,请点击

  5. 重新启动Symposium PG。

    Symposium PIM应该去激活。如果它不,开有Cisco技术支持中心的一个Case。


相关信息


Document ID: 20542