语音和统一通信 : Cisco Unity

Cisco Unity和Microsoft Exchange

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


问题


简介

Cisco Unity版本支持与多种Exchange版本的本文描述。

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

Q. Unity企业统一消息如何与Exchange 2000一起使用?

A. Cisco Unity 2.x不可能安装直接地在Exchange 2000顶部或在Exchange 2000环境。

Cisco Unity 3.x和Cisco Unity 4.x用Exchange 2000支持。参考的系统要求和支持的硬件与软件关于支持的环境的更多信息这些版本的。

Q. 在Cisco Unity服务器中,什么是有有所有的复制的MBX文件夹邮箱M驱动(手机:)的意义?

A. M驱动(手机:)是映射D驱动的虚拟驱动器(D :)系统。Microsoft Exchange有创建此虚拟驱动器,当安装Exchange时呼叫Installable File System (IFS)的一个功能。如果检查磁盘大小D和M驱动,您发现他们正确地是相同的。

注意: 如果删除MBX文件夹或M驱动,能造成交换不适当地运作。

Q. 目前,我以Cisco Unity版本4.0(5)使用Micosoft Exchange 2003年,并且我计划更新Exchange 2003年到Exchange 2007年。这是否可能?

A. Unity 4.0(5)不与Exchange一起使用2007年。您的唯一选择这时是升级对至少Unity 5.x为了支持Exchange 2007年。参考升级Cisco Unity 4.x软件对发运的5.x版本关于如何升级的信息到Cisco Unity 5.x。

Q. Exchange版本是哪些支持以Cisco Unity 7.0 ?

A. Cisco Unity统一消息集成透明地Microsoft Exchange。这允许您通过单个收件箱处理所有您的消息(电子邮件、语音和传真)使用Outlook电子邮件客户端。Microsoft Exchange 2007年和Outlook 2007 IMAP支持以Cisco Unity 7.0。参考Microsoft Exchange的Cisco Unity 7.0欲知更多信息。


相关信息


Document ID: 15366