安全 : 用于 Windows 的思科安全访问控制服务器

Cisco Secure ACS与 Windows 的兼容性

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

本文展示兼容Cisco Secure ACS for Windows的软件和硬件与(ACS)是。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文引见关于在本文的部分讨论的特定软件和硬件版本的兼容性信息。

注意: 名称对于此产品更改反射支持的软件和硬件。

  • 版本1.0到2.4(x)指Cisco Secure for Windows NT (CSNT)。

  • 版本2.5(x)和以上指Cisco Secure ACS for Windows (ACS)。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

软件

此部分指定是与Cisco Secure ACS for Windows兼容的操作系统、Web浏览器和数据库程序。

操作系统

version 兼容与
CSNT 2.3(x)
  • Windows NT 4.0英语版本(3推荐的服务包)
CSNT 2.4(x)
  • Windows NT 4.0英语版本
  • 2.4(x)用服务包4和5测试

    注意: 服务包3和更加早期不适应2000年的。

ACS 2.5(x)
  • Windows 2000服务器
  • 没有安装的Microsoft集群服务的Windows 2000 Advanced或Datacenter Server
  • Windows NT服务器4.0,英语版本(服务包6a)
ACS 2.6.2和2.6.3
  • Windows 2000服务器(服务包1)
  • 没有安装的Microsoft集群服务的Windows 2000 Advanced或Datacenter Server (服务包1)
  • Windows NT服务器4.0,英语版本(服务包6a)
ACS 2.6.4
  • Windows 2000服务器(服务包1或2)
  • 没有安装的Microsoft集群服务的Windows 2000 Advanced或Datacenter Server (服务包1或2)
  • Windows NT服务器4.0,英语版本(服务包6a)
ACS 3.0(x)
  • Windows 2000服务器(服务包1或2)
  • 没有安装的Microsoft集群服务的Windows 2000 Advanced或Datacenter Server (服务包1或2)
  • Windows NT服务器4.0,英语版本(服务包6a)
ACS 3.1(x)
  • Windows 2000服务器,英语版本(服务包3)

    注意: 自版本3.1(x), Windows NT不支持ACS或Windows提前的或数据库服务器。另外, ACS不支持与Windows 2000集群。

ACS 3.2(x)
  • Windows 2000服务器(服务包3),英语版本。

    注意: Windows 2000 Advanced Server和Windows 2000 Datacenter服务器不是支持的操作系统。

ACS 3.3(x) Windows 2000服务器,当服务包4安装
  • Windows 2000 Advanced Server,以这些情况:
    • 使用4安装的服务包
    • 没有对启用的Windows 2000 Advanced Server的特定功能
  • Windows服务器2003年,企业版
  • Windows服务器2003年,标准版

    注意: 操作系统和服务包必须是英语版本。

这些限制适用为Microsoft Windows操作系统支持:
  • 任何支持的操作系统多重处理器功能未测试并且不可能支持。
  • 思科不可以支持在任何支持的操作系统的Microsoft集群服务。
  • Windows 2000 Datacenter服务器不是支持的操作系统。
  • 当您运行在Windows服务器的Cisco Secure ACS 2003年时,您也许遇到错误地表明的事件消息Cisco Secure ACS服务失败。此问题在Cisco Bug CSCea91690方面描述。关于Cisco Bug ID CSCea91690的更多信息,请参见版本注释的表3
ACS 4.0
  • Windows 2000服务器
  • Windows 2000 Advanced Server (没有安装的Microsoft集群服务的服务包4)没有特定功能对启用的Windows 2000 Advanced Server,或者。
  • Windows服务器2003年,企业版或者标准版(服务包1)。
ACS 4.1
  • Windows 2000服务器(仅英文版)
  • Windows 2000 Advanced Server (没有安装的Microsoft集群服务的服务包4)没有特定功能对启用的Windows 2000 Advanced Server,或者(仅英文版)。
  • Windows服务器2003年,企业版或者标准版(服务包1)。
  • 日本Windows服务器2003年(服务包1)。

注释这些警告,您与ACS/CSNT和Windows操作系统一起使用。

  • 为了安排CSNT参考格兰特拨入许可到用户功能,请确保此选项被登记Windows NT用户管理器可适用的用户帐户。

  • ACS服务器可以是主域名控制器、备用域控制器或者成员服务器。

  • 如果Symantec防病毒在计算机运行和ACS服务器一样,您也许无法手工终止CSAuth服务。为了解决此问题,请设法首先终止Symantec防病毒服务然后终止CSAuth服务。

Web 浏览器

version 兼容与
CSNT 2.3(x)
  • 微软Internet Explorer 3.02或以上
  • Netscape导航员3.x
  • Netscape Communicator 4.x或以上
CSNT 2.4(x)
  • 微软Internet Explorer 4或5
  • Netscape导航员4.0x
  • Netscape Communicator 4.x
ACS 2.5(x)
  • 微软Internet Explorer 5.0.x
  • Netscape Communicator 4.72, 4.73和4.75
ACS 2.6
  • 微软Internet Explorer版本5.0.x和5.5
  • Netscape Communicator版本4.75和4.76
ACS 3.0.1
  • 微软Internet Explorer版本5.0.x和5.5
  • Netscape Communicator版本4.76
ACS 3.0.2
  • 微软Internet Explorer版本5.5和6.0
  • Netscape Communicator版本4.76
ACS 3.0.3
  • 微软Internet Explorer版本6.0
  • Netscape Communicator版本7.0
ACS 3.1(x)
  • 微软Internet Explorer版本5.5和6.0
  • Netscape Communicator版本6.2.3
ACS 3.2(x)
  • 微软Internet Explorer版本6.0用服务包1
  • Netscape Communicator版本7.0
  • Solaris 2.7的Netscape Communicator版本7.0
ACS 3.3(x) 为了管理在HTML界面包括的所有功能Cisco Secure ACS 3.3,请使用英语版本这些中的一个测试的和支持的Web浏览器:
  • Microsoft Windows的微软Internet Explorer
    • 版本6.0
    • 服务包1
    • Microsoft Java虚拟机
  • Microsoft Windows的Netscape Communicator
    • 版本7.1
    • Sun Java插件1.4.2_04
几已知的问题与使用Netscape Communicator涉及以Cisco Secure ACS。欲知更多信息,请查看版本注释的表3
  • 思科不推荐您使用低速网络连接对Cisco Secure ACS HTML界面的远程访问。使用Java程序的一些功能不最佳地运行,例如HTML页面使用对configure network访问限制和网络准入控制。
思科不支持这些浏览器或其他Java虚拟机其他版本用这些浏览器。思科不由其他制造商也测试Web浏览器。

注意: 为了使用Web浏览器访问Cisco Secure ACS HTML界面,请配置您的与这些设置的Web浏览器:

  • 请使用支持的浏览器的英语版本。
  • 启用 Java。
  • 启用Javascript。
  • 禁用 HTTP 代理。
ACS 4.0和4.1
  • Windows英语和日语版本的微软Internet Explorer 6服务包1和5.5
  • Windows英语和日语版本的1 Netscape Web浏览器7.0, 7.1和7.2

1Several已知的问题与使用Netscape Communicator涉及以ACS。欲知更多信息,参考Cisco Secure ACS for Windows的版本注释

注释这些警告,您工作与ACS/CSNT和Web浏览器。

  • 必须启用Java和Javascript支持。

  • 代理必须禁用。

  • 浏览器支持对在PC平台运作的浏览器被限制。

用户数据库选项

version 兼容与
CSNT 2.3(x)
  • Cisco安全用户数据库
  • Windows NT用户数据库
  • ODBC数据库
  • MCIS LDAP数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
CSNT 2.4(x)
  • Cisco安全用户数据库
  • Windows NT用户数据库
  • ODBC数据库
  • MCIS LDAP数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
ACS 2.5(x)
  • Cisco安全用户数据库
  • Windows NT/2000用户数据库
  • ODBC数据库
  • 通用的LDAP
  • MCIS数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
ACS 2.6.1 - 2.6.3
  • Cisco安全用户数据库
  • Windows NT/2000用户数据库
  • ODBC数据库
  • 通用的LDAP
  • MCIS数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
  • 支持这些Novell客户端:
    • Novell客户端4.6 (Windows NT 4.0)
    • Novell客户端4.7 (Windows 2000)
  • 这些令牌卡服务器用ACS 2.6(x)测试:
    • AXENT Defender版本4.0.3和4.1
    • Secure Computing SafeWord版本5.1.1 (计算Safeword的Secure此版本在Windows NT 4.0仅运行。)
    • Security Dynamics Inc. Windows 2000的ACE/服务器版本4.1和ACE/客户端版本1.1
    • CryptoAdmin版本5.0 (构建27)
ACS 2.6.4
  • Cisco安全用户数据库
  • Windows NT/2000用户数据库
  • ODBC数据库
  • 通用的LDAP
  • MCIS数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
  • Windows NT 4.0或Windows 2000的Novell客户端4.8和4.8.1
  • 这些令牌卡服务器用ACS 2.6(x)测试:
    • AXENT Defender版本4.1
    • Secure Computing SafeWord版本5.2
    • Security Dynamics Inc. Windows 2000的ACE/服务器版本5.0和ACE/客户端版本1.1.2
    • CryptoAdmin版本5.0 (构建27)
ACS 3.0.1
  • Cisco安全用户数据库
  • Windows NT/2000用户数据库
  • ODBC数据库
  • 通用的LDAP
  • MCIS数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
  • Windows NT 4.0或Windows 2000的Novell客户端4.8
  • 这些令牌卡服务器用ACS 3.0.1测试:
    • AXENT Defender版本4.1
    • Secure Computing SafeWord版本5.2 (计算Safeword的Secure此版本在Windows NT 4.0仅运行。)
    • Security Dynamics Inc. Windows NT 4.0的ACE/服务器版本4.1和ACE/客户端版本1.1.1和Windows 2000的ACE/服务器版本5.0和ACE/客户端版本1.1.2
    • 在一个不同的服务器的CRYPTOCard容易RADIUS 5.0和5.1
    • ActivCard令牌服务器3.1
    • Vasco令牌服务器
ACS 3.0.2
  • Cisco安全用户数据库
  • Windows NT/2000用户数据库
  • ODBC数据库
  • 通用的LDAP
  • MCIS数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
  • Windows NT 4.0或Windows 2000的Novell客户端4.8
  • 这些令牌卡服务器用ACS 3.0.2测试:
    • AXENT Defender版本4.1
    • Secure Computing SafeWord版本5.2 (计算Safeword的Secure此版本在Windows NT 4.0仅运行。)
    • Windows 2000的ACE/服务器版本5.0和ACE/客户端版本1.1.2
    • 在一个不同的服务器的CRYPTOCard容易RADIUS 5.0和5.1
    • ActivCard令牌服务器3.1
    • Vasco令牌服务器
ACS 3.0.3
  • Cisco安全用户数据库
  • Windows NT/2000用户数据库
  • ODBC数据库
  • 通用的LDAP
  • MCIS数据库
  • Novell NDS数据库
  • 令牌卡服务器用户数据库
  • Windows NT 4.0或Windows 2000的Novell客户端4.8.3
  • 这些令牌卡服务器用ACS 3.0.3测试:
    • AXENT Defender版本4.1.3
    • Secure Computing SafeWord版本5.2 (计算Safeword的Secure此版本在Windows NT 4.0仅运行。)
    • Windows 2000的ACE/服务器版本5.0和ACE/客户端版本1.1.2
    • 在一个不同的服务器的CRYPTOCard容易RADIUS 5.0和5.1
    • ActivCard令牌服务器3.1
    • Vasco令牌服务器6.0.2
ACS 3.1(x)
  • Cisco安全用户数据库
  • Windows 2000用户数据库
  • ODBC数据库
  • 通用的LDAP (Netscape iPlanet目录服务器版本5.1和Windows 2000活动目录用Windows服务包3测试了。)
  • MCIS数据库
  • Novell NDS数据库
  • Windows 2000的Novell客户端4.8.3
  • Microsoft CA证书服务器
  • 令牌卡服务器用户数据库
  • 这些令牌卡服务器用ACS 3.1.1测试:
    • ActivCard令牌服务器3.1
    • CRYPTOCard CRYPTOAdmin 5.16
    • PassGo (以前AXENT)防御者版本5.16
    • RSA Windows 2000的ACE/服务器版本5.0和ACE/客户端版本1.1.2
    • 安全计算的PremierAccess服务器版本3.1
    • 瓦斯考Vacman服务器版本6.0.2
ACS 3.2(x) 参考支持的和相互可操作的设备和软件表Cisco Secure ACS for Windows服务器版本的3.2
ACS 3.3(x) 参考支持的和相互可操作的设备和软件表Cisco Secure ACS for Windows服务器版本的3.3
ACS 4.0和4.1 参考用户指南的用户数据库Cisco Secure ACS for Windows的

注意: 在版本2.3, PAP认证为ODBC和MCIS用户数据库支持用Cisco IOS�软件版本11.1和以上。CHAP、MS-CHAP和ARAP不用Cisco IOS软件版本支持早于11.2。

硬件

此部分指定是与Cisco Secure ACS for Windows兼容的硬件。

version 兼容与
CSNT 2.3(x)
  • 奔腾处理器, 200 MHz或以上
  • Windows NT服务器4.0操作系统,英语版本
  • 要求的RAM 64 MB,推荐的128 MB
  • 至少可用磁盘空间150 MB
  • 256个颜色最小解析度在800条x 600条线路的
CNST 2.4(x)
  • 奔腾处理器, 200 MHz或以上
  • 要求的RAM 64 MB,推荐的128 MB
  • 至少可用磁盘空间150 MB (如果运行您的在同样计算机的数据库,更多磁盘空间要求。)
  • 256个颜色最小解析度在800条x 600条线路的
ACS 2.5(x)和2.6(x)
  • 奔腾II处理器, 300 MHz或以上
  • 要求的RAM 128 MB,为Windows 2000服务器推荐的256 MB
  • 至少可用磁盘空间250 MB (如果运行您的在同样计算机的数据库,更多磁盘空间要求。)
  • 256个颜色最小解析度在800条x 600条线路的
ACS 3.0(x)和3.1.(x), 3.2(x)和3.3(x)
  • Pentium III处理器, 550 MHz或以上
  • 要求的RAM 256 MB
  • 至少可用磁盘空间250 MB (如果运行您的在同样计算机的数据库,更多磁盘空间要求。)
  • 256个颜色最小解析度在800条x 600条线路的
ACS 4.0和4.1
  • IBM个人计算机兼容用奔腾IV处理器, 1.8 GHz或更加快速
  • 有256个颜色的最低的图形分辨率的彩色监视器在800 x 600解决方法的
  • CD-ROM 驱动器
  • 100BaseT或更加快速的连接

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 14308