宽带电缆 : 电缆调制解调器

配置电缆调制解调器桥接

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

在常用网桥中请操作在数据链路层(开放式系统互联(OSI)参考模型的层2)。网桥将过滤,传送或者充斥根据该帧MAC控制(MAC)地址的流入的帧。

桥接是电缆调制解调器获得的默认配置,当他们来联机。

在桥接应用程序,当运行Cisco IOSï ¿  ½软件版本12.0.5T1和以上, Cisco UBR900系列有线访问路由器作为254个设备的透明网桥在以太网端口。Cisco IOS软件软件支持更早版本最多在Cisco uBR900系列路由器的以太网端口的三个设备。

此配置用运行Cisco IOS软件版本12.1(2)T的uBR904运行Cisco IOS软件版本12.0(7)T和Cisco UBR7223测试。

开始使用前

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

先决条件

本文档没有任何特定的前提条件。

使用的组件

本文档中的信息基于以下软件和硬件版本。

  • uBR904运行Cisco IOS软件版本12.0(7)T

  • 运行Cisco IOS软件版本12.1(2)T的Cisco UBR7223

配置

网络图

/image/gif/paws/12173/bridging_cm_sample_config.gif

配置

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

uBR900
Current configuration:
!
! No configuration change since last restart
!version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
!
!
!
!
clock timezone - 0
ip subnet-zero
no ip routing��

!--- Router is operating in bridging mode.
�����
!
!
!���������
!
!
interface Ethernet0
�ip address 10.1.1.26 255.255.255.0
�no ip directed-broadcast
�no ip route-cache
�bridge-group 59
�bridge-group 59 spanning-disabled
!
interface cable-modem0
�ip address negotiated
�no ip directed-broadcast
�no ip route-cache
�cable-modem downstream saved channel 453000000 28 1
�cable-modem mac-timer t2 60000
�bridge-group 59
�bridge-group 59 spanning-disabled
!
ip default-gateway 10.1.1.10

ip classless
no ip http server
!���������
!
line con 0
�transport input none
line vty 0 4
!
end

Router#

注意: 上述配置在加电有线调制解调器和获得在线状态以后得到了。没有配置更改从出厂默认设置。并且请注意在更旧的Cisco IOS版本电缆接口将显示一个实际IP地址,与“协商的IP地址相对”。

uBR7200
Current configuration:
!
! Last configuration change at 16:55:41 UTC Mon Nov 20 2000
! NVRAM config last updated at 16:55:12 UTC Mon Nov 20 2000
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sniper
!
boot system flash ubr7200-ik1s-mz_121-2_T.bin
no logging buffered
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
!
!���������
ip subnet-zero
no ip domain-lookup
!
no lane client flush
!
!
!
!
interface FastEthernet0/0
�no ip address
�shutdown
�half-duplex
!
interface Ethernet1/0
�ip address 172.17.110.139 255.255.255.224
!
interface Ethernet1/1
�no ip address
�shutdown
!
interface Ethernet1/2
�no ip address
�shutdown�
!���������
interface Ethernet1/3
�no ip address
�shutdown�
!���������
interface Ethernet1/4
�no ip address
�shutdown�
!���������
interface Ethernet1/5
�no ip address
�shutdown�
!���������
interface Ethernet1/6
�no ip address
�shutdown�
!���������
interface Ethernet1/7
�no ip address
�shutdown�
!���������
interface Cable2/0
�ip address 10.10.1.1 255.255.255.0 secondary
�ip address 10.1.1.10 255.255.255.0
�no keepalive
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable downstream frequency 451250000
�cable upstream 0 frequency 28000000
�cable upstream 0 power-level 0
�no cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
�cable dhcp-giaddr policy
�cable helper-address 172.17.110.136
!���������
interface Cable3/0
�no ip address
�no keepalive
�shutdown�
�cable downstream annex B
�cable downstream modulation 64qam
�cable downstream interleave-depth 32
�cable upstream 0 shutdown
�cable upstream 1 shutdown
�cable upstream 2 shutdown
�cable upstream 3 shutdown
�cable upstream 4 shutdown
�cable upstream 5 shutdown
!���������

ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!���������

!���������
line con 0
exec-timeout 0 0
�transport input none
line aux 0
line vty 0
�exec-timeout 0 0
�password cisco
�login����
line vty 1 4
�password cisco
�login����
!���������
end

验证

注意: 命令输出解释程序工具仅限注册用户)支持某些 show 命令,使用此工具可以查看对 show 命令输出的分析。

要确保事在Cisco uBR7200工作回车show cable modem命令。这将列出附加对此思科uBR7200电缆调制解调器的状态。下面是从上面uBR7200路由器采取的输出显示:

sniper#sh cable modem�
Interface�� Prim Online���� Timing Rec��� QoS CPE IP address����� MAC address
����������� Sid� State����� Offset Power
Cable2/0/U0 11�� online���� 2287��� 0.25� 5�� 0�� 10.1.1.25������ 0050.7366.2223
Cable2/0/U0 12�� online���� 2812��� 0.25� 5�� 0�� 10.1.1.28������ 0001.9659.4415
Cable2/0/U0 13�� online���� 2810�� -0.50� 5�� 0�� 10.1.1.20������ 0030.96f9.65d9
Cable2/0/U0 14�� online���� 2290��� 0.50� 5�� 0�� 10.1.1.26������ 0050.7366.2221
Cable2/0/U0 15�� online���� 2292��� 0.25� 5�� 0�� 10.1.1.30������ 0050.7366.1fb9
Cable2/0/U0 16�� online���� 2815��� 0.00� 5�� 0�� 10.1.1.27������ 0001.9659.4461

如果状态不显示“联机”我们需要排除故障此。从思科uBR900,您能输入debug cable-modem mac log verbose。关于故障排除的更多信息请参阅针对UBR电缆调制解调器不在线问题的故障排除


相关信息


Document ID: 12173