宽带电缆 : 电缆调制解调器终端系统 (CMTS)

CMTS配置常见问答

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈


目录


简介

本文回答在电缆调制解调器终端系统(CMTS)的一些常见问题。

Q. Cisco uBR7200 系列电缆接口的基本配置示例是什么样的?

A. 下面是一个示例配置:

interface Cable4/0 
 ip address 10.1.1.1 255.255.0.0
 
!--- For the cm to talk to the CMTS. Usually this address is private.

 ! 
 ip address 200.1.1.1 255.255.0.0 secondary
 
!--- For the PCs to talk to the CMTS. Usually this address is public so 
 !--- that the PCs can go to the Internet.

 ! 
 load-interval 30 
 no ip directed-broadcast 
 cable helper-address 200.1.162.170 
 
!--- Specify the IP address of the DHCP server.

 no keepalive 
 cable downstream annex B

 !--- Default.

 cable downstream modulation 64qam

 !--- Default.
 
 cable downstream interleave-depth 32
 
 !--- Default.

 cable downstream frequency 525000000

 !--- This is cosmetic on uBR7200 but must match the upconverter for the 
 !--- uBR7200 platforms so that you know the exact value on the upconverter.

 Cable upstream 0 power-level 0 
 
 !--- Default.

 no cable upstream 0 shutdown  

 !--- Enables port Upstream 0. Enter this command to turn the port on.
 
 Cable upstream 0 frequency 37008000

 !--- Upstream frequency. Make sure that this frequency is set to a clean
 !--- part of the spectrum and is set after careful analysis of your cable 
 !--- plant.

 cable upstream 1 shutdown 
 cable upstream 2 shutdown 
 cable upstream 3 shutdown 
 cable upstream 4 shutdown 
 cable upstream 5 shutdown
 cable dhcp-giaddr policy

 !--- Enable cable DHCP giaddr functionality so that primary addresses 
 !--- are assigned to cable modems and secondary addresses are assigned
 !--- to remote hosts.

Q. Cisco uBR7100 系列电缆接口的基本配置示例是什么样的?

A. 下面是一个示例配置:

interface Cable1/0
 ip address 111.111.111.111 255.255.255.0 secondary

 !--- For the PCs to communicate with the CMTS. Usually this address  
 !--- is public so that the PCs can go to the Internet.

 ip address 10.4.1.1 255.255.255.0

 !--- For the cm to talk to the CMTS. Usually this address is private.

 cable downstream annex B

 !--- Default.
 
 cable downstream modulation 64qam

 !--- Default.

 cable downstream interleave-depth 32

 !--- Default.

 cable downstream frequency 525000000

 !--- Needs to be set to the center frequency of the downstream channel.
 
 no cable downstream rf-shutdown

 !--- Enables the integrated upconverter.

 cable downstream rf-power 51

 !--- Sets the RF power output level on the integrated upconverter 
 !--- (default=50dBmV).

 cable upstream 0 frequency 32000000

 !--- Upstream frequency, you need to make sure that this frequency is set 
 !--- to a clean part of the spectrum and is set after careful analysis
 !--- of your cable plant.

 cable upstream 0 power-level 0

 !--- Default.

 cable upstream 0 timing-adjust threshold 0

 !--- Default.

 cable upstream 0 timing-adjust continue 0

 !--- Default.

 no cable upstream 0 shutdown

 !--- Enables port upstream 0. Must enter this command to turn the port on.
 
 Cable upstream 1 timing-adjust threshold 0
 cable upstream 1 timing-adjust continue 0
 cable upstream 1 shutdown
 cable upstream 2 timing-adjust threshold 0
 cable upstream 2 timing-adjust continue 0
 cable upstream 2 shutdown
 cable upstream 3 timing-adjust threshold 0
 cable upstream 3 timing-adjust continue 0
 cable upstream 3 shutdown
 cable dhcp-giaddr policy

!--- Enable cable DHCP giaddr functionality so that primary addresses  
!--- are assigned to cable modems and secondary addresses are assigned
!--- to remote hosts.

!

Q. 如何配置CMTS对运行时间天(ToD),简单文件传输协议(TFTP)和动态主机配置协议(DHCP)全部在一个?

A. 首先,请确保您有最新的12.x EC版本,当您在此部分时使用配置。

因为DISCOVER数据包不需要“帮助”到另一计算机,您在您的配置方面不需要电缆帮助地址语句。DISCOVER数据包在CMTS驻留。

这是创建在uBR7200的配置里面的两个配置文件。一个配置文件呼叫platinum.cm,并且另一个文件呼叫disable.cm。如果创建在CMTS的DOCSIS配置文件,您不需要复制文件闪烁或使用TFTP。使用此配置您不需要有一个外部DOCSIS配置文件。

   cable config-file disable.cm    
    access-denied 
    service-class 1 max-upstream 1 
    service-class 1 max-downstream 1600 
    cpe max 1 
    timestamp 
   ! 
   cable config-file platinum.cm 
    service-class 1 max-upstream 128 
    service-class 1 guaranteed-upstream 10 
    service-class 1 max-downstream 10000 
    service-class 1 max-burst 1600 
    cpe max 10 
    timestamp

注意: 如果在接口下的Ip helper-address命令指向您配置的一个外部DHCP服务器,电缆调制解调器采取从外部DHCP服务器的配置。

这是动态地拉platinum.cm配置文件电缆调制解调器的策略:

ip dhcp pool cm-platinum 
  network 10.1.4.0 255.255.255.0 
  bootfile platinum.cm 
  next-server 10.1.4.1 
  default-router 10.1.4.1 
  option 7 ip 10.1.4.1 
  option 4 ip 10.1.4.1 
  option 2 hex ffff.8f80 
  lease 7 0 10

这是PCs的策略能得到地址:

ip dhcp pool pcs-c4 
      network 172.16.29.0 255.255.255.224 
      next-server 172.16.29.1 
      default-router 172.16.29.1 
      dns-server 172.16.30.2 
      domain-name cisco.com 
      lease 7 0 10

这是被映射的一个特定有线调制解调器的MAC地址的一个静态绑定对disable.cm

ip dhcp pool cm-0010.7bed.9b45 
      host 10.1.4.65 255.255.255.0 
      client-identifier 0100.107b.ed9b.45 
      bootfile disable.cm  

这是被映射的一个特定有线调制解调器的MAC地址的一个静态绑定对位于flash:的silver.cm配置文件

ip dhcp pool cm-0010.7bed.9b23 
      host 10.1.4.66 255.255.255.0 
      client-identifier 0100.107b.ed9b.23 
      bootfile silver.cm  

当.cm文件驻留在闪存和不在TFTP server时,请使用TFTP server slot0:silver.cm别名silver.cm语句。

完成这些步骤为了放置DOCSIS配置文件在您的uBR72xx闪存:

  1. 在您的uBR7200,请键入copy tftp slot:0 :发出命令并且按回车。分析程序提示您输入远程主机的名称。
  2. 指定您的.cm文件驻留TFTP server的地址。分析程序提示您输入源文件名。
  3. 键入.cm文件名并且按回车。
  4. 键入显示slot0:发出命令验证DOCSIS配置文件是否存在,并且证实大小是否匹配在您的TFTP server的大小。

Q. 能否配置Cisco CMTS作为网桥?

A. 您不能配置uBR72xx系列作为网桥。然而,为酒店业设计的uBR7100系列支持桥接,因此,如果要使用在您的笔记本电脑的静态IP地址,您能连接到互联网,当您在事务时传播。参考配置在网桥模式的UBR7100欲知更多信息。

Q. Cisco CMTS 是否支持 PPPoE?

A. Cisco UBR7200系列路由器支持不是以太网点对点协议(PPPoE)终端,但是PPPoE转发。PPPoE终端当前是可用的在Cisco IOS�软件版本12.1(5)T。

PPPoE允许对电缆接口的直接连接。PPPoE提供service-provider数字用户线路DSL支持。PPPoE支持在Cisco UBR7200系列路由器的电缆接口的允许客户端前置设备(CPE)在有线调制解调器背后使用PPP作为机制获得IP地址和使用他们所有随后数据数据量,正如拨号PPP客户端。在PPP拨号会议上, PPPoE会话验证,并且IP地址协商在PPPoE客户端和服务器之间。服务器可以是Cisco ubr7200系列路由器或家用网关。参考配置一ubr7100的CMTS PPPoE终端与建立隧道欲知更多信息的L2TP

Q. 如何配置 DOCSIS1.0 基本保密性?

A. 这是前提对于这样配置:

  • 您必须有K1在CMs和CMTS的镜像。

  • 您必须有配置文件编辑器。

完成这些步骤启用在配置文件编辑器的基本保密功能:

  1. 打开CPE DOCSIS配置器。
  2. 如果使用版本V2.0.4或版本3.0.a,请编辑DOCSIS配置文件更改值到1从0在Baseline Privacy Enable字段。0是默认值,表明基本保密功能没有启用。

    cable_faq_DOCSIS-configurator-bpi-enable.gif

    记住以下要点:
    • DOCSIS配置文件在TFTP启动目录必须驻留。

    • TFTP启动目录在TFTP server驻留。

    • TFTP server连接到CMTS的FE端口或CMTS的LAN的。

    在CM重新启动后, CM装载您新建立的DOCSIS配置文件参数。CM协商与CMTS的保密性基准接口(BPI)。如果发出show cable modem命令, CM看上去已注册如下:而不是正象联机的online(pt)。如果看不到(PT),您需要仔细检查发现是否的确有K1在CM的镜像和CMTS和已启用服务等级保密性到= 1.参考的
    构件的DOCSIS 1.0配置文件使用Cisco DOCSIS配置器(仅限注册用户)关于如何使用CPE配置器V3.2工具的更多信息。

Q. 如何能配置捆绑在Cisco CMTS ?

A. 这是基本捆绑配置:

hostname 7246VXR
 !
 interface Ethernet2/0
  ip address 172.16.135.11 255.255.255.128
  no ip mroute-cache
  half-duplex
 !

 interface Cable4/0
  ip address 172.16.30.1 255.255.255.0   

 !--- IP address configured.

  ip helper-address 172.16.135.20        

 !--- IP address of DHCP server.

  no ip route-cache cef
  no keepalive
  cable bundle 1 master                  

 !--- Master interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 555000000
  cable upstream 0 frequency 40000000
  cable upstream 0 power-level 0
  no cable upstream 0 shutdown
  cable upstream 1 shutdown
  cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy
 !
 interface Cable5/0
  no ip address
  load-interval 30
  no keepalive
  cable bundle 1                      

 !--- Slave interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 620000000
  cable upstream 0 frequency 25008000
  cable upstream 0 power-level 0
  cable upstream 0 channel-width 1600000 3200000
  no cable upstream 0 shutdown
  no cable upstream 1 shutdown
  no cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

关于如何的参考的绑定电缆接口示例配置和验证验证和排除故障此配置的更多信息。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 12180