宽带电缆 : 电缆调制解调器

电缆调制解调器配置常见问答

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

本文讨论常见问题(FAQ)关联与Cisco电缆调制解调器配置。

Q. 默认桥接配置看似什么类似Cisco电缆调制解调器?

A. 当uBR9xx被拉出方框并且被加电时,实行作为网桥。切记主机的默认网关在网桥背后必须是有线调制解调器终端系统(CMTS)的电缆备用IP地址。在本例中,使用运行Cisco IOS�软件版本12.1(1)T的uBR924。

这是什么默认配置看似类似作为网桥uBR924一次来联机:

Router#show run
Building configuration...

Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

关于路由和桥接配置的更详细信息,参考桥接电缆接口示例配置和验证

Q. 如何配置路由的Cisco电缆调制解调器?

/image/gif/paws/12178/cable_faq_cm_config.gif

A. uBR9xx有一个四端口的以太网集线器在单元(4背面在uBR904)。电缆调制解调器是网桥设备箱外。完成这些步骤配置uBR9xx作为路由器:

  1. 从Ethernet0 (e0)和有线调制解调器的有线调制解调器接口删除生成禁用默认的bridge-group 59命令和的网桥群组59
  2. 发出在uBR9xx的no cable-modem compliant-bridge命令在电缆0接口下。
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    注意: 必须设置PCs的默认网关在uBR9xx或Cable Voice Adapter 120 (CVA120)网桥背后为在CMTS的电缆备用IP地址。当有线调制解调器配置作为路由器时,主机的默认网关对应于有线调制解调器的e0接口。这是什么uBR904的配置作为路由器看上去象:

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

您也需要了解限制关于在桥接模式的uBR9xx。关于路由的更详细信息和桥接配置,为在路由模式的电缆请参考toBridging有线调制解调器配置示例和验证配置示例和验证

Q. 如何将电缆调制解调器配置为路由器进行网络地址转换 (NAT)?

A. 参考使用cable-modem dhcp-proxy命令在Cisco的电缆调制解调器

Q. 如何在没有网守的情况下配置电缆网关以实现静态 VoIP?

A. 参考的使用h323v2静态映射配置有线调制解调器语音

Q. 如何在电缆环境中配置 H.323 RAS VoIP?

A. 参考的使用与网守动态映射的H323v2进行电缆调制解调器的语音配置

Q. 如何在电缆调制解调器上配置 IPSec?

A. 参考的有线IPSec配置示例和调试

Q. 如何在电缆调制解调器上配置 GRE?

A. 参考的电缆上的GRE通道配置示例和验证

Q. 什么是cable-modem boot admin 2命令和cable-modem boot oper 5的含义,出现在一些电缆调制解调器的电缆接口下?

A. Cisco IOS命令cable-modem boot admin 2cable-modem boot oper 5被添加在电缆调制解调器的电缆接口下能支持关于恢复的DOCSIS工程变更通知从失败的软件升级。那些should命令在任何情况下不更改或删除。自Cisco IOS软件版本12.1(3)T,这些命令从配置隐藏,解释一些电缆调制解调器为什么显示这些命令,并且一些不。

Q. 什么电缆调制解调器是DOCSIS 1.1兼容的?

A. 参考的CableHome™ - DOCSIS� -数据包Cable�合格产品leavingcisco.com

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 12178