交换机 : Cisco Catalyst 3750 系列交换机

实现交换机集群技术的系统要求

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

Cisco交换机集群技术是一组软件功能可用对所有Catalyst 3500 XL, 2900 XL, 2955/2950, 2970, 3550, 3560, 3750, 4500和Catalyst 1900/2820英文虎报和企业版交换机。交换机集群技术允许您通过单个IP地址管理16交换机,同时。对于冗余,您能分配IP地址到第二交换机,您能通过单个虚拟IP地址然后管理整体集群。如果主要命令交换机出故障,备份或辅命令交换机无缝地接收集群的管理,而用户能通过虚拟IP地址仍然访问集群。

此图表是Cisco交换机集群的示例:

/image/gif/paws/10585/64-a.jpg

在集群内的交换机分类与这些角色之一:

  • switch命令

  • 成员交换机

  • 候选交换机

每个集群中都有一个主交换机,称为命令交换机。其余交换机用作成员交换机。switch命令为整个集群提供主要管理接口,并且它典型地是在配置用IP地址的交换机集群内的唯一的交换机。在重定向到适当的成员交换机前,每个管理请求去switch命令。

成员交换机通常没有配置IP地址,并接收命令交换机重定向的管理命令。

候选交换机是可以作为成员交换机添加到交换机集群的交换机。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档中的信息根据在交换机需求和特定交换机部分列出的软件和硬件版本。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

交换机需求

本文的每个部分包含系统要求实现在这些平台的交换机集群技术:

当您安装Catalyst 2900 XL, 3500 XL, 2950/2955, 2970, 3550, 3560, 3750或者4500软件的支持簇的版本时,您能使用集群功能。

所有Catalyst 3500系列XL交换机可以是命令交换机。8 MB Catalyst 2900系列XL交换机可以升级作为命令交换机。4 MB Catalyst 2900系列XL交换机不可能升级是命令交换机,并且他们能作为集群成员,只有当他们运行Cisco IOS�软件版本11.2(8.x)SA6最初版本软件。Catalyst 2900 XL或3500 XL (运行所有Cisco IOS软件版本11.2的8.x)SA6或以上可以是在交换机集群内的一个成员。

注意: 发出user-level show version命令确定您的Catalyst 2900 XL交换机是否有4 MB或8 MB DRAM,并且,如果需要软件升级。参考Catalyst 2900XL/3500XL的版本注释欲知更多信息。

运行Cisco IOS软件版本12.0(5)wc(1)或以上版本的所有Catalyst 2950系列交换机可以是switch命令或成员交换机。

运行Cisco IOS软件版本12.1(4)ea1或以后的所有Catalyst 3550系列交换机可以是switch命令或成员交换机。

使用Network Assistant应用程序,所有Catalyst 4500系列交换机运行的Cisco IOS软件版本12.2(20)EWA或以上可以是switch命令或成员交换机。

运行固件版本9.00.00的所有Catalyst 1900或28xx交换机(- A和-仅EN)是成员交换机,但是不可以是switch命令。

注意: (- A)代表标准版,并且(- EN)代表软件企业版。

在您创建集群前,您必须确定哪交换机是有能力的集群和确定他们是否能作为switch命令。参考这些表确定您的交换机是否可以是集群成员或switch命令:

  • 关于Catalyst 3500xl交换机,请参见表1。

  • 关于8 MB Catalyst 2900 XL交换机,请参见表2。

  • 关于4 MB Catalyst 2900 XL交换机,请参见表3。

  • 关于Catalyst 2955/2950交换机,请参见表4。

  • 关于Catalyst 2970交换机,请参见表5。

  • 关于Catalyst 3550交换机,请参见表6。

  • 关于Catalyst 3560交换机,请参见表7。

  • 关于Catalyst 3750交换机,请参见表8。

  • 关于Catalyst 4500交换机,请参见表9。

  • 关于Catalyst 1900/2820交换机,请参见表10。

Catalyst 3500XL

表1 – Catalyst 3500xl交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
WS-3508G-XL 8千兆以太网端口 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-3512 XL 12自动感应10/100端口和2千兆以太网端口 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-C3524-XL 24自动感应10/100端口和2千兆以太网端口 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-3548-XL 48自动感应10/100端口和2千兆以太网端口 12.0(5)XP (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-3524-PWR-XL 24自动感应10/100内嵌电源以太网端口和2千兆以太网端口 12.0(5)XU 12.0(5)WC(1) 或更高版本

注意: (- A)代表标准版,并且(- EN)代表软件企业版。使用 Cisco IOS 软件版本 12.0(5)XU,标准版和企业版功能包含在一个发布版本中。

Catalyst 2900 XL (8 MB)

表2 – 8 MB

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
WS-C2912-XL 12自动感应10/100端口 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-C2924M-XL 24自动感应10/100端口和2个扩展槽 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-C2924-XL 24自动感应10/100端口 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-C2924C-XL 22自动感应10/100端口和2个100BaseFX端口 11.2(8)SA6 (- A)或(- EN) 12.0(5)WC(1) 或更高版本
WS-C2912MF-XL 12个100BaseFX端口和2个扩展槽 11.2(8)SA6 (-仅EN) 12.0(5)WC(1) 或更高版本
WS-C2924M-XL-DC 24自动感应10/100端口和2个扩展槽 12.0(5)XU 12.0(5)WC(1) 或更高版本

注意: (- A)代表标准版,并且(- EN)代表软件企业版。使用 Cisco IOS 软件版本 12.0(5)XU,标准版和企业版功能包含在一个发布版本中。

Catalyst 2900 XL (4 MB)

表3 – 4 MB

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
WS-C2908-XL 8自动感应10/100端口 11.2(8)SA6 (原始版本) 不能进一步升级。
WS-C2916M-XL 16自动感应10/100端口和2个扩展槽 11.2(8)SA6 (原始版本) 不能进一步升级。
WS-C2924-XL 24自动感应10/100端口 11.2(8)SA6 (原始版本) 不能进一步升级。
WS-C2924C-XL 22自动感应10/100端口和2个100BaseFX端口 11.2(8)SA6 (原始版本) 不能进一步升级。

Catalyst 2955/2950

表4 – Catalyst 2955/2950交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
WS-C2950-12 12自动感应10/100端口 12.0(5)WC(1) 12.1(22)EA2或以上
WS-C2950-24 24自动感应10/100端口 12.0(5)WC(1) 12.1(22)EA2或以上
WS-C2950C-24 24自动感应10/100端口和2个100BaseFX端口 12.0(5)WC(1) 12.1(22)EA2或以上
WS-C2950T-24 24自动感应10/100端口和2自动感应10/100/1000端口 12.0(5)WC(1) 12.1(22)EA2或以上
Catalyst 2955交换机(所有型号) (变化) 12.0(5)WC(1) 12.1(22)EA2或以上

Catalyst 2970

表5 – Catalyst 2970交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
Catalyst 2970交换机(所有型号) (变化) 12.1(4)EA1 12.2(25)SEA或以上

Catalyst 3550

表6 – Catalyst 3550交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
WS-C3550-12T 10自动感应10/100/1000端口和2基于GBIC*的千兆模块slot 12.1(4)EA1 12.2(25)SE或以上

注意: * GBIC含义千兆位接口转换器。

Catalyst 3560

表7 – Catalyst 3560交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
Catalyst 3560交换机(所有型号) (变化) 12.1(19)EA1或以上 12.2(25)SEA或以上

Catalyst 3750

表8 – Catalyst 3750交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
Catalyst 3750交换机(所有型号) (变化) 12.1(11)AX 或以上版本 12.2(25)SEA和以后

Catalyst 4500

表9 – Catalyst 4500交换机以集群功能

交换机型号 说明 集群支持的最低Cisco IOS软件版本 集群支持的当前Cisco IOS软件版本 有能力的成员? 有能力的命令?
Catalyst 4500交换机(所有型号) (变化) 12.2(20)EWA或以上 12.2(31)SG和以后

注意: 如果您的交换机集群包含Catalyst 4500系列交换机,则cluster命令交换机必须也是Catalyst 4500系列交换机。

Catalyst 1900/2820

表10 –以成员交换机功能

交换机型号 说明 集群支持的最低的固件版本 有能力的成员? 有能力的命令?
Catalyst 1900交换机(所有型号) * (变化) 9.00 (- A)或(- EN)
Catalyst 2820交换机(所有型号) * (变化) 9.00 (- A)或(- EN)

警告 警告: *The 3500XL/8 MB 2900 XL一定运行Cisco IOS软件版本12.0(5)XP或以后。switch命令(2950)一定运行Cisco IOS软件版本12.0(5)wc(1)或以上版本。switch命令(3550)一定运行Cisco IOS软件版本12.1(4)ea1或以后。

警告 警告: 当集群有Catalyst交换机时的混合, Cisco强烈建议您只使用一台Catalyst 3550交换机作为switch命令。

如果您拥有Catalyst 1900及2820交换机,它们必须运行固件版本9.00 (标准或企业版),并且不能是命令交换机。参考Catalyst 1900及Catalyst 2820系列交换机的版本注释,版本9.00欲知更多信息。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 10585