异步传输模式 (ATM) : 电路仿真服务 (CES)

使用同步计时和 PVC 的 T1 非结构化 CES

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

本文提供配置示例非结构化电路仿真服务(CES)使用同步计时和永久虚拟电路(PVC)。松散组织结构服务意味着PVC使用了整个T1/E1带宽。ATM交换机不调查T1/E1,然而再生产位数据流有时钟频率的从接收端口到目标端口。同步服务假设,同步的时钟在每个末端是可用的。所以,没有计时信息在ATM信元中被运输。需要时钟源的传播在网络可中的。对于在CES服务的更多详细说明,请读电路仿真服务介绍

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档不限于特定的软件和硬件版本。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

背景信息

假定

在本文的配置示例根据以下假设:

  • 此示例使用同步计时。

  • PBX1提供时钟源—主要参考源(PRS) —给ATM网络。请参阅下图所示

  • PBX2从时钟被计时和PBX1一样(从服务提供商)。

    注意: 这些时钟需要是同样准确性和需要是在相位。

  • 在两个PBX上的成帧都是扩展超帧(ESF)。这是在LS1010的默认值,因此不需要明确地配置它。然而,我们在本例中将配置它为演示。

  • 在两个PBX的line编码是二进制的8个零替补(B8ZS)。这是在LS1010的默认值,因此不需要明确地配置它。然而,我们在本例中将配置它为演示。

  • PVC 0/100使用在8540-MSR和LS1010之间。

  • 在CES PAM,PBX和ATM交换机之间的距离小于110英尺。此长度是默认线路缆线长度(lbo),因此不需要明确地配置它。然而,我们在本例中将配置它为演示。

  • LS1010配备有FC-PFQ,并且8540MSR配备有RP第3层时钟。您需要那些卡保证好时钟恢复。

  • 当电路被定义时,ATM Pseudo接口(ATM-Px/y/z)被创建。欲了解更详细的信息参考此相关文档

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用以下网络设置:

/image/gif/paws/10427/cessample2_1.gif

配置

本文档使用以下配置:

8540-MSR 配置

8540-MSR
8540-MSR#show running-config     
Building configuration...     
Current configuration:     
!     
version 12.0     
no service pad     
service timestamps debug datetime msec     
service timestamps log datetime msec     
no service password-encryption     
service internal     
!     
hostname 8540-MSR     
!     
network-clock-select 1 cbr3/1/0     
!     
boot system flash bootflash:cat8540m-wp-mz.120-1a.W5.7.bin     
logging buffered 4096 debugging     
!     
redundancy      
main-cpu       
no sync config startup       
sync config running     
facility-alarm core-temperature major 53     
facility-alarm core-temperature minor 45     
ip subnet-zero     
atm address 47.0091.8100.0000.0090.2144.8401.0090.2144.8401.00     
atm router pnni      
no aesa embedded-number left-justified      
node 1 level 56 lowest       
redistribute atm-static     
!     
interface ATM3/0/0     
no ip address     
no ip directed-broadcast     
!     
interface ATM3/0/1
     
no ip address     
no ip directed-broadcast     
!     
interface CBR3/1/0     
no ip address     
no ip directed-broadcast     
ces circuit 0 circuit-name example     
ces pvc 0 interface atm3/0/0 vpi 0 vci 100     
ces dsx1 linecode b8zs     
ces dsx1 framing esf     
ces dsx1 lbo 0_110     
!
     
interface ATM0     
no ip address     
no ip directed-broadcast     
atm maxvp-number 0     
!     
interface Ethernet0     
no ip directed-broadcast     
!     
line con 0     
transport input none     
line aux 0     
line vty 0 4     
login     
!     
end

LS1010-A 配置

LS1010-A
ls1010#show running-config 

Building configuration... 

Current configuration:
!
version 11.3
no service pad
service time
stamps debug date
time msec
service time
stamps log date
time mse
cno service password-encryption
service internal
!
hostname ls1010
!
network-clock-select 1 CBR12/1/0
!
atm address 47.0091.8100.0000.0090.92b8.6401.0090.92b8.6401.00
atm router pnnino aes
a embedded-number left-justified
node 1 level 56 lowestre
distribute atm-static
!
!
no ip address
!
interface CBR12/1/0
no ip address
ces circuit 0 circuit-name example
ces pvc 0 interface atm12/0/0 vpi 0 vci 100
ces dsx1 linecode b8zs
ces dsx1 framing esfces dsx1 lbo 0_110
!
interface CBR12/1/1no ip address
!
interface CBR12/1/2
no ip address
!
interface CBR12/1/3
no ip address
!
interface ATM13/0/0
no ip address
atm maxvp-number 0
!
interface Ethernet13/0/0
ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end

验证

命令输出解释程序工具仅限注册用户)支持某些 show 命令,使用此工具可以查看对 show 命令输出的分析。

要验证Ces circuit是UP在两边,请使用show ces interface命令。请参阅下列的示例输出:

ls1010#show ces interface cbr 12/1/0 

Interface: CBR12/1/0 Port-type:T1-DCU
IF Status: UP Admin Status: UP
Channels in use on this port: 1-24
LineType: ESF LineCoding: B8ZS LoopConfig: NoLoop
SignalMode: NoSignalling XmtClockSrc: network-derived
DataFormat: UnStructured AAL1 Clocking Mode: Synchronous LineLength: 0_110
LineState: NoAlarm
Errors in the Current Interval:
 PCVs 514 LCVs 2 ESs 0 SESs 1 SEFSs 0
 UASs 0 CSSs 0 LESs 0 BESs 0 DMs 0
Errors in the last 24Hrs:
 PCVs 2057 LCVs 10 ESs 0 SESs 4 SEFSs 0
 UASs 19 CSSs 0 LESs 0 BESs 0 DMs 0
Input Counters: 1054405 cells, 49557035 bytes
Output Counters: 1054405 cells, 49557035 bytes

请使用show atm vc命令,以便PVC设立在两ATM交换机之间。请参阅下列的示例输出:

8540-MSR#show atm vc int ATM-P3/1/3  

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P3/1/3    0    16 SoftVC      ATM3/0/0       0     100             UP
LS1010#show atm vc int ATM-P12/1/3 

Interface   VPI   VCI   Type   X-Interface   X-VPI   X-VCI   Encap Status 

ATM-P12/1/3   0    16 SoftVC     ATM12/0/0       0     100             UP

验证没有时钟故障,使用show ces circuit cbr x/y/z 0命令并且看到下溢或溢出是否增加。保证使用在8540 MSR端的此指令。请参阅下列的示例输出:

ls1010#show ces circuit cbr 12/1/0 0 

Circuit: Name sil, Circuit-state ADMIN_UP / Interface CBR12/1/0, 
Circuit_id 0, Port-Type T1, Port-State UP 
Port Clocking network-derived, aal1 Clocking Method CESIWF_AAL1_CLOCK_SYNC
Channel in use on this port: 1-24
Channels used by this circuit: 1-24
Cell-Rate: 4107, Bit-Rate 1544000
cas OFF, cell_header 0x100 (vci = 16)
Configured CDV 2000 usecs, Measured CDV 373 usecs
De-jitter: UnderFlow 1, OverFlow 0
ErrTolerance 8, idleCircuitdetect OFF, onHookIdleCode 0x0
state: VcActive, maxQueueDepth 823, startDequeueDepth 435
Partial Fill: 47, Structured Data Transfer 0
Active SoftVC
Src: atm addr 47.0091.8100.0000.0090.92b8.6401.4000.0c86.1030.10 vpi 0, vci 16
Dst: atm addr 47.0091.8100.0000.0090.2144.8401.4000.0c81.9030.10

故障排除

目前没有针对此配置的故障排除信息。


相关信息


Document ID: 10427