异步传输模式 (ATM) : ATM 与帧中继互联

帧中继与到ATM 网络互工作 (FRF.5)

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

对ATM网络交互作用功能的帧中继允许通过ATM网络将传输的帧中继流量。凭Frame Relay Forum (FRF.5)leavingcisco.com 实施协议,它使两个帧中继终端站与彼此联络通过ATM网络。

本文呈现帧中继配置示例对相互作用使用在LightStream1010的FRF.5的ATM网络。此配置在Catalyst 8510 MSR或8540 MSR也工作。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档中的信息根据Cisco IOS 软件版本12.0(3c)W5(9)。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用以下网络设置:

/image/gif/paws/10408/frf5.gif

用于此配置示例的帧中继流量整形参数是:

  • 承诺信息速率(CIR) = 64 Kbps

  • 承诺突发量(BC) = 8000

  • 超额突发(Be) = 8000

配置

本文档使用以下配置:

注意: 以下配置包含仅相关信息。

路由器 1
controller E1 5/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial5/0:1 
 ip address 13.13.13.2 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay 
 no fair-queue 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.1 124 
! 
map-class frame-relay test-iwf 
 no frame-relay adaptive-shaping 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000

ATM交换机1
! 
controller E1 4/0/0 
 clock source free-running 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

ATM交换机2
frame-relay connection-traffic-table-row index 124 64000 8000 128000 8000 abr 124 
! 
controller E1 4/1/0 
 channel-group 1  timeslots 1-15 
! 
interface Serial4/1/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

路由器 2
controller E1 4/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0:1 
 ip address 13.13.13.1 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 ip mroute-cache 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.2 124 
! 
map-class frame-relay test-iwf 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000 
 no frame-relay adaptive-shaping

验证

本部分所提供的信息可用于确认您的配置是否正常工作。

命令输出解释程序工具仅限注册用户)支持某些 show 命令,使用此工具可以查看对 show 命令输出的分析。

  • show frame connection-traffic-table-row

  • show atm connection-traffic-table

  • show atm vc interface atm 0/1/1

  • show frame-relay interface resource serial 4/0/0:1 all-information

如下所示的输出是发出这些on命令结果在网络图中显示的设备。此输出表示,网络在适当地运行。

注意: 末端ATM-PX/Y/Z含义假接口。

ATMswitch1# show frame-relay connection-traffic-table-row 
Row           cir       bc      be      pir      fr-atm Service-category      ATM Row  
124          64000     8000    8000    128000               abr                124       
 
ATMswitch1# show atm connection-traffic-table 
Row      Service-category    pcr        scr/mcr       mbs        cdvt
124          abr             173          90                     none

ATMswitch1# show atm vc interface atm 0/1/1
Interface         VPI  VCI   Type   X-Interface      X-VPI X-VCI Encap  Status 
ATM0/1/1          0    5     PVC    ATM2/0/0          0    48    QSAAL  UP
ATM0/1/1          0    16    PVC    ATM2/0/0          0    40    ILMI   UP
ATM0/1/1          0    18    PVC    ATM2/0/0          0    74    PNNI   UP
ATM0/1/1          0    34    PVC    ATM2/0/0          0    73    NCDP   UP
ATM0/1/1          0    124   PVC    ATM-P4/0/0        1    156          UP

ATMswitch1# show frame-relay interface resource serial 4/0/0:1 all-information 
Encapsulation: FRAME-RELAY
Resource Management configuration:
    Input queues (PAM to switch fabric):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Output queues (PAM to line):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Overflow servicing for VBR: enabled
    Overbooking: disabled
Resource Management state:
  Available bit rates (in bps):
     896000 vbr-nrt RX, 896000 vbr-nrt TX
     896000 abr RX, 896000 abr TX
     896000 ubr RX, 896000 ubr TX
  Allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX
  Actual allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX

故障排除

目前没有针对此配置的故障排除信息。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 10408