拨号和接入 : 异步连接

使用 modem dialout controller 命令配置 T1 或 E1 接口用于向外模拟呼叫

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

使用modem dialout controller命令,此配置示例说明如何配置流出的模拟呼叫的一个T1或E1接口

开始使用前

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

先决条件

本文档没有任何特定的前提条件。

使用的组件

本文档中的信息基于以下软件和硬件版本。

  • Cisco IOS�软件版本12.1(5)T

  • 有两个E1 PRI的Cisco AS5300

注意: modem dialout controller命令在Cisco IOS软件版本12.1(T)介绍。我们推荐Cisco IOS软件版本12.1(3)T或以后为此实施。modem dialout controller命令支持多个接口由IOS软件版本12.1(5)T开始。例如:

AS5300-3(config)#line 1 60
AS5300-3(config-line)#modem dialout controller t1 ?
	 <0-7>  List of controllers to dial out

AS5300-3(config-line)#modem dialout controller t1 0,1,3

本文档中的信息都是基于特定实验室环境中的设备创建的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您是在真实网络上操作,请确保您在使用任何命令前已经了解其潜在影响。

概述

当您希望流出的模拟呼叫使用一条特定的T1/E1线路时,请使用modem dialout controller命令。此命令在线路配置模式配置,因此调制解调器一定对所有出站模拟呼叫的指定的T1/E1接口。您能然后配置必要的按需拨号路由(DDR) on命令异步(或异步组)接口与调制解调器相应。

在此配置示例中, Cisco AS5300网络接入服务器(NAS)有两个主速率接口(PRI),其中每一被映射对一不同的拨号号码识别服务(DNIS)。如果客户端拨号8210,电信公司交换机对E1 0的呼叫和呼叫请求8211交换对E1 1。此配置也使用调制解调器汇集分配根据被叫号码(DNIS)消息的调制解调器传送由电信公司交换机在呼叫建立期间。这样,呼叫请求特定号码由是特定调制解调器池的成员的调制解调器是“仅已应答"。因为每T1/E1也一定到一个特定的被叫号码,我们与呼入呼叫的一特定的T1/E1有效关联一组调制解调器。

要展示拨出方案,客户端要求从接入服务器的一回拨。回拨在接入服务器配置本地,但是回叫属性可能从RADIUS/TACACS+验证、授权和统计(AAA)服务器也得到。对于对特定号码的一呼入呼叫,呼叫交换对调制解调器池成员回答的适当的T1and。在回拨协商后,接入服务器断开呼叫,并且回拨在同样调制解调器启动。拨出然后做使用在modem dialout controller命令指定的T1或E1接口。在本例中,拨出配置在T1/E1和呼入呼叫一样。

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文所用命令的其他信息,请使用 IOS 命令查找工具仅适用于注册用户)。

网络图

本文档使用下图所示的网络设置。

/image/gif/paws/9499/modemdialoutcontroller.gif

配置

本文档使用如下所示的配置。

接入服务器配置
Current configuration:

!
version 12.1
service timestamps debug datetime msec
service timestamps log uptime msec
no service password-encryption
!
hostname lala
!
logging rate-limit console 10 except errors
!
username testuser callback-dialstring 6036 password 0 test

!-- Access server calls back testuser at phone number 6036
!-- The callback parameters can also be configured on a RADIUS/TACACS+ server.

!
spe 1/0 1/9
firmware location system:/ucode/mica_port_firmware
spe 2/0 2/23
firmware location system:/ucode/microcom_firmware
!
resource-pool disable
!
modem-pool ModemPool8210

!-- Modem pool for calls to a specific phone number

pool-range 1-40

!-- The range of the modems in the pool
!-- Modems 1 through 40 are included in this pool

called-number 8210 max-conn 40

!-- Specifies the DNIS to be used for this modem pool
!-- Incoming calls for phone number 8210 are assigned to this
 pool
!
modem-pool ModemPool8211
pool-range 41-60,61-84

!-- The range of the modems in the pool
!-- Modems 41 through 84 are included in this pool

called-number 8211 max-conn 44

!-- Incoming calls for phone number 8211 are assigned to this pool

!
ip subnet-zero
no ip finger
!
isdn switch-type primary-net5
chat-script mod ABORT ERROR ABORT BUSY "" "AT" OK "ATDT \T" TIMEOUT 30 CONNECT \c

!-- Chat script for dialout

!
controller E1 0

!-- DNIS number for this E1 is 8210

clock source line primary
pri-group timeslots 1-31
!
controller E1 1

!-- DNIS number for this E1 is 8211

clock source line secondary 1
pri-group timeslots 1-31
!
controller E1 2
!
controller E1 3
!
!
interface Ethernet0
ip address 10.200.20.22 255.255.255.0
!
interface Serial0:15

!-- D-channel for E1 0
!-- DNIS number for this PRI is 8210

description PRI 8210
no ip address
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem

!-- All incoming voice calls on this E1 are sent to the modems

!
interface Serial1:15

!-- D-channel for E1 1
!-- DNIS number for this PRI is 8211

description PRI 8211
no ip address
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem

!-- All incoming voice calls on this E1 are sent to the modems

!
interface Group-Async1
ip unnumbered Ethernet0
encapsulation ppp
async mode interactive
peer default ip address pool dialup

!-- Assign IP address for incoming calls (with DNIS 8210) from pool dialup

ppp callback accept

!-- Permit PPP Callback

ppp authentication chap
group-range 1 40

!-- Interface includes modems 1 through 40 that are also in ModemPool8210

!
interface Group-Async2
ip unnumbered Ethernet0
encapsulation ppp
async mode interactive
peer default ip address pool dialup2

!-- Assign IP address for incoming calls (with DNIS 8211) from pool dialup2

ppp callback accept

!-- Here we accept the callback

ppp authentication chap
group-range 41 84

!-- Interface includes modems 41 through 84 that are also in ModemPool8211

!
ip local pool dialup 192.168.100.1 192.168.100.15
ip local pool dialup2 192.168.200.32 192.168.200.126

!-- Define the IP address ranges for the 2 pools

ip classless
no ip http server
!
line con 0
exec-timeout 0 0
transport input none
line 1 40

!-- Line configuration for modems 1-40
!-- These modems are in pool ModemPool8210

autoselect during-login
autoselect ppp
script callback mod

!-- Invoke chat script mod for the callback

login local
modem InOut

!-- Set the modems for dialin and dialout

modem dialout controller e1 0

!-- Outgoing call on these modems use e1 0

line 41 84

!-- Line configuration for modems 41-84
!-- These modems are in pool ModemPool8210

autoselect during-login
autoselect ppp
script callback mod

!-- Invoke chat script mod for the callback

login local
modem InOut
modem dialout controller e1 1

!-- Outgoing call on these modems use e1 1

line aux 0
line vty 0 4
!
end

验证

当前没有可用于此配置的验证过程。

故障排除

本部分提供的信息可用于对配置进行故障排除。

故障排除命令

命令输出解释程序工具(仅限注册用户)支持某些 show 命令,使用此工具可以查看对 show 命令输出的分析。

注意: 在发出 debug 命令之前,请参阅有关 Debug 命令的重要信息

  • debug isdn q931 - 显示(第3层)路由器和ISDN交换机之间的ISDN网络连接的呼叫建立和拆卸。

  • debug ppp协商-显示关于点对点协议(PPP)流量的信息并且交换,当协商PPP组件包括链路控制协议(LCP)、验证和网络控制协议时(NCP)。成功的PPP协商打开LCP状态,然后首先验证和终于协商NCP (通常IP控制协议- IPCP)。

  • debug ppp authentication -显示PPP认证协议消息,包括质询验证协议(CHAP)信息包交换和密码认证协议(PAP)交换。

  • debug chat -监控对话脚本的执行,当异步/普通旧式电话服务拨号启动。对话脚本是定义了在数据终端设备(DTE)和数据通信设备(DCE)设备之间的握手的一组期望发送的字符串对。

  • debug callback -,当路由器使用一个调制解调器和一个对话脚本呼叫在终端线路时的上一步显示回拨事件。

  • debug dialer -显示关于在拨号接口接收的数据包的调试信息。

  • debug modem csm (没显示此处) -显示关于用于的呼叫状态机的调试信息连接在调制解调器的呼叫。显示调制解调器呼叫如何由内部调制解调器管理进程得到处理。

调试输出示例

下面输出获取使用显示的调试指令如上。

输出显示呼叫8210的客户端。呼叫然后交换对E1 0和由调制解调器14 (异步14)选择,是池ModemPool8210的成员。呼叫连接, PPP (和回拨)协商,客户端验证,并且AS5300为准备回拨断开呼叫。使用同样调制解调器(异步14),路由器然后启动回拨。每modem dialout controller命令,呼叫使用E1 0,并且拨出执行。

注意: 某些更加长的调试线路为方便打印包裹。开始没有时间戳的线路是从上一个线路的末端。

*Jan  1 05:00:43.018: ISDN Se0:15: RX <-  SETUP pd = 8  callref = 0x266A
!-- Incoming Call on E1 0
*Jan  1 05:00:43.018:         Sending Complete
*Jan  1 05:00:43.018:         Bearer Capability i = 0x9090A3
*Jan  1 05:00:43.018:         Channel ID i = 0xA18398
*Jan  1 05:00:43.022:         Progress Ind i = 0x8183 
- Origination address is non-ISDN
*Jan  1 05:00:43.022:         Calling Party Number i = 0xA1, '6036',Plan:ISDN, 
Type:National
*Jan  1 05:00:43.022:         Called Party Number i = 0x81, '210', Plan:ISDN, 
Type:Unknown

!-- The called number (DNIS) for the incoming call is (8)210

*Jan  1 05:00:43.022:         Locking Shift to Codeset 6
*Jan  1 05:00:43.022:         Codeset 6 IE 0x28  i = 'Analog', 0x20, '36'
*Jan  1 05:00:43.026: ISDN Se0:15: TX ->  CALL_PROC pd = 8  callref =0xA66A
*Jan  1 05:00:43.026:         Channel ID i = 0xA98398
*Jan  1 05:00:43.030: ISDN Se0:15: TX ->  ALERTING pd = 8  callref = 0xA66A
*Jan  1 05:00:43.082: ISDN Se0:15: TX ->  CONNECT pd = 8  callref = 0xA66A
*Jan  1 05:00:43.146: ISDN Se0:15: RX <-  CONNECT_ACK pd = 8  callref =0x266A
*Jan  1 05:00:43.146: ISDN Se0:15: CALL_PROGRESS: CALL_CONNECTED call id0x63, 
bchan 23, dsl 0
*Jan  1 05:00:45: %ISDN-6-CONNECT: Interface Serial0:23 is now 
connected to 6036

!-- Call is connected

*Jan  1 05:01:11.158: As14 LCP: I CONFREQ [Closed] id 1 len 50

!-- PPP negotiation begins. Note that the call is on 
!-- Async 14, which is a member of the pool ModemPool8210

*Jan  1 05:01:11.158: As14 LCP:    ACCM 0x00000000 (0x020600000000)
*Jan  1 05:01:11.158: As14 LCP:    MagicNumber 0x75D617D5 (0x050675D617D5)
*Jan  1 05:01:11.158: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:11.158: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:11.158: As14 LCP:    Callback 6  (0x0D0306)
*Jan  1 05:01:11.158: As14 LCP:    MRRU 1614 (0x1104064E)
*Jan  1 05:01:11.158: As14 LCP:    EndpointDisc 1 Local
*Jan  1 05:01:11.158: As14 LCP:     (0x13170177DE54DA55A24ADD8043063898)
*Jan  1 05:01:11.158: As14 LCP:     (0x1C049700000000)
*Jan  1 05:01:11.158: As14 LCP: Lower layer not up, Fast Starting
*Jan  1 05:01:11.158: As14 PPP: Treating connection as a dedicated line
*Jan  1 05:01:11.158: As14 PPP: Phase is ESTABLISHING, Active Open 
[0 sess,1 load]
*Jan  1 05:01:11.158: As14 LCP: O CONFREQ [Closed] id 1 len 25
*Jan  1 05:01:11.158: As14 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Jan  1 05:01:11.158: As14 LCP:    AuthProto CHAP (0x0305C22305)
*Jan  1 05:01:11.158: As14 LCP:    MagicNumber 0x118F14E6 (0x0506118F14E6)
*Jan  1 05:01:11.158: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:11.158: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:11.158: As14 LCP: O CONFREJ [REQsent] id 1 len 31
*Jan  1 05:01:11.158: As14 LCP:    MRRU 1614 (0x1104064E)
*Jan  1 05:01:11.158: As14 LCP:    EndpointDisc 1 Local
*Jan  1 05:01:11.158: As14 LCP:     (0x13170177DE54DA55A24ADD8043063898)
*Jan  1 05:01:11.162: As14 LCP:     (0x1C049700000000)
*Jan  1 05:01:13: %LINK-3-UPDOWN: Interface Async14, changed state to up

!-- Interface Async 14 is up

*Jan  1 05:01:11.302: As14 LCP: I CONFACK [REQsent] id 1 len 25
*Jan  1 05:01:11.302: As14 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Jan  1 05:01:11.302: As14 LCP:    AuthProto CHAP (0x0305C22305)
*Jan  1 05:01:11.302: As14 LCP:    MagicNumber 0x118F14E6 (0x0506118F14E6)
*Jan  1 05:01:11.302: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:11.302: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:11.302: As14 LCP: I CONFREQ [ACKrcvd] id 2 len 23
*Jan  1 05:01:11.302: As14 LCP:    ACCM 0x00000000 (0x020600000000)
*Jan  1 05:01:11.302: As14 LCP:    MagicNumber 0x75D617D5 (0x050675D617D5)
*Jan  1 05:01:11.302: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:11.302: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:11.302: As14 LCP:    Callback 6  (0x0D0306)
*Jan  1 05:01:11.302: As14 LCP: O CONFACK [ACKrcvd] id 2 len 23
*Jan  1 05:01:11.302: As14 LCP:    ACCM 0x00000000 (0x020600000000)
*Jan  1 05:01:11.302: As14 LCP:    MagicNumber 0x75D617D5 (0x050675D617D5)
*Jan  1 05:01:11.302: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:11.302: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:11.302: As14 LCP:    Callback 6  (0x0D0306)

!-- Callback is negotiated

*Jan  1 05:01:11.302: As14 LCP: State is Open
*Jan  1 05:01:11.302: As14 PPP: Phase is AUTHENTICATING, by this end 
[0 sess, 1 load]
*Jan  1 05:01:11.302: As14 CHAP: O CHALLENGE id 1 len 25 from "lala"
*Jan  1 05:01:11.446: As14 LCP: I IDENTIFY [Open] id 3 len 18 magic 
0x75D617D5 MSRASV5.00
*Jan  1 05:01:11.462: As14 LCP: I IDENTIFY [Open] id 4 len 28 magic 
0x75D617D5 MSRAS-1-TESTPC-W2K
*Jan  1 05:01:11.462: As14 CHAP: I RESPONSE id 1 len 29 from "testuser"
*Jan  1 05:01:11.462: As14 CHAP: O SUCCESS id 1 len 4

!-- CHAP authentication is successful

*Jan  1 05:01:11.462: As14 MCB: User testuser  Callback Number - Server 6036

!-- Number to be used for callback, configured locally in the username 
!-- command. The callback information can be off loaded to an AAA server.

*Jan  1 05:01:11.462: Async14 PPP: O MCB Request(1) id 1 len 7
*Jan  1 05:01:11.462: Async14 MCB: O  1  1  0  7  3  3  0
*Jan  1 05:01:11.462: As14 MCB: O Request Id 1 Callback Type 
Server-Num delay 0
*Jan  1 05:01:11.462: As14 PPP: Phase is CBCP [0 sess, 1 load]
*Jan  1 05:01:11.606: Async14 PPP: I MCB Response(2) id 1 len 7
*Jan  1 05:01:11.606: Async14 MCB: I  2  1  0  7  3  3  C
*Jan  1 05:01:11.606: As14 MCB: Received response
*Jan  1 05:01:11.606: As14 MCB: Response CBK-Server-Num 3 3 12
*Jan  1 05:01:11.606: Async14 PPP: O MCB Ack(3) id 2 len 7
*Jan  1 05:01:11.606: Async14 MCB: O  3  2  0  7  3  3  C
*Jan  1 05:01:11.606: As14 MCB: O Ack Id 2 Callback Type Server-Num delay 12
*Jan  1 05:01:11.606: As14 MCB: Negotiated MCB with peer
*Jan  1 05:01:11.734: As14 LCP: I TERMREQ [Open] id 5 len 16 
(0x75D617D5003CCD7400000000)
*Jan  1 05:01:11.734: As14 LCP: O TERMACK [Open] id 5 len 4
*Jan  1 05:01:11.734: As14 MCB: Peer terminating the link
*Jan  1 05:01:11.734: As14 MCB: Link terminated by peer, Callback Needed
*Jan  1 05:01:11.734: As14 MCB: Initiate Callback for testuser at 6036 
using Async
*Jan  1 05:01:11.734: As14 MCB: Async-callback in progress
*Jan  1 05:01:11.734: As14 PPP: Phase is TERMINATING [0 sess, 1 load]
*Jan  1 05:01:11.734: TTY14 Callback PPP process creation
*Jan  1 05:01:11.734: TTY14: Callback script exists 
- no script creation necessary
*Jan  1 05:01:11.734: TTY14 Callback process initiated, user: 
testuser dialstring 6036
*Jan  1 05:01:14: %ISDN-6-DISCONNECT: Interface Serial0:23  disconnected 
from 6036, call lasted 29 seconds

!-- Call is disconnected

*Jan  1 05:01:12.386: ISDN Se0:15: TX ->  DISCONNECT pd = 8  
callref = 0xA66A
*Jan  1 05:01:12.386:         Cause i = 0x809F - Normal, unspecified
*Jan  1 05:01:12.450: ISDN Se0:15: RX <-  RELEASE pd = 8  callref = 0x266A
*Jan  1 05:01:12.450: ISDN Se0:15: TX ->  RELEASE_COMP pd = 8  
callref = 0xA66A
*Jan  1 05:01:13.734: As14 LCP: TIMEout: State TERMsent
*Jan  1 05:01:13.734: As14 LCP: State is Closed
*Jan  1 05:01:13.734: As14 PPP: Phase is DOWN [0 sess, 1 load]
*Jan  1 05:01:13.734: As14 PPP: Phase is ESTABLISHING, Passive Open 
[0 sess, 1 load]
*Jan  1 05:01:13.734: As14 LCP: State is Listen
*Jan  1 05:01:16: %LINK-5-CHANGED: Interface Async14, changed state to reset
*Jan  1 05:01:14.734: As14 LCP: State is Closed
*Jan  1 05:01:14.734: As14 PPP: Phase is DOWN [0 sess, 1 load]
*Jan  1 05:01:17.734: As14 IPCP: Remove route to 192.168.100.13
*Jan  1 05:01:17.734: TTY14 Callback forced wait = 4 seconds
*Jan  1 05:01:21: %LINK-3-UPDOWN: Interface Async14, changed state to down
*Jan  1 05:01:19.734: As14 LCP: State is Closed
*Jan  1 05:01:21.766: CHAT14: Matched chat script mod to string mod
*Jan  1 05:01:21.766: CHAT14: Asserting DTR
*Jan  1 05:01:21.766: CHAT14: Chat script mod started

!-- Callback chatscript mod is started

*Jan  1 05:01:21.766: CHAT14: Sending string: ATZ
*Jan  1 05:01:21.766: CHAT14: Expecting string: OK
*Jan  1 05:01:21.814: CHAT14: Completed match for expect: OK
*Jan  1 05:01:21.814: CHAT14: Sending string: ATDT \T<6036>

!-- Dial 6036 per the callback configuration

*Jan  1 05:01:21.814: CHAT14: Expecting string: CONNECT
*Jan  1 05:01:21.902: ISDN Se0:15: TX ->  SETUP pd = 8  callref = 0x0008

!-- The outgoing call uses E1 0 as per the modem dialout controller 
!-- command for modem 14.

*Jan  1 05:01:21.902:         Bearer Capability i = 0x8090A3
*Jan  1 05:01:21.902:         Channel ID i = 0xA9839F
*Jan  1 05:01:21.902:         Progress Ind i = 0x8183 
- Origination address is non-ISDN
*Jan  1 05:01:21.902:         Calling Party Number i = 0x80, '6036',
Plan:Unknown, Type:Unknown
*Jan  1 05:01:21.902:         Called Party Number i = 0x80, '6036',
Plan:Unknown, Type:Unknown
*Jan  1 05:01:21.946: ISDN Se0:15: RX <-  CALL_PROC pd = 8  
callref = 0x8008
*Jan  1 05:01:21.946:         Channel ID i = 0xA9839F
*Jan  1 05:01:21.974: ISDN Se0:15: RX <-  ALERTING pd = 8  callref = 0x8008
*Jan  1 05:01:28.958: ISDN Se0:15: RX <-  CONNECT pd = 8  callref = 0x8008
*Jan  1 05:01:28.962:         Progress Ind i = 0x8182 
- Destination address is non-ISDN
*Jan  1 05:01:28.962:         Connected Number i = 0xA136303336
*Jan  1 05:01:28.962:         Locking Shift to Codeset 6
*Jan  1 05:01:28.962:         Codeset 6 IE 0x28  i = 'Analog', 0x20, '36'
*Jan  1 05:01:31: %ISDN-6-CONNECT: 
Interface Serial0:30 is now connected to 6036
*Jan  1 05:01:28.966: ISDN Se0:15: TX ->  CONNECT_ACK pd = 8  
callref =0x0008
*Jan  1 05:01:41.562: CHAT14: Completed match for expect: CONNECT
*Jan  1 05:01:41.566: CHAT14: Sending string: \c
*Jan  1 05:01:41.566: CHAT14: Chat script mod finished, status = Success
*Jan  1 05:01:41.598: TTY14: Callback starting PPP directly with 
Invalid auth info
*Jan  1 05:01:41.642: As14 LCP: I CONFREQ [Closed] id 0 len 47

!-- PPP negotiation begins

*Jan  1 05:01:41.646: As14 LCP:    ACCM 0x00000000 (0x020600000000)
*Jan  1 05:01:41.646: As14 LCP:    MagicNumber 0x143F35CB (0x0506143F35CB)
*Jan  1 05:01:41.646: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:41.646: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:41.646: As14 LCP:    MRRU 1614 (0x1104064E)
*Jan  1 05:01:41.646: As14 LCP:    EndpointDisc 1 Local
*Jan  1 05:01:41.646: As14 LCP:     (0x13170177DE54DA55A24ADD8043063898)
*Jan  1 05:01:41.646: As14 LCP:     (0x1C049700000000)
*Jan  1 05:01:41.646: As14 LCP: Lower layer not up, Fast Starting
*Jan  1 05:01:41.646: As14 PPP: Treating connection as a callout
*Jan  1 05:01:41.646: As14 PPP: Phase is ESTABLISHING, Active Open 
[0 sess,1 load]
*Jan  1 05:01:41.646: As14 LCP: O CONFREQ [Closed] id 2 len 25
*Jan  1 05:01:41.646: As14 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Jan  1 05:01:41.646: As14 LCP:    AuthProto CHAP (0x0305C22305)
*Jan  1 05:01:41.646: As14 LCP:    MagicNumber 0x118F8C01 (0x0506118F8C01)
*Jan  1 05:01:41.646: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:41.646: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:41.646: As14 LCP: O CONFREJ [REQsent] id 0 len 31
*Jan  1 05:01:41.646: As14 LCP:    MRRU 1614 (0x1104064E)
*Jan  1 05:01:41.646: As14 LCP:    EndpointDisc 1 Local
*Jan  1 05:01:41.646: As14 LCP:     (0x13170177DE54DA55A24ADD8043063898)
*Jan  1 05:01:41.646: As14 LCP:     (0x1C049700000000)
*Jan  1 05:01:43: %LINK-3-UPDOWN: Interface Async14, changed state to up
*Jan  1 05:01:41.810: As14 LCP: I CONFACK [REQsent] id 2 len 25
*Jan  1 05:01:41.810: As14 LCP:    ACCM 0x000A0000 (0x0206000A0000)
*Jan  1 05:01:41.810: As14 LCP:    AuthProto CHAP (0x0305C22305)
*Jan  1 05:01:41.810: As14 LCP:    MagicNumber 0x118F8C01 (0x0506118F8C01)
*Jan  1 05:01:41.810: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:41.810: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:41.842: As14 LCP: I CONFREQ [ACKrcvd] id 1 len 20
*Jan  1 05:01:41.842: As14 LCP:    ACCM 0x00000000 (0x020600000000)
*Jan  1 05:01:41.842: As14 LCP:    MagicNumber 0x143F35CB (0x0506143F35CB)
*Jan  1 05:01:41.842: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:41.842: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:41.842: As14 LCP: O CONFACK [ACKrcvd] id 1 len 20
*Jan  1 05:01:41.842: As14 LCP:    ACCM 0x00000000 (0x020600000000)
*Jan  1 05:01:41.842: As14 LCP:    MagicNumber 0x143F35CB (0x0506143F35CB)
*Jan  1 05:01:41.842: As14 LCP:    PFC (0x0702)
*Jan  1 05:01:41.842: As14 LCP:    ACFC (0x0802)
*Jan  1 05:01:41.842: As14 LCP: State is Open
*Jan  1 05:01:41.842: As14 PPP: Phase is AUTHENTICATING, by this end 
[0 sess, 1 load]
*Jan  1 05:01:41.842: As14 CHAP: O CHALLENGE id 2 len 25 from "lala"
*Jan  1 05:01:42.002: As14 LCP: I IDENTIFY [Open] id 2 len 18 magic 
0x143F35CB MSRASV5.00
*Jan  1 05:01:42.018: As14 LCP: I IDENTIFY [Open] id 3 len 28 magic 
0x143F35CB MSRAS-1-TESTPC-W2K
*Jan  1 05:01:42.034: As14 CHAP: I RESPONSE id 2 len 29 from "testuser"
*Jan  1 05:01:42.034: As14 CHAP: O SUCCESS id 2 len 4

!-- PPP negotiation is successful

*Jan  1 05:01:42.034: As14 PPP: Phase is UP [0 sess, 1 load]
*Jan  1 05:01:42.034: As14 IPCP: O CONFREQ [Closed] id 1 len 10

!-- IPCP parameters are now negotiated

*Jan  1 05:01:42.034: As14 IPCP:    Address 10.200.20.22 (0x03060AC81416)
*Jan  1 05:01:42.194: As14 CCP: I CONFREQ [Not negotiated] id 4 len 10
*Jan  1 05:01:42.194: As14 CCP:    MS-PPC supported bits 0x00000001 
(0x120600000001)
*Jan  1 05:01:42.194: As14 LCP: O PROTREJ [Open] id 3 len 16 protocol CCP 
(0x80FD0104000A120600000001)
*Jan  1 05:01:42.210: As14 IPCP: I CONFREQ [REQsent] id 5 len 40
*Jan  1 05:01:42.210: As14 IPCP:    CompressType VJ 15 slots CompressSlotID
(0x0206002D0F01)
*Jan  1 05:01:42.210: As14 IPCP:    Address 0.0.0.0 (0x030600000000)
*Jan  1 05:01:42.210: As14 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
*Jan  1 05:01:42.210: As14 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
*Jan  1 05:01:42.210: As14 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
*Jan  1 05:01:42.210: As14 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
*Jan  1 05:01:42.210: As14 IPCP: O CONFREJ [REQsent] id 5 len 34
*Jan  1 05:01:42.210: As14 IPCP:    CompressType VJ 15 slots CompressSlotID
(0x0206002D0F01)
*Jan  1 05:01:42.210: As14 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000)
*Jan  1 05:01:42.210: As14 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
*Jan  1 05:01:42.210: As14 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
*Jan  1 05:01:42.210: As14 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
*Jan  1 05:01:42.214: As14 IPCP: I CONFACK [REQsent] id 1 len 10
*Jan  1 05:01:42.214: As14 IPCP:    Address 10.200.20.22 (0x03060AC81416)
*Jan  1 05:01:42.386: As14 IPCP: I CONFREQ [ACKrcvd] id 6 len 10
*Jan  1 05:01:42.386: As14 IPCP:    Address 0.0.0.0 (0x030600000000)
*Jan  1 05:01:42.386: As14 IPCP: O CONFNAK [ACKrcvd] id 6 len 10
*Jan  1 05:01:42.386: As14 IPCP:    Address 192.168.100.13 (0x0306C0A8640D)
*Jan  1 05:01:42.546: As14 IPCP: I CONFREQ [ACKrcvd] id 7 len 10
*Jan  1 05:01:42.546: As14 IPCP:    Address 192.168.100.13 (0x0306C0A8640D)
*Jan  1 05:01:42.546: As14 IPCP: O CONFACK [ACKrcvd] id 7 len 10
*Jan  1 05:01:42.546: As14 IPCP:    Address 192.168.100.13 (0x0306C0A8640D)
*Jan  1 05:01:42.546: As14 IPCP: State is Open
*Jan  1 05:01:42.550: As14 IPCP: Install route to 192.168.100.13
*Jan  1 05:01:45: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async14, 
changed state to up

!-- Callback connection is up, PPP negotiation is complete 
!-- and a route is installed.

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 9499