WebEx : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

15454 上 IP 寻址与静态路由的一般问题

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

您遇到几个常见问题,当您配置IP地址时,并且静态在运行ONS15454光交换机的网络路由您要求。本文使用一个描述的实验室设置通过典型的网络配置指导您,并且解释这些常见问题出现的地方。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档不限于特定的软件和硬件版本。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

背景信息

本文开始以如何设立链路级连接,并且继续前进描述如何配置和排除故障在15454的IP连通性, Cisco路由器,和Cisco传输控制器。本文为最普遍的IP方案然后提供一系列的故障排除指南。

虽然每个IP网络是唯一,本文在图1使用网络拓扑说明指导您配置一个15454个IP网络的原理。在您通过示例网络的后配置步骤读,您能应用他们到您的特定网络。

一般,您把15454和PC (PC)插入交换机在路由的网络的每侧边缘。然后请创建交换机之间的一路由的网络连接。在图1的拓扑图中, switch-a和switch-b请代表交换机在网络的每一边和router-c代表路由的网络。

图1 –示例网络结构

ip6.gif

配置ONS15454发现在PC的IP地址。PC使用pingtracert命令验证IP连通性到ONS15454。

链路 级 连接

示例网络使用以太网电缆,即,直通电缆和交叉电缆的两种类型。此表使使用的以太网电缆的类型在多种网络连接之间的您验证:

  TCC 电线包裹底板引脚
PC或工作站 直通电缆 A1 RJ-45管脚2
B1 RJ-45管脚1
A2 RJ-45管脚6
路由器 B2 RJ-45管脚3
集线器或交换机 交叉电缆 A1 RJ-45管脚6
B1 RJ-45管脚3
A2 RJ-45管脚2
B2 RJ-45管脚1

图2显示直通以太网电缆的示例。

注意: 在两端的短冷期选项卡是到连接器的上一步。

图2 –直通以太网电缆的示例

/image/gif/paws/6113/IPb.gif

图3说明交叉连接以太网电缆的示例。

注意: 在两端的短冷期选项卡是到连接器的上一步。

图3 –交叉连接以太网电缆的示例

/image/gif/paws/6113/IPc.gif

图4.所显示,示例网络使用电缆

图4 –电缆使用情况

/image/gif/paws/6113/IPd.gif

如果需要排除故障链路级连接,开始的最好的地方是在RJ-45端口的LED。

注意: LED不是可用的在定时通信和控制(TCC)卡的RJ-45端口。

为了排除故障链路级连接,请保证您检查这些问题:

  • 电缆损坏

  • 不正确的电缆或管脚引线

  • TCC的Bad端口, PC、集线器或者路由器(请尝试另一个端口或交换端口)

  • 不正确速度或双工(TCC以太网端口是10baseT半双工)

IP 级连通性

您能存储在15454网元数据库的16静态路由为了提供IP连通性给附加到15454通过路由器的远程CTC工作站。设置在15454网元的静态路由通过CTC。

注意: 当前版本CTC软件(v2.2.x)限制并发CTC会话数量每个15454节点到四。版本3.x和以后能处理五次并发CTC会话。CTC性能能根据音量在每个会话、网络带宽, TCCx卡的活动变化,负载和DCC连接的网络的大小。

例如,而一名现场员工同时登录一15454在与分开的CTC会话的网络网络运营中心(NOC)能通过CTC远程监控15454。

为了设置这些静态路由,您需要配置在15454上的变化和CTC工作站。下一部分在示例网络结构里提供示例如何设置在15454的静态路由路由器连接的CTC工作站的。

关于其他典型的IP地址方案,请参阅本文的Common IP Addressing Scenarios部分。这些方案包含支持在描述的15454网元的静态路由设置此处在设置的路由器和CTC工作站的其他详细信息。

配置15454

完成这些步骤配置15454 :

  1. 选择从CTC View节点的供应>网络选项卡。

  2. 选择创建在Static Routes面板。

    Create Static Route面板出现:

    图5 –创建静态路由

    IPe.gif

    Create Static Route面板设置静态路由使15454通过路由器建立IP会话到CTC工作站在您在静态路由指定的目的IP地址。在示例网络中,工作站位于B类网络与16位子网掩码。CTC工作站的IP地址是144.254.14.38。

    15454位于A类网络与一个八位子网掩码。以太网管理接口(cpm0)的IP地址在TCC卡是10.200.100.11。在router-c,以太网接口(E1)的IP地址在同样分段,因为15454是10.200.100.5。

    图6 –静态路由

    /image/gif/paws/6113/IPf.gif

排除故障15454

如果遇到问题,当您设法配置在15454时的静态路由,请检查这些问题:

  • 错误的IP地址或子网掩码:

    在同一网络的接口必须有在直接地通信的相同子网内的IP地址。

  • 复制IP地址:

    IP地址一定是唯一。网络部分可以是相同的为所有地址,但是主机部分一定是唯一。

  • 在15454网关节点的不正确或缺少默认网关:

    配置网关15454节点的默认路由器作为邻接路由器以太网IP地址。

  • 在15454网关节点的不正确或缺少静态路由:

    配置在静态路由的目的IP地址指向IP地址分配到CTC工作站。静态路由自动地再分布对所有其他15454节点。

了解15454路由表

为了彼此达到CTC连接,所有被互联的15454网元以一种环形式每开放最短路径优先(OSPF)地区。节点使用同步光网络(SONET)数据通信信道(SDCC)链路通信。元素发布在单个节点的路由表信息对DCCs连接的另一个15454s。

假设, 15454在示例网络结构里是在双向线路交换环(BLSR)环的四节点之一(请参见图7)

Figure7 – BLSR

/image/gif/paws/6113/IPg.gif

节点通告该的静态路由您配置对在环的其他三节点。

图8表明左上15454 (10.200.100.11)通告静态路由对在环的其他三节点。所有节点在他们的路由表里现在共享静态路由。

图8 – 10.200.100.11通告静态路由

/image/gif/paws/6113/IPh.gif

排除故障15454路由表

这是SDCC连接问题的可能的原因:

  • 您未配置SDCC Terminations,也未不正确地配置终端。当您配置SDCC时,请勿更改区域ID也请勿禁用在SDCC的OSPF,除非要隔开网络成不同的OSPF区域管理目的。当您集成与OSPF的ONS网络在LAN时,您通常会使用这些参数。

  • 光纤路径没有建立(信号损失(LOS)和帧丢失(LOF)报警和信号衰减)。

  • 光载波,级别N (OC-N)端口不是在使用中。

  • 您未配置SDCC通道。

配置路由器

此部分扩大示例网络结构包括四节点BLSR环(请参见图9)

图9 –有4 NODE的BLSR网络拓扑

/image/gif/paws/6113/IPi.gif

在BLSR的四节点形成一个内部OSPF区域,并且重新分配在他们自己中的静态获知的路由。然而, OSPF区域不通告获取的路由在以太网管理接口(cpm0)外面在其中每一的TCC卡节点。

router-c,因为路由器看到节点如直接地连接,学习IP地址10.200.100.11 15454-1。然而,形成在BLSR内的OSPF区域的其他三A类子网没有直接地连接对router-c,并且保持隐藏。15454-1不通告这些节点路由在cpm0接口外面对router-c。

注意: 从思科ONS15454版本3.3向前,代理服务器功能是可用的。此功能允许网关ONS15454作为所有节点的代理在网关背后。此操作缓和需要对于路由器有指向所有子网在网关ONS15454后的路由。

因此,路由器C要求您配置路由器没有直接地连接的三节点的静态路由。静态路由有分配的下一跳IP地址建立接口在router-c直接地连接的15454-1的cpm0。观看在路由器配置C的静态路由语句,如显示此处:

!
hostname Router-C 
!
. 

.

interface Ethernet0
ip address 10.200.100.5 255.0.0.0
!
interface Ethernet1
ip address 144.254.14.37 255.255.0.0
!
.
.
ip route 11.200.100.12 255.255.255.255 10.200.100.11
ip route 12.200.100.13 255.255.255.255 10.200.100.11
ip route 13.200.100.14 255.255.255.255 10.200.100.11

!.

.

line con 0
exec-timeout 0 0
password 7 131200
login
line aux 0
line vty 0 4
password 7 010411
login
!
end
Router-C#

图10显示从show ip route命令的输出router-c。两个以太网接口直接地连接,并且没有直接地连接的三15454节点通过静态路由是可及的。

图10 –输出show ip route命令router-c

/image/gif/paws/6113/IPj.gif

参考本文的IP路由方案5部分示例的如何定义静态路由。

排除路由器故障

这是检查的常见问题在企业网络:

  • 验证在CTC工作站的IP子网和15454个网关节点之间的IP连通性。

    • 证实公司因特网的路由器在CTC工作站和15454网关节点之间是否有条目在主要CTC工作站的IP子网//特级网的转发表里,并且15454个网关节点分支子网/主要/特级网。

    • 从在15454网关节点附近的路由器,请执行从15454个网关节点默认网关来源的ping到CTC工作站默认网关。

  • 配置非网关15454 IP Address节点的静态路由分支子网/在路由器的主要/特级网在15454网关节点附近:

    • 从路由器ping在15454网关节点附近对每15454节点。

      注意: 在使用代理服务器功能的网络中,只有袜子V5-aware ping应用程序是成功的。

  • 再分布静态路由到企业网络:

    • 证实静态路由是否在CTC工作站和15454网关节点之间的每个路由器再分布到企业网络动态路由协议或静态配置?

    • 从CTC工作站ping到每15454节点。

      注意: 在使用代理服务器功能的网络中,只有袜子V5-aware ping应用程序是成功的。

    • 验证节点是否有一名称在CTC地图视图。换句话说,请保证节点没有变灰用显示他们的IP地址。

排除故障CTC

从在运行CTC应用程序的工作站的DOS命令行提示符,请发出ping命令验证在工作站和TCC卡的以太网管理接口的之间IP可达性在15454的。Ping发送互联网控制管理协议(ICMP)类型八ECHO请求数据包对您指定的目的地主机IP地址。目的地主机必须回复以ICMP类型0 ECHO回复数据包。

注意: 如果运行Cisco ONS 15454版本3.3或更加高,并且使用代理服务器功能, ping和tracert是仅成功的对网关NE。您要求袜子V5-aware Ping和tracert客户端在网关NE后到达所有网元(NEs)。

参见图11关于您能用ping命令指定可用的操作数的列表:

图11 –可用的操作数的列表

IPk.gif

请使用ping发送10 ICMP类型八ECHO请求数据包到IP地址分配到以太网管理接口15454 (10.200.100.11)。您在以太网去,也请发送与最大以太网数据包包大小的请求1500个字节。

图12 –发送10 ICMP类型八ECHO请求数据包对10.200.100.11

/image/gif/paws/6113/IPl.gif

正如你看到的尽管发生由于ECHO请求的超时的10%损耗,您能成功地到达IP地址分配到在TCC卡的以太网管理接口在15454。

为了验证路径到15454,请发出tracert命令从DOS命令行提示符(请参见图13)。

图13 –发出tracert命令从DOS提示符

/image/gif/paws/6113/IPm.gif

其次,请使用tracert命令指定目的IP地址(10.200.100.11)分配到TCC卡的以太网管理接口在15454的。

图14 –指定以太网管理接口的目的IP地址

/image/gif/paws/6113/IPn.gif

这里,您能看到目的IP地址是离开两的跳。第一跳是144.254.14.37,是IP地址分配到以太网段Ethernet0接口CTC工作站连接。第二跳是10.200.100.11,是IP地址分配到TCC卡以太网管理接口在15454的。

如果遇到从CTC的IP连通性问题,请检查这些问题:

  • 不正确IP地址或子网掩码:

    在同一网络的接口必须有在直接地通信的相同子网内的IP地址。

  • 复制IP地址:

    IP地址一定是唯一。网络部分可以是相同的为所有地址,但是主机部分一定是唯一。

  • 不正确或缺少默认网关或者静态路由。

  • 在一双重磨刀的PC:的意外的IP地址

    证实CTC应用程序是否看到在双重磨刀的PC的一个意外的IP地址。换句话说,请证实您是否有在PC (NIC)安装的双重网络接口界面卡。

通过前面板液晶显示配置15454个IP参数

您能通过slot、状态和端口按钮设置ONS15454的IP地址、子网掩码和默认路由器地址在前面板LCD显示器(LCD)。您能完成这些基本操作,不用计算机。

您能锁定对网络配置的前面板液晶显示访问。点击在CTC View节点的供应>网络选项卡。选择防止LCD IP设置按钮,并且单击应用

注意: LCD恢复对正常显示模式在30秒按钮非活动之后。

图15 –前面板液晶显示

/image/gif/paws/6113/IPo.gif

输入从前面板液晶显示的IP地址

完成这些步骤为了通过前面板液晶显示输入IP地址:

  1. 请重复按Slot按钮,直到Slot-0出现在LCD面板。Slot-0指示Slot-0菜单。

  2. 请重复按Port按钮通过配置菜单移动,直到IP地址选项出现。

  3. Status按钮

  4. Slot (下个)按钮移动向您需要更改的IP地址数字。选定位闪存。

  5. 波尔特(修改)按钮循环IP地址数字到正确数字。

    图16 –修改IP地址的一个位

    /image/gif/paws/6113/IPq.gif

  6. 状态(完成)按钮返回到Slot-0菜单,当您设置需要的IP地址时。

    图17 –状态(完成)

    /image/gif/paws/6113/IPp.gif

  7. 请重复按Port按钮,直到Save Configuration选项出现。

    图18 – Save Configuration选项

    IPr.gif

  8. Status按钮选择Save Configuration选项保存和重新启动屏幕出现。

    图19 –保存和重新启动

    IPs.gif

  9. Slot (请应用)按钮保存新的IP地址配置。

    图20 – Slot (请应用)

    /image/gif/paws/6113/IPt.gif

    当您保存一新的配置时, TCC卡重新启动。当TCC卡重新启动时,保存更改LCD出现在几分钟。当LCD屏幕回到正常交替的显示模式时,步骤完成。

15454 常见 IP 编址情形

15454 IP寻址通常有七普通的IP寻址方案或配置。参考这些图示和清单,当您集IP地址并且配置子网。您一定能回答与“是”到每个清单问题肯定所有您满足所有IP寻址指南。如果回答与no对任何问题,您需要发现本文的IPScenario Troubleshooting部分

此部分说明这七个方案并且为每个方案提供IP清单。

注意: 从版本2.2.0向前, LAN设备不再需要通过DCC连接的主机路由连通与在相同子网的其他ONS15454s。

IP 方案 1

ONS15454s和CTC在相同子网。对LAN A.的所有ONS15454s附上。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

图21 –方案1

/image/gif/paws/6113/IPu.gif

方案的1 IP清单:

  • ONS15454s的IP地址是否是#1、#2和#3在同样IP子网?

  • 所有IP地址是否是唯一?

  • 能运行CTC ping的工作站?

  • 有没有在CTC工作站和集线器或交换机之间的链路完整性?

  • 在背板或TCC的RJ-45端口的LAN扁平电线引脚是否有链路完整性?在所有ONS15454s和集线器或交换机上?

  • 所有ONS15454s的集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1、#2和#3 ?

  • 是否安排一Web浏览器安装(Netscape导航员™版本4.08或以上或Internet Explorer ™ 4或更加高) ?

  • 是否安排Java™ plug-in安装(Microsoft Windows ™的Sun Solaris ™的版本1.2.2或以上和版本1.2.1_03) ?

  • 是否安排Java™策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 方案 2

ONS15454s和CTC在不同的子网。对LAN B.的所有ONS15454s附上。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

Figire 22 –方案2

/image/gif/paws/6113/IPv.gif

方案的2 IP清单:

  • CTC工作站和路由器接口的IP地址是否是在相同子网的A ?

  • 能运行CTC ping的工作站?

  • 工作站的默认网关设置为IP地址和路由器的A接口一样?

  • ONS15454的IP地址是否是#1、#2和#3在相同子网作为路由器的B接口?

  • 所有是否是IP地址唯一?

  • ONS15454 #1、#2和#3的默认路由器设置为路由器B接口的IP地址?

  • 有没有在工作站和集线器或交换机之间的链路完整性?

  • 有没有在LAN扁平电线引脚在背板或所有节点和集线器/交换机之间TCC的RJ-45端口的链路完整性?

  • 有没有在路由器端口和他们的集线器或交换机之间的链路完整性?

  • 所有ONS15454s的集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1、#2和#3 ?

  • 是否安排一Web浏览器安装(Netscape导航员™版本4.08或以上或Internet Explorer ™ 4或更加高) ?

  • 是否安排Java™ plug-in安装(Microsoft Windows ™的Sun Solaris ™的版本1.2.2或以上和版本1.2.1_03) ?

  • 是否安排Java™策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 方案 3

CTC和所有ONS15454s在相同子网。15454-1附加对LAN A,并且15454-2和3在远程站点。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

图23 –方案3

/image/gif/paws/6113/IPw.gif

方案的3 IP清单:

  • 工作站IP地址和所有ONS15454s的IP地址在同样IP子网?

  • 所有是否是IP地址唯一?

  • 能运行CTC ping的工作站?

  • 主机路由配置在每个远程节点的CTC工作站(15454-2和3) ?

  • 有没有在CTC工作站和集线器或交换机之间的链路完整性?

  • 有没有在LAN扁平电线引脚之间的链路完整性在背板或活动TCC RJ-45端口和集线器或交换机?

  • 集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1 ?

  • 所有节点的光中继端口在使用中?

  • DCC为在使用中的所有光中继端口启用?

  • 能否ping远程节点(ONS15454 #2和#3)从CTC工作站?

  • 是否安排一Web浏览器安装(Netscape导航员™版本4.08或以上或Internet Explorer ™ 4或更加高) ?

  • 是否安排Java™ plug-in安装(Microsoft Windows ™的Sun Solaris ™的版本1.2.2或以上和版本1.2.1_03) ?

  • 是否安排Java™策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 方案 4

CTC和ONS 15454-1在相同子网,而15454-2和3在不同的子网。15454-1附加对LAN A,并且ONS 15454-2和3在远程站点。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

图24 –方案4

/image/gif/paws/6113/IPx.gif

方案的4 IP清单:

  • CTC工作站IP地址是否是和ONS15454 #1在相同子网的IP地址?

  • ONS15454的IP地址是否是#1、#2和#3在不同的子网?

  • 所有是否是IP地址唯一?

  • 能运行CTC ping的工作站?

  • CTC工作站的默认网关设置为IP地址和ONS15454 #1一样?

  • 有没有在工作站和集线器或交换机之间的链路完整性?

  • 有没有在LAN扁平电线引脚之间的链路完整性在背板或活动TCC RJ-45端口和集线器或交换机?

  • 集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1 ?

  • 所有节点的光中继端口在使用中?

  • DCC为在使用中的所有光中继端口启用?

  • 能否ping远程节点(ONS15454 #2和#3)从CTC工作站?

  • 是否安排一Web浏览器安装(Netscape NavigatorTM版本4.08或以上或互联网ExplorerTM 4和更加高) ?

  • 是否安排JavaTM plug-in安装(Microsoft WindowsTM的Sun的SolarisTM)版本1.2.2或以上和版本1.2.1_03 ?

  • 是否安排JavaTM策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 方案 5

CTC和其中每一个15454s在不同的子网。15454-1附加对LAN A,并且ONS 15454-2和3在远程站点。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

图25 –方案5

/image/gif/paws/6113/IPy.gif

方案的5 IP清单:

  • CTC工作站和路由器的A接口的IP地址在相同子网?

  • 能运行CTC ping的工作站?

  • 工作站的默认网关设置为本地路由器的A接口的IP地址?

  • ONS15454的IP地址是否是#1、#2和#3在不同的子网?

  • 所有是否是IP地址唯一?

  • ONS15454 #1的默认路由器设置为IP地址和路由器的B接口一样?

  • ONS15454是否#1有指向CTC工作站的静态路由?

  • 路由器是否有为所有远程ONS配置的主机路由15454s ?

  • 有没有在工作站和集线器或交换机之间的链路完整性?

  • 有没有在LAN扁平电线引脚之间的链路完整性在背板或TCC RJ-45端口和集线器或交换机?

  • 有没有在路由器端口和他们的集线器或交换机之间的链路完整性?

  • ONS15454的#1集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1 ?

  • 所有节点的光中继端口在使用中?

  • DCC为在使用中的所有光中继端口启用?

  • 能否ping远程节点(ONS15454 #2和#3)从CTC工作站?

  • 是否安排一Web浏览器安装(Netscape NavigatorTM版本4.08或以上或Internet Explorer 4TM和更加高) ?

  • 是否安排JavaTM plug-in安装(Microsoft WindowsTM的Sun的SolarisTM)版本1.2.2或以上和版本1.2.1_03 ?

  • 是否安排JavaTM策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 方案 6

CTC在一不同的子网,并且所有15454s在相同子网。15454-1附加对LAN A,并且15454-2和3在远程站点。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

图26 –方案6

/image/gif/paws/6113/ip23.gif

方案的6 IP清单:

  • CTC工作站和路由器A接口的IP地址在相同子网?

  • 能运行CTC ping的工作站?

  • 工作站的默认网关设置为IP地址和teh本地路由器一样A接口?

  • ONS15454的IP地址是否是#1、#2和#3在相同子网作为本地路由器的B接口?

  • 所有是否是IP地址唯一?

  • ONS15454 #1的默认路由器设置为路由器的B接口的IP地址?

  • 有没有在工作站和集线器或交换机之间的链路完整性?

  • 有没有在LAN扁平电线引脚之间的链路完整性在背板或TCC RJ-45端口和集线器或交换机?

  • 有没有在路由器端口和他们的集线器或交换机之间的链路完整性?

  • ONS15454的#1集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1 ?

  • 所有节点的光中继端口在使用中?

  • DCC为在使用中的所有光中继端口启用?

  • 能否ping远程节点(ONS15454 #2和#3)从CTC工作站?

  • 是否安排一Web浏览器安装(Netscape NavigatorTM版本4.08或以上或互联网ExplorerTM 4和更加高) ?

  • 是否安排JavaTM plug-in安装(Microsoft WindowsTM的Sun的SolarisTM)版本1.2.2或以上和版本1.2.1_03 ?

  • 是否安排JavaTM策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 方案 7

CTC 1和2和所有15454s在同样IP子网。ONS 15454-1和CTC 1附加对LAN A. ONS 15454-2,并且CTC 2附加对LAN B。如果您的答案是no对任何在清单的问题,请参阅本文的IP Scenario Troubleshooting部分

图27 –方案7

/image/gif/paws/6113/IPaa.gif

方案的7 IP清单:

  • 两个CTC工作站是否是IP地址和所有ONS15454s IP地址在相同子网?

  • 所有是否是IP地址唯一?

  • ONS15454是否#1有指向CTC工作站#1的静态路由?

  • ONS15454是否#2有指向CTC工作站#2的静态路由?

  • 能运行CTC ping的工作站?

  • 有没有在工作站和集线器或交换机之间的链路完整性?

  • 有没有在扁平电线引脚在背板(或活动TCC)和集线器或交换机之间的链路完整性?

  • 集线器或交换机端口为10 Mbps半双工设置?

  • 能否ping从CTC工作站的ONS15454 #1 ?

  • 所有节点的光中继端口在使用中?

  • DCC为在使用中的所有光中继端口启用?

  • 能否ping远程节点(ONS15454 #2和#3)从CTC工作站?

  • 是否安排一Web浏览器安装(Netscape导航员™版本4.08或以上或Internet Explorer ™ 4和更加高) ?

  • 是否安排Java™ plug-in安装(Microsoft Windows ™的Sun Solaris ™的版本1.2.2或以上和版本1.2.1_03) ?

  • 是否安排Java™策略文件安装?

  • 是否使用浏览器连接到ONS15454的IP地址?

  • 能否登录ONS15454 ?

IP 情形故障排除

寻找在此部分的解决方案,如果您已应答no对任何在IP方案清单的问题或者遇到所有IP问题。

问题 解决方案
运行CTC的工作站不能ping。
  • 验证您的工作站的IP地址。
  • 如果无法ping,有与您的工作站的一问题。与网络管理员联系。
没有在工作站和集线器或交换机之间的链路完整性。
  • 验证您是否使用一种直通以太网电缆。
  • 验证是否有端口的一台链路完整性指示器集线器或交换机的。
  • 更换以太网电缆。
  • 确认集线器或交换机端口启用。
  • 验证扁平电线连接。
  • 与网络管理员联系。
链路完整性不存在集线器或交换机和ONS15454的LAN绕接或者RJ-45端口之间。
  • 验证您使用一种交叉连接以太网电缆。
  • 更换以太网电缆。
  • 确认集线器/交换机端口启用。
  • 验证扁平电线连接。
  • 与网络管理员联系。
您不知道集线器或交换机端口连接对ONS 15454(s)是否适当地设置在10 Mbps半双工。
  • 与网络管理员联系。
虽然工作站能顺利地ping其它设备,工作站不能ping特定15454。
  • 验证在工作站15454指定的ONS的IP地址是否匹配出现在15454 LCD屏幕上的IP地址。
  • 检查工作站、路由器和所有CTC静态路由的路由。
  • 检查光卡端口是否在使用中并且把DCC启用。
Java™策略文件未安装或文件在Java™ plug-in前安装。
  • 随附于每15454的策略文件和安装说明是可用的在软件CD。
您不知道ONS15454s #X、#Y和#Z的IP地址是否在同样或不同的子网位于。
  • 与网络管理员联系。
您不知道ONS15454的默认路由器条目是否正确地设置匹配下跳跃路由器的接口的IP地址。
  • 在CTC帮助下,请验证在15454指定的默认路由器配置是否匹配下跳跃路由器的接口的已验证IP地址。
  • 请参阅本文的Static Route Provisioning部分。
  • 有没有在端口路由器的和集线器或交换机之间的链路完整性?
  • 与网络管理员联系验证下一跳路由器的接口的IP地址。
链路完整性不存在路由器端口和集线器或交换机之间。
  • 与网络管理员联系。
您不知道15454s的光中继端口是否在使用中。
  • 验证中继端口是否在使用中通过CTC。完成这些步骤:
    1. 点击Provisioning选项
    2. 点击线路Subtab。
    3. 点击Status (状态)列
    4. 验证端口设置为服务中(IS)。
您不知道DCC是否在职光中继端口启用。
  • 验证DCC是否通过CTC启用。完成这些步骤:
    1. 去光卡的卡级视图。
    2. 点击Provisioning选项
    3. 点击SONET DCC子标签
    4. 验证光卡是列出的。
Web浏览器不连接到15454,然而成功连接到其他站点。
  • 验证在工作站指定的IP地址的15454是否匹配出现在ONS15454的LCD屏幕的IP地址。
  • 确认工作站能ping ONS15454。
您无法ping远程ONS 15454s。
  • 验证在工作站15454指定的ONS的IP地址是否匹配出现在远程ONS 15454s的LCD屏幕的IP地址。
  • 检查ONS15454和工作站的路由。
  • 如果远程15454节点在独立子网,请检查是否有从网关15454节点的静态路由到CTC工作站。
  • 保证代理服务器没有启用。如果代理服务器启用,请使用一袜子V5-aware ping应用程序。


相关信息


Document ID: 6113