交换机 : Cisco Catalyst Express 500 系列交换机

Catalyst Express 500系列交换机配置示例

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈


目录


简介

本文档介绍用来配置使用 Smartport 角色的 Cisco Catalyst Express 500 系列交换机、VLAN、EtherChannel、交换端口分析程序 (SPAN) 的过程以及使用 Cisco Catalyst Express 500 系列交换机执行 VLAN 间路由的过程。

先决条件

要求

Cisco 建议您了解以下主题:

  • EtherChannel

  • VLAN 间路由

  • SPAN

使用本文档的初始交换机配置部分中所提及的初始网络设置来配置 Cisco Catalyst 500 系列交换机。

您可以查看 Cisco Catalyst 500 系列交换机的数据表以了解 Cisco Catalyst Express 500 系列交换机的不同的型号以及所支持的功能。

使用的组件

本文档中的信息基于以下软件和硬件版本:

  • Cisco Catalyst运行Cisco IOSï ¿  ½软件版本12.2(25)FY的Express 500G-12TC

  • 支持 IEEE 802.1Q 中继封装的 Cisco 2800 路由器。

  • 支持 802.1Q 中继封装的 Cisco Catalyst 3750 交换机。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

初始交换机配置

完成以下步骤以执行交换机的初始设置。有关配置过程的详细信息,请参阅 Catalyst Express 500 交换机入门指南

  1. 确保交换机上没有连接任何零件。

  2. 接通交换机电源。

  3. 等待 SETUP LED 闪烁绿色。

  4. 点击设置。交换机端口 LED 开始呈绿色闪烁。

  5. 交换机端口发光二极管开始闪烁为绿色时,将PC连至该端口。

    必须将此 PC 的 LAN 适配器配置为通过 DHCP 获得 IP 地址。当交换机配置连接(此过程大约需要一分钟)时,PC 和交换机端口上的 LED 呈绿色闪烁。

  6. 打开 Web 浏览器。如果浏览器不自动显示 GUI,请完成以下步骤:

    1. 发出 ipconfig 命令以查看动态地址分配。

      http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-22.gif

      交换机将其管理地址配置为 PC 的 LAN 适配器卡的默认网关。

      注意: 对于 Cisco IOS 软件 FY 系列版本,管理 IP 地址为 10.0.0.1。对于 Cisco IOS 软件 SEG 系列版本,IP 地址为 169.254.0.1。

    2. 从浏览器中,转到所提到的 IP 地址。例如,http://169.254.0.1

  7. 输入网络设置和可选设置(如果需要)。单击 Submit 以保存更改并完成基本配置。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-23.gif

  8. 输入已配置的用户名和口令以继续配置交换机。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-24.gif

  9. 在 Smartports 对话框窗口中:

    • 单击 YesSubmit 以接受预定义的端口角色。出现 Smartports 窗口。可以在此窗口中更改预定义的角色或者应用新的端口角色。

    • 单击 NoSubmit 以自行应用 Smartport 角色。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-25.gif

  10. 重新启动交换机而无需关闭电源。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-26.gif

    交换机将在 60 秒内自动重新加载。计数器显示执行重新加载所需的剩余时间。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-27.gif

  11. 关闭 Web 浏览器,并使用交换机的新管理地址所在子网内的 IP 地址重新配置 LAN 适配器。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-28.gif

  12. 当交换机启动时,打开 Web 浏览器并转到 http://<CE500_Management_IP_Address>。例如,http://172.16.100.100

    注意: 初始配置完成后,可以通过为管理 IP 地址所在 VLAN 配置的任何交换机端口管理交换机。

Smartport

Smartport 角色

Smartport 是预配置的交换机端口,这些端口提供预设的 Cisco 推荐的网络增强功能、服务质量 (QoS) 和安全机制。Catalyst Express 500 系列交换机有多个 Smartport 角色。每个端口角色都只是一个配置模板。使用这些模板,用户只需投入最少的工作量和具有最少的专业知识,即可一致可靠且有效地配置重要的安全机制和 QoS 功能。Smartport 角色简化了重要功能的配置。

端口角色基于要连接到交换机端口的设备的类型。例如,Desktop 端口角色专用于连接到台式计算机或便携式计算机的交换机端口。

Smartport 角色 说明
桌面 将此角色应用于连接到桌面设备(例如台式计算机、工作站、笔记本电脑和其他基于客户端的主机)的端口。
  • 已针对桌面连接优化
  • 可配置 VLAN 设置
  • 已启用端口安全以限制对网络进行未经授权的访问
交换机 将此角色应用于连接到其他交换机的端口。
  • 配置为到骨干交换机的用于实现快速收敛的上行链路端口
  • 启用 802.1Q 中继
  • 可配置本地 VLAN
路由器 将此角色应用于连接到与 Internet 连接的广域网设备(例如,具有路由服务功能的路由器和第 3 层交换机、防火墙或 VPN 集中器)的端口。
  • 为实现广域网连接中到路由器或防火墙的最佳连接而配置
  • 启用 802.1Q 中继
  • 可配置本地 VLAN
IP 电话+台式电脑 将此角色应用于连接到 IP 电话的端口。可以将PC等桌面设备连接至 IP 电话。IP 电话和连接的 PC 都可以通过交换机端口访问网络和 Internet。此角色将语音流量的优先级设定为高于数据流量的优先级以确保 IP 电话上可接收清晰的语音。
  • 针对 IP 电话 + 桌面配置优化的 QoS
  • 语音流量放在 Cisco-Voice VLAN 中
  • 可配置数据 VLAN
  • QoS 级别可确保 IP 语音 (VoIP) 流量优先
  • 已启用端口安全以限制对网络进行未经授权的访问
接入点 将此角色应用于连接到非以太网供电 (PoE) 的无线接入点 (AP) 和支持 PoE 的无线接入点的交换机端口。连至 AP 的为移动设备,例如无线膝上型个人计算机。
  • 为实现到无线接入点的最佳连接而配置
  • 启用 802.1Q 中继
  • 可配置本地 VLAN

注意: Cisco 无线网桥的功能与交换机的功能非常类似。因此,Cisco 建议对无线网桥应用 Switch smartport 角色。

服务器 将此角色应用于连接到提供网络服务的服务器(例如,Exchange 服务器、协同作业服务器、终端服务器、文件服务器、动态主机配置协议 (DHCP) 服务器、IP 专用交换分机 (PBX) 服务器等)的端口。此角色适用于千兆位或非千兆位端口,具体取决于要连接的服务器类型。
  • 可配置 VLAN
  • 已启用端口安全以限制对网络进行未经授权的访问
根据服务器的功能,此角色将服务器流量的优先级设定为“受信任”、“重要”、“业务”或者“标准”。
  • 受信任 — 适用于 Cisco CallManager Express。与语音相同的 QoS 设置(VoIP 流量设定为优先)。
  • 重要 — 适用于 QoS 设置高于默认设置的重要服务器。
  • 业务 — 默认设置。QoS 高于桌面 Internet 流量。
  • 标准 — 适用于设置为与常规桌面 Internet 流量同一级别的服务器。
打印机 将此角色应用于连接到打印机(例如,网络打印机或外部打印服务器)的交换机端口。此角色可防止打印机流量影响语音流量和重要数据流量。
  • 打印机的 QoS 设置与桌面、接入点和标准服务器的 QoS 设置相同
  • 可配置 VLAN
  • 已启用端口安全以限制对网络进行未经授权的访问
访客 将此角色应用于连接到桌面设备和 AP 以提供访客无线接入的端口。
  • 允许访客访问 Internet,但不允许他们访问公司网络。
  • 所有访客端口都放在 Cisco-Guest VLAN 上。
  • 已启用端口安全以限制对网络进行未经授权的访问。
其他 将此角色应用于您不想向其应用专门角色的交换机端口。此角色可用于到访客或来宾设备、打印机、桌面、服务器和 IP 电话的连接。它允许非指定设备的灵活连接。
  • 可配置 VLAN
  • 无安全策略
  • 无 QoS 策略
诊断 客户可以连接诊断设备来监控其他交换机上的流量(只能使用 Cisco Network Assistant 进行配置)。

将 Smartport 角色应用于端口

使用 Smartports 窗口可以将端口角色应用于交换机端口。从设备管理器菜单中选择 Configure > Smartports 可显示此窗口。您也可以在设备管理器工具栏中单击 Smartportshttp://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-0.gif

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-1.gif

从 Smartports 窗口中,您可以看到应用到每个端口的 Smartport 角色。将鼠标指针移到端口上可显示其端口号、Smartport 角色和 VLAN ID(VLAN 成员资格)。

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-2.gif

在使用 Smartport 之前,请确定您要将哪个交换机端口连接到哪种设备类型。您可以将一个 Smartport 角色应用于交换机上的一个特定端口所有端口

限制

  • 我们建议您在端口上启用 Smartport 角色后,不要更改特定端口设置。任何端口设置更改都可能改变 Smartport 角色的效果。

  • 请勿将 Desktop 角色应用于连接到交换机、路由器或者 AP 的端口。

  • Smartport 角色 Switch 自动在端口上启用 802.1Q 中继。如果远程交换机不支持 802.1Q 中继或者已手动关闭中继,远程交换机上端口的生成树将由于类型不一致而进入阻塞状态。如果远程交换机是根网桥,则交换机端口将不会进入阻塞模式。这种情况下,在交换机的两端,交换机端口中继状态都为“打开”,但是在这些交换机之间没有任何通过这些端口进行的通信。Catalyst Express 500 设备上不会显示任何诊断消息。

    来自远程交换机的输出

    %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk GigabitEthernet2/0/1 VLAN2.
    %SPANTREE-7-BLOCK_PORT_TYPE: Blocking GigabitEthernet2/0/1 on VLAN0002. Inconsistent port type.
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to down
    
    
    Switch2#show spanning-tree vlan 2
    
    
    VLAN0002
      Spanning tree enabled protocol ieee
      Root ID    Priority    32770
                 Address     0012.01c7.7c80
                 This bridge is the root
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
    
      Bridge ID  Priority    32770  (priority 32768 sys-id-ext 2)
                 Address     0012.01c7.7c80
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
                 Aging Time 300
    
    Interface        Role Sts Cost      Prio.Nbr Type
    ---------------- ---- --- --------- -------- --------------------------------
    Gi2/0/1          Desg BKN*4         128.53   P2p *TYPE_Inc
  • Smartport 角色 Router 自动在端口上启用 802.1Q 中继。如果使用的是远程路由器的主接口,请确保该路由器的接口是交换机端口的本地 VLAN 的一部分。路由器的接口可以是子接口,以为 Cisco Catalyst Express 500 交换机提供 VLAN 间路由。有关配置详细信息,请参阅本文档的使用 Cisco 路由器配置 VLAN 间路由部分。

  • 您应该具有名为 Cisco-Voice(区分大小写)的附加 VLAN 来对端口应用 IP Phone+Desktop Smartport 角色。

  • 您应该具有名为 Cisco-Guest (区分大小写)的附加 VLAN 来对端口应用 Guest Smartport 角色。

  • 请勿将 Other 角色应用于连接到嗅探器或入侵检测系统设备的端口。

将 Smartport 角色应用于单个端口

完成以下步骤以将 Smartport 角色应用于一个特定端口:

  1. 从 Select a port role 列表中选择一个 Smartport 角色。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-3.gif

  2. 单击端口。所选 Smartport 角色的图标将显示在该端口上。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-4.gif

  3. 单击 Submit 以保存更改。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-5.gif

完成以下步骤以删除应用于端口的 Smartport 角色:

  1. 从 Select a port role 列表中选择 Other

  2. 单击端口。Other 图标将显示在该端口上。

  3. 单击 Submit 以保存更改。

将 Smartport 角色应用于所有端口

完成以下步骤以将所选 Smartport 角色应用于所有端口:

  1. 从 Select a port role 列表中选择一个 Smartport 角色。

  2. 选中 Apply the selected port role to all ports。所选 Smartport 角色的图标将显示在所有端口上。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-6.gif

  3. 对不应该应用所选端口角色的任何端口,完成以下步骤:

    1. 从 Select a port role 列表中选择其他 Smartport 角色。

    2. 单击端口。所选 Smartport 角色的图标将显示在该端口上。

  4. 单击 Submit 以保存更改。

完成以下步骤以删除应用于所有端口的 Smartport 角色:

  1. 从 Select a port role 列表中选择 Other

  2. 选中 Apply the selected port role for all ports。Other 图标将显示在所有端口上。

  3. 单击 Submit 以保存更改。

创建/删除 VLAN

VLAN 类型

交换机配备了一个默认 VLAN,所有交换机端口最初都属于这个 VLAN。交换机最多支持 32 个 VLAN(包括默认 VLAN)。根据您的网络的大小和要求,也许仅使用默认 VLAN 就足够。我们建议您在创建 VLAN 前先确定您的 VLAN 需求。

注意: Cisco Catalyst 500 系列交换机在 VTP 透明模式下工作。在此交换机上进行的 VLAN 创建、修改或删除操作不会影响域中的其他交换机。

这取决于连接到交换机端口的设备的类型:

  • 应用了以下端口角色之一的交换机端口只能属于接入 VLAN:

    • 桌面

    • IP 电话+台式电脑

    • 打印机

    • 服务器

    • 访客

    • 其他

    接入 VLAN 为连接的设备提供为该 VLAN 设计的特定接入。

  • 应用了以下端口角色之一的交换机端口可以发送和接收在该交换机上配置的所有 VLAN 的数据流,其中一个 VLAN 可以标识为本地 VLAN:

    • 交换机

    • 路由器

    • 接入点

    在此端口上,所接收或发送的任何未明确标识 VLAN 的数据流都假设属于本地 VLAN。交换机端口和连接的设备端口必须位于同一本地 VLAN 中。

注意: 在设备管理器上选择 Configure > Smartports > Customize 可查看端口角色和关联的 VLAN。

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-7.gif

如果您的网络要求您分离出语音和/或访客流量,则需要创建附加 VLAN。如果您在具有 IP Phone+Desktop 和语音 Smartport 的交换机上创建附加 VLAN,则必须同时创建以下 VLAN:

  • Cisco-Guest — 应用了 Guest 端口角色的所有端口必须分配到的 VLAN。此 VLAN 可确保将所有访客和来宾流量从其余的网络流量和资源中分离出来。具有 Guest Smartport 角色的端口应分配到此 VLAN 中。

  • Cisco-Voice — 应用了 IP Phone+Desktop 端口角色的所有端口必须分配到的 VLAN。此 VLAN 可确保所有语音流量都有较好的 QoS 并且不会与数据流量混合。具有 IP Phone+Desktop Smartport 角色的端口的语音 VLAN 应分配到此 VLAN 中。

使用 VLANs 窗口来创建和删除 VLAN。从设备管理器菜单中选择 Configure > VLANs 可显示此窗口。

    完成以下步骤以创建 VLAN:

  1. 在 VLANs 窗口上单击 Create

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-8.gif

  2. 输入 VLAN 的名称和 ID。

  3. 点击完成

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-9.gif

  4. 重复步骤 1 到 3,直到您创建了所需的 VLAN。

  5. 单击 Submit 以保存更改。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-10.gif

    注意: 如果您有任何具有 IP Phone+Desktop 角色的端口,则必须创建 Cisco-Voice VLAN。如果您有任何具有 Guest 端口角色的端口,则必须创建 Cisco-Guest VLAN。如果您创建的 VLAN 中没有 Cisco-Voice 和 Cisco-Guest VLAN,则当您单击 Submit 时将显示此错误消息。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-11.gif

完成以下步骤以删除 VLAN:

  1. 选中 Delete 列顶部的复选框以选择所有 VLAN,或选中一个或多个特定 VLAN 的复选框。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-12.gif

  2. 单击 Submit 以保存更改。在 Delete VLAN 确认弹出窗口中,单击 OK

更改 VLAN 成员资格

可以更改具有以下 Smartport 角色的端口的特定 VLAN 成员资格:

  • 本地 VLAN — Switch、Router 和 Access Point

  • 接入 VLAN — Desktop、IP Phone+Desktop、Server、Printer、Guest 和 Other

    注意: Guest 角色的接入 VLAN 应该是 Cisco-Guest VLAN。

  • 语音 VLAN — IP Phone+Desktop。语音 VLAN 只应是 Cisco-Voice VLAN。

使用 Smartports Customize 窗口将端口分配到 VLAN。从设备管理器菜单中选择 Configure > Smartports 可显示此窗口。

  1. 单击 Smartports 窗口上的 Customize

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-13.gif

  2. 为每个端口选择适当的 VLAN。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-14.gif

  3. 点击完成

  4. 单击 Submit 以保存更改。

配置 EtherChannel

EtherChannel 是捆绑到单个逻辑链路中由两个或更多快速以太网或千兆以太网交换机端口组成的端口组,用于在两个交换机之间创建更高带宽的链路。交换机最多支持六个 EtherChannel。

EtherChannel 中的所有端口必须具有相同的特性:

  • 所有端口要么全是 10/100 端口,要么全是 10/100/1000 端口。您不能在一个 EtherChannel 中将 10/100 和 10/100/1000 端口混合组在一起。

  • 所有端口都具有相同的速度和双工模式设置。

  • 所有端口都应用了同一 Smartport Switch 端口角色并属于同一 VLAN。

完成以下步骤以在 Cisco Catalyst Express 500 和另一台交换机之间创建 EtherChannel:

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-15.gif

  1. 从 Cisco Catalyst Express 500 交换机的设备管理器中,选择 Configure > EtherChannels 以显示 EtherChannels 窗口。

  2. 单击创建

  3. 输入信道组 ID。

  4. 从 Mode 列表中选择信道协议(模式)。

    注意: Catalyst Express 500 交换机支持 LACP 和 Static 这两种模式。根据您选择的模式配置远程交换机。

  5. 单击应属于该信道的端口所对应的复选框。

  6. 依次单击 DoneSubmit 以保存更改。

    http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-16.gif

  7. 如果已选择 LACP 协议协商信道,则按以下输出所示配置远程交换机:

    Switch1(config)#interface gi1/0/1
    Switch1(config-if)#channel-group 1 mode active
    Switch1(config-if)#interface gi1/0/2
    Switch1(config-if)#channel-group 1 mode active
    

    如果选择静态配置信道,则按以下输出所示配置远程交换机:

    Switch1(config)#interface gi1/0/1
    Switch1(config-if)#channel-group 1 mode on
    Switch1(config-if)#interface gi1/0/2
    Switch1(config-if)#channel-group 1 mode on
    

验证

打开 Configure > EtherChannels 窗口以验证所创建的 EtherChannel 的状态。状态应显示为“In Use”。否则,您可以对端口运行诊断程序以确定问题。

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-17.gif

在 Cisco 3750 交换机中发出 show etherchannel summary 命令以验证 EtherChannel 配置的状态。如果 LACP 协议用于协商信道,则输出中的 Protocol 字段显示 LACP,否则显示空白。

Switch#show etherchannel summary
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+---------------------------------------
1      Po1(SU)         LACP      Gi1/0/1(P)  Gi1/0/2(P)

您还可以从设备管理器上的 Monitor > Alert Log 查看 Catalyst 500 交换机日志。本示例显示由于远程交换机上的 EtherChannel 配置错误而出现的 EtherChannel 错误消息。

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-18.gif

使用 Cisco 路由器配置 VLAN 间路由

网络图

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-20.gif

注意: 示例配置使用 Cisco 2800 系列路由器。可以将此路由器替换为支持 IEEE 802.1Q 中继的任何 Cisco 路由器。

完成以下步骤以使用 Cisco 路由器配置 VLAN 间路由:

  1. 完成以下步骤以配置 Cisco Catalyst Express 500 交换机:

    1. 将 Desktop Smartport 角色应用于端口 Gig2 和 Gig4。有关配置过程,请参阅本文档的将 Smartport 角色应用于端口部分。

    2. 将 Router Smartport 角色应用于端口 Gig5。

    3. 将相应的 VLAN ID 应用于端口。

      • 将 VLAN 1 分配为端口 Gig2 的接入 VLAN。

      • 将 VLAN 2 分配为端口 Gig4 的接入 VLAN。

      • 将 VLAN 1 分配为端口 Gig5 的本地 VLAN。

      有关配置过程,请参阅本文档的更改 VLAN 成员资格部分。

  2. 配置 Cisco 2800 系列路由器:

    Router(config)#interface GigabitEthernet0/1.1
    Router(config-subif)#encapsulation dot1Q 1 native
    Router(config-subif)#ip address 10.66.84.16 255.255.255.128
    Router(config-subif)#interface GigabitEthernet0/1.2
    Router(config-subif)#encapsulation dot1Q 2
    Router(config-subif)#ip address 10.66.84.130 255.255.255.128
    

验证

在设备管理器上选择 Monitor > Port Status 以查看 Catalyst Express 500 交换机上的交换机端口中继状态。

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-express-500-series-switches/70485-cat-exp-500-config-21.gif

验证从工作站 1 是否能 ping 通工作站 2。

C:\>ping 10.66.84.131

Pinging 10.66.84.131 with 32 bytes of data:

Reply from 10.66.84.131: bytes=32 time<10ms TTL=128
Reply from 10.66.84.131: bytes=32 time<10ms TTL=128
Reply from 10.66.84.131: bytes=32 time<10ms TTL=128
Reply from 10.66.84.131: bytes=32 time<10ms TTL=128

Ping statistics for 10.66.84.131:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

运行跟踪程序来验证工作站 1 和工作站 2 之间的通信所采用的路径。

C:\>tracert 10.66.84.131

Tracing route to 10.66.84.131 over a maximum of 30 hops

  1   <10 ms   <10 ms   <10 ms  10.66.84.16
  2   <10 ms   <10 ms   <10 ms  10.66.84.131
 
Trace complete.

配置交换端口分析程序 (SPAN)

交换端口分析器 (SPAN) 功能(有时称为端口镜像或端口监控)用于选择由网络分析器进行分析的网络流量。网络分析器可以是 Cisco SwitchProbe 设备,也可以是其他远程监控 (RMON) 探测器。交换机仅支持本地 SPAN,不支持远程 SPAN。

目标端口应配置为具有 Diagnostics Smartport 角色。只能使用 Cisco Network Assistant 软件来完成此操作。有关配置 Catalyst Express 500 交换机以监控流量的信息,请参阅 Catalyst Express 500 中的 SPAN

将 Catalyst Express 500 交换机重置为出厂默认设置

如果您已连接到交换机的设备管理器,想要将交换机重置为出厂默认设置并保留当前 Cisco IOS 系统软件,请参阅将 Catalyst Express 500 系列交换机重置为出厂默认设置使用设备管理器重置交换机部分。

如果您未连接到交换机的设备管理器,想要将交换机重置为出厂默认设置,请参阅将 Catalyst Express 500 系列交换机重置为出厂默认设置在设备管理器不可用时重置交换机部分。

有关恢复过程的详细信息,请参阅 Catalyst Express 500 交换机用户指南 - 故障排除恢复交换机软件部分。

验证

当前没有可用于此配置的验证过程。

故障排除

目前没有针对此配置的故障排除信息。


相关信息


Document ID: 70485