长距离以太网 (LRE) 和数字用户线 (xDSL) : 非对称数字用户线 (ADSL)

配置 Cisco 1700/2600/3600 ADSL WIC(未编号接口),以通过 AAL5SNAP 协议 IP 实现 RFC1483 路由

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

Cisco 1700、2600 和 3600 系列路由器支持非对称数字用户线 (ADSL) WAN 接口卡 (WIC)。全部三平台配置同样,但是有差异在硬件方面和在为每一个要求的思科IOS�软件版本。在本文中Cisco 1700/2600/3600被称为“Cisco ADSL WIC”。

此配置示例显示Cisco ADSL WIC配置了AAL5SNAP路由并终止在一台Cisco 6400通用接入集中器(UAC)。Cisco ADSL WIC和Cisco 6400使用一个ip unnumbered接口。此种接口在可用的IP子网数量受限制的情况下是非常合适的。

异步传输模式(ATM)主接口不支持ip unnumbered命令;请使用ATM点对点子接口。

RFC1483路由服务连接用户到一台Cisco 6400,使用AAL5SNAP封装运载在ATM上的IP数据流。节点路由处理器(NRP)按需路由IP数据流。.

先决条件

要求

本文档没有任何特定的前提条件。

使用的组件

本文档中的信息基于以下软件和硬件版本。

  • Cisco 6400 UAC-NRP IOS软件版本12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS软件版本12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS软件版本12.1(5)DA

本文档中的信息都是基于特定实验室环境中的设备创建的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您是在真实网络上操作,请确保您在使用任何命令前已经了解其潜在影响。

硬件要求

要支持在Cisco2600/3600上的ADSL WIC,需要这些硬件: :

Cisco 2600系列路由器:

  • 机箱WIC槽

  • NM-2W

Cisco 3600系列路由器:

  • NM-1FE1R2W

  • NM-1FE2W

  • NM-2FE2W

  • NM-2W

注意: 对于Cisco3600,这些不支持ADSL WIC :

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

软件要求

要支持ADSL WIC,这些最低Cisco IOS软件版本要求:

  • Cisco IOS软件版本12.1(5)yb (仅加强版本)在Cisco2600/3600上。

  • 在Cisco 1700上的的Cisco IOS软件版本IOS 12.1(3)XJ或更高版本(仅加强版本或ADSL功能集)。ADSL特性集可以通过镜像名中的"y7"来识别。例如, c1700-sy7-mz.121-3.XJ.bin。

    注意: 当您为Cisco 1700下载镜像时,确定您选择1700镜像名称。不要下载1720或1750镜像。功能不支持 ADSL WIC。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用此图所示的网络设置。

/image/gif/paws/12966/wicadsl_rfc_1.gif

配置

本文档使用此处所示的配置。

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1  
ip subnet-zero
! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
hold-queue 224 in
!
interface ATM0.1 point-to-point
ip unnumbered FastEthernet0
no ip directed-broadcast
pvc 3/100 
protocol ip 172.16.0.2
encapsulation aal5snap
! 
ip classless
ip route 172.16.0.2 255.255.255.255 ATM0.1
no ip http server
!
dialer-list 1 protocol ip permit
!

line con 0 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NRP
! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
! 
interface Loopback1
ip address 172.16.0.2 255.255.0.0
no ip directed-broadcast
!
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.3 point-to-point
ip unnumbered Loopback1
no ip directed-broadcast
no ip mroute-cache
pvc 3/100 
protocol ip 10.0.0.1
encapsulation aal5snap
! 
interface Ethernet0/0/1
no ip address
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.3
ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

验证

当前没有可用于此配置的验证过程。

故障排除

目前没有针对此配置的故障排除信息。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 12966