交换机 : Cisco Catalyst 6500 系列交换机

专用 VLAN Catalyst 交换机支持表

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

专用 VLAN (PVLAN) 在同一 VLAN 内的不同端口之间提供第 2 层隔离。本文档中的表综述 Cisco Catalyst 交换机对 PVLAN 功能的支持。

有关如何了解和实施使用 PVLAN 的网络的详细信息,请参阅使用专用 VLAN 和 VLAN 访问控制列表保护网络安全。单击本文档的中的 Catalyst 交换机。这将提供有关如何在特定 Catalyst 交换机上配置 PVLAN 的逐步配置指南。

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档不限于特定的软件和硬件版本。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

Cisco Catalyst 交换机对 PVLAN 功能的支持

下表提供有关 Cisco Catalyst 交换机对 PVLAN 功能的支持的信息:

Catalyst 平台 支持 PVLAN 的最低软件版本 隔离 VLAN PVLAN 边缘(受保护端口) 社区 VLAN
Catalyst 6500/6000 -混合模式(在Supervisor和思科在MSFC的IOS�的CatOS) Supervisor 上为 5.4(1),MSFC 上为 12.0(7)XE1 不支持
Catalyst 6500/6000 -本地模式(在Supervisor和MSFC的思科IOS�系统软件) 12.1(8a)EX、12.1(11b)E1 及以上。 不支持
Catalyst 5500/5000 不支持 不支持 不支持 不支持
Catalyst 4500/4000 - CatOS 6.2(1) 不支持
Catalyst 4500/4000 - Cisco IOS 12.1(8a)EW 不支持 可以。从 12.2(20)EW 开始。
Catalyst 3550 不支持 不支持 可以。从 12.1(4)EA1 开始。 不支持
Catalyst 2950 不支持 不支持 可以。12.0(5.2)WC1、12.1(4)EA1 及以上。 不支持
Catalyst 2900XL/3500XL 不支持 不支持 是。从 12.0(5)XU(仅在 8MB 交换机上)开始。 不支持
Catalyst 2948G-L3/4908G-L3 不支持 不支持 不支持 不支持
Catalyst 1900 不支持 不支持 不支持 不支持
Catalyst 8500 不支持 不支持 不支持 不支持
Catalyst 3560 12.2(20)SE - EMI 可以。从 12.1(19)EA1 开始。
Catalyst 3750 12.2(20)SE - EMI 可以。从 12.1(11)AX 开始。
Catalyst 3750 Metro 12.2(25)EY - EMI 可以。从 12.1(14)AX 开始。
Catalyst 2940 不支持 不支持 可以。从 12.1(13)AY 开始。 不支持
Catalyst 2948G/2980G 6.2 不支持
Catalyst 2955 不支持 不支持 可以。从 12.1(6)EA2 开始。 不支持
Catalyst 2970 不支持 不支持 可以。从 12.1(11)AX 开始。 不支持
Catalyst 2960 不支持 不支持 可以。12.2(25)FX 及以上。 不支持
Catalyst Express 500 不支持 不支持 不支持 不支持

其他说明

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 10584