语音和统一通信 : Cisco Unity

如何查看 Exchange 服务器服务包版本号

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

一些和 Microsoft Exchange 2000 互动的 IP 电话应用,例如 Cisco Unity,需要 Microsoft Exchange 2000 Server 安装特定的服务包。本文档说明能够如何确定当前您的 Microsoft Exchange Server 上的服务包的版本,以便确定您的服务器是否符合最低的服务包级别要求。

本文档也适用于 Microsoft Exchange 2003 Server。有关 Microsoft Exchange 2003 Service Pack 1 的支持信息,请参阅 Field Notice:Unity 4.0(4) 不支持 Microsoft Exchange 2003 SP 1

先决条件

要求

本文档没有任何特定的要求。

使用的组件

本文档中的信息以下列软件版本为基础:

  • 一台运行 Microsoft Exchange 2000 或 2003 的 Windows 2000 Server。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

检查交换服务包级别

请遵循 Microsoft KB 文章 152439 - 如何确定 Exchange Server 的版本号、内部版本号和服务包级别 以检查 Microsoft Exchange 2000 Server 计算机或 Microsoft Exchange Server 2003 计算机的服务包级别。leavingcisco.com

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 40984