路由器 : 思科 800 系列路由器

配置 Cisco 827 路由器,使之通过 RFC1483 桥接以 RBE 模式在 Cisco 6400 上终止

2016 年 10 月 27 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 11 月 11 日) | 反馈


目录


简介

此示例配置演示一个连接到 Cisco 6130 数字用户线接入复用器 (DSLAM) 的 Cisco 827 数字用户线 (DSL) 路由器,该路由器在 Cisco 6400 通用接入集中器 (UAC) 上终止。

Cisco 827路由器配置与RFC1483桥接;Cisco 6400配置与路由的网桥封装(RBE)。

在Cisco 6400节点路由处理器(NRP)的ATM RBE功能从末端桥接LAN路由在桥接的RFC1483以太网流量的IP。

在ATM接口接收的桥接的IP数据包配置在路由网桥模式通过IP报头路由。接口利用残余部分LAN结构的特性常用为DSL访问并且提供更完善的性能和灵活性在集成路由和桥接(IRB)。

开始使用前

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

先决条件

本文档没有任何特定的前提条件。

使用的组件

本文档中的信息基于以下软件和硬件版本。

  • Cisco 827-4V客户端前置设备(CPE) IOSï ¿  ½软件版本12.1(1)XB

  • Cisco 6400 UAC-NRP IOS软件版本12.0(7)DC

  • Cisco 6400 UAC-NSP IOS软件版本12.0(4)DB

  • Cisco 6130 DSLAM-NI2 IOS软件版本12.1(1)DA

本文档中的信息都是基于特定实验室环境中的设备创建的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您是在真实网络上操作,请确保您在使用任何命令前已经了解其潜在影响。

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用下图所示的网络设置。

/image/gif/paws/12897/827rfc_6400rbe.gif

配置

要能远程登录到(或ping)从互联网的Cisco 827,您必须配置一个IP地址和MAC地址在ATM接口。对于IP地址来说 ,在ATM接口上配置与您在以太网接口配置相同的IP地址。对于MAC地址,请发出show interface eth0指令。记下MAC地址并且在ATM接口上配置同样的MAC地址。

当Cisco 827桥接在以太网和ATM接口时的IP,两个接口能有同样IP地址。

注意在配置中的no ip routing指令。

Cisco 827 (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the Ethernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface ethernet0.
!--- Use the IOS command show interface ethernet 0
!--- to get the MAC address.
 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

验证

当前没有可用于此配置的验证过程。

故障排除

目前没有针对此配置的故障排除信息。


相关信息


Document ID: 12897