长距离以太网 (LRE) 和数字用户线 (xDSL) : 非对称数字用户线 (ADSL)

配置 Cisco 1700/2600/3600 ADSL WIC 以使用 IP 未编号 E0、DHCP、PPPoA 以及 PPP-PAP

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈


目录


简介

思科 1700、2600 及 3600 系列路由器支持非对称数字用户线路 (ADSL) WAN 接口卡 (WIC)。全部三平台根本配置同样,但是有差异在硬件方面和在为每一个要求的思科IOS�软件版本。在本文中, Cisco 1700/2600/3600指的是Cisco ADSL WIC。

本文在Cisco 6400通用接入集中器(UAC)显示Cisco ADSL WIC连接对Cisco 6130 DSL接入复用器并且终止。Cisco ADSL WIC配置作为有PPP over ATM的(PPPoA)一个动态主机配置协议(DHCP)服务器。

互联网服务提供商给用户IP地址范围, 10.0.0.1对10.255.255.254,与255.0.0.0掩码。IP地址10.0.0.1在Cisco ADSL WIC的以太网接口手工配置。左侧在IP地址分配到DHCP池并且租用到本地LAN设备附加对Cisco ADSL WIC的以太网。

先决条件

要求

在尝试此配置前,请保证您符合这些要求:

  • Cisco 6400 UAC-NRP IOS软件版本12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS软件版本12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS软件版本12.1(5)DA

使用的组件

本文档中的信息基于以下软件和硬件版本:

要支持在Cisco2600/3600的ADSL WIC,需要这些硬件产品:

  • 2600:机箱WIC槽, NM-2W

  • 3600:NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

注意: 对于Cisco3600, WIC NM-1E1R2W、NM-1E2W或者NM-2E2W不支持ADSL。

要支持ADSL WIC,这些是要求的最低Cisco IOS软件版本:

  • Cisco IOS软件版本12.1(5)yb (仅加强版本)在Cisco2600/3600

  • 在Cisco 1700上的的Cisco IOS软件版本IOS 12.1(3)XJ或更高版本(仅加强版本或ADSL功能集)。ADSL功能集由镜像名称中的"y7"确定;例如, c1700-sy7-mz.121-3.XJ.bin。

注意: 当您为Cisco 1700下载镜像时,确定您选择1700镜像名称。不要下载1720或1750镜像;功能不支持ADSL WIC。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用下图所示的网络设置。

/image/gif/paws/12959/wicadsl_dhcp_unnum_12959a.gif

配置

本文档使用如下所示的配置。

设备名称 1
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- The DHCP pool does not lease this address; 
!--- it is used by FastEthernet0.

!
ip dhcp pool<pool name>
network 10.0.0.0 255.0.0.0

!--- You need to adjust this for your range of addresses.

default-router 10.0.0.1

!--- The default gateway is assigned to the local devices.

! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
no ip mroute-cache
! 
interface ATM0 
no ip address 
no ip directed-broadcast 
no ip mroute-cache 
no atm ilmi-keepalive
pvc 1/150 
encapsulation aal5mux ppp dialer 
dialer pool-member 1 
!
hold-queue 224 in 
! 
interface Dialer0 
ip unnumbered Ethernet0 
no ip directed-broadcast 
encapsulation ppp 
dialer pool 1 
dialer-group 1 
ppp pap sent-username username password password

! 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit
! 
end

验证

当前没有可用于此配置的验证过程。

故障排除

目前没有针对此配置的故障排除信息。

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 12959