路由器 : 思科 800 系列路由器

配置 Cisco 827 路由器,以通过 PPPoA 实现两条 PVC (aal5mux ppp)

2016 年 10 月 24 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 11 月 11 日) | 反馈


目录


简介

此示例配置演示使用两个永久虚电路 (PVC) 配置的 Cisco 827 路由器,该路由器在 Cisco 6400 通用接入集中器 (UAC) 上终止。UAC 安装了单个节点路由处理器 (NRP)。两个 PVC 都使用接口拨号程序并且已通过发出 aal5mux ppp 命令进行配置。如果您需要了解有关端到端 ADSL PPPoA 体系结构的更多信息,请参阅 PPPoA 基准体系结构文档。

开始使用前

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

先决条件

本文档没有任何特定的前提条件。

使用的组件

本文档中的信息基于以下软件版本。

  • Cisco 827-4V客户端前置设备(CPE) IOSï ¿  ½软件版本12.1(1)XB

  • Cisco 6400 UAC-NRP IOS软件版本12.0(7)DC

  • Cisco 6400 UAC-NSP IOS软件版本12.0(4)DB

  • Cisco 6130 DSLAM-NI2 IOS软件版本12.1(1)DA

本文档中的信息都是基于特定实验室环境中的设备创建的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您是在真实网络上操作,请确保您在使用任何命令前已经了解其潜在影响。

配置

本部分提供有关如何配置本文档所述功能的信息。

注意: 要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用下图所示的网络设置。

/image/gif/paws/12884/827pppoa_2pvc.gif

配置

本文档使用如下所示的配置。

注意: 确保chap主机名为每个PVC有所不同。

Cisco 827
Current configuration: 
! 
version 12.1 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 
interface Loopback2 
 ip address 172.17.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 pvc 3/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 3 
 ! 
! 
interface ATM0.4 point-to-point 
 no ip directed-broadcast 
 no ip mroute-cache 
 PVC 4/100 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 4 
 ! 
! 
interface Dialer3 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 3 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username1
 ppp chap password password1
! 
interface Dialer4 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 no ip mroute-cache 
 dialer pool 4 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username2
 ppp chap password password2
! 
ip classless 
ip route 172.20.0.1 255.255.255.255 Dialer3 
ip route 172.21.0.1 255.255.255.255 Dialer4 
! 
dialer-list 1 protocol ip permit 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
username username1 password password1 
username username2 password password2 
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback33 
 ip address 172.20.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface Loopback44 
 ip address 172.21.0.1 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 no ip directed-broadcast 
 PVC 3/100 
  encapsulation aal5mux ppp Virtual-Template3 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ppp Virtual-Template4
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface Virtual-Template3 
 ip unnumbered Loopback33 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
interface Virtual-Template4 
 ip unnumbered Loopback44 
 no ip directed-broadcast 
 no peer default ip address 
 ppp authentication chap 
! 
ip classless 
ip route 172.16.0.0 255.255.0.0 172.19.0.1
ip route 172.17.0.0 255.255.0.0 172.18.0.1 
!
end

验证

当前没有可用于此配置的验证过程。

故障排除

目前没有针对此配置的故障排除信息。


相关信息


Document ID: 12884