????????? : Cisco NM-2V Two 语音/传真接口卡 槽网络模块

第二代1 -和2-端口T1/E1 Multiflex中继语音/WAN接口卡

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 22 日) | 反馈

目录


简介

本文档提供第二代 1 和 2 端口 T1/E1 MultiFlex 中继 (MFT) 语音/WAN 接口卡 (Multiflex VWIC) 的示例配置,该接口卡支持 Cisco 多服务路由器中的数据和语音应用。Multiflex VWIC 结合了 WAN 接口卡 (WIC) 和语音接口卡 (VIC) 功能以提供以下改进:

  • 同时支持 T1 和 E1 -- T1/E1 MFT VWIC2 卡通过同时对语音和 WAN 应用提供 T1、部分 T1、E1 和部分 E1 支持,为配置 MFT VWIC2 卡提供更多的灵活性。
  • 所有版本上的分插功能--现在所有 MFT VWIC2 模块中都包括分插多路复用功能,这便可以不再考虑第三方 CSU/DSU 和分插多路复用器。
  • 增强的计时功能--2 端口 MFT VWIC2 允许针对数据应用基于独立时钟源对每个端口计时。语音应用和 AIM-ATM-VOICE-30 模块不支持此独立计时功能。
  • 专用的回波消除选项--MFT VWIC2 有一个用于 Multiflex 中继专用回波消除模块(EC-MFT-32 和 EC-MFT-64)的板载插槽,为要求严格的网络环境提供增强的回波消除功能。关于此功能的详细信息,请参阅语音端口配置指南配置硬件回波消除一章。

先决条件

要求

尝试此配置之前,请确保满足下列前提条件:

  • Cisco IOS 映像--要在 T1/E1 接口上运行这些功能,必须安装 Cisco IOS 版本 12.3(14)T 或更高版本的 IP Plus 或 IP Voice 映像(最低)。
  • VWIC 支持--Cisco 2600XM 系列、Cisco 2691、Cisco 2800 系列、Cisco 3700 系列和 Cisco 3800 系列路由器上支持 Multiflex VWIC 卡(当这些卡安装在使用的组件中列出的网络模块上时)。Multiflex VWIC 卡也可以安装在路由器上的任何 VIC 插槽中。
  • 独立计时模式--独立计时模式仅在以下模块上受到支持:
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

要启动独立计时模式,请在 clock source 命令中使用关键字 independent。independent 关键字扩展了 clock source internal 和 clock source line 命令以指定端口可以在独立计时域中运行。在添加 independent 关键字以前,端口 0 是默认的主时钟源,端口 1 是默认的辅助时钟源,并且进行循环计时。启用独立计时后,此依赖关系不再存在,因此 independent 关键字意味着两个端口都可独立进行计时。

配置了独立计时后,控制器将只支持一个信道组,不支持语音应用。如果配置了多个信道组,将出现以下错误消息:

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

当配置 clock source independent 和 no clock source independent 命令时,必须从配置中删除信道组。

使用的组件

本文档中的信息基于第二代 1 和 2 端口 T1/E1 Multiflex 中继语音/WAN 接口卡支持的网络模块组合。如果您的网络模块是:

  • NM-HDV(对于 VWIC 选项,选择 0 或 1),可使用以下卡:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2(对于 VWIC 选项,选择 0 或 1),可使用以下卡:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE(对于 VWIC 选项,选择 0、1 或 2),可使用以下卡:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W、NM-1FE1R2W、NM-1FE2W-V2、NM-2FE2W-V2(对于 VWIC 选项,选择 0、1 或 2),可使用以下卡:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

注意:要使此功能正常运行,必须将此处所列的网络模块安装在下列平台之一中:Cisco 2600XM、Cisco 2691、Cisco 2800 系列、Cisco 3662(Telco 型号)、Cisco 3700 系列和 Cisco 3800 系列。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

背景信息

主要特点

第二代 1 和 2 端口 T1/E1 Multiflex 中继语音/WAN 接口卡具有下列主要功能:

  • 完全支持 T1 设备数据链路 (FDL)
  • 控制器本地环回
  • 控制器远程环回
  • RFC 1406 和集成的 CSU/DSU MIB
  • MIB 和简单网络管理协议 (SNMP) 管理
  • 支持 T1 和 E1 第 1 层标准的固件
  • 用户启动的 VWIC 重置和现场可编程门阵列 (FPGA) 下载
  • 语音支持(包括 DS0-group 和 PRI-group 配置)

以下列表显示使用第二代 1 和 2 端口 T1/E1 Multiflex 中继语音/WAN 接口卡的模块的名称和说明。

  • VWIC2-1MFT-T1/E1 -- 1 端口 RJ-48 Multiflex 语音/WAN 中继 (T1/E1)
  • VWIC2-2MFT-T1/E1 -- -2 端口 RJ-48 Multiflex 语音/WAN 中继 (T1/E1)
  • VWIC2-1MFT-G703 -- 1 端口 RJ-48 Multiflex 中继 (E1 G.703)
  • VWIC2-2MFT-G703 -- 2 端口 RJ-48 Multiflex 中继 (E1 G.703)

注意:如果在这些基线板上安装子卡(EC-MFT-32 或 EC-MFT-64),则这些基线板也可以提供硬件回波消除功能。有关详细信息,请参阅 Cisco.com 上的语音端口配置指南

注意:虽然非结构化 G.703 操作是 E1 操作特有的,但是 VWIC2-1/2MFT-G703 卡还支持结构化 T1 操作。

集成的分插功能

通过分插功能,可以从一个 E1 接口删除 DS0 时隙,并将时隙插入另一个 E1 接口。此功能在 VWIC 应用程序中可用。如果配置分插,请确保所涉及控制器下的 E1 帧(tdm-group 配置位置)是相同的。如果使用不同的帧类型,可能无法正确读取信令位。当丢弃一个控制器中的信道,并插入另一个控制器中的信道时,将发生此故障。分插时隙不必是连续的。

配置

本部分提供有关如何配置本文档所述功能的信息。

注意:要查找本文档所用命令的其他信息,请使用命令查找工具仅限注册用户)。

网络图

本文档使用下图所示的网络设置。

配置

本文档使用如下所示的配置。


  • 本示例显示一个为数据和分插功能配置的 T1 控制器
    Router# show run
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • 本示例显示一个已安装 2 端口 VWIC2-2MFT-T1 的 Cisco 2620XM T1 控制器。
    Router# show run
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0 
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0 
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • 验证

    当前没有可用于此配置的验证过程。



    相关的思科支持社区讨论

    思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


    排除故障

    目前没有针对此配置的故障排除信息。


    相关信息


    Document ID: 65322