WebEx : Suite logicielle de gestion Cisco TelePresence

Quelles versions de .NET et d'IIS sont exigées pour que les Windows Server installent-ils TMS ?

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Questions


Introduction

Cet article associe à la suite logicielle de gestion Cisco TelePresence.

Q. Quelles versions de .NET et d'IIS sont exigées pour que les Windows Server installent-ils TMS ?

A. En tant qu'élément du processus d'installation, chaque version de TMS vérifiera automatiquement si le serveur a les bonnes versions du .NET et de l'IIS installés.

  • Les versions 12.0 et plus récentes TMS exigent la version 3.5 de .NET.

  • Les versions 11.5 à 11.9 TMS exigent le .NET v2.0

  • Les versions 9.0 à 11.1 TMS exigent le .NET 1.1

Sinon présentez déjà sur le serveur, le .NET 3.5 doit être installé avant d'installer la version 12 TMS. L'installateur du .NET 3.5 se trouve sur le CD TMS.

Pour des versions antérieures, le .NET 1.1 ou le .NET 2.0 sera installé par le présent d'installateur TMS sinon.

La version IIS est liée au système d'exploitation Windows.

  • Windows 2008 a IIS7

  • Windows 2003 a II6

  • Le Windows 2000 a IIS5

L'installateur TMS vérifie la présence d'IIS en tant qu'élément de l'installation, et installera automatiquement IIS s'il n'est pas actuellement installé sur le serveur.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 112571