Gestion de réseau : Protocole CDP (Cisco Discovery Protocol)

Comportement de Cisco Discovery Protocol entre les Routeurs et les Commutateurs

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit le comportement du Protocole CDP (Cisco Discovery Protocol) entre un routeur et un commutateur ce Cisco IOS® de passage.

Le CDP est le protocole de propriété industrielle de la couche 2 de Cisco qui est indépendant de medias et de protocole, et fonctionne sur tout le matériel Cisco-manufacturé. Les périphériques de Cisco envoient à des annonces de CDP à l'adresse de destination multicast 01-00-0c-cc-cc-cc chaque interface de réseau connecté. Ces paquets de multidiffusion sont reçus par les Commutateurs de Cisco et d'autres périphériques de réseau qui prennent en charge le CDP par leur interface de réseau connecté.

Contribué par Meghana Tandon, Sumanth Srinath, et Vishnu Asok, ingénieurs TAC Cisco.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Ce document n'est pas limité à des versions de matériel et de logiciel spécifiques. Ce document applique à tout le Cisco les Routeurs et les Commutateurs qui exécutent le Cisco IOS.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Cdp timer et durée d'attente de CDP

Par défaut, des annonces de CDP sont envoyées toutes les 60 secondes sur les interfaces qui prennent en charge les en-têtes (INSTANTANÉES) de protocole d'accès de sous-réseau, qui incluent des Ethernets, Relais de trames, et atmosphère. La durée d'attente spécifie la vie d'une entrée dans la table. C'est-à-dire, si aucune annonce n'est reçue d'un périphérique pendant une période au-dessus du holdtime, l'information sur le périphérique est jetée (par défaut 180 secondes).

Afin de changer le cdp timer par défaut (60 secondes) et le cdp holdtime (180 secondes), sélectionnez les commandes de configuration Cisco IOS de cdp timer et de cdp holdtime respectivement. Les modifications peuvent être vérifiées avec la commande de show cdp, qui affiche la configuration en cours du CDP des périphériques.

Router#show cdp
Global CDP information:
        Sending CDP packets every 60 seconds
        Sending a holdtime value of 180 seconds
        Sending CDPv2 advertisements is enabled

Le CDP, par défaut, est activé sur toutes les interfaces. Cependant, il y a une option de désactiver le CDP pour le routeur dans son ensemble ou sur a par base d'interface.

Topologie

Configuration du commutateurConfiguration du routeur
Switch#show run int fa1/0/23

Building configuration...
Current configuration : 267 bytes
!
interface FastEthernet1/0/23
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 power inline never 
 spanning-tree portfast
 spanning-tree guard root
end


int vlan 10
ip address 10.111.51.3 255.255.255.224
int vlan 21
ip address 10.111.48.3 255.255.255.128
Router#show run int gi0/1
interface GigabitEthernet0/1
  no ip address
  no ip redirects
  duplex auto
  speed auto
 media-type rj45
end


interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
  shutdown
end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
 end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

L'interface sur le routeur a les sous-interfaces dot1q gi0/0.1, gi0/0.10, et gi0/0.21 configuré avec le VLAN 1, 10, et 21 respectivement. L'interface sur le commutateur est une liaison agrégée où on permet tous les VLAN.

Router#show ip int brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  administratively down down
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

Le commutateur affiche le routeur en tant que voisin valide de CDP comme affiché ici :

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router           Fas 1/0/23        145             R S I  3845      Gig 0/1.10

La même commande sur le routeur n'indique pas directement le commutateur connecté.

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

Exécutez un débogage pour le CDP afin d'aider à déterminer la raison (debug cdp {paquets | contiguïté | événements}).

Ouvre une session le routeur

Cette entrée est trouvée dans le cache.

CDP-PA: version 2 packet sent out on GigabitEthernet0/1 --->the packet is sent out on gi0/1

Ouvre une session le commutateur

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-EV: No space for insertion of civic location
CDP-EV: No space (1068) for insertion of location information.
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Selon les logs précédents, le routeur n'a reçu aucun paquet de CDP du commutateur sur les interfaces connectées l'unes des. L'interface avec l'encapsulation dot1q est administrativement arrêtée. Ainsi, quand le commutateur envoie le paquet de CDP, le paquet est jeté par le routeur.

Remarque: Sur le routeur, la sous-interface avec la plus basse encapsulation VLAN/dot1q est sélectionnée comme sous-interface préférée pour porter les paquets de CDP. Sur le commutateur, le trafic CDP est toujours préféré sur le plus bas VLAN configuré. C'est-à-dire, VLAN 1 toujours, qui ne peut pas être supprimé de la base de données VLAN. Le protocole CDP se comporte différemment quand le commutateur envoie le CDP en tant qu'un paquet balisé ou personne à charge non-marquée de paquet sur le VLAN indigène configuré sur la liaison agrégée.

Sur le commutateur, le trafic CDP est toujours préféré sur le plus bas VLAN configuré. C'est-à-dire, VLAN 1 toujours, qui ne peut pas être supprimé de la base de données VLAN.

Le protocole CDP se comporte différemment quand le commutateur envoie le CDP en tant qu'un paquet balisé ou personne à charge non-marquée de paquet sur le VLAN indigène configuré sur la liaison agrégée.

Scénario 1 : Le commutateur envoie un paquet étiqueté de CDP

Switch configuration:
interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 end

Cas 1 : La sous-interface qui a le VLAN 1 configuré sur le routeur est Up/Up

interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end


GL.S.14-3800-8#show ip int brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  up                    up
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

Le commutateur envoie le paquet de CDP sur le VLAN 1 qui sera reçu par le routeur comme paquet balisé. Le routeur vérifie pour voir si un quelconque de ses sous-interfaces est configuré avec l'encapsulation VLAN1 dot1q et est. Si ce contrôle est réussi puis le paquet de CDP est traité par le routeur sur les GigabitEthernets 0/1.1.

Le routeur génèrera un paquet de CDP sur la sous-interface du nombre le plus inférieur qui est up/up et configuré avec l'encapsulation VLAN1 dot1q (ou le plus bas VLAN).

Dans ce scénario, le routeur envoie les paquets non-marqués de CDP sur gi0/1.1 qui sont reçus par le commutateur sur FastEthernet1/0/23.

Ouvre une session le commutateur

CDP-PA : paquet de version 2 envoyé sur FastEthernet1/0/23. Cette entrée est trouvée dans le cache.

CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Ouvre une session le routeur 

CDP-PA : paquet de version 2 envoyé sur GigabitEthernet0/1.1. CDP-PA : Paquet reçu du commutateur sur l'interface GigabitEthernet0/1.1. Cette entrée est trouvée dans le cache.

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1.1
ip= 10.111.51.3 mac= 0021.567e.e219 platform= cisco WS-C3750-24P

Sélectionnez la commande neighbor de show cdp sur le routeur.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        149             R S I  3845      Gig 0/1.1

Sélectionnez la commande d'henissement de show cdp sur le routeur.

Router#show cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge>
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,>
                  D - Remote, C - CVTA, M - Two-port Mac Relay>

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID>
Switch          Gig 0/1.1          158             S I   WS-C3750- Fas 1/0/23

Cas 2 : Changez la configuration sur les interfaces de routeur de sorte que vous n'ayez aucune sous-interface avec le VLAN 1

!

interface GigabitEthernet0/1.1
 end
!

Router#show ip interface brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/0.1       unassigned      YES unset  up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  up                    up
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

Analyse

Le commutateur envoie le paquet balisé de CDP sur fa1/0/23. Quand le routeur reçoit le paquet, il vérifie pour voir si une sous-interface sur le routeur est configurée pour l'encapsulation dot1q pour le VLAN 1. Actuellement il n'y a aucune sous-interface configurée.

Ainsi le routeur reçoit le paquet de CDP sur l'interface principale. La raison que le routeur reçoit le paquet sur l'interface principale est parce que le VLAN 1 est en activité. Sélectionnez la commande de show vlan-switch pour la confirmation. Même si le routeur n'a aucune interface configurée pour le VLAN 1 le paquet de CDP est encore reçu.

Router#show vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------

1    default                          active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        1002   1003
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

Dans de tels scénarios le paquet de CDP du routeur est envoyé par gi0/1.

Ouvre une session le commutateur

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Cette entrée est trouvée dans le cache.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Ouvre une session le routeur

CDP-PA: version 2 packet sent out on GigabitEthernet0/1>
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Cette entrée est trouvée dans le cache.

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1 ip= 10.111.51.3 
mac= 0021.567e.e219 platform= cisco WS-C3750-24P

Sur le commutateur :

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        123             R S I  3845      Gig 0/1

Sur le routeur :

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1            160             S I   WS-C3750- Fas 1/0/23

Vous voyez le comportement semblable quand n'importe quelle interface est configurée avec l'encapsulation VLAN en tant qu'indigène.

Scénario 2 : Le commutateur envoie un paquet non-marqué de CDP

Switch configuration:

interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport mode trunk
 end

Cas 1 : L'interface où le VLAN 1 est Configured est Up/Up

interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Quand le commutateur envoie le paquet de CDP au routeur, il envoie un paquet non-marqué comme le VLAN indigène est utilisé pour cette transmission. Ainsi le routeur reçoit le paquet sur l'interface où le VLAN 1 est configuré. Le routeur vérifie s'il fait configurer l'encapsulation VLAN 1 dot1q et l'interface est up/up. Si ce contrôle est réussi, le routeur envoie le paquet par cette interface.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        5               R S I  3845      Gig 0/1.1

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.1          8               S I   WS-C3750- Fas 1/0/23

Ouvre une session le routeur

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

Une entrée n'est pas trouvée dans le cache.

Ouvre une session le commutateur

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Une entrée n'est pas trouvée dans le cache.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Cas 2 : L'interface sur le routeur où le VLAN est Configured est Up/Up et ni l'un ni l'autre des interfaces a un VLAN indigène spécifié

interface GigabitEthernet0/1.1
encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
encapsulation dot1Q 10 native
ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
encapsulation dot1Q 21
ip address 10.111.48.1 255.255.255.128
end

Analyse

Quand le commutateur envoie le paquet de CDP au routeur, il envoie le paquet non-marqué comme le VLAN indigène est utilisé pour la transmission. Le routeur reçoit le paquet au-dessus de gi0/1.1 car il a le VLAN 1 configuré sur lui-même. Le routeur vérifie s'il fait configurer le VLAN 1 ou n'importe quel autre VLAN indigène être configuré. Dans le cas en cours, l'interface gi0/1.10 est configurée avec le mot clé indigène. Ainsi le routeur envoie le paquet par la sous-interface gi0/1.10.

Cette sortie est vue dans ce scénario :

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        5               R S I  3845      Gig 0/1.1

Le résultat voisin de CDP sur le routeur est affiché ici :

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.10         7               S I   WS-C3750- Fas 1/0/23

Ouvre une session le routeur

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

Une entrée n'est pas trouvée dans le cache.

Ouvre une session le commutateur

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Une entrée n'est pas trouvée dans le cache.

CDP-PA : paquet de version 2 envoyé sur FastEthernet1/0/23

Affaire 3 : Il n'y a aucune interface où le VLAN 1 est configuré, mais ni l'un ni l'autre des interfaces n'a un mot clé indigène configuré

interface GigabitEthernet0/1.1
 end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10 native
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Quand le commutateur envoie le paquet au routeur, il envoie le paquet non-marqué au-dessus du VLAN indigène. Le routeur reçoit le paquet au-dessus de gi0/1. Le routeur vérifie s'il fait configurer le VLAN 1 ou n'importe quel autre VLAN indigène être configuré.

Ici, l'interface gi0/1.10 est configurée pour l'encapsulation en tant qu'indigène, ainsi le routeur envoie le paquet par gi0/1.10.

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        156             R S I  3845      Gig 0/1

Router#sh cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.10         0               S I   WS-C3750- Fas 1/0/23

Ouvre une session le routeur 

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Une entrée n'est pas trouvée dans le cache.

Ouvre une session le commutateur

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Une entrée n'est pas trouvée dans le cache.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Affaire 4 : Le routeur n'a pas une encapsulation VLAN dot1q et le VLAN indigène n'est pas spécifié

interface GigabitEthernet0/1.1

 end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

Quand le commutateur envoie le paquet au routeur, il envoie le paquet non-marqué de CDP pendant que la transmission est au-dessus de VLAN indigène. Le routeur reçoit le paquet au-dessus de gi0/1. Le routeur vérifie s'il fait configurer le VLAN 1 ou n'importe quel autre VLAN indigène être configuré. Ici il n'y a aucune interface en soi, ainsi le routeur envoie le paquet par gi0/1 (au-dessus de l'interface principale).

Cette sortie est vue dans ce scénario :

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        7               R S I  3845      Gig 0/1

La sortie sur le routeur est affichée ici :

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1           7               S I   WS-C3750- Fas 1/0/23

Ouvre une session le routeur

CDP-PA: version 2 packet sent out on GigabitEthernet0/1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

Une entrée n'est pas trouvée dans le cache.

Ouvre une session le commutateur

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

Une entrée n'est pas trouvée dans le cache.

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

Résumé

Le routeur reçoit un paquet étiqueté de CDP :

La sous-interface configurée avec VLAN1 est administrativement réduit/vers le bas.

Le routeur jette le paquet de CDP. Le commutateur ne serait pas répertorié en tant que voisin de CDP. 

La sous-interface configurée avec VLAN1 est UP/UP. Un VLAN indigène n'est pas spécifié.

Le routeur envoie et reçoit le paquet sur cette sous-interface.

Le routeur ne fait pas configurer VLAN1 et les sous-interfaces l'unes des est avec configuré/sans mot clé indigène.

Les paquets traversent au-dessus de l'interface principale. Le CDP fonctionne dans les deux sens.

Le routeur reçoit un paquet non-marqué de CDP :

La sous-interface configurée avec VLAN1 est administrativement réduit/vers le bas.

Le routeur jette le paquet de CDP. Le commutateur ne serait pas répertorié en tant que voisin de CDP.

La sous-interface configurée avec VLAN1 est UP/UP. Un VLAN indigène n'est pas spécifié.

Le routeur envoie et reçoit les paquets sur cette sous-interface. Travaux de CDP dans les deux directions.

Le routeur ne fait pas configurer VLAN1 et aucune des sous-interfaces n'est configurée avec le mot clé indigène.

Le routeur reçoit les paquets de CDP sur l'interface principale, mais les envoie au-dessus de la sous-interface où le mot clé indigène est configuré.

Le routeur ne fait configurer ni VLAN1 ni mot clé indigène.

Les paquets de CDP traversent au-dessus de l'interface principale. Travaux de CDP dans les deux directions.



Document ID: 118736