Commutateurs : Commutateurs Cisco Nexus, s�rie�5000

FlexPod et FCoE avec le VPC et l'exemple de configuration de mémoire de NetApp

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document trace les grandes lignes de la configuration du commutateur de Nexus 5000 dans une configuration de Port canalisé virtuel (VPC) à une mémoire de NetApp afin de réaliser la Manche de fibre au-dessus des Ethernets (FCoE).

Contribué par Marcin Latosiewicz, ingénieur TAC Cisco.

Conditions préalables

Conditions requises

Cisco recommande que vous ayez la connaissance de l'Unified Computing System (UCS) et du Nexus 5000.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • 2x Nexus 5548 - passages NXOS 5.2. Bdsol-n5548-05 et -06- appelés.
  • la matrice 2x UCS 6248 interconnecte (FIs) - logiciel des passages 2.2. Bdsol-6248-03-, A et B. appelés.
  • 2x NetApp 3220 - version 8.1 de passages. Bdsol-3220-01-, A et B. appelés.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Configurez

Remarque: Utilisez l'Outil de recherche de commande (clients enregistrés seulement) pour obtenir plus d'informations sur les commandes utilisées dans cette section.

Diagramme du réseau

Tous les diagrammes dans ce document ont été créés dans l'aspiration E/S chez https://www.draw.io/.

Réseau physique

Cette configuration est censée pour être une référence simple. Il utilise les liens simples quoique les Ports canalisés mentionnés puissent être facilement étendus avec plus de liens pour fournir plus de bande passante.

Entre l'UCS FIs et le Nexus 5000s il y a seulement un lien simple de chaque côté.

Entre chaque Nexus 5000 et chaque NetApp il y a également un lien attaché aux vpc correspondants.

Vue logique VSAN

Dans ce cas, VSAN 70 est utilisé pour le côté gauche de la matrice et VSAN 80 pour le côté droit.

Respectivement, VLAN 970 et 980 sont le FCoE VLAN.

Configurations

La majorité de la complexité de cette installation est concentrée sur la plate-forme de Nexus 5000. L'UCS et la configuration de NetApp est assez simple.

Nexus 5000

Cette configuration a beaucoup de similitudes au Nexus 5000 NPIV FCoE avec l'exemple de configuration relié par NPV de FCoE UCS.

Activez les caractéristiques

Sur des les deux Nexus 5000s :

feature npiv
feature fcoe
feature lacp

Créez le réseau de stockage virtuel (VSAN)

bdsol-n5548-05

vsan database
vsan 70

bdsol-n5548-06

vsan database
vsan 80

Ajoutez les nouveaux VLAN pour porter le trafic de FCoE

bdsol-n5548-05

vlan 970
  fcoe vsan 70

bdsol-n5548-06

vlan 980
  fcoe vsan 80

Configuration physique de Connectivité

Ce type de configuration te permet pour avoir FCoE et un autre VLAN a porté dedans un joncteur réseau simple.

Dans ce cas les vpc portent VLAN 3380, configuré comme Systèmes de fichiers en réseau (NFS) VLAN du côté de NetApp comme vu plus tard.

La configuration est prise de bdsol-n5548-05.

Configurez le VPC à NetApp-B

interface Ethernet1/5
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 105 mode active

interface port-channel105
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 105

Configurez le VPC à NetApp-A

interface Ethernet1/6
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 106 mode active

interface port-channel106
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 106

Configurez le Port canalisé que cela mène à l'UCS

interface Ethernet1/3
switchport mode trunk
switchport trunk allowed vlan 970
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 103 mode active

interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 970

Cette configuration est réfléchie sur le commutateur bdsol-n5548-06. La seule différence est que VLAN 980 est dedans portés les joncteurs réseau et non 970.

Créez et liez la configuration VSAN

Maintenant que la Connectivité physique est configurée, les interfaces virtuelles nouvellement configurées de la Manche de fibre (VFC) devraient être liées aux Ports canalisés créés précédemment. 

Remarque: Cette configuration concerne l'UCS quand elle fonctionne en mode d'hôte d'extrémité de matrice, pas commutation de la Manche de fibre (FC). Quand vous exécutez le mode de commutation FC sur votre UCS, souvenez-vous pour changer le mode VFC de la matrice par défaut de jonction (TF) à la jonction E_port (TE).

configuration bdsol-n5548-05 à NetApp

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

configuration bdsol-n5548-05 FCoE à l'UCS

interface vfc103
bind interface port-channel103
switchport trunk allowed vsan 70
no shutdown

Comme mentionné dans l'introduction à ce document, cette configuration dépeint un lien simple dans le Port canalisé entre l'UCS et les Commutateurs de Nexus. Il est utilisé pour la référence seulement et peut être étendu aux liens supplémentaires.

La configuration précédente est réfléchie sur bdsol-n5548-06. La seule modification est d'utiliser VSAN 80 au lieu de VSAN 70.

Port canalisé de lien de pair

Dans cette configuration chaque côté de la matrice a seulement un FCoE VLAN. Ces VLAN ne sont pas d'être trunked entre le Nexus 5000s.

La personne à charge sur les standards de configuration et les pratiques recommandées, ceci peut être terminée par :

  • Aucune modifications supplémentaires - puisque des VLAN ne sont pas créés sur des les deux le Nexus 5000s qu'ils ne peuvent pas être trunked. Ces VLAN seront vus sous des « Errer-handicapés de VLAN sur le joncteur réseau ».
  • Retirez les VLAN du joncteur réseau par l'intermédiaire du switchport trunk allowed vlan excepté la commande.
  • Mentionnez explicitement quels VLAN sont permis - ne mentionnent pas le FCoE VLAN.

Ajoutez le VFCs à la base de données VSAN

Le VFCs nouvellement configuré sont ajoutés à la base de données VSAN.

bdsol-n5548-05

vsan database
vsan 70 interface vfc103
vsan 70 interface vfc105
vsan 70 interface vfc106

bdsol-n5548-06

vsan database
vsan 80 interface vfc103
vsan 80 interface vfc105
vsan 80 interface vfc106

Configuration QoS

Cette configuration garde un profil très simple de QoS, signifié comme référence.

Afin du contrôle de flux prioritaire (PFC) à activer, qui permet la transmission sans perte qui est nécessaire pour FCoE, la configuration QoS doit s'assortir.

Dans ce cas seulement deux classes sont utilisées. Un pour FC/FCoE et un pour le trafic NFS qui permet des Trames étendues.

bdsol-n5548-05# show running-config ipqos

class-map type qos class-fcoe

class-map type queuing class-fcoe
match qos-group 1

class-map type network-qos class-fcoe
match qos-group 1

policy-map type network-qos jumbo
class type network-qos class-fcoe
pause no-drop
mtu 2158
class type network-qos class-default
mtu 9216
multicast-optimize
system qos
service-policy type network-qos jumbo
service-policy type queuing input fcoe-default-in-policy
service-policy type queuing output fcoe-default-out-policy
service-policy type qos input fcoe-default-in-policy

UCS Manager

Un guide pas à pas qui t'affiche comment installer des liaisons ascendantes de FCoE peut être trouvé dans l'exemple de configuration de liaison ascendante UCS FCoE.

Comme indiqué précédemment, dans cet exemple un lien simple sera utilisé seulement, mais cette configuration peut être étendue à de plusieurs liens dans un Port canalisé.

Configuration de Port canalisé

L'exemple précédent affiche le point de vue de l'UCS. Chaque côté de la matrice a un Port canalisé, le numéro 2, basé sur le port ethernet1/21.

Dans cet exemple que le seul VSANs qui existent sont 70 et 80, ainsi lui est sûr pour supposer qu'elles sont celles trunked.

bdsol-6248-03-A(nxos)# show vlan fcoe 

Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------

      970                       70               Operational
      4048                      1                Operational


interface Ethernet1/21
description UF: UnifiedUplink
pinning border
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
udld disable
channel-group 2 mode active
no shutdown


interface port-channel2
description UF: UnifiedUplink
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
pinning border
speed 10000

VLAN 970 est trunked par l'intermédiaire du Port canalisé 2.

Configuration QoS

Comme mentionné, en configuration QoS sur le Nexus 5000 une configuration QoS de bout en bout permet au PFC pour fonctionner.

Dans cet exemple d'environnement de travaux pratiques, seulement deux classes sont activées. La classe par défaut qui porte les Trames étendues (MTU 9216) et la classe FC.

Ceci apparie ce qui a été configuré du côté de Nexus dans les étapes précédentes. D'autres classes sont présentes, mais non activé.

NetApp

Dans cet exemple NetApp fonctionne dans 7-mode.

Un guide pas à pas sur la façon dont installer le côté de NetApp peut être trouvé du guide de déploiement de mémoire de NetApp.

Permis

Au moins le permis FCP (FC/FCoE) devrait être présent afin de permettre au FCoE de fonctionner.

Configuration

Le FCoE VLAN n'a pas besoin d'être ajouté n'importe où sur le NetApp. Ils seront découverts dans l'étape de détection VLAN de la négociation de FCoE.

Comme mentionné précédemment, pendant la configuration de Nexus 5000 le NFS est manipulé par les mêmes liaisons ascendantes également.

bdsol-3220-01-A> rdfile /etc/rc
ifgrp create lacp dvif -b ip e1a e1b
vlan create dvif 3380
ifconfig e0M `hostname`-e0M flowcontrol full netmask 255.255.255.128 partner
e0M mtusize 1500
ifconfig dvif-3380 `hostname`-dvif-3380 netmask 255.255.255.0 partner dvif-3380
mtusize 9000 trusted
route add default 10.48.43.100 1
routed on

La configuration prouve que le portchannel LACP (ifgroup) est créé de l'interface e1a et e1b et l'interface virtuelle pour VLAN 3380 est ajouté. 

La même configuration des expositions GUI : 

Configuration de groupe d'interface 

bdsol-3220-01-A> ifgrp status
default: transmit 'IP Load balancing', Ifgrp Type 'multi_mode', fail 'log'
dvif: 2 links, transmit 'IP Load balancing', Ifgrp Type 'lacp' fail 'default'
Ifgrp Status Up Addr_set
up:
e1a: state up, since 28Sep2014 00:48:23 (142+11:23:01)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 766192514, input bytes 2560966346135
input lacp packets 410301, output lacp packets 410438
output packets 615632, output bytes 81875375
up indications 9, broken indications 5
drops (if) 0, drops (link) 1
indication: up at 28Sep2014 00:48:23
consecutive 0, transitions 14
e1b: state up, since 28Sep2014 00:48:22 (142+11:23:02)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 246965410, input bytes 702882508932
input lacp packets 410301, output lacp packets 410442
output packets 615646, output bytes 81876343
up indications 9, broken indications 5
drops (if) 0, drops (link) 2
indication: up at 28Sep2014 00:48:22
consecutive 0, transitions 15

Vérifiez

Référez-vous à cette section pour vous assurer du bon fonctionnement de votre configuration.

L'Output Interpreter Tool (clients enregistrés seulement) prend en charge certaines commandes show. Utilisez l'Output Interpreter Tool afin de visualiser une analyse de sortie de commande show.

Le vérifier et dépannent des sections de ce centre de document autour des Commutateurs de Nexus 5000 puisqu'elles sont centrales à cette configuration. 

Vérifiez l'état d'interfaces VFC

bdsol-n5548-05# show int vfc 105
vfc105 is trunking
Bound interface is port-channel105
Hardware is Ethernet
Port WWN is 20:68:00:2a:6a:28:68:7f
Admin port mode is F, trunk mode is on
snmp link state traps are enabled
Port mode is TF
Port vsan is 70
Trunk vsans (admin allowed and active) (70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()
1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
65 frames input, 6904 bytes
0 discards, 0 errors
65 frames output, 9492 bytes
0 discards, 0 errors

La sortie précédente prouve que VSAN 70 est haut et des joncteurs réseau sur VFC et qu'elle fonctionne en effet en mode prévu - TF.

Vérifiez NetApp et l'UCS sont enregistré dans la matrice 

Vérifiez la base de données de flogi sur les Commutateurs.

bdsol-n5548-05# show flogi database 
--------------------------------------------------------------------------------
INTERFACE        VSAN    FCID           PORT NAME               NODE NAME       
--------------------------------------------------------------------------------
vfc103           70    0xa00020  22:c8:54:7f:ee:f2:d6:bf 20:46:54:7f:ee:f2:d6:81
vfc105           70    0xa00000  50:0a:09:81:98:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-B-1a]
vfc106           70    0xa00001  50:0a:09:81:88:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-A-1a]

La sortie précédente prouve que chaque VFC a un périphérique ouvert une session. Ceci est prévu dans une installation très de base.

Au cas où il y aurait doute, vous pouvez vérifier l'état du côté UCS. En mode d'hôte d'extrémité l'installation NPV peut être utilisée.

bdsol-6248-03-A(nxos)# show npv status
npiv is enabled
disruptive load balancing is disabled
External Interfaces:
====================
Interface: vfc713, State: Trunking
VSAN: 1, State: Waiting For VSAN Up
VSAN: 70, State: Up, FCID: 0xa00020

Notez que le FCID (0xa00020) dans NPV apparie celui vu par le commutateur de Nexus.

VSAN1 n'est pas sur le joncteur réseau ni configuré, ainsi il peut être ignoré. Voici la vérification du VFC 713 sur l'UCS.

bdsol-6248-03-A(nxos)# show interface vfc 713
vfc713 is trunking (Not all VSANs UP on the trunk)
Bound interface is port-channel2
Hardware is Ethernet
Port WWN is 22:c8:54:7f:ee:f2:d6:bf
Admin port mode is NP, trunk mode is on
snmp link state traps are enabled
Port mode is TNP
Port vsan is 1
Trunk vsans (admin allowed and active) (1,70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) (1)
1 minute input rate 2523680 bits/sec, 315460 bytes/sec, 163 frames/sec
1 minute output rate 1114056 bits/sec, 139257 bytes/sec, 69 frames/sec
134861480 frames input, 159675768364 bytes
0 discards, 0 errors
405404675 frames output, 792038498124 bytes
0 discards, 0 errors

Cette sortie prouve que VSAN 70 est haut et que le port fonctionne dans le port de noeud en mode NPV (NP). Ceci est prévu puisque l'UCS fonctionne en mode d'hôte d'hôte d'extrémité.

NetApp

Comme mentionné précédemment, cette installation fonctionne dans 7-mode. La commande de mode de batterie pourrait être différente.

L'état FCP sur des interfaces est :

bdsol-3220-01-A> fcp topology show
Switches connected on adapter 1a:

   Switch Name: bdsol-n5548-05
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 160
    Switch WWN: 20:46:00:2a:6a:28:68:41
    Port Count: 5
(...)

Switches connected on adapter 1b:

   Switch Name: bdsol-n5548-06
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 35
    Switch WWN: 20:50:00:2a:6a:28:6e:41
    Port Count: 5

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

L'Output Interpreter Tool (clients enregistrés seulement) prend en charge certaines commandes show. Utilisez l'Output Interpreter Tool afin de visualiser une analyse de sortie de commande show.

Caractéristiques configurées

Vérifiez pour s'assurer que toutes les caractéristiques exigées sont activées.

bdsol-n5548-05# show feature | i npiv|fcoe|lacp
fcoe 1 enabled
fcoe-npv 1 disabled
lacp 1 enabled
npiv 1 enabled

Configuration VLAN et VSAN

Vérifiez l'existence du FCoE VLAN et où il est envoyé.

show vlan fcoe
show vlan id X

Un exemple pour le côté gauche de la matrice est affiché ici :

bdsol-n5548-05# show vlan fcoe 
Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------
      970                       70               Operational

bdsol-n5548-05# show vlan id 970
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
970  VLAN0970                         active    Po1, Po103, Po105, Po106, Po107
                                                Po202, Po203, Po204, Eth1/3
                                                Eth1/5, Eth1/6, Eth1/7, Eth1/8

VLAN 970 existe et est trunked aux ports tracés les grandes lignes dans la configuration, aussi bien qu'à la confirmation qu'il porte VSAN 70.

Spanning-tree et FCoE VLAN

FCoE VLAN sont un cas particulier et ne devraient pas exister dans le spanning-tree.

bdsol-n5548-05# show spanning-tree vlan 970
Spanning tree instance(s) for vlan does not exist.

Un cas particulier existe pour le protocole MSTP (Multiple Spanning Tree Protocol) et le FCoE VLAN. Un exemple de MST doit être créé afin de porter FCoE VLAN, et de non autres VLAN. Voir les exemples MST pour de doubles déploiements de FCoE de matrice.

VPC et FCoE VLAN

Dans l'exemple précédent, FCoE VLAN sont ajoutés sur des vpc et les vpc sont sur deux différents périphériques. La configuration pour la jonction est légèrement différente pour chaque VPC.

Le FCoE VLAN n'apparaîtra pas car des VLAN permis dans le contrôle de cohérence de VPC. 

bdsol-n5548-05# show vpc consistency-parameters vpc 105

    Legend:
        Type 1 : vPC will be suspended in case of mismatch

Name                        Type  Local Value            Peer Value             
-------------               ----  ---------------------- -----------------------
Shut Lan                    1     No                     No                    
STP Port Type               1     Default                Default               
STP Port Guard              1     None                   None                  
STP MST Simulate PVST       1     Default                Default               
lag-id                      1     [(1, 2-a0-98-40-ba-fa, [(1, 2-a0-98-40-ba-fa,
                                   1, 0, 0), (7f9b,       1, 0, 0), (7f9b,     
                                  0-23-4-ee-be-35, 8069, 0-23-4-ee-be-35, 8069,
                                   0, 0)]                 0, 0)]               
mode                        1     active                 active                
Speed                       1     10 Gb/s                10 Gb/s               
Duplex                      1     full                   full                  
Port Mode                   1     trunk                  trunk                 
Native Vlan                 1     1                      1                     
MTU                         1     1500                   1500                  
Admin port mode             1                                                  
Allowed VLANs               -     3380                   3380                  
Local suspended VLANs       -     -                      -                     

Ceci est prévu.

Afin de vérifier que le FCoE VLAN sont trunked, vérifiez la jonction de par-interface. 

bdsol-n5548-05# show interface port-channel 105 trunk 

--------------------------------------------------------------------------------
Port          Native  Status        Port
              Vlan                  Channel
--------------------------------------------------------------------------------
Po105         1       trunking      --

--------------------------------------------------------------------------------
Port          Vlans Allowed on Trunk
--------------------------------------------------------------------------------
Po105         970,3380

--------------------------------------------------------------------------------
Port          STP Forwarding
--------------------------------------------------------------------------------
Po105         3380

Comme mentionné, FCoE VLAN ne participent pas au spanning-tree et ne sont pas visible comme STP expédiant le VLAN. Cependant ils apparaîtront comme jonction. 

État de contrôle de flux prioritaire

Le contrôle de flux prioritaire est crucial pour l'opertaion de FCoE. Afin d'avoir le PFC opérationnel, la configuration QoS devrait s'assortir de bout en bout.

Afin de vérifier l'état sur a par base d'interface :. 

bdsol-n5548-05# show interface ethernet 1/3 priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================
Ethernet1/3 Auto On (8) 2852 13240218

La sortie précédente prouve que PFC est opérationnelle (en fonction) et cela par trames de pause prioritaire (PPP) ont été reçus et transmis.

Pour une vue de la taille du périphérique l'administrateur peut sélectionner la commande de priorité-écoulement-control de l'exposition international :

bdsol-n5548-05# show int priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================

Ethernet1/1 Auto Off 4 0
Ethernet1/2 Auto Off 4 0
Ethernet1/3 Auto On (8) 2852 13240218
Ethernet1/5 Auto On (8) 0 0
Ethernet1/6 Auto On (8) 0 0
(...)

Les interfaces qui ont été tracées les grandes lignes dans ce document, les Ethernets 1/3, 1/5 et 1/6, ont le PFC activé et opérationnel.

Adhésion VSAN

La nécessité configurée correspondante de VFCs d'être une partie du VSAN droit. Cet exemple prouve que les interfaces virtuelles configurées font partie du VSAN correct.

bdsol-n5548-05# show vsan membership 
vsan 1 interfaces:
    fc2/15           

vsan 70 interfaces:
    fc2/16            vfc103            vfc105            vfc106           

Initiation de FCoE 

L'Initiation Protocol de FCoE passe par plusieurs étapes afin d'évoquer le lien entre l'hôte d'extrémité et le commutateur. 

Le protocole est décrit dans l'Initiation Protocol de FCoE.

Il est important se souvenir ce qui est celui pour évoquer l'interface correctement, le besoin différent de quelques actions de se produire comme représenté dans ce diagramme. 

Enode est un noeud d'extrémité, alors que FCF est le commutateur. 

Afin de vérifier les étapes d'un des périphériques, l'installation de fcoe_mgr (gestionnaire de FCoE) peut être utilisée. Dans ce cas c'est le vfc 105. 

bdsol-n5548-05# show platform software fcoe_mgr info interface vfc 105

vfc105(0x841e4c4), if_index: 0x1e000068, VFC RID vfc105
FSM current state: FCOE_MGR_VFC_ST_PHY_UP
PSS Runtime Config:-
Type: 3
Bound IF: Po105
FCF Priority: 128 (Global)
Disable FKA: 0
PSS Runtime Data:-
IOD: 0x00000000, WWN: 20:68:00:2a:6a:28:68:7f
Created at: Sat Sep 27 22:45:05 2014

FC Admin State: up
Oper State: up, Reason: down
Eth IF Index: Po105
Port Vsan: 70
Port Mode: F port
Config Vsan: 70
Oper Vsan: 70
Solicits on vsan: 70
Isolated Vsan:
FIP Capable ? : TRUE
UP using DCBX ? : FALSE
Peer MAC : 00:c0:dd:22:79:39
PSS VN Port data:-
FC ID 0xA00000 -
vfc index 503316584 vfc name vfc105
vsan id 70
enode_mac 00:c0:dd:22:79:39
vfc wwn 50:0a:09:81:98:fd:66:a5

Avant la sortie est continué…

La sortie contient quelques informations utiles. Il vérifie l'état actuel, affiche l'effectif liant entre VFC et portchannel et l'état réel du VFC sur le VSAN. Il affiche des transitions entre différents états tracés les grandes lignes dans le diagramme avant que l'interface soit soulevée. La détection VLAN est exécutée et la sollicitation FIP est reçue et répondue ce qui permet au VFC pour monter.

Suite de la sortie….

17) FSM:<vfc105> Transition at 554094 usecs after Sat Sep 27 22:48:06 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_BRING_UP]
Next state: [FSM_ST_NO_CHANGE]

18) FSM:<vfc105> Transition at 685820 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_VLAN_DISCOVERY]
Next state: [FSM_ST_NO_CHANGE]

19) FSM:<vfc105> Transition at 686781 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_SOLICITATION]
Next state: [FSM_ST_NO_CHANGE]

Curr state: [FCOE_MGR_VFC_ST_PHY_UP]

Connu et problèmes courants

Là quelques connue et problèmes courants avec la configuration de FCoE que l'équipe de centre d'assistance technique de solutions réseau de Data Center voit se reproduire.

  • Protocole de joncteur réseau - Le protocole de joncteur réseau doit être en hausse.
    bdsol-n5548-05# show trunk protocol 

    Trunk Protocol is enabled.
  • 5500/5600 de ce logiciel du passage NX-OS 7.x de NetApp 8.2.2 et de Nexus. Lorsque cela le document a été écrit, un problème connu entre ces deux versions existe et est à l'étude par Cisco et NetApp. Les versions 6.x et 5.x de NX-OS fonctionnent bien avec NetApp 8.2.2.

Informations connexes


Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Document ID: 118811