Voix et communications unifiées : Cisco Jabber pour Windows

Le Jabber pour Windows installent ou améliorent le dépannage de panne

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit comment résoudre un problème qui est provoqué par par les clés de registre persistantes quand vous installez ou améliorez le Cisco Jabber pour Windows.

Contribué par Manjunath D S et Gangabhavani Sankar Voleti, ingénieurs TAC Cisco.

Conditions préalables

Conditions requises

Cisco recommande de posséder des connaissances sur ces sujets :

  • Cisco Jabber pour Windows
  • Système d'exploitation de version 7 de Microsoft Windows (bit 32 et 64)

Composants utilisés

Ce document n'est pas limité au matériel ou aux versions de logiciel spécifique.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Problème

Quand vous tentez d'installer ou améliorer la version 9.6 ou 9.7 de Cisco Jabber pour Windows, la tentative échoue et vous recevez ce message d'erreur :

Error 1714. The older version of Cisco Jabber cannot be removed. Contact your
technical Support team

Cause

Les programmes qui sont installés par l'intermédiaire d'un fichier d'installateur de MSi contiennent une entrée dans la clé de désinstaller avec une valeur d'installer windows d'une. Quand l'Add/Remove Programs fonctionne des rencontres ceci, il passe en revue le nom de clé et le modifie. Il recherche alors une clé qui est nommée avec le GUID commandé à nouveau dans cet emplacement :

HKLM > logiciel > classe > installateur > Produits

Puisque la clé de registre est corrompue, elle doit être supprimée.

Solution

Cliquez sur l'ok afin de collecter les logs d'installer windows et trouver le registre ces points à ARPPRoduction.

De la machine cliente, cliquez sur Run > Regedit et naviguez vers ces emplacements :

HKLM > logiciel > classe > installateur > Produits > 6CEE3E513E63CD64A84A65D86E7EDADF

HKLM > logiciel > classe > installateur > Produits > CA70A39C45D45FE449F78FC06961663

Supprimez les clés et redémarrez l'installer ou le processus de mise à niveau. Ceci devrait résoudre le problème.

Remarque: L'accès administratif pourrait être exigé afin d'accéder aux clés de registre sur l'ordinateur.


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