Commutateurs : Commutateurs Cisco Nexus, s�rie�5000

Configuration de FCoE entre l'adaptateur de carte d'interface virtuelle sur le serveur rack UCS et le commutateur du Nexus 5500

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit comment configurer la Manche de fibre au-dessus de la Connectivité d'Ethernets (FCoE) entre les adaptateurs de carte d'interface virtuelle (carte d'interface virtuelle) installés sur des serveurs rack du Système d'informatique unifiée Cisco (UCS) et le Cisco Nexus 5500 (Nexus 5K) Commutateurs de gamme. Deux exemples de topologie incluent des périphériques de Cisco Fabric Extender (FEX), et un exemple de topologie ne fait pas.

Contribué par Padmanabhan, ingénieur TAC Cisco.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Commutateurs de gamme 5500 de Cisco Nexus
  • Serveur rack de Cisco UCS - Configuration de Contrôleur de gestion intégré de Cisco (CIMC)
  • Compréhension de base de FCoE

Cette configuration existe dans l'environnement :

  • La baie du réseau de stockage (SAN) est configurée afin de permettre d'accéder aux numéros d'unité logique (LUN) pour des adaptateurs de bus de serveur virtuel (vHBAs) sur la carte de carte d'interface virtuelle de Cisco.
  • La version 5.1(3)N1(1a) ou ultérieures de Cisco Nexus est installée sur les Commutateurs de Cisco Nexus 5K.
  • Les permis nécessaires sont installés sur les Commutateurs du Nexus 5K.

Référez-vous au guide de configuration de chaque périphérique matériel spécifique pour des limites et des informations sur la compatibilité.

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Serveur du Cisco UCS C220 M3 avec la carte d'interface virtuelle 1225
  • CIMC 1.5.4 paquet de micrologiciel
  • Nexus 5548UP avec la version 6.0(2)N2(1)
  • Modèle FEX - Nexus 2232PP

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Aperçu

C'est un aperçu du processus de configuration :

  1. Pour une nouvelle installation, exécutez la configuration de base sur des Commutateurs du Nexus 5K. Vous pouvez ignorer cette étape si vous ajoutez un serveur à un réseau existant.
  2. Configurez l'adaptateur de carte d'interface virtuelle sur le serveur UCS.
  3. Configurez les Commutateurs du Nexus 5K basés sur votre topologie.

Le serveur peut être déployé dans une de ces trois topologies :

  • Topologie 1 - Le Port canalisé virtuel (vpc) configuré sur des Commutateurs du Nexus 5K, et des ports d'adaptateur de réseau convergent (POUVEZ) s'est directement connecté à un commutateur du Nexus 5K
  • Topologie 2 - FEX connecté à un commutateur du Nexus 5K en mode direct, et PEUT connecté aux ports FEX
  • Topologie 3 - FEX connecté à un commutateur du Nexus 5K en mode amélioré de vpc, et PEUT connecté aux ports FEX

Le document fournit des configurations d'échantillon pour la Connectivité de FCoE pour chaque topologie.

Notes :

Utilisez l'Outil de recherche de commande (clients enregistrés seulement) pour obtenir plus d'informations sur les commandes utilisées dans cette section.

L'Output Interpreter Tool (clients enregistrés seulement) prend en charge certaines commandes show. Utilisez l'Output Interpreter Tool afin de visualiser une analyse de sortie de commande show.

Étape 1 : Configurez la nouvelle installation

Quoique ce document se concentre sur la configuration de FCoE sur des adaptateurs de carte d'interface virtuelle et le Nexus 5K commute, il inclut également la configuration de base exigée sur le vpc et des caractéristiques de FCoE pour l'exhaustivité.

La topologie dans cet exemple utilise le réseau de stockage virtuel (VSAN) 100 et VSAN 200 en tant que deux matrices SAN. Ces VSANs sont créés du côté A et du côté B Du commutateur du Nexus 5K et sont tracés aux VLAN de FCoE 100 et 200, respectivement.

Pour une nouvelle installation, cette procédure décrit comment exécuter la configuration de base sur les Commutateurs du Nexus 5K :

  1. Activez les caractéristiques requises (Discovery Protocol de couche de liaison [LLDP], Control Protocol d'agrégation de liaisons [LACP], FCoE, FEX, vpc) sur le Nexus 5K commute. Voir la configuration requise de caractéristiques pour un exemple de cette étape.
  2. Terminez-vous la configuration de base de vpc :
    1. Créez le vpc domain.
    2. Créez les liens de keepalive de pair de vpc.
    3. Configurez les liens de pair de vpc. Voir la configuration de base de vpc pour un exemple de la façon exécuter des étapes 1-3 et de la façon activer le vpc sur les deux Commutateurs du Nexus 5K.
    4. Créez le vpc, ou réutilisez les Ports canalisés.
    5. Vérifiez le vpc.
  3. Configurez le VSANs. Voir la configuration VSAN pour un exemple de cette étape.

Remarque: Vous pouvez ignorer ces étapes si vous ajoutez un serveur à un réseau existant ; Configurez le serveur UCS et l'adaptateur de carte d'interface virtuelle.

Configuration requise de caractéristiques

5548-switch# configure terminal
5548-switch(config)# feature lldp
5548-switch(config)# feature lacp
5548-switch(config)# feature fcoe
5548-switch(config)# feature fex
5548-switch(config)# feature vpc
5548-switch(config)# end

Configuration de base de vpc

5548-switch# configure terminal
5548-switch(config)# vpc domain 150
5548-switch (config-vpc-domain)# peer-keepalive destination <peer-switch-ip>
source <source-ip> vrf management
5548-switch(config-vpc-domain)# interface port-channel 150
5548-switch(config-if)# switchport mode trunk
5548-switch(config-if)# vpc peer-link
5548-switch(config-if)# no shut

Configuration VSAN

5548-switch-A # configure terminal
5548-switch-A(config)# vsan database
5548-switch-A(config-vsan-db)#vsan 100
5548-switch-A(config)#exit

5548-switch-A(config)#vlan 100
5548-switch-A(config-vlan)#fcoe vsan 100

5548-switch-B # configure terminal
5548-switch-B(config)#vsan database
5548-switch-B(config-vsan-db)#vsan 200
5548-switch-B(config)#exit

5548-switch-B(config)#vlan 200
5548-switch-B(config-vlan)#fcoe vsan 200

Étape 2 : Configurez le serveur UCS et l'adaptateur de carte d'interface virtuelle

Configurez l'adaptateur de carte d'interface virtuelle sur le serveur UCS. Cette procédure décrit comment appliquer cette configuration à tous les adaptateurs de carte d'interface virtuelle de Cisco (P81E ou carte d'interface virtuelle 1225 ou carte d'interface virtuelle 1225T) :

  1. Employez l'utilitaire de mise à jour d'hôte afin de mettre à jour le micrologiciel des composants de matériel serveur à la dernière version. Soyez sûr de mettre à jour le micrologiciel de carte d'interface virtuelle.
  2. Par défaut, l'adaptateur de carte d'interface virtuelle fonctionne en mode classique d'Ethernets (CE) et est configuré avec deux contrôleurs virtuels d'interface réseau (vNICs) et deux vHBAs. Chacun de ces vNICs et des vHBAs est goupillé à une interface physique de la liaison ascendante DCI ; c'est-à-dire, fc0 est goupillé au port 0 de la liaison ascendante DCI, et fc1 est goupillé au port 1 de la liaison ascendante DCI de l'adaptateur :

    117280-config-fcoe-01.png
  3. Mettez sous tension le serveur, et notez que les détails d'adaptateur de carte d'interface virtuelle sont remplis dans la section d'inventaire.
  4. Cliquez sur l'onglet de vHBAs, et sélectionnez une interface de vHBA (fc0 ou fc1).
  5. Cliquez sur les propriétés, puis configurez les propriétés de FCoE sur l'adaptateur de carte d'interface virtuelle. Soyez sûr de définir l'ID DE VLAN de FCoE dans le champ texte du par défaut VLAN :

    117280-config-fcoe-02.png

    Si vous prévoyez de démarrer du SAN, de vérifier la case à cocher de démarrage FC SAN, et d'ajouter la cible WWPN à la table de démarrage :

    117280-config-fcoe-03.png
  6. Redémarrez le serveur pour les modifications de configuration pour le prendre effet.

Étape 3 : Configurez les Commutateurs du Nexus 5K pour différentes topologies

Le serveur peut être déployé dans une de trois topologies. Cette section décrit comment configurer les Commutateurs du Nexus 5K basés sur votre topologie.

Les instructions de configuration communes pour chacune des trois topologies sont :

  1. L'interface virtuelle de la Manche de fibre (VFC) est liée à un port membre (interface Ethernet physique) du Port canalisé.
  2. Les switchports sont en mode de joncteur réseau, et le FCoE VLAN est configuré comme VLAN non-indigène.
  3. Le type de spanning-tree de ports de commutateur sont configurés ainsi ils se connectent au serveur comme joncteur réseau de périphérie.

Ce document fournit des configurations d'échantillon pour la matrice A ; vous devriez exécuter une configuration semblable sur l'autre commutateur pour la matrice B.

Topologie 1 : PEUVENT les ports directement connectés au commutateur du Nexus 5K

Aperçu

Dans ce scénario, les Commutateurs du Nexus 5K sont dans le vpc, et le serveur PEUT des ports sont directement connectés aux deux Commutateurs du Nexus 5K. Cette procédure décrit la configuration pour cette topologie :

  1. Associez l'interface Ethernet à la nouvelle interface de canal de port.
  2. Configurez le Port canalisé comme un joncteur réseau avec le FCoE VLAN a étiqueté, et associez le Port canalisé avec l'ID de vpc.
  3. Créez l'interface VFC, et liez-la au membre de Port canalisé (interface Ethernet).
  4. Associez l'interface VFC à l'ID VSAN correspondant. Voir la configuration d'échantillon d'un côté de commutateur du Nexus 5K pour un exemple des étapes 1-4.
  5. Répétez les étapes 1-4 afin de configurer le côté B Du commutateur du Nexus 5K.
  6. Vérifier la configuration

117280-config-fcoe-04.png

Configuration d'échantillon d'un côté de commutateur du Nexus 5K

N5548UP-A(config)# int eth 1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit
N5548UP-A# configure terminal
N5548UP-A(config)# interface port-channel 1
N5548UP-A(config-if)# switchport mode trunk
N5548UP-A(config-if)# switchport trunk native vlan 10
N5548UP-A(config-if)# switchport trunk allowed vlan 10,100
N5548UP-A(config-if)# spanning-tree port type edge trunk
N5548UP-A(config-if)# vpc 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit
N5548UP-A(config)# int vfc 1
N5548UP-A(config-if)# bind interface ethernet 1/1
N5548UP-A(config-if)# switchport trunk allowed vsan 100
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exitN5548UP-A(config)# vsan database
N5548UP-A(config-vsan-db)# vsan 100 interface vfc 1
N5548UP-A(config-vsan-db)# end

Vérification

N5548UP-A# show run int port-channel 1 membership

interface port-channel 1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
speed 10000
vpc 1
interface Ethernet1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
channel-group 1

N5548UP-A# show run int vfc 1
interface vfc1
bind interface Ethernet1/1
switchport trunk allowed vsan 100
no shutdown

Topologie 2 : FEX s'est connecté au commutateur du Nexus 5K en mode direct et PEUT connecté aux ports FEX

Aperçu

Dans ce scénario, le FEX est connecté au commutateur du Nexus 5K en mode direct, et la BOÎTE est connectée aux ports FEX. Cette procédure décrit la configuration pour cette topologie :

Configuration directe FEX :

  1. Assignez un ID FEX.
  2. Associez l'interface Ethernet avec le nouvel ID d'interface de canal de port, et configurez le nouveau Port canalisé avec les paramètres de matrice FEX. Voir la configuration d'échantillon pour un exemple des étapes 1-2.

    Configuration de vpc d'hôte :

  3. Associez les interfaces d'hôte FEX (HIF) avec le nouvel ID d'interface de canal de port, et configurez les paramètres de Port canalisé.
  4. Associez le Port canalisé HIF à l'interface de vpc.
  5. Créez l'interface VFC, et liez-la au port de membre (Ethernet) du canal de port de hôte. Voir la configuration de vpc d'hôte pour un exemple des étapes 3-5.
  6. Vérifier la configuration

Répétez les étapes 1-4 du côté B Du commutateur du Nexus 5K, et utilisez le même nombre d'interface de vpc sous le Port canalisé HIF.

117280-config-fcoe-05.png

Exemple de configuration

N5548UP-A# configure terminal 
N5548UP-A(config)# fex 101
N5548UP-A(config-fex)# exit

N5548UP-A(config)# interface ethernet 1/5 - 6
N5548UP-A(config-if-range)# channel-group 210
N5548UP-A(config-if-range)#no shut
N5548UP-A(config-if-range)# exit

N5548UP-A(config)# interface port-channel 210
N5548UP-A(config-if)# switchport mode fex-fabric
N5548UP-A(config-if)# fex associate 101
N5548UP-A(config-if)#no shut
N5548UP-A(config-if)# exit

Configuration de vpc d'hôte

<---Create HIF port-channel-->

N5548UP-A(config-if)# interface ethernet 101/1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Configure port-channel parameters-->

N5548UP-A(config)# interface port-channel 1
N5548UP-A(config-if)#switchport mode trunk
N5548UP-A(config-if)# switchport trunk native vlan 10
N5548UP-A(config-if)# switchport trunk allowed vlan 10,100
N5548UP-A(config-if)# spanning-tree port type edge trunk
N5548UP-A(config-if)# vpc 10
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Create vfc interfvace and bind to port-channel (Ethernet interface)-->

N5548UP-A(config)# int vfc 1
N5548UP-A(config-if)# bind interface ethernet 101/1/1
N5548UP-A(config-if)# switchport trunk allowed vsan 100
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Associate vfc interface to corresponding VSAN ID-->

N5548UP-A(config)# vsan database
N5548UP-A(config-vsan-db)# vsan 100 interface vfc 1
N5548UP-A(config-vsan-db)# end

Vérification

N5548UP-A# show run int port-channel 210 membership

interface port-channel210
switchport mode fex-fabric
fex associate 101

interface Ethernet1/5
switchport mode fex-fabric
fex associate 101
channel-group 210

interface Ethernet1/6
switchport mode fex-fabric
fex associate 101
channel-group 210

N5548UP-A# show int fex
Fabric Fabric Fex FEX
Fex Port Port State Uplink Model Serial
---------------------------------------------------------------
101 Eth1/5 Active 1 N2K-C2232PP-10GE SSI142602QN
101 Eth1/6 Active 2 N2K-C2232PP-10GE SSI142602QN

N5548UP-A# show run int port-channel 1 membership

interface port-channel 1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
speed 10000
vpc 10

interface Ethernet101/1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
channel-group 1

N5548UP-A# show run int vfc 1
interface vfc1
bind interface Ethernet101/1/1
switchport trunk allowed vsan 100
no shutdown

Topologie 3 : FEX s'est connecté au commutateur du Nexus 5K en mode amélioré de vpc et PEUT connecté aux ports FEX

Aperçu

Dans ce scénario, le FEX est connecté au commutateur du Nexus 5K en mode amélioré de vpc, et la BOÎTE est connectée aux ports FEX.

Le trafic de la matrice A SAN (FCoE VLAN 100) est associé avec le côté FEX 101/A du commutateur du Nexus 5K. Le trafic de la matrice B SAN (FCoE VLAN 200) est associé avec le côté B FEX 102/Du commutateur du Nexus 5K.

Pour un canal de port de hôte de deux membres, vous devez configurer des ports HIF sur les deux périphériques FEX sur les deux Commutateurs du Nexus 5K ; c'est-à-dire, un total de quatre configurations des ports HIF sont exigées.

Cette procédure décrit la configuration pour cette topologie :

Actif - Configuration active FEX :

  1. Assignez l'ID FEX.
  2. Ajoutez le mot clé de « fcoe » sous un FEX simple sur chaque commutateur du Nexus 5K afin d'activer l'isolation de matrice SAN.
  3. Créez le Port canalisé de matrice FEX.
  4. Répétez les étapes 1 et 3 pour l'autre FEX sur le même commutateur du Nexus 5K.
  5. Répétez les étapes 1-4 du côté B Du commutateur du Nexus 5K. Voir l'Active - Configuration FEX et mot clé actifs de FCoE sur FEX 102 du côté B Du commutateur du Nexus 5K pour un exemple.

    Configuration de vpc d'hôte :

  6. Créez l'interface de canal de port, et configurez les VLAN nécessaires.
  7. Configurez le port HIF (l'interface connectée FEX dans la BOÎTE) sur des les deux FEXs, et permettez le FCoE VLAN et VLAN Ethernet, puis associez le port HIF avec l'ID de Port canalisé d'hôte créé dans l'étape 6.
  8. Créez l'interface VFC, et liez-la au port de membre (Ethernet) du canal de port de hôte.
  9. Répétez les étapes 6-8 du côté B Du commutateur du Nexus 5K, et utilisez le même ID d'interface de canal de port d'hôte. Voir la configuration de vpc d'hôte pour un exemple.

    Configuration d'interface VFC :

  10. Créez l'interface de circuit virtuel, et liez-la au port du membre de Port canalisé (HIF).
  11. Assignez l'interface VFC au VSAN approprié.
  12. Répétez les étapes 10-11 du côté B Du commutateur du Nexus 5K. Voir la configuration VFC pour un exemple.
  13. Vérifier la configuration

117280-config-fcoe-06.png

Actif - Configuration active FEX

N5548UP-A# configure terminal 
N5548UP-A(config)# fex 101
N5548UP-A(config-fex)# fcoe
N5548UP-A(config-fex)# exit

N5548UP-A(config)# interface ethernet 1/3 - 4
N5548UP-A(config-if-range)# channel-group 201
N5548UP-A(config-if-range)#no shut
N5548UP-A(config-if-range)# exit
N5548UP-A(config)# interface port-channel 201
N5548UP-A(config-if)# switchport mode fex-fabric
N5548UP-A(config-if)# fex associate 101
N5548UP-A(config-if)# vpc 201
N5548UP-A(config-if)#no shut
N5548UP-A(config-if)# exit

N5548UP-A# configure terminal
N5548UP-A(config)# fex 102
N5548UP-A(config-fex)# exit

N5548UP-A(config)# interface ethernet 1/5 - 6
N5548UP-A(config-if-range)# channel-group 202
N5548UP-A(config-if-range)#no shut
N5548UP-A(config-if-range)# exit

N5548UP-A(config)# interface port-channel 202
N5548UP-A(config-if)# switchport mode fex-fabric
N5548UP-A(config-if)# fex associate 102
N5548UP-A(config-if)# vpc 202
N5548UP-A(config-if)#no shut
N5548UP-A(config-if)# exit

Mot clé de FCoE sur FEX 102 du côté B Du commutateur du Nexus 5K

N5548UP-B# configure terminal 
N5548UP-B(config)# fex 102
N5548UP-B(config-fex)# fcoe
N5548UP-B(config-fex)# exit

Configuration de vpc d'hôte

N5548UP-A(config-if)# interface ethernet 101/1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

N5548UP-A(config)# interface ethernet 102/1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

N5548UP-A(config)# interface port-channel 1
N5548UP-A(config-if)#switchport mode trunk
N5548UP-A(config-if)# switchport trunk native vlan 10
N5548UP-A(config-if)# switchport trunk allowed vlan 10,100
N5548UP-A(config-if)# spanning-tree port type edge trunk
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

Configuration VFC

<---Create vfc interface and bind to port-channel member (ethernet interface)-->

N5548UP-A(config)# int vfc 1
N5548UP-A(config-if)# bind interface ethernet 101/1/1
N5548UP-A(config-if)# switchport trunk allowed vsan 100
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Associate vfc interface to corresponding VSAN ID-->

N5548UP-A(config)# vsan database
N5548UP-A(config-vsan-db)# vsan 100 interface vfc 1
N5548UP-A(config-vsan-db)# end

Vérification

N5548UP-A# show fex
FEX FEX FEX FEX
Number Description State Model Serial
------------------------------------------------------------------------
101 FEX0101 Online N2K-C2232PP-10GE SSI142602QN
102 FEX0102 Online N2K-C2232PP-10GE SSI14260EVV

N5548UP-A# show interface fex
Fabric Fabric Fex FEX
Fex Port Port State Uplink Model Serial
---------------------------------------------------------------
101 Eth1/3 Active 2 N2K-C2232PP-10GE SSI142602QN
102 Eth1/4 Active 1 N2K-C2232PP-10GE SSI14260EVV

N5548UP-A# show fex 101 detail
FEX: 101 Description: FEX0101 state: Online
FEX version: 6.0(2)N2(1) [Switch version: 6.0(2)N2(1)]
FEX Interim version: 6.0(2)N2(1)
Switch Interim version: 6.0(2)N2(1)
Extender Serial: SSI142602QN
FCoE Admin: true
FCoE Oper: true
FCoE FEX AA Configured: true

N5548UP-A# show run interface port-channel 1 membership

interface port-channel1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
speed 10000

interface Ethernet102/1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
channel-group 1

interface Ethernet101/1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
channel-group 1

N5548UP-A# show int vfc 1
vfc1 is trunking
Bound interface is Ethernet101/1/1
Port WWN is 20:00:54:7f:ee:e1:6a:bf
Admin port mode is F, trunk mode is on
Port mode is TF
Port vsan is 100
Trunk vsans (admin allowed and active) (100)
Trunk vsans (up) (100)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()

N5548UP-A# show run int port-channel 201 membership

interface port-channel201
switchport mode fex-fabric
fex associate 101
vpc 201

interface Ethernet1/3
switchport mode fex-fabric
fex associate 101
channel-group 201

interface Ethernet1/4
switchport mode fex-fabric
fex associate 101
channel-group 201

N5548UP-A# show run int port-channel 202 membership

interface port-channel202
switchport mode fex-fabric
fex associate 102
vpc 202

interface Ethernet1/5
switchport mode fex-fabric
fex associate 102
channel-group 202

interface Ethernet1/6
switchport mode fex-fabric
fex associate 102
channel-group 202

Cette copie d'écran de la séquence de démarrage de serveur valide la configuration de commutateur pendant que le micrologiciel de carte d'interface virtuelle détecte avec succès le LUN et met à jour la table de démarrage :

117280-config-fcoe-07.png

Vérifiez

Des procédures de vérification sont incluses dans les exemples de configuration.

Dépannez

Cette section fournit des informations que vous pouvez utiliser pour dépanner votre configuration.

Exécutez ces contrôles afin de déterminer si le VFC monte :

  1. Vérifiez que les câbles sont connectés correctement entre les ports d'adaptateur tracés au vHBA et que les ports de commutateur du Nexus 5K ont le VSANs nécessaire.
  2. Assurez-vous que les interfaces ne sont pas administrativement arrêtées.
  3. Vérifiez que le FCoE VLAN est configuré sur l'interface Ethernet liée par le VFC.

Employez ces commandes afin de vérifier la configuration :

  • affichez le fcoe de passage
  • affichez vsan
  • affichez le fcoe de VLAN
  • affichez l'ID de vfc d'interface
  • affichez le vpc
  • affichez la base de données de flogi

Informations connexes


Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Document ID: 117280