Informatique unifiée : Serveurs lames Cisco UCS, s�rie�B

Configuration de VLAN privé et de Cisco UCS

16 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit le support du VLAN privé (PVLAN) dans le Système d'informatique unifiée Cisco (UCS), une fonctionnalité introduite dans la version 1.4 du Cisco UCS Manager. Il détaille également les caractéristiques, les mises en garde, et la configuration quand PVLANs sont utilisés dans un environnement UCS.

Contribué par la barbe et le Joseph Ristaino de Tommy, ingénieurs TAC Cisco.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • UCS
  • Cisco Nexus 1000 V (N1K)
  • VMware
  • Commutation de la couche 2 (L2)

Composants utilisés


Ce document n'est pas limité à des versions de matériel et de logiciel spécifiques.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Informations générales

Théorie

Un VLAN privé est un VLAN configuré pour l'isolation L2 d'autres ports dans le même VLAN privé. Des ports qui appartiennent à un PVLAN sont associés avec un ensemble commun de support VLAN, qui est utilisé afin de créer la structure PVLAN.

Il y a trois types de ports PVLAN :

  • Un port proche communique avec tous autres ports PVLAN et est le port utilisé afin de communiquer avec des périphériques en dehors de du PVLAN.
  • Un port d'isolement a la séparation L2 complète (émissions y compris) d'autres ports dans le même PVLAN excepté le port proche.
  • Un port de la communauté peut communiquer avec d'autres ports dans le même PVLAN aussi bien que le port proche. Des ports de la Communauté sont isolés à L2 des ports dans d'autres communautés ou ports d'isolement PVLAN. Des émissions sont seulement propagées à d'autres ports dans la communauté et le port proche.

Référez-vous à RFC 5517, les VLAN privés des Cisco Systems : Sécurité extensible dans un environnement de Multi-client pour comprendre la théorie, l'exécution, et les concepts de PVLANs.

Implémentation PVLAN dans l'UCS

L'UCS ressemble étroitement à l'architecture du Nexus 5000/2000, où le Nexus 5000 est analogue à l'UCS 6100 et au Nexus 2000 aux prolongateurs de matrice UCS 2104.

Beaucoup de limites de fonctionnalité PVLAN dans l'UCS sont provoqué par par les limites trouvées dans l'implémentation du Nexus 5000/2000.

Les points importants à se souvenir sont :

  • Seulement des ports d'isolement sont pris en charge dans l'UCS. Le N1K étant incorporé, vous pouvez utiliser des VLAN communautaires, mais le port proche doit être sur le N1K aussi bien.
  • Un contrôleur virtuel d'interface réseau de serveur (vNIC) dans l'UCS ne peut pas porter un militaire de carrière et un VLAN d'isolement à moins que sur la version 2.2(2c) et ultérieures.
  • Il n'y a aucun soutien des ports proches/joncteurs réseau, la communauté met en communication/joncteur réseau, ou joncteurs réseau d'isolement.
  • Les ports proches doivent être en dehors du domaine UCS, tel qu'un commutateur/routeur en amont ou un en aval N1K.

But

Ce document couvre plusieurs différentes configurations disponibles pour PVLAN d'UCS :

  1. PVLAN d'isolement avec le port proche sur un périphérique en amont.
  2. PVLAN d'isolement sur N1K avec le port proche sur un périphérique en amont.
  3. PVLAN d'isolement sur N1K avec le port proche sur le port-profil de liaison ascendante N1K
  4. La Communauté PVLAN sur N1K avec le port proche sur le port-profil de liaison ascendante N1K.
  5. PVLAN d'isolement sur le VMware a distribué le port proche virtuel du commutateur (DVS) sur le DVS.
  6. La Communauté PVLAN sur le port proche de commutateur du VMware DVS sur le DVS.

Configurez

Remarque: Utilisez l'Outil de recherche de commande (clients enregistrés seulement) pour obtenir plus d'informations sur les commandes utilisées dans cette section.

Diagrammes du réseau

La topologie pour tous les exemples avec un commutateur distribué est :

La topologie pour tous les exemples sans le commutateur distribué est :

PVLAN sur le vSwitch : PVLAN d'isolement avec le port proche sur un périphérique en amont

Dans cette configuration, vous passez le trafic PVLAN par l'UCS à un port proche qui est en amont. Puisque vous ne pouvez pas envoyer primaire et des VLAN secondaires sur le même vNIC, vous avez besoin d'un vNIC pour chaque lame pour chaque PVLAN, afin de porter le trafic PVLAN.

La Communauté VLAN de support de version 2.2(2c) et ultérieures et la capacité de porter de plusieurs tracés PVLAN sur un vNIC simple.

Configuration dans l'UCS

Cette procédure décrit comment créer VLAN primaires et tous les d'isolement.

Remarque: Cet exemple utilise 266 en tant que primaire et 166 en tant que d'isolement ; les IDs de VLAN seront déterminés par le site.

  1. Afin de créer le VLAN primaire, cliquez sur primaire comme type partageant, et écrivez un ID DE VLAN de 266 :



  2. Afin de créer le VLAN d'isolement, cliquez sur d'isolement comme le type partageant, écrivent un ID DE VLAN de 166, et choisissez VLAN 266 (266) comme VLAN primaire :



  3. Afin d'ajouter le VLAN au vNIC, cliquez sur la case à cocher choisie pour VLAN 166, et cliquez sur la case d'option associée de l'indigène VLAN.



    Seulement le VLAN d'isolement est ajouté, il doit être placé comme primaire, et il peut seulement y avoir d'un pour chaque vNIC. Puisque le VLAN indigène est défini ici, ne configurez pas le VLAN étiquetant sur les groupes de port de VMware.

Configuration des périphériques en amont

Ces procédures décrivent comment configurer un Nexus 5K pour passer le PVLAN à un commutateur 4900 en amont où le port proche est. Tandis que ceci peut ne pas être nécessaire dans tous les environnements, utilisez cette configuration au cas où vous devriez passer le PVLAN par un autre commutateur.

Sur le Nexus 5K, écrivez ces commandes, et configuration de liaison ascendante de contrôle :

  1. Activez la caractéristique PVLAN :

    Nexus5000-5(config)# feature private-vlan
  2. Ajoutez les VLAN en tant que primaire et d'isolement :

    Nexus5000-5(config)# vlan 166
    Nexus5000-5(config-vlan)# private-vlan isolated
    Nexus5000-5(config-vlan)# vlan 266
    Nexus5000-5(config-vlan)# private-vlan primary
  3. Associez VLAN 266 avec le VLAN d'isolement 166 :

    Nexus5000-5(config-vlan)# private-vlan association 166
  4. Assurez-vous que toutes les liaisons ascendantes sont joncteur réseau configuré les VLAN :

    1. interface Ethernet1/1
    2. connexion de description à 4900
    3. switchport mode trunk
    4. vitesse 1000
    5. interface Ethernet1/3
    6. connexion de description POUR MENTIR le port 5
    7. switchport mode trunk
    8. vitesse 1000
    9. interface Ethernet1/4
    10. connexion de description au port 5 FIA
    11. switchport mode trunk
    12. vitesse 1000

Sur le commutateur 4900, prenez ces mesures, et installez le port proche. Le PVLAN finit au port proche.

  1. Activez la caractéristique PVLAN s'il y a lieu.
  2. Créez et associez les VLAN comme fait sur le Nexus 5K.
  3. Créez le port proche sur le port de sortie du commutateur 4900. À partir de là, les paquets de VLAN 166 sont vus sur VLAN 266 dans ce cas.

    Switch(config-if)#switchport mode trunk
    switchport private-vlan mapping 266 166
    switchport mode private-vlan promiscuous

Sur le routeur en amont, créez une sous-interface pour le VLAN 266 seulement. À ce niveau, les conditions requises dépendent de la configuration réseau que vous utilisez :

  1. interface GigabitEthernet0/1.1
  2. encapsulation dot1Q 266
  3. Adresse IP 209.165.200.225 255.255.255.224

Dépannage

Cette procédure décrit comment tester la configuration.

  1. Configurez l'interface virtuelle de commutateur (SVI) sur chaque commutateur, qui te permet pour cingler le SVI du PVLAN :

    (config)# interface vlan 266
    (config-if)# ip address 209.165.200.225 255.255.255.224
    (config-if)# private-vlan mapping 166
    (config-if)# no shut
  2. Vérifiez les tables d'adresse MAC afin de voir où votre MAC est appris. Sur tous les Commutateurs, le MAC devrait être dans le VLAN d'isolement excepté sur le commutateur avec le port proche. Sur le commutateur promiscueux, notez que le MAC est dans le VLAN primaire.

    1. Sur Fabric Interconnect, l'adresse MAC 0050.56bd.7bef est apprise sur Veth1491 :



    2. Sur le Nexus 5K, l'adresse MAC 0050.56bd.7bef est apprise sur Eth1/4 :

    3. Sur les 4900 commutateurs, l'adresse MAC 0050.56bd.7bef est apprise sur GigabitEthernet1/1 :

Dans cette configuration, les systèmes dans ce VLAN d'isolement ne peuvent pas communiquer les uns avec les autres, mais peuvent communiquer avec d'autres systèmes par le port proche sur le commutateur 4900. Une question est comment configurer des périphériques de downsteam. Dans ce cas, vous utilisez le VMware et deux hôtes.

Souvenez-vous que vous devez utiliser un vNIC pour chaque PVLAN si vous utilisez une version avant la version 2.2(2c). Ces vNICs sont présentés au vSphere ESXi de VMware, et vous pouvez alors créer des groupes de port et avoir des invités à ces derniers mettez en communication les groupes.

Si deux systèmes sont ajoutés au même groupe de port sur le même commutateur, ils peuvent communiquer les uns avec les autres parce que leurs transmissions sont commutées localement sur le vSwitch. Dans ce système, il y a deux lames avec deux héberge chacun.

Sur le premier système, deux groupes différents de port ont été créés - un 166 appelés, et on ont appelé 166A. Chacun est connecté à un NIC simple, qui est configuré dans le VLAN d'isolement sur l'UCS. Il y a actuellement seulement un invité pour chaque groupe de port. Dans ce cas, parce que ceux-ci sont séparés sur ESXi, elles ne peuvent pas parler entre eux.

Sur le deuxième système, il y a seulement un groupe de port appelé 166. Il y a deux invités dans ce groupe de port. Dans cette configuration, VM3 et VM4 peuvent communiquer les uns avec les autres quoique vous ne vouliez pas que ceci se produise. Afin de corriger ceci, vous devez configurer un NIC simple pour chaque virtual machine (VM) qui est dans le VLAN d'isolement, et puis créer un groupe de port relié à ce vNIC. Une fois que ceci est configuré, mettez seulement un invité dans le groupe de port. Ce n'est pas un problème avec un métal nu Windows installent parce que vous n'avez pas ces vSwitches sous-jacents.

PVLAN d'isolement sur N1K avec le port proche sur un périphérique en amont

Dans cette configuration, vous passez au trafic PVLAN par un N1K puis l'UCS à un port proche qui est en amont. Puisque vous ne pouvez pas envoyer primaire et des VLAN secondaires sur le même vNIC, vous avez besoin d'un vNIC pour chaque liaison ascendante PVLAN afin de porter le trafic PVLAN.

La Communauté VLAN de support de version 2.2(2c) et ultérieures et la capacité de porter de plusieurs tracés PVLAN sur un vNIC simple.

Configuration dans l'UCS

Cette procédure décrit comment créer VLAN primaires et tous les d'isolement.

Remarque: Cet exemple utilise 266 en tant que primaire et 166 en tant que d'isolement ; les IDs de VLAN seront déterminés par le site.

  1. Afin de créer le VLAN primaire, cliquez sur primaire comme type partageant :



  2. Afin de créer le VLAN d'isolement, clic d'isolement comme type partageant :



  3. Afin d'ajouter le VLAN au vNIC, cliquez sur la case à cocher choisie pour VLAN 166. VLAN 166 n'a pas le VLAN indigène sélectionné.



    Seulement le VLAN d'isolement est ajouté, il ne doit pas être placé en tant qu'indigène, et il peut seulement y avoir d'un pour chaque vNIC. Puisque le VLAN indigène n'est pas défini ici, étiquetez le VLAN indigène sur le N1K. L'option d'étiqueter un VLAN indigène n'est pas disponible dans le VMware DVS, ainsi ceci n'est pas pris en charge sur DVS.

Configuration des périphériques en amont

Ces procédures décrivent comment configurer un Nexus 5K afin de passer le PVLAN à un commutateur 4900 en amont où le port proche est. Tandis que ceci peut ne pas être nécessaire dans tous les environnements, utilisez cette configuration au cas où vous devriez passer le PVLAN par un autre commutateur.

Sur le Nexus 5K, écrivez ces commandes, et configuration de liaison ascendante de contrôle :

  1. Activez la caractéristique PVLAN :

    Nexus5000-5(config)# feature private-vlan
  2. Ajoutez les VLAN en tant que primaire et d'isolement :

    Nexus5000-5(config)# vlan 166
    Nexus5000-5(config-vlan)# private-vlan isolated
    Nexus5000-5(config-vlan)# vlan 266
    Nexus5000-5(config-vlan)# private-vlan primary
  3. Associez VLAN 266 avec le VLAN d'isolement 166 :

    Nexus5000-5(config-vlan)# private-vlan association 166
  4. Assurez-vous que toutes les liaisons ascendantes sont joncteur réseau configuré les VLAN :

    1. interface Ethernet1/1
    2. connexion de description à 4900
    3. switchport mode trunk
    4. vitesse 1000
    5. interface Ethernet1/3
    6. connexion de description POUR MENTIR le port 5
    7. switchport mode trunk
    8. vitesse 1000
    9. interface Ethernet1/4
    10. connexion de description au port 5 FIA
    11. switchport mode trunk
    12. vitesse 1000

Sur le commutateur 4900, prenez ces mesures, et installez le port proche. Le PVLAN finit au port proche.

  1. Activez la caractéristique PVLAN s'il y a lieu.
  2. Créez et associez les VLAN comme fait sur le Nexus 5K.
  3. Créez le port proche sur le port de sortie du commutateur 4900. À partir de là, les paquets de VLAN 166 sont vus sur VLAN 266 dans ce cas.

    Switch(config-if)#switchport mode trunk
    switchport private-vlan mapping 266 166
    switchport mode private-vlan promiscuous

Sur le routeur en amont, créez une sous-interface pour le VLAN 266 seulement. À ce niveau, les conditions requises dépendent de la configuration réseau que vous utilisez :

  1. interface GigabitEthernet0/1.1
  2. encapsulation dot1Q 266
  3. Adresse IP 209.165.200.225 255.255.255.224

Configuration de N1K

Cette procédure décrit comment configurer le N1K comme joncteur réseau standard, pas un joncteur réseau PVLAN.

  1. Créez et associez les VLAN comme fait sur le Nexus 5K. Référez-vous à la configuration du pour en savoir plus en amont de section de périphériques.
  2. Créez un port-profil de liaison ascendante pour le trafic PVLAN :

    Switch(config)#port-profile type ethernet pvlan_uplink
    Switch(config-port-prof)# vmware port-group
    Switch(config-port-prof)# switchport mode trunk
    Switch(config-port-prof)# switchport trunk allowed vlan 166,266
    Switch(config-port-prof)# switchport trunk native vlan 266 <-- This is necessary to handle
    traffic coming back from the promiscuous port.
    Switch(config-port-prof)# channel-group auto mode on mac-pinning
    Switch(config-port-prof)# no shut
    Switch(config-port-prof)# state enabled
  3. Créez le port-groupe pour le VLAN d'isolement ; créez un port de hôte PVLAN avec l'association d'hôte pour les VLAN primaires et d'isolement :

    Switch(config)# port-profile type vethernet pvlan_guest
    Switch(config-port-prof)# vmware port-group
    Switch(config-port-prof)# switchport mode private-vlan host
    Switch(config-port-prof)# switchport private-vlan host-association 266 166
    Switch(config-port-prof)# no shut
    Switch(config-port-prof)# state enabled
  4. Dans le vCenter, ajoutez le vNIC approprié à la liaison ascendante PVLAN. C'est le vNIC auquel vous avez ajouté le VLAN d'isolement sous la configuration dans des configurations UCS.



  5. Ajoutez la VM au port-groupe correct :

    1. Dans l'onglet Matériel, adaptateur réseau 1. de clic.
    2. Choisissez pvlan_guest (pvlan) pour l'étiquette de réseau sous la connexion réseau :

Dépannage

Cette procédure décrit comment tester la configuration.

  1. Exécutez les pings à d'autres systèmes configurés dans le port-groupe aussi bien que le routeur ou tout autre périphérique au port proche. Les pings au périphérique après le port proche devraient fonctionner, alors que ceux à d'autres périphériques dans le VLAN d'isolement devraient échouer.



  2. Sur le N1K, les VMs sont répertoriées sur le VLAN primaire ; ceci se produit parce que vous êtes dans les ports de hôte PVLAN qui sont associés au PVLAN. En raison de la façon dont les VMs sont apprises, assurez-vous que vous ne placez pas le PVLAN en tant qu'indigène sur le système UCS. Notez également que vous apprenez le périphérique en amont du Port canalisé et que le périphérique en amont est aussi bien appris sur le VLAN primaire. Ceci doit être appris dans cette méthode, qui est pourquoi vous avez le VLAN primaire comme VLAN indigène sur la liaison ascendante PVLAN.

    Dans cette copie d'écran, les deux périphériques sur Veth3 et Veth 4 sont les VMs. Le périphérique sur Po1 est le routeur en amont qui est après le port proche.



  3. Sur le système UCS, vous devriez apprendre tous les MACs, pour cette transmission, dans le VLAN d'isolement. Vous ne devriez pas voir l'en amont ici :



  4. Sur le Nexus 5K, les deux VMs sont sur le VLAN d'isolement, alors que le périphérique en amont est sur le VLAN primaire :



  5. Sur le commutateur 4900, où le port proche est, tout est sur le VLAN primaire :

PVLAN d'isolement sur N1K avec le port proche sur le Port-profil de liaison ascendante N1K

Dans cette configuration, vous contenez le trafic PVLAN au N1K avec seulement l'en amont utilisé par VLAN primaire.

Configuration dans l'UCS

Cette procédure décrit comment ajouter le VLAN primaire au vNIC. Il n'y a aucun besoin de configuration PVLAN parce que vous avez besoin seulement du VLAN primaire. 

Remarque: Cet exemple utilise 266 en tant que primaire et 166 en tant que d'isolement ; les IDs de VLAN seront déterminés par le site.

  1. Notez que le type partageant n'en est aucun.



  2. Cliquez sur la case à cocher choisie pour VLAN 266 afin d'ajouter le VLAN primaire au vNIC. Ne le placez pas en tant qu'indigène.

Configuration des périphériques en amont

Ces procédures décrivent comment configurer les périphériques en amont. Dans ce cas, les Commutateurs en amont ont besoin seulement des ports de joncteur réseau, et ils ont besoin seulement de joncteur réseau VLAN 266 parce que c'est le seul VLAN que les Commutateurs en amont voient.

Sur le Nexus 5K, écrivez ces commandes, et configuration de liaison ascendante de contrôle :

  1. Ajoutez le VLAN comme primaire :

    Nexus5000-5(config-vlan)# vlan 266
  2. Assurez-vous que toutes les liaisons ascendantes sont joncteur réseau configuré les VLAN :

    1. interface Ethernet1/1
    2. connexion de description à 4900
    3. switchport mode trunk
    4. vitesse 1000
    5. interface Ethernet1/3
    6. connexion de description POUR MENTIR le port 5
    7. switchport mode trunk
    8. vitesse 1000
    9. interface Ethernet1/4
    10. connexion de description au port 5 FIA
    11. switchport mode trunk
    12. vitesse 1000

Sur le commutateur 4900, prenez ces mesures :

  1. Créez les VLAN utilisés comme primaires sur le N1K.
  2. Joncteur réseau toutes les interfaces à et du commutateur 4900 de sorte que le VLAN soit passé.

Sur le routeur en amont, créez une sous-interface pour le VLAN 266 seulement. À ce niveau, les conditions requises dépendent de la configuration réseau que vous utilisez.

  1. interface GigabitEthernet0/1.1
  2. encapsulation dot1Q 266
  3. Adresse IP 209.165.200.225 255.255.255.224

Configuration de N1K

Cette procédure décrit comment configurer le N1K.

  1. Créez et associez les VLAN :

    Switch(config)# vlan 166
    Switch(config-vlan)# private-vlan isolated
    Switch(config-vlan)# vlan 266
    Switch(config-vlan)# private-vlan primary
    Switch(config-vlan)# private-vlan association 166
  2. Créez un port-profil de liaison ascendante pour le trafic PVLAN avec le port proche remarquable :

    Switch(config)#port-profile type ethernet pvlan_uplink
    Switch(config-port-prof)# vmware port-group
    Switch(config-port-prof)# switchport mode private-vlan trunk promiscuous
    Switch(config-port-prof)# switchport private-vlan trunk allowed vlan 266 <-- Only need to
    allow the primary VLAN
    Switch(config-port-prof)# switchport private-vlan mapping trunk 266 166 <-- The VLANS must
    be mapped at this point
    Switch(config-port-prof)# channel-group auto mode on mac-pinning
    Switch(config-port-prof)# no shut
    Switch(config-port-prof)# state enabled
  3. Créez le port-groupe pour le VLAN d'isolement ; créez un port de hôte PVLAN avec l'association d'hôte pour les VLAN primaires et d'isolement :

    Switch(config)# port-profile type vethernet pvlan_guest
    Switch(config-port-prof)# vmware port-group
    Switch(config-port-prof)# switchport mode private-vlan host
    Switch(config-port-prof)# switchport private-vlan host-association 266 166
    Switch(config-port-prof)# no shut
    Switch(config-port-prof)# state enabled
  4. Dans le vCenter, ajoutez le vNIC approprié à la liaison ascendante PVLAN. C'est le vNIC auquel vous avez ajouté le VLAN d'isolement sous la configuration dans des configurations UCS.


  5. Ajoutez la VM au port-groupe correct.

    1. Dans l'onglet Matériel, adaptateur réseau 1. de clic.
    2. Choisissez pvlan_guest (pvlan) pour l'étiquette de réseau sous la connexion réseau.

Dépannage

Cette procédure décrit comment tester la configuration.

  1. Exécutez les pings à d'autres systèmes configurés dans le port-groupe aussi bien que le routeur ou tout autre périphérique au port proche. Les pings au périphérique après le port proche devraient fonctionner, alors que ceux à d'autres périphériques dans le VLAN d'isolement devraient échouer.



  2. Sur le N1K, les VMs sont répertoriées sur le VLAN primaire ; ceci se produit parce que vous êtes dans les ports de hôte PVLAN qui sont associés au PVLAN. Notez également que vous apprenez le périphérique en amont du Port canalisé et que le périphérique en amont est aussi bien appris sur le VLAN primaire.

    Dans cette copie d'écran, les deux périphériques sur Veth3 et Veth 4 sont les VMs. Le périphérique sur Po1 est le périphérique en amont qui est après le port proche.



  3. Sur le système UCS, vous devriez apprendre tous les MACs, pour cette transmission, dans le VLAN primaire que vous utilisez sur le N1K. Vous ne devriez pas apprendre l'en amont ici :



  4. Sur le Nexus 5K, tous les MACs sont dans le VLAN primaire que vous avez sélectionné :



  5. Sur les 4900 commutateur, tout est sur le VLAN primaire que vous avez sélectionné :

La Communauté PVLAN sur N1K avec le port proche sur le Port-profil de liaison ascendante N1K

C'est la seule configuration prise en charge pour le VLAN communautaire avec l'UCS.

Cette configuration est identique que cette installation dans le PVLAN d'isolement sur N1K avec le port proche sur la section de Port-profil de liaison ascendante N1K. La seule différence entre la communauté et d'isolement est la configuration du PVLAN.

Pour configurer le N1K, créez et associez les VLAN comme vous avez fait sur le Nexus 5K :

Switch(config)# vlan 166
Switch(config-vlan)# private-vlan community
Switch(config-vlan)# vlan 266
Switch(config-vlan)# private-vlan primary
Switch(config-vlan)# private-vlan association 16

Toute autre configuration est identique que le PVLAN d'isolement sur N1K avec le port proche sur le port-profil de liaison ascendante N1K.

Une fois que ceci est configuré, vous pouvez communiquer avec toutes les VMs connectées au port-profil de vEthernet utilisé pour votre PVLAN.

Dépannage

Cette procédure décrit comment tester la configuration.

  1. Exécutez les pings à d'autres systèmes configurés dans le port-groupe aussi bien que le routeur ou tout autre périphérique au port proche. Les pings après le port proche et à d'autres systèmes dans la communauté devraient fonctionner.



  2. Tout autre dépannage est identique que le PVLAN d'isolement.

PVLAN d'isolement et Communauté PVLAN sur le port proche du VMware DVS sur le DVS

En raison des questions de configuration sur le DVS et le système UCS, PVLANs avec DVS et UCS ne sont pas actuellement pris en charge.

Vérifiez

Il n'y a actuellement aucune procédure de vérification disponible pour ces configurations.

Dépannez

Les sections précédentes ont fourni des informations que vous pouvez employer afin de dépanner vos configurations.

L'Output Interpreter Tool (clients enregistrés seulement) prend en charge certaines commandes show. Utilisez l'Output Interpreter Tool afin de visualiser une analyse de sortie de commande show.


Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Document ID: 116310