Voix et communications unifiées : Cisco Jabber pour Windows

Le Jabber pour Windows s'arrête à la procédure de connexion

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit un problème rencontré quand vous tentez d'ouvrir une session au Cisco Jabber pour Windows et fournit une solution au problème.

Contribué par Jasmeet Sandhu, ingénieur TAC Cisco.

Conditions préalables

Conditions requises

Cisco vous recommande de prendre connaissance des rubriques suivantes :

  • Cisco Jabber pour Windows
  • Serveur de Cisco Unified Presence (TASSES)

Composants utilisés

Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :

  • Release 9.x de Cisco Jabber pour Windows
  • Sur le déploiement de sites avec la version 8.x et ultérieures de serveur de Cisco Unified Presence

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Problème

Quand vous tentez d'ouvrir une session au Cisco Jabber pour Windows, le programme s'arrête à « se connecter. »

Cause

Ce scénario rend le Cisco Jabber se connecter au serveur.  Une adresse IP est écrite pour le serveur de procédure de connexion sur le Cisco Jabber, mais le nom du noeud de TASSES est configuré comme nom d'hôte plutôt qu'une adresse IP, et ce nom d'hôte est insoluble. Afin de vérifier le nom du noeud de TASSES, naviguez vers la page d'admin > le système > la topologie de batterie. Suivant les indications de ces logs, même si vous écrivez l'adresse IP pour des TASSES, essais de Cisco Jabber à connecter au nom d'hôte :

2012-05-01 11:18:52,937 INFO  [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(33)]
[JabberWerx] [IMPStackCap::Log::log] - [LoginMgr.dll]: login, jabber, serv:<cupsHostName>
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppMgr.dll]: Enter CXmppClientMgr::SignOn
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppSDK.dll]: CXmppClient::SignOn
2012-05-01 11:18:52,937 DEBUG [0x00000e88] [ied\featuresets\adapters\imp\Log.cpp(32)]
[JabberWerx] [IMPStackCap::Log::log] - [XmppSDK.dll]: Connect result is:1

Solution

Demandez à l'entrée de Domain Name Server (DN) pour résoudre le nom de domaine complet de TASSES (FQDN) et pour s'assurer que le poste de travail fait partie du domaine de Répertoire actif (AD). Si le poste de travail n'est pas une partie du domaine, le nom d'hôte est insoluble. Si seulement le FQDN fait partie du domaine d'AD, vous devez faire la pièce de poste de travail du domaine ou créer une entrée d'hôte local sur le poste de travail. Afin de faire ceci, éditez « héberge » le fichier situé dans C:\WINDOWS\system32\drivers\etc, et le log de retour dedans au Cisco Jabber pour Windows.

Prévention

Quand les DN a une entrée pour le FQDN de TASSES, assurez-vous que les postes de travail que le Cisco Jabber pour Windows est déployé en fonction font partie du domaine d'AD.



Document ID: 116299