Collaboration : Cisco Unified E-Mail Interaction Manager

Les versions 4.4 et 9,0 CIM ne prennent en charge pas la version 1.7 de Javas

30 juillet 2013 - Traduction automatique
Autres versions: PDFpdf | Anglais (28 juin 2013) | Commentaires

Introduction

Ce document décrit les capacités de support pour la version 1.7 de Javas dans les versions 4.4 et les 9,0 du gestionnaire d'interaction de Cisco (CIM).

Contribué par Sangameswara Chandrashekharaiah, ingénieur TAC Cisco.

Support Capabilites CIM

La version 1.7 de Javas n'est pas prise en charge pour des Agents Desktop dans la version 4.4 ou 9,0 CIM. Voici le résumé :

Servers: java 1.7
=============
4.4 = Not supported
9.0 = Supported
Client: java 1.7
============
4.4 = Not supported
9.0 = Not supported

Remarque: La version 1.7 de Javas te permet pour avoir des plusieurs versions de Javas sur votre appareil de bureau (tel que la version 1.6, qui est officiellement prise en charge par Orcle). Les applications cliente de l'E-Mail Interaction Manager (EIM) peuvent fonctionner ou travailler aux appareils de bureau avec Javas 1,7 et 1,6, mais cette combinaison n'est pas prise en charge par l'eGain ou le Cisco.

Informations connexes


Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Document ID: 116284