Routeurs : Routeurs à services d'agrégation de la gamme Cisco ASR 903

Instabilité de membres du groupe de Port canalisé ASR 903 après configuration EVC

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit la solution à une question dans laquelle les membres du groupe de Port canalisé s'agitent après que les connexions virtuelles d'Ethernets (EVC) soient configurées sur des Routeurs de services d'agrégation de gamme 903 de Cisco ASR.

Contribué par Amer Ibrahimovic, ingénieur TAC Cisco.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Composants utilisés

Les informations dans ce document sont basées sur des Routeurs de services d'agrégation de gamme 903 de Cisco ASR configurés comme périphérique de Provider Edge avec le Port canalisé vers le périphérique de Customer Edge.

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Problème

Le début de membres du groupe de Port canalisé à agiter après que vous configuriez les connexions virtuelles d'Ethernets (EVC) ; quand vous retirez la configuration EVC, les membres du groupe de Port canalisé ne s'agitent plus.

Le semblable sorti par affichage de logs à ceci :

GigabitEthernet0/0/4 taken out of port-channel1
GigabitEthernet0/0/4 added as member-2 to port-channel1
GigabitEthernet0/0/5 taken out of port-channel1
GigabitEthernet0/0/5 added as member-2 to port-channel1

Cette question est spécifique aux Ports canalisés ASR 903 avec EVC et est vue dans cette configuration d'échantillon :

!
interface Port-channel1
mtu 1604
no ip address
no negotiation auto
service instance 999 ethernet
encapsulation dot1q 999
rewrite ingress tag pop 1 symmetric
bridge-domain 999
!
service instance 1700 ethernet
encapsulation dot1q 1700
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.1 1700 encapsulation mpls pw-class TE101
!
service instance 1820 ethernet
encapsulation dot1q 1820
rewrite ingress tag pop 1 symmetric
xconnect 172.26.225.15 1820 encapsulation mpls pw-class TE305
!
interface GigabitEthernet0/0/4
mtu 1604
no ip address
negotiation auto
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active
!
interface GigabitEthernet0/0/5
mtu 1604
no ip address
negotiation auto
cdp enable
service-policy input Core-In
service-policy output Core-Out
channel-group 1 mode active

Solution

Quand vous configurez des Ports canalisés avec EVC sur l'ASR 903, vous devez configurer 1 EVC avec l'encapsulation non-marquée et le protocole L2. Exemple :

interface Port-channel1
!
service instance 1 ethernet
encapsulation untagged
bridge-domain 1
l2protocol peer
!

Pour plus d'informations sur des services instance et des Ports canalisés ASR 903, référez-vous à la section EFP et d'EtherChannels des connexions virtuelles configurantes d'Ethernets sur le routeur du Cisco ASR 903.



Document ID: 116116