Informatique unifiée : Cisco UCS Manager

Exemple de configuration de la Manche de port ascendant UCS

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires

Introduction

Ce document décrit comment configurer un canal de port ascendant sur des serveurs de Cisco UCS.

Contribué par Joe LeBlanc et Andrew Kelly, ingénieurs TAC Cisco.

Conditions préalables

Conditions requises

Cisco recommande que vous ayez la connaissance des Ports canalisés avant que vous tentiez cette configuration.

Composants utilisés

Les informations dans ce document sont basées sur les Systèmes d'informatique unifiée Cisco (UCS).

Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est opérationnel, assurez-vous que vous comprenez l'effet potentiel de toute commande.

Configurez

La configuration de Port canalisé UCS est statiquement placée à l'active de mode du Control Protocol d'agrégation de liaisons (LACP). Cette configuration ne peut pas être modifiée ; donc, toutes les configurations en amont de Port canalisé doivent adhérer à l'active de mode LACP aussi bien. Alternativement, vous pouvez configurer les switchports en amont pour le passif de mode LACP.

Configuration CLI

Voici un échantillon de la configuration d'interface UCS qui ne peut pas être modifiée :

UCS1-B(nxos)# show run interface eth1/19

!Command: show running-config interface Ethernet1/19
!Time: Fri Oct 12 20:25:59 2012

version 5.0(3)N2(2.11)

interface Ethernet1/19
description U: Uplink
pinning border
switchport mode trunk
switchport trunk allowed vlan 1,107,110-111,115,119,
168,175,179,183,200-201,279,283,379,383,555-556
channel-group 100 mode active
no shutdown

Voici la configuration d'interface de canal de port :

UCS1-B(nxos)# show run interface po100

!Command: show running-config interface port-channel100
!Time: Fri Oct 12 20:21:19 2012

version 5.0(3)N2(2.11)

interface port-channel100
description U: Uplink
switchport mode trunk
pinning border
switchport trunk allowed vlan 1,107,110-111,115,119,
168,175,179,183,200-201,279,283,379,383,555-556
speed 10000

Vous pouvez exécuter la commande d'interface d'exposition sur le Port canalisé afin d'afficher les membres de Port canalisé :

UCS1-B(nxos)# show interface po100
port-channel100 is up
Hardware: Port-Channel, address: 000d.eccd.665a (bia 000d.eccd.665a)
Description: U: Uplink
MTU 1500 bytes, BW 20000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA
Port mode is trunk
full-duplex, 10 Gb/s
Beacon is turned off
Input flow-control is off, output flow-control is off
Switchport monitor is off
EtherType is 0x8100
Members in this channel: Eth1/19, Eth1/20

Le canal de port ascendant doit être LACP pour apparier la configuration UCS. D'autres configurations peuvent être présentes, mais (à un minimum) vous devriez voir cette configuration :

5k# show run int eth1/3

!Command: show running-config interface Ethernet1/3
!Time: Sat Oct 13 00:30:51 2012

version 5.1(3)N2(1)

interface Ethernet1/3
switchport mode trunk
spanning-tree port type edge trunk
channel-group 100 mode active

Joncteur réseau de spanning-tree port type edge d'avis sur des périphériques NXOS. Cette configuration s'assure que, si un lien s'agite, le port se réactive immédiatement. Dans une situation de panne, il est important que les ports de commutateur en amont ne se déplacent pas par les états STP, qui prolongent le temps d'arrêt. Pour plus d'informations sur cette commande, référez-vous au spanning-tree port type edge.

L'équivalent de Cisco IOS de cette commande est joncteur réseau de spanning-tree portfast.

Référez-vous à ces documents pour plus d'informations :

Remarque: Utilisez l'Outil de recherche de commande (clients enregistrés seulement) pour obtenir plus d'informations sur les commandes utilisées dans cette section.

Configuration de la GUI

  1. Créez l'interface de Port canalisé.

    116095-configure-ucs-upstream-port-channel-01.jpg

  2. Sélectionnez les ports et cliquez sur la double flèche pour les ajouter au Port canalisé.

  3. Après que vous cliquiez sur Finish, le Port canalisé apparaît en tant que vers le bas tandis que le LACP est en pourparlers avec le commutateur en amont.

    116095-configure-ucs-upstream-port-channel-02.jpg

Si le commutateur en amont est configuré correctement, l'état global se déplace à un état haut.

Dépannez

  • Un Port canalisé ne sera pas soulevé si la vitesse est différente des deux côtés. Il s'agit d'une erreur de configuration courante.
  • Vous pourriez devoir évoquer tous les liens individuellement d'abord et vérifier les ports voisins. Voisin de show cdp d'utilisation pour vérifier les ports voisins.

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Document ID: 116095