Interfaces et modules Cisco : Modules de services sans fil (WiSM) de la gamme Cisco Catalyst 6500/7600

Guide de déploiement WiSM-2 2DP

17 décembre 2015 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Contenu


Introduction

Le Wireless Services Module (WiSM) -2 2 plans de données sont les modules de service informatiques Sans fil de nouvelle génération pour Cat6k après DP WiSM et WiSM-2 1 de lame de service. Il n'y a aucune différence entre le DP WiSM-2 1DP et WiSM-2 2, autre que la release de SW devant 7.2 Cisco a pris en charge seulement un plan de données sur la lame. Le deuxième DP était physiquement sur le panneau, mais n'a pas été lancé en logiciel. Avec la version de la version 7.2.103 de logiciel contrôleur et du nouveau logiciel pour le Sup 720 et le Sup 2Tmodules, les deux plans de données sont lancés. Par conséquent, le soutien de jusqu'à 1000 Points d'accès (aps) et de 15,000 clients est équipé de débit total de 20 GBsec.

Le panneau de base du WiSM-2 est basé sur la conception de la carte-fille de 5508 contrôleurs sans-fil. Le contrôleur WLAN Protocol (WCP) est la « colle de logiciel » entre le superviseur et le contrôleur WiSM-2. WCP fonctionne sur UDP/IP, le port 10000 au-dessus de l'interface de service. Une fois que le contrôleur WiSM-2 est, il y a des pulsations ou de Keepalives de logiciel entre le superviseur et le contrôleur WiSM-2. Le contrôleur demande le superviseur pour ses informations d'emplacement/processeur. Le contrôleur donne son adresse IP de Gestion au module de superviseur (une fois changé en marche, il est transporté au superviseur automatiquement). Après chaque 12 hellos (240 s), le contrôleur demande des informations d'état globales sur d'autres contrôleurs dans le système.

Le schéma contrôleur de 1. gamme Cisco Catalyst 6500 WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-01.gif

Comme composant du réseau sans fil unifié Cisco, ce contrôleur fournit la transmission en temps réel entre les points d'accès Cisco, le Système de contrôle de réseau de Cisco (NCS), et l'engine de services de mobilité Cisco (MSE) pour livrer des stratégies de sécurité centralisées, des capacités Sans fil de Système de prévention d'intrusion (IPS), la Gestion qui a reçu un prix rf, et le Qualité de service (QoS). Avec la technologie de CleanAir, le WiSM2 protège les performances 802.11n en permettant d'accéder croix-réseau aux informations en temps réel et historiques d'interférence rf pour le dépannage et la résolution rapides. Avec cette approche intégrée au réseau sans fil de grande puissance, les clients peuvent réaliser les avantages significatifs du coût total de possession (TCO) en rationalisant des coûts de support et en réduisant le temps d'arrêt prévu et non planifié de réseau.

Conditions préalables

Conditions requises

Aucune spécification déterminée n'est requise pour ce document.

Conventions

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Caractéristiques WiSM-2

Des caractéristiques et la caractéristique WiSM-2 2DP avec la version de logiciel 7.2.103 WLC sont récapitulées dans la prochaine table.

Notez que la version de logiciel 12.2.(33)SXJ2 du Sup 720 et la version de logiciel 15.0(1)SY1 du Sup 2T sont exigées pour le fonctionnement du contrôleur WiSM-2 2DP.

Parité de caractéristique avec 5500 contrôleurs d'appareils
Interopérabilité avec les autres modules de service, première génération WiSM-1 et WiSM-2
Support jusqu'à 1000 clients APs/15,000 et à 5,000 balises
Mise à niveau de licence de 100 aps dans les incréments jusqu'à 1000 aps
Débit de plan de données (chiffré/Unencrypted/ACL) de 20 GBP
Prenez en charge Sup720, Sup720-10G, Sup-2T, châssis de gamme 6500-E
Support aucuns gamme avec les thermoventilateurs à grande vitesse
Version de logiciel 12.2(33)SXJ2or du Sup 720 plus tard
Version de logiciel 15.0(1)SY1 du Sup 2T ou plus tard
Support jusqu'à 7 lames dans un châssis ; 14 en mode VSS
Support jusqu'à 5 lames dans un châssis quand d'autres modules de service sont présents ; 10 dans le VSS
Soutien d'OEAP

Conditions requises de configuration réseau

C'est une liste de composants qui sont exigés en déployant WiSM-2 dans le châssis du Catalyst :

Périphérique/application Versions de SW
Catalyst 650X avec du Catalyst 650X de la petite gorgée 720 avec la petite gorgée 2T 12.2(33)SXJ2 ou 15.0(1)SY1 postérieur ou plus tard
Cartes de ligne Ethernet — Testé et compatible avec WiSM-2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 et 6724
WiSM-2 contrôleurs NCS 7.2.103.0 1.1.0.1114
Gamme MSE 33XX 7.2.103.0.64bit

WiSM-2 fonctionne avec la famille 720 et 2T de superviseur comprenant :

  • Superviseur VS-S2T-10G-XL - Engine 2T-10GE de superviseur avec PFC4XL

  • Superviseur VS-S2T-10G - Engine 2T-10GE de superviseur avec PFC4

Pour les listes supplémentaires pris en charge et de module non pris en charge, référez-vous à ces notes de mise à jour.

FS3 superviseur 720 (WS-SUP720) ? Également désigné sous le nom du superviseur 720-3a.

FS4 superviseur 720-3B (WS-SUP720-3B) ? C'est une mise à jour du superviseur d'origine 720 qui ajoute le soutien d'un certain nombre de caractéristiques basées nouveau par matériel, telles que des compteurs MPLS et d'ACL. (EOL 1/2012).

FS5 superviseur 720-3BXL (WS-SUP720-3BXL) ? Fournit les mêmes capacités de caractéristique du matériel qu'un superviseur 720-3B, mais ajoute également la capacité accrue pour enregistrer jusqu'à 1 million d'artères d'IPV4.

FS6 superviseur 720-3C-10GE et superviseur 720-3CXL-10GE ? Ajoute le soutien de 2 ports uplinks x 10GE sur le panneau avant aussi bien que le soutien d'un certain nombre de nouvelles caractéristiques du matériel, telles que le soutien de la liaison de commutateur virtuelle (VSL).

Remarque: Le châssis du Catalyst sur lequel Cisco WiSM-2 est installé a besoin d'un module du superviseur 720/2T. Cette table affiche les emplacements pris en charge pour Cisco WiSM-2. Il n'est pas recommandé pour installer WiSM-2 dans l'emplacement de superviseur.

Emplacement 6503-E 6504-E 6506-E 6509-V-E 6513-E
1 X X X X X
2 X X X X X
3 X X X X X
4 - X X X X
5-6 - - X X X
7-8 - - - X X
9 - - - X X
10-13 - - - - X

Remarque: WiSM-2(s) sont pris en charge dans ce qui précède ? Châssis de gamme E.

Emplacement 6506 6509 6509-NEB-A avec le module de ventilation simple HS 6513
1 X X X X
2 X X X X
3 X X X X
4 X X X X
5-6 X * X * X * X *
7-8 - X X X *
9 - X X X
10-13 - - - X

emplacements de *Supervisor non recommandés en tant qu'emplacements WiSM-2.

Remarque: WiSM-2(s) sont pris en charge dans le châssis ci-dessus de Non-E-gamme avec des modules de ventilation HS.

Topologie BasicWiSM-2 et Cat6500

Topologie du réseau de base avec des modules de service sans fil 65K et WiSM-2 de cat

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-02.png

Configuration système initiale avec la petite gorgée 720

Procédez comme suit :

  1. Améliorez le cat 65XX avec la version de logiciel 12.2(33)SXJ2 de Cisco IOSÝ fournie sur Cisco.com.

    Remarque: Si améliorant de WiSM-2 1DP au DP WiSM-2 2, d'abord vous devez améliorer le Cat65XX à 12.2(33)SXJ2 avant d'améliorer le WiSM2 au code de 7.2.103.0 pour activer DP2. En outre, vice versa si déclassifiant le cat 65XX à au-dessous de 12.2(33)SXJ2 vous devez déclassifier le WiSM-2 2DP à une image WiSM-2 1DP.

  2. Seulement après améliorer le logiciel IOS de Catalyst le système identifiera la lame WiSM-2 2DP. La mise à jour initiale de l'IOS de Catalyst peut être faite par TFTPing le nouveau logiciel IOS au système ou en copiant l'image sur la carte flash.

    La mise à jour de système peut être faite également par l'intermédiaire de la commande IOS CLI si le système est opérationnel et ne pas être configurée pour la première fois.

    Reportez-vous à l’exemple suivant : répertoire du cardof instantané le « Disk0 : "

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-03.gif

  3. Redémarrez le Cat65XX en émettant une commande de remise de rommon ou avec la recharge dans le clion IOS le Cat650X. Puis, redémarrez le système avec la nouvelle image et assurez-vous que la « image de démarrage » indique la nouvelle image IOS de cat sur le système ou le disque Flash comme dans l'exemple ci-dessous.

    Mêmes peuvent être accomplis en chargeant le logiciel de la demande IOS CLI si le système n'est pas configuré pour la première fois.

    Cet exemple est l'installation de logiciel initial de la carte flash avec l'invite ROMmon.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-04.gif

  4. Après que la recharge avec le nouveau logiciel la commande de show version affiche la version du logiciel comme signalée sur le CCO. Assurez-vous que le logiciel approprié a été chargé. Exemple :

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-05.gif

  5. Insérez le panneau WiSM-2 dans le l'emplacement disponible 65XX- E et exécutez maintenant la commande de show module sur le Cat65XX comme affiché ensuite. Le module WiSM-2 doit être affiché dans la liste.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-06.gif

  6. Si le module n'est pas sur la liste remettait à l'état initial le système de nouveau. Si le module est affiché dans la liste alors procède à l'étape suivante.

    Les étapes à venir sont d'installer fait/mise à jour et de configurer le logiciel sur le WiSM-2 ou la carte DP WiSM-2 dans le système Cat65XX.

  7. Vous pouvez charger le logiciel par l'intermédiaire de l'interface de ligne de commande. La configuration par l'intermédiaire de WebUI n'est pas disponible en ce moment parce que l'interface de gestion sur le contrôleur sans-fil n'a pas été configurée. Le contrôleur devrait être configuré pour fonctionner correctement sur votre réseau et être configuré avec les adresses IP de vos sous-réseaux fonctionnants. Vous pouvez configurer le contrôleur sans-fil en se reliant directement aux ports de console sur le contrôleur WiSM-2 ou en s'ouvrant une session de console au module de contrôleur de l'interface de Catalyst comme affiché ici :

    Vous pouvez accéder au WiSM-2 par une commande de session directement maintenant.

    cat650X#session slot 2 processor 1

    Remarque: Afin d'exécuter cette commande, le service vlan et la portée de DHCP doit être configuré dans l'IOS à l'invite configuration globale suivant les indications de la section configurant la transmission Sup720 ou Sup2T et WiSM-2 2DP.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-07.gif

  8. Après avoir configuré le contrôleur WiSM-2 et le show sysinfo commandez, vous devrait voir cette sortie avec gestion l'adresse IP d'interface de 10.70.0.10, par exemple :

    Remarque: Référez-vous au guide de configuration WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-08.gif

  9. Si vous devez remettre à l'état initial le contrôleur WiSM-2 dans le Catalyst, utilisez cette commande :

    (Config)# hw module <#> reset

    Remarque: Sauvegardez les modifications ou les modifications de configuration de contrôleur avant que vous émettiez la commande de remise.

    Si vous devez remettre à l'état initial le contrôleur aux par défaut d'usine, regardez l'écran tandis que relié au port de console sur le contrôleur WiSM-2, pour que l'option de remise monte et puis d'enfonce la touche de <esc>. Dans le menu de contrôleur, choisissez l'option 4 de remettre à l'état initial le contrôleur aux par défaut d'usine.

    Pour mettre hors tension ou SUR le contrôleur sans-fil WiSM-2 dans le châssis du Catalyst, utilisez cette commande :

    (Config)#power enable module <#>

Configuration système initiale avec la petite gorgée 2T

Procédez comme suit :

  1. Améliorez le cat 65XX avec la version du logiciel Cisco IOS 15.0(1)SY1 fournie sur Cisco.com.

    Remarque: Si vous avez un joncteur réseau de WiSM qui inclut des VLAN de l'ordre de 1 à 1000 et vous destinez pour utiliser seulement 1 à 10, sélectionnez cette commande :

    no wism module x controller y allowed-vlan 11-1000

    Remarque: Si améliorant de WiSM-2 1DP au DP WiSM-2 2, d'abord vous devez améliorer le Cat65XX à 15.0(1)SY1 avant que vous amélioriez le WiSM2 au code de 7.2.103.0 pour activer DP2. En outre, vice versa si déclassifiant le cat 65XX à plus tôt que 15.0(1)SY1 vous devez déclassifier le WiSM-2 2DP à une image WiSM-2 1DP.

    Seulement après améliorer le logiciel IOS de Catalyst le système identifiera la lame WiSM-2 2DP. La mise à jour initiale de l'IOS de Catalyst peut être faite par TFTPing le nouveau logiciel IOS au système, ou en copiant l'image sur la carte flash. La mise à jour de système peut également être faite par l'intermédiaire de la commande IOS CLI si le système est opérationnel et ne pas être configurée pour la première fois.

    Reportez-vous à l’exemple suivant : répertoire de la carte flash du « Disk0 : "

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-09.gif

  2. Redémarrez le Cat65XX en émettant une commande de remise de rommon ou avec la recharge dans le clion IOS le Cat650X. Puis, redémarrez le système avec la nouvelle image et assurez-vous que la « image de démarrage » indique la nouvelle image IOS de cat sur le système ou le disque Flash comme dans l'exemple suivant.

    Les mêmes peuvent être accomplis en chargeant le logiciel de la demande IOS CLI si le système n'est pas configuré pour la première fois.

    Cet exemple est l'installation de logiciel initial de la carte flash avec l'invite ROMmon.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-10.gif

    Après recharge avec le nouveau logiciel, la commande de show version affiche la version du logiciel comme signalée sur CCO. Assurez-vous que le logiciel approprié a été chargé.

  3. Insérez le panneau WiSM-2 dans l'emplacement disponible 65XX- E et exécutez la commande de show module sur le Cat65XX comme affiché ici. Le module WiSM-2 doit être affiché dans la liste.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-11.gif

  4. Si le module n'est pas sur la liste, remettez à l'état initial le système de nouveau. Si le module est affiché dans la liste, alors procédez à l'étape suivante.

    Les étapes à venir sont d'installer fait/mise à jour et de configurer le logiciel sur le WiSM-2 ou la carte WiSM-2 dans le système Cat65XX.

  5. Vous pouvez charger la première fois de logiciel par l'intermédiaire de l'interface de ligne de commande. La configuration par l'intermédiaire de WebUI n'est pas disponible en ce moment parce que l'interface de gestion sur le contrôleur sans-fil n'a pas été configurée. Le contrôleur devrait être configuré pour fonctionner correctement sur votre réseau et être configuré avec les adresses IP de vos sous-réseaux fonctionnants. Vous pouvez configurer le contrôleur sans-fil en se reliant directement aux ports de console sur le contrôleur WiSM-2, ou en s'ouvrant une session de console au module de contrôleur de l'interface de Catalyst comme affiché ci-dessous :

    Vous pouvez accéder au WiSM-2 par une commande de session directement maintenant.

    cat650X#session slot 2 processor 1

    Remarque: Afin d'exécuter cette commande, le service vlan et la portée de DHCP doit être configuré dans l'IOS à l'invite configuration globale suivant les indications de configurer la transmission Sup720 ou Sup2T et WiSM-2 2DP.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-12.gif

  6. Après avoir configuré (non affiché à cette dg) le contrôleur WiSM-2 et le show sysinfo commandez, vous devrait voir cette sortie avec gestion l'adresse IP d'interface de 10.70.0.10. Exemple :

    Remarque: Référez-vous au guide de configuration WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-13.gif

  7. Si vous devez remettre à l'état initial le contrôleur WiSM-2 pour obtenir au menu de la configuration initiale du contrôleur dans le Catalyst, utilisez cette commande de remise.

    Remarque: Sauvegardez les modifications ou les modifications de configuration de contrôleur avant d'émettre la commande de remise.

    (Config)# hw module <#> reset

    Si vous devez remettre à l'état initial le contrôleur aux par défaut d'usine, regardez l'écran tandis que relié au port de console sur le contrôleur WiSM-2, pour que l'option de remise monte et puis d'enfonce la touche de <esc>. Du menu de contrôleur, choisissez l'option 4 afin de remettre à l'état initial le contrôleur aux par défaut d'usine.

    Pour mettre hors tension ou SUR le contrôleur sans-fil WiSM-2 dans le châssis du Catalyst, utilisez cette commande :

    (Config)#power enable module <#>

Configurer la transmission Sup720 ou Sup2T et WiSM-2 2DP

Terminez-vous ces étapes afin de configurer la petite gorgée 720/2T ? la transmission WiSM-2 :

  1. Le module de PETITE GORGÉE Cat65XX-E communiquera au panneau WiSM-2 par l'intermédiaire de l'interface interne de port de service sur la carte WiSM-2. Veuillez suivre les étapes ci-dessous pour configurer correctement les interfaces et les VLAN sur le Cat65XX pour communiquer correctement avec la lame WiSM-2. Le port de service sur la carte WiSM-2 devrait être configuré pour l'adresse ou l'adresse IP statique DHCP.

    Remarque: L'adresse IP de port de service devrait être sur le différent sous-réseau des interfaces de gestion du contrôleur.

  2. Créez un VLAN dans le superviseur 720 ou 2T. Ce VLAN est local au châssis et est utilisé pour la transmission entre Cisco WiSM et Catalyst Supervisor 720 ou 2T au-dessus d'une interface de gigabit sur le superviseur et de port de service à Cisco WiSM.

    Remarque: Tous les nombres et adresses IP VLAN sont des exemples.

    Exemple :

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
  3. Si pendant la configuration de contrôleur vous choisissiez l'adresse DHCP pour le port de service, alors opérez comme suit :

    Créez une portée de DHCP pour le port de service de Cisco WiSM dans le superviseur 720/2T ou sur un serveur DHCP autonome. Exemple :

    ipdhcp pool wism-service-port
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
  4. Associez alors le VLAN pour le port de service.

    Exemple :

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
  5. Émettez la commande d'état de wism d'exposition afin de vérifier que Cisco WiSM a reçu une adresse IP du serveur DHCP.

    État de wism d'exposition Cat650X#

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-14.gif

    La configuration manuelle de LAG n'est pas prise en charge dans des versions du logiciel Cisco IOS 12.2(33) SXI et plus tard. l'Automatique-LAG sera créé par le système automatiquement pour vous.

    Exemple :

    
    !--- Create the VLAN in the Supervisor 720/2T
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    
    !
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    !
  6. Le superviseur crée automatiquement une interface de canal de port pour le contrôleur indépendant à Cisco WiSM-2 dès que le module sera détecté. Habituellement les Ports canalisés ont un nombre élevé, tel que 405 ci-dessous. Exemple :

    Brief d'interface Cat650X#showip

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-15.gif

  7. Supplémentaire, assurez-vous que vous permettez les VLAN qui sont configurés à Cisco WiSM-2 par le Port canalisé et les interfaces de gigabit avec ces commandes. Assurez-vous que les VLAN sont également en activité.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos{trust/vlan-based}<dscp/cos/ip-precedence> - 
    Trust state of theLAGInterface
    

    Remarque: Configurez le contrôleur avec cette commande, par exemple :

    !
    wism  module 3 controller 1 allowed-vlan 10-120
    wism module 3 controller 1 native-vlan70
    wism module 3 controller 1 qosvlan-based
    !

    Remarque: Voir l'annexe A pour un exemple complet de la configuration Cat6504.

  8. Cette commande devrait être activée pour maintenir l'ordre la radio au trafic de câble sur cat6K :

    Cat-6K(config)#wism module {#} controller {#}  qosvlan-based-  VLAN Based QoS-
  9. Vérifiez l'exécution de la commande ci-dessus de configuration avec cette commande :

    #show wism module 3 controller 1 status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-16.gif

    Résumé : Le contrôleur de Cisco WiSM-2 est inséré dans l'emplacement approprié et mis sous tension. La configuration de base est terminée avec la fin des étapes ci-dessus. Avec la fin de la configuration de base, vous pouvez configurer le contrôleur de Cisco WiSM-2 par la console CLI ou par l'interface web de contrôleur de Cisco WiSM-2. Afin d'utiliser la commande de session, vous devez s'assurer que le port de service sur Cisco WiSM-2 est assigné une charge statique ou une adresse IP assignée par DHCP. Vous devez configurer WLC séparément dans le module de Cisco WiSM-2, au commencement du CLI et puis de l'interface web.

  10. Maintenant vous pouvez se connecter à l'interface de gestion de contrôleur par l'intermédiaire du GUI ou de la session de console avec votre ordinateur portable lié à la connexion d'Ethernets ou de radio et continuer la configuration.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-17.gif

  11. Vérifiez les permis disponibles sur le contrôleur si le compte est zéro entrent en contact avec s'il vous plaît l'équipe d'assistance du permis TAC pour régénérer les permis.

  12. Faites les aps joindre le WiSM-2 à travers un commutateur réseau de la couche 2/3.

  13. Incitez les clients sans fil à se connecter à AP, et envoyez le trafic aux serveurs externes et les autres clients sans fil et trafic (par exemple, ping) ne le fait sans aucune baisse.

    Ceci se termine la configuration 720/2T et Wism-2 de base de petite gorgée. Des modifications de configuration supplémentaire peuvent être apportées par l'intermédiaire de l'interface de WebUI semblable à n'importe quel autre contrôleur sans-fil. Ce guide du déploiement WiSM-2 ne fournit pas des détails au sujet de la configuration de contrôleur sans-fil.

    Remarque: Référez-vous au pour en savoir plus de guide de configuration WLC.

Configurer WiSM-2 de NCS

Semblable à n'importe quel autre contrôleur sans-fil, le contrôleur WiSM-2 peut être configuré du NCS. NCSver1.1 ou plus tard est exigé pour que NCS identifie et pour configure des contrôleurs WiSM-2 2DP. Le tir d'écran suivant affiche comment un NCS gère WiSM et contrôleurs WiSM-2. Il affiche les emplacements qu'ils sont insérés et le port interne ils ont connecté à.

Remarque: WiSM monte toujours en tant que deux contrôleurs, et le nouveau WiSM-2 affiche en tant qu'un contrôleur.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-18.gif

Configurant transmission Sup720 ou 2T et WiSM-2 en mode VSS

L'enabler principal de la technologie VSS est un lien spécial qui lie les deux châssis ensemble. Ceci s'appelle une liaison de commutateur virtuelle (VSL).

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-19.gif

Remarque: Le superviseur 720-3C-10GE, 720-3CXL-10GE l'orSupervisor VS-S2T-10G-XL, VS-S2T-10G sont requis de prendre en charge le mode VSS.

Le changement le plus important avec Cisco WiSM d'un environnement VSS est la manière que vous l'accédez à et gérez. Dans un environnement de Système de commutation virtuelle de Cisco, un ID de commutateur est exigé pour beaucoup de commandes utilisées pour gérer le WiSM-2.

Le début d'emplacements de 17 et extrémités dans 29 pour 13 châssis à emplacements pour le commutateur 1, et de 33 et d'extrémités dans 45 pour le commutateur 2. de 13 châssis à emplacements.

Cat650X# show module switch {#} slot {#}

Exemple : emplacement 11 du commutateur 2 de show module

Wismstatus Cat650X#show - Affiche les modules WiSM-2 dans le commutateur VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-20.gif

La configuration manuelle de LAG n'est pas prise en charge dans des versions du logiciel Cisco IOS 12.2(33)SXJ et plus tard. la configuration d'Automatique-LAG sera configurée pour vous par le système.

Le module de superviseur crée automatiquement les interfaces à deux orifices de ?channel pour les deux contrôleurs indépendants dans le commutateur VSS pour WiSM-2s dès que le module sera détecté. Habituellement les port?channels ont un nombre élevé. L'EtherChannel pour WiSM-2 commence à partir de 689 et finit dans 746.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-21.gif

Le Contre-module Cat65XX-E communiquera aux panneaux WiSM-2 par l'intermédiaire du service vlan interne qui doit être semblable défini à la configuration de châssis unique I :

(Service vlan de wism Cat-6K)# {id de VLAN}

Exemple de configuration sur le Cat6500 :

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Créez une portée de DHCP pour le port de service de Cisco WiSM-2 dans le superviseur 720/2T ou sur un serveur DHCP autonome. Exemple :

ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

Permettez les VLAN qui sont configurés à Cisco WiSM-2 par le Port canalisé et les interfaces de gigabit avec ces commandes :

Cat-6K(config)# wism  switch (#) module {#} controller 1 allowed-vlan {vlan range}
Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}
Cat-6K(config)# wism switch (#) module {#} controller 1  qos trust  <dscp/cos/ip-precedence> - 		

!--- Trust state of the Interface

Cat-6K(config)# wism switch (#) module {#} controller 1  qosvlan-based  - 

!--- VLAN Based QoS should be enabled for policing  the  wireless to wired  traffic on Cat6K

Afin de vérifier les installations de module appropriées en mode VSS, émettez ces commandes :

état du contrôleur 1 du module 4 du commutateur 2 de showwism

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-22.gif

module 4 du commutateur 2 de show interface status

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-23.gif

Le commutateur de module Cat6500#Show vérifie entièrement les modules dans les 2 Commutateurs VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-24.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-25.gif

Maintenant, vous pouvez se connecter à l'interface de gestion de contrôleur par l'intermédiaire du GUI ou de la session de console avec votre ordinateur portable lié à la connexion d'Ethernets ou de radio et continuer la configuration.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-26.gif

Vérifiez les permis disponibles sur le contrôleur si le compte est zéro entrent en contact avec s'il vous plaît l'équipe d'assistance du permis TAC pour régénérer les permis.

Faites les aps joindre le WiSM-2 à travers un commutateur réseau de la couche 2/3.

Incitez les clients sans fil à se connecter à AP et envoyer le trafic aux serveurs externes et à d'autres clients sans fil et le trafic (par exemple, ping) ne le fait sans aucune baisse.

Ceci se termine la configuration 2T et WiSM-2 de base de la petite gorgée 720 ou de la petite gorgée. Des modifications de configuration supplémentaire peuvent être apportées par l'intermédiaire de l'interface de WebUI juste comme sur n'importe quel autre contrôleur sans-fil. Ce guide du déploiement WiSM-2 n'entrera pas dans des détails de la configuration de contrôleur sans-fil.

Ceci se termine l'installation VSS des modules WiSM-2 2DP dans la configuration VSS de Catalyst. Des modifications de configuration supplémentaire peuvent être apportées par l'intermédiaire de l'interface de WebUI semblable à n'importe quel autre contrôleur sans-fil.

Ce guide du déploiement WiSM-2 ne fournit pas des détails au sujet de la configuration de contrôleur sans-fil.

WiSM aux instructions de la mise à jour WiSM-2

Procédez comme suit :

  1. Téléchargez le fichier de configuration de WiSM1 et sauvegardez-le.

    1. Émettez la commande d'uploaddatatypeconfig de transfert afin de spécifier le type de fichier.

    2. Émettez la commande du transfer upload mode TFTP afin de définir le mode du transfert de fichiers.

      (le FTP peut également être utilisé. Modifiez les commandes en conséquence.)

    3. Émettez la commande de « TFTP_server_IP_address » de transfer upload serverip afin de définir l'adresse IP pour serveur TFTP.

    4. Émettez la commande de « TFTP_server_path » de transfer upload path afin de définir le chemin du répertoire par défaut TFTP où le fichier de config doit être téléchargé.

    5. Émettez la commande de <filename> de transfer upload filename afin de spécifier le nom du fichier.

    6. Émettez la commande de transfer upload start de télécharger le fichier.

    7. Les mêmes peuvent être faits du WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-27.gif

  2. Exécutez la configuration initiale sur le WiSM-2 pour apporter le contrôleur. Assurez-vous qu'il y a d'accessibilité au serveur TFTP par l'intermédiaire de port de service/de réseau système de distribution.

  3. Téléchargez le fichier de configuration enregistré de WiSM à WiSM-2. Suivez cette procédure semblable à l'étape 1 :

    1. Émettez la commande de downloaddatatypeconfig de transfert afin de spécifier le type de fichier.

    2. Exécutez la commande transfer download mode tftp afin de définir le mode du transfert de fichiers. (le FTP peut également être utilisé. Modifiez les commandes en conséquence.)

    3. Émettez la commande de « TFTP_server_IP_address » de transfer download serverip afin de définir l'adresse IP pour serveur TFTP.

    4. Émettez la commande de « TFTP_server_path » de transfer download path afin de définir le chemin du répertoire par défaut TFTP où le fichier de config doit être téléchargé.

    5. Émettez la commande de <filename> de transfer download filename afin de spécifier le nom du fichier.

    6. Émettez la commande de transfer download start de télécharger le fichier.

    7. Les mêmes peuvent être faits de WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-28.gif

      Une fois que le fichier de configuration est téléchargé au contrôleur, le contrôleur remettra à l'état initial et démarrera.

  4. Émettez la commande de non valide-config d'exposition sur le contrôleur. Il devrait afficher toutes les configurations non valides.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-29.gif

    Remarque: Vous pourriez voir des commandes non valides liées au l'AP-gestionnaire qui révèle. Ceci est prévu parce que WiSM-2 2 n'a pas un AP-gestionnaire distinct.

  5. Vérifiez les aps se joignant et si les clients peuvent passer le trafic.

Annexe A : Exemple Cat6504 de la configuration en cours (trunketed)

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes
!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
noaaa new-model
!
ipdhcp excluded-address 192.168.1.1 192.168.1.10
ipdhcp excluded-address 192.168.2.1 192.168.2.20
ipdhcp excluded-address 192.168.0.1 192.168.0.20
!
ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
!
nomlsacltcam share-global
mlsnetflow interface
mlscef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 10-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qosvlan-based
diagnosticbootup level minimal
port-channel per-module load-balance
!
redundancy
main-cpu
auto-sync running-config
modesso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet1/2
noip address
!
Truncated …..
interface Vlan22
description communication VLAN btween Sup720 and WiSM-2
ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
noip http server
!
control-plane
!
dial-peercor custom
!
line con 0
linevty 0 4
login
linevty 5 15
login
!
end

CAT6504-MA#

Conversations connexes de la communauté de soutien de Cisco

Le site Cisco Support Community est un forum où vous pouvez poser des questions, répondre à des questions, faire part de suggestions et collaborer avec vos pairs.


Informations connexes


Document ID: 113444