Collaboration : Cisco Unified Contact Center Enterprise

Forums aux questions d'installation UCCE 8.x

18 octobre 2016 - Traduction automatique
Autres versions: PDFpdf | Anglais (22 août 2015) | Commentaires


Questions


Introduction

Ce document répond à certaines des questions fréquemment posées (Foires aux questions) au sujet de l'installation 8.x du Cisco Unified Contact Center Enterprise (UCCE).

Pour plus d'informations sur les conventions utilisées dans ce document, reportez-vous à Conventions relatives aux conseils techniques Cisco.

Q. Quel ½ SQL 2005 du ¿  de Microsoftï 32 constructions de bit sont pris en charge par le Cisco Unified Contact Center Enterprise (UCCE) 8.5 ?

A. UCCE 8.5 est pris en charge avec ces 32 éditions du bit SQL :

  1. Norme/Enterprise Edition de la Microsoft SQL Server 2005 de 32 bits avec :
    • Microsoft Windows Server 2003, Standard Edition

    • Microsoft Windows Server 2003, Enterprise Edition

    • Microsoft Windows Server 2008 R2, Standard Edition

    • Microsoft Windows Server 2008 R2, Enterprise Edition

  2. Services Pack de Microsoft
    • SP3 ou Service Pack plus élevé est exigé pour la Microsoft SQL Server 2005

    • Le SP4 ou le Service Pack plus élevé est exigé pour la Microsoft SQL Server 2005 à l'aide de la Microsoft Windows Server 2008 R2

Q. UCCE 8.5 est-il pris en charge avec 64 le bit Microsoft SQL 2005 ?

A. Non, UCCE 8.5 n'est pas pris en charge avec 64 le bit Microsoft SQL 2005.

Q. Est-il possible d'installer un UCCE 8.0 sur un serveur de Windows 2008 ?

A. Microsoft Windows 2008 n'est pas pris en charge jusqu'au missile aux performances améliorées 8.5.2. La Microsoft Windows Server 2008 R2 est prise en charge avec le missile aux performances améliorées 8.5(2) et plus tard. En outre, considérez ces points :

  • En améliorant à 8.5(2), et quand l'intention est d'utiliser les Windows Server 2008 R2 pour fournir le support, le système actuel (SYSTÈME D'EXPLOITATION et Unified CCE CTI) doit être mis à jour 8.0(1a) au premier.

  • 8.0(1a) soi-même n'exige pas Windows 2008 ou le matériel 64-bit, mais c'est une condition préalable pour installer 8.5(2) la release de maintenance (car le système d'exploitation exige le matériel 64-bit).

  • Actuellement, seulement le SP1 pour la Microsoft Windows Server 2008 R2 est pris en charge.

Pour plus d'informations, référez-vous aux documents suivants :

Q. Le Cisco Security Agent (CSA) est-il pris en charge sur UCCE 8.5.x avec le serveur de Windows 2008 ?

A. Selon la spécification de matériel et de logiciel système (nomenclature) pour le Contact Center Enterprise missile aux performances améliorées de Cisco Unified et la version hébergée 8.5(x), Cisco encourage l'installation du Cisco Security Agent pour la version de centre de Cisco Unified ICM/Contact 8. 5(x) sur tous les Noeuds unifiés de serveur de centre ICM/Contact. Cependant, CSA n'est pas pris en charge sur les Windows Server 2008 R2 et donc ne s'applique pas à 8.5(2) ou plus tard une fois utilisé sur cette plate-forme. Vous pouvez télécharger l'agent autonome CSA gratuit chez http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240.

Veillez à sélectionner la version autonome la plus récente de CSA pour le Cisco Unified Contact Center Enterprise, basé sur la version 6.0 d'engine CSA pour la version d'Unified Contact Center Enterprise 8.5(1). Des versions antérieures de CSA, qui ont été pris en charge sur les releases tôt d'ICM/Contact unifié Center Enterprise, ne sont pas prises en charge dans la version 8.5(1). Par conséquent, vous devez désinstaller les releases tôt de CSA avant l'évolution pour relâcher 8.5(1). Le pour en savoir plus, se rapportent au guide de mise à jour pour le missile aux performances améliorées et le SYSTÈME D'EXPLOITATION CTI pour la version de Cisco Unified Contact Center Enterprise 8.5(1) et l'installation de Cisco Security Agent/guide de déploiement pour Cisco Unified ICM/Contact Center Enterprise et hébergé, la version 8.5(1).


Informations connexes


Document ID: 113293