Voix et communications unifiées : Cisco Unity

Matrice de compatibilité : Cisco Unity et les logiciels installés sur les postes de travail des abonnés

20 octobre 2011 - Traduction humaine
Autres versions: PDFpdf | Anglais (20 septembre 2011) | Commentaires

Table des matières

Matrice de compatibilité : Cisco Unity et les logiciels installés sur les postes de travail des abonnés

Cisco Unity avec Exchange : logiciels pris en charge par les postes de travail des abonnés

Cisco Unity 8.0(3) avec Exchange

Cisco Unity 7.0(2) avec Exchange

Cisco Unity 5.0(1) avec Exchange

Cisco Unity 4.2(1) avec Exchange

Cisco Unity 4.1(1) avec Exchange

Cisco Unity 4.0(x) avec Exchange

Cisco Unity avec Domino : logiciels pris en charge sur les postes de travail des abonnés

Cisco Unity 7.0(2) avec Domino

Cisco Unity 5.0(1) avec Domino

Cisco Unity 4.2(1) avec Domino

Cisco Unity 4.1(1) avec Domino

Cisco Unity 4.0(x) avec Domino

Exceptions relatives à la prise en charge des logiciels installés sur les postes de travail des abonnés


Matrice de compatibilité : Cisco Unity et les logiciels installés sur les postes de travail des abonnés


Date de révision : 2 février 2010

Ce document comprend les sections suivantes :

Cisco Unity avec Exchange : logiciels pris en charge par les postes de travail des abonnés

Cisco Unity avec Domino : logiciels pris en charge sur les postes de travail des abonnés

Exceptions relatives à la prise en charge des logiciels installés sur les postes de travail des abonnés

(Pour connaître la configuration requise et obtenir des informations sur la prise en charge du serveur Cisco Unity, reportez-vous à la version applicable du document System Requirements for Cisco Unity ou du document Supported Hardware and Software, and Support Policies for Cisco Unity, disponibles à l'adresse : /en/US/products/sw/voicesw/ps2237/prod_installation_guides_list.html)

Cisco Unity avec Exchange : logiciels pris en charge par les postes de travail des abonnés

Seules les combinaisons des versions de Cisco Unity avec Microsoft Exchange et les logiciels installés sur les postes de travail des abonnés répertoriées dans les tableaux ci-après sont prises en charge.

Si vous utilisez Microsoft Outlook 2002 Connector, notez que Cisco Unity ViewMail pour Microsoft Outlook ne prend pas en charge les messages vocaux stockés sur un serveur IBM Lotus Domino.

Tous les Service Packs et toutes les mises à jour publiés par Microsoft pour tous les systèmes d'exploitation Windows, pour Outlook, Internet Explorer et les suites Microsoft Office installés sur les postes de travail des abonnés sont pris en charge par le Cisco TAC, sauf mention contraire dans les tableaux ci-après. (Les mises à jour Microsoft sont désignées par différents termes, notamment correctif cumulatif de sécurité, mise à jour de sécurité, mise à jour critique, correctif et correctif logiciel).

Cisco Unity 8.0(3) avec Exchange

Cisco Unity 7.0(2) avec Exchange

Cisco Unity 5.0(1) avec Exchange

Cisco Unity 4.2(1) avec Exchange

Cisco Unity 4.1(1) avec Exchange

Cisco Unity 4.0(x) avec Exchange

Cisco Unity 8.0(3) avec Exchange

Ajout du 2 février 2010

Tableau 1 Combinaisons des versions de Cisco Unity 8.0(3) avec Exchange et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder aux outils Web Cisco Unity via Cisco PCA
Client de messagerie Cisco installé sur le poste de travail
pour accéder aux
messages vocaux
ViewMail pour Outlook installé sur le poste de travail
pour accéder aux
messages vocaux
Client de messagerie Microsoft installé sur le poste de travail pour une utilisation avec ViewMail

Linux

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

(Cisco Unity Inbox N/A)

Non pris en charge

Non pris en charge

N/A

Mac OS X

10.5

10.4

Cisco Unity Assistant

Safari versions 3.1.1 et ultérieures1

(Cisco Unity Inbox N/A)

Non pris en charge

Non pris en charge

Non pris en charge

Windows 7
(32 et 64 bits)

Professionnel

Entreprise

Édition Intégrale

Cisco Unity Assistant

Firefox versions 3.6 et ultérieures1

Internet Explorer 8.03

Safari versions 4 et ultérieures1

Cisco Unity Inbox

Internet Explorer 8.03

Non pris en charge

8.0(3)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Cisco Unity Assistant

Firefox versions 2.0.0.2 et ultérieures1

Internet Explorer versions 8.0, 7.0 et ultérieures3

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer versions 8.0, 7.0 et ultérieures3

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) et 7.0(1)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows Vista (x64)

Entreprise

Professionnel

Professionnel N

Cisco Unity Assistant

Internet Explorer versions 8.0, 7.0 et ultérieures3

Cisco Unity Inbox

Internet Explorer versions 8.0, 7.0 et ultérieures3

Non pris en charge

8.0(3)

7.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows XP

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

Internet Explorer versions 8.0 et 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer versions 8.0 et 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) et 7.0(1)

8.0(3)

7.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

2002 (XP)

5.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

2002 (XP)


Notes de bas de page du Tableau 1 - Cisco Unity 8.0(3) avec Exchange

1. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant et l'outil Web Cisco Unity Inbox n'est pas disponible.

2. Pour obtenir les informations les plus récentes sur Cisco Unified Messaging avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

3. Cisco Unity Assistant et Cisco Unity Inbox sont accessibles uniquement si le serveur Cisco Unity a été ajouté à la liste des sites de confiance de l'onglet Sécurité d'Internet Explorer 8.0 et 7.0, afin que les outils Web soient exécutés en mode non protégé.

4. Pour obtenir les informations les plus récentes sur Cisco Unified Personal Communicator, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps6844/prod_release_notes_list.html.

Cisco Unity 7.0(2) avec Exchange

Date de révision : 11 juin 2009

Tableau 2 Combinaisons des versions de Cisco Unity 7.0(2) avec Exchange et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder aux outils Web Cisco Unity via Cisco PCA
Client de messagerie Cisco installé sur le poste de travail
pour accéder aux
messages vocaux
ViewMail pour Outlook installé sur le poste de travail
pour accéder aux
messages vocaux
Client de messagerie Microsoft installé sur le poste de travail
pour une utilisation avec ViewMail

Linux

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Non pris en charge

N/A

Mac OS X

10.5

10.4

Cisco Unity Assistant

Safari versions 3.1.1 et ultérieures1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Cisco Unity Assistant

Firefox versions 2.0.0.2 et ultérieures1

Internet Explorer versions 7.0 et ultérieures3

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer 7.03

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) et 7.0(1)

1.2(1)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows Vista (x64)

Entreprise

Professionnel

Professionnel N

Cisco Unity Assistant

Internet Explorer versions 7.0 et ultérieures3

Cisco Unity Inbox

Internet Explorer versions 7.0 et ultérieures3

 

Non pris en charge

 

 

8.0(3)

7.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows XP

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) et 7.0(1)

1.2(1)

8.0(3)

7.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

2002 (XP)

5.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

2002 (XP)

20005

Windows 2000

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unity Inbox

Internet Explorer 6.0 (plus Service Pack 1)

N/A

7.0(x)

Outlook

2003

2002

5.0(x)

Outlook

2003

2002

20005


Notes de bas de page du Tableau 2 - Cisco Unity 7.0(2) avec Exchange

1. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant et l'outil Web Cisco Unity Inbox n'est pas disponible.

2. Pour obtenir les informations les plus récentes sur Cisco Unified Messaging avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

3. Cisco Unity Assistant et Cisco Unity Inbox sont accessibles uniquement si le serveur Cisco Unity a été ajouté à la liste des sites de confiance de l'onglet Sécurité des versions 7.0 et ultérieures d'Internet Explorer, afin que les outils Web soient exécutés en mode non protégé.

4. Pour obtenir les informations les plus récentes sur Cisco Unified Personal Communicator, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps6844/prod_release_notes_list.html.

5. Outlook 2000 est pris en charge à condition qu'Office 2000 soit pris en charge par Microsoft. (Pour obtenir des informations générales et des informations spécifiques sur la prise en charge étendue, reportez-vous au site Web de Microsoft).

Cisco Unity 5.0(1) avec Exchange

Date de révision : 9 janvier 2009

Tableau 3 Combinaisons des versions de Cisco Unity 5.0(1) avec Exchange et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder à Cisco Unity via Cisco PCA
Client de messagerie Cisco installé sur le poste de travail pour accéder aux
messages vocaux
ViewMail pour Outlook installé sur le poste de travail pour accéder aux messages vocaux
Client de messagerie Microsoft installé sur le poste de travail
pour une utilisation avec ViewMail

Linux

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Non pris en charge

N/A

Mac OS X

10.5

10.4

Cisco Unity Assistant

Safari versions 3.1.1 et ultérieures1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Cisco Unity Assistant

Firefox versions 2.0.0.2 et ultérieures1

Internet Explorer 7.03

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer 7.03

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) et 7.0(1)

1.2(1)

8.0(3)

7.0(x)

5.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows XP

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Netscape versions 7.1 et ultérieures1

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer 7.0

Internet Explorer 6.0 (plus Service Pack 1)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.1(1)

7.0(2) et 7.0(1)

1.2(1)

8.0(3)

7.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

2002 (XP)

5.0(x)

4.2(2)5

4.2(1)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

2002 (XP)

20006

Windows 2000

Cisco Unity Assistant

Firefox versions 1.0.3 et ultérieures1

Internet Explorer 6.0 (plus Service Pack 1)

Netscape versions 7.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer 6.0 (plus Service Pack 1)

N/A

7.0(x)

Outlook

2003

2002

5.0(x)

4.2(2)5

4.2(1)

Outlook

2003

2002

20006


Notes de bas de page du Tableau 3 - Cisco Unity 5.0(1) avec Exchange

1. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant et l'outil Web Cisco Unity Inbox n'est pas disponible.

2. Pour obtenir les informations les plus récentes sur Cisco Unified Messaging avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

3. Cisco Unity Assistant et Cisco Unity Inbox sont accessibles uniquement si le serveur Cisco Unity a été ajouté à la liste des sites de confiance de l'onglet Sécurité des versions 7.0 et ultérieures d'Internet Explorer, afin que les outils Web soient exécutés en mode non protégé.

4. Pour obtenir les informations les plus récentes sur Cisco Unified Personal Communicator, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps6844/prod_release_notes_list.html.

5.Disponible uniquement sur la page ViewMail for Microsoft Outlook Software Download située à l'adresse : www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

6. Outlook 2000 est pris en charge à condition qu'Office 2000 soit pris en charge par Microsoft. (Pour obtenir des informations générales et des informations spécifiques sur la prise en charge étendue, reportez-vous au site Web de Microsoft).

Cisco Unity 4.2(1) avec Exchange

Date de révision : 9 janvier 2009

Tableau 4 Combinaisons des versions de Cisco Unity 4.2(1) avec Exchange et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder aux outils Web Cisco Unity via Cisco PCA
Client de messagerie Cisco
installé sur le poste de travail pour accéder aux
messages vocaux
ViewMail pour Outlook installé sur le poste de travail pour accéder aux messages vocaux
Client de messagerie Microsoft installé sur le poste de travail
pour une utilisation avec ViewMail

Linux

Firefox1

versions 1.0.3 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Non pris en charge

N/A

Mac OS X

10.5

10.4

Cisco Unity Assistant

Safari versions 3.1.1 et ultérieures1

(Cisco Unity Inbox N/A)

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Cisco Unity Assistant

Firefox versions 2.0.0.2 et ultérieures1

Internet Explorer 7.03

Safari versions 3.1.1 et ultérieures1

Cisco Unity Inbox

Internet Explorer 7.03

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.0(2) et 7.0(1)

1.2(1)

7.0(x)

5.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

2003

Windows XP5

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

7.0

6.0 (plus Service Pack 1)

Netscape1

versions 7.1 et ultérieures

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(2) et 7.1(1)

1.2(3)

Cisco Unified Personal Communicator4

7.0(2) et 7.0(1)

7.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

20036

2002 (XP)7

5.0(x)

4.2(2)8

4.2(1)

4.1(1)8

4.0(x)

Outlook

2007 (plus correctif logiciel 30/04/09)

20036

2002 (XP)7

20009

Windows 2000

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

Netscape1

versions 7.1 et ultérieures

N/A

7.0(x)

Outlook

20036

2002 (XP)7

5.0(x)

4.2(2)8

4.2(1)

4.1(1)8

4.0(x)

Outlook

20036

2002 (XP)7

20009


Notes de bas de page du Tableau 4 - Cisco Unity 4.2(1) avec Exchange

1. Lorsque les abonnés utilisent ce navigateur, la barre de contrôle Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant et l'outil Web Cisco Unity Inbox n'est pas disponible.

2. Pour obtenir les informations les plus récentes sur Cisco Unified Messaging avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

3. Cisco Unity Assistant et Cisco Unity Inbox sont accessibles uniquement si le serveur Cisco Unity a été ajouté à la liste des sites de confiance de l'onglet Sécurité des versions 7.0 et ultérieures d'Internet Explorer, afin que les outils Web soient exécutés en mode non protégé.

4. Pour obtenir les informations les plus récentes sur Cisco Unified Personal Communicator, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps6844/prod_release_notes_list.html.

5. Pour pouvoir utiliser ViewMail lorsque Windows XP avec le Service Pack 2 est installé sur le poste de travail, installez la version 4.0(4) ou une version ultérieure de ViewMail.

6. Outlook 2003 est pris en charge uniquement si la version 4.0(3b) ou une version ultérieure de ViewMail est installée.

7. Outlook 2002 (XP) est pris en charge uniquement lorsque la version 4.0(3b) ou une version ultérieure de ViewMail est installée et qu'Office XP est pris en charge par Microsoft. (Pour obtenir des informations générales et des informations spécifiques sur la prise en charge étendue, reportez-vous au site Web de Microsoft).

8. Disponible uniquement sur la page ViewMail for Microsoft Outlook Software Download située à l'adresse : www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

9. Outlook 2000 est pris en charge à condition qu'Office 2000 soit pris en charge par Microsoft. (Pour obtenir des informations générales et des informations spécifiques sur la prise en charge étendue, reportez-vous au site Web de Microsoft).

Cisco Unity 4.1(1) avec Exchange

Tableau 5 Combinaisons des versions de Cisco Unity 4.1(1) avec Exchange et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
Cisco Unity
ViewMail pour Outlook
installé sur le poste de travail
Client de messagerie
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder aux outils Web Cisco Unity
via Cisco PCA

Linux

Non pris en charge

N/A

Firefox1

versions 1.0.3 et ultérieures

Windows

XP2

2 000

NT 4.0

ME

98

5.0(2) (avec Windows XP et Windows 2000 uniquement)

5.0(1) (avec Windows XP et Windows 2000 uniquement)

4.2(2)3

4.2(1)

4.1(1)3

4.0(x)

3.1(x)

Outlook

20034

2002 (XP)5

2 000

986

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

Netscape1

versions 7.1 et ultérieures


Notes de bas de page du Tableau 5 - Cisco Unity 4.1(1) avec Exchange

1. Lorsque les abonnés utilisent ce navigateur, la barre de contrôle Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant et l'outil Web Cisco Unity Inbox n'est pas disponible.

2. Pour pouvoir utiliser ViewMail lorsque Windows XP avec le Service Pack 2 est installé sur le poste de travail, installez la version 4.0(4) ou une version ultérieure de ViewMail.

3. Disponible uniquement sur la page ViewMail for Microsoft Outlook Software Download située à l'adresse : www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

4. Outlook 2003 est pris en charge uniquement si la version 4.0(3b) ou une version ultérieure de ViewMail est installée.

5. Outlook 2002 (XP) est pris en charge uniquement lorsque la version 4.0(3b) ou une version ultérieure de ViewMail est installée et qu'Office XP est pris en charge par Microsoft. (Pour obtenir des informations générales et des informations spécifiques sur la prise en charge étendue, reportez-vous au site Web de Microsoft).

6. ViewMail 5.0(1) n'est pas pris en charge. Les abonnés utilisant Outlook 98 avec Windows 2000 ou Windows XP doivent disposer de droits administratifs locaux sur leurs postes de travail, pour pouvoir utiliser ViewMail. Pour obtenir plus d'informations, reportez-vous au Bug Toolkit caveat CSCeb51411, qui est disponible à l'adresse : www.cisco.com/pcgi-bin/Support/Bugtool/launch_bugtool.pl.

Cisco Unity 4.0(x) avec Exchange

Tableau 6 Combinaisons des versions de Cisco Unity 4.0(x) avec Exchange et des logiciels installés sur les postes de travail des abonnés 

Cisco Unity
avec Exchange
Système d'exploitation
installé sur le poste de travail
Cisco Unity
ViewMail pour Outlook
installé sur le poste de travail
Client de messagerie
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder aux outils Web Cisco Unity via Cisco PCA

4.0(5)

Windows

XP1

2 000

NT 4.0

ME

98

5.0(2) (avec Windows XP et Windows 2000 uniquement)

5.0(1) (avec Windows XP et Windows 2000 uniquement)

4.2(2)2

4.2(1)

4.1(1)2

4.0(x)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2 000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(4)

Windows

XP1

2 000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(x)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2 000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(3)

Windows

XP1

2 000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(5)

4.0(3)

4.0(2)

4.0(1)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2 000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(2)

Windows

XP1

2 000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(5)

4.0(3)

4.0(2)

4.0(1)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2 000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(1)

Windows

XP1

2 000

NT 4.0

ME

98

4.2(2)2

4.2(1)

4.1(1)2

4.0(5)

4.0(3)

4.0(2)

4.0(1)

3.1(x)

3.0(x)

Outlook

20033

2002 (XP)4

2 000

985

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)


Notes de bas de page du Tableau 6 - Cisco Unity 4.0(x) avec Exchange

1. Pour pouvoir utiliser ViewMail lorsque Windows XP avec le Service Pack 2 est installé sur le poste de travail, installez la version 4.0(4) ou une version ultérieure de ViewMail.

2. Disponible uniquement sur la page ViewMail for Microsoft Outlook Software Download située à l'adresse : www.cisco.com/cgi-bin/tablebuild.pl/unity-vmo.

3. Outlook 2003 est pris en charge uniquement si la version 4.0(3b) ou une version ultérieure de ViewMail est installée.

4. Outlook 2002 (XP) est pris en charge uniquement lorsque la version 4.0(3b) ou une version ultérieure de ViewMail est installée et qu'Office XP est pris en charge par Microsoft. (Pour obtenir des informations générales et des informations spécifiques sur la prise en charge étendue, reportez-vous au site Web de Microsoft).

5. ViewMail 5.0(1) n'est pas pris en charge. Les abonnés utilisant Outlook 98 avec Windows 2000 ou Windows XP doivent disposer de droits administratifs locaux sur leurs postes de travail, pour pouvoir utiliser ViewMail. Pour obtenir plus d'informations, reportez-vous au Bug Toolkit caveat CSCeb51411, qui est disponible à l'adresse : www.cisco.com/cgi-bin/Support/Bugtool/launch_bugtool.pl.

Cisco Unity avec Domino : logiciels pris en charge sur les postes de travail des abonnés


Remarque L'utilisation d'IBM Lotus Domino en tant que magasin de données n'est pas prise en charge par la version 8.x de Cisco Unity.


Seules les combinaisons des versions de Cisco Unity avec IBM Lotus Domino et des logiciels installés sur les postes de travail des abonnés répertoriées dans les tableaux ci-après sont prises en charge.

Tous les Service Packs et toutes les mises à jour de Microsoft Internet Explorer publiés par Microsoft sont pris en charge par Cisco TAC, lorsqu'ils sont installés sur les postes de travail des abonnés. (Les mises à jour Microsoft sont désignées par différents termes, notamment correctif cumulatif de sécurité, mise à jour de sécurité, mise à jour critique, correctif et correctif logiciel). Pour obtenir des informations sur la prise en charge des Service Packs et des mises à jour publiés par IBM Lotus pour Lotus Notes, ainsi que sur les Service Packs et mises à jour publiés par Microsoft pour toutes les versions du système d'exploitation Windows, reportez-vous à la documentation ou au site Web IBM Lotus.

Cisco Unity 7.0(2) avec Domino

Cisco Unity 5.0(1) avec Domino

Cisco Unity 4.2(1) avec Domino

Cisco Unity 4.1(1) avec Domino

Cisco Unity 4.0(x) avec Domino

Cisco Unity 7.0(2) avec Domino

Date de révision : 25 février 2009

Remarque Reportez-vous également à la section traitant de la configuration logicielle des postes de travail des abonnés, dans le document System Requirements for Cisco Unity Release 7.x, disponible à l'adresse : /en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html


Tableau 7 Logiciels pris en charge par les postes de travail des abonnés - Cisco Unity 7.0(2) avec Domino 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder à Cisco Unity Assistant via Cisco PCA
Client de messagerie Cisco installé sur le poste de travail pour accéder aux messages vocaux
IBM Lotus DUC
pour Cisco installé sur le poste de travail
Client de messagerie IBM Lotus installé sur le poste de travail
pour accéder aux
messages vocaux

Linux

Firefox1

versions 1.0.3 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

Non pris en charge

N/A

Mac OS X

10.5

10.4

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Firefox1

versions 2.0.0.2 et ultérieures

Internet Explorer

versions 7.0 et ultérieures

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3

8.5.x

versions 8.0.1 et ultérieures

Lotus Notes

8.5.x

8.0.x

1.2.4

Lotus iNotes/Domino Web Access3

versions 8.0.1 et ultérieures

Lotus Notes

8.0.x

Windows XP

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

versions 7.0 et ultérieures

6.0 (plus Service Pack 1)

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3

8.5.x

versions 8.0.1 et ultérieures

7.0(x)

Lotus Notes

8.5.x

8.0.x

7.0(x)

versions 6.5.4 et ultérieures

1.2.4

Lotus iNotes/Domino Web Access3

versions 8.0.1 et ultérieures

7.0(x)

versions 6.5.4 et ultérieures

Lotus Notes

8.0.x

7.0(x)

versions 6.5.4 et ultérieures

1.2.3

Lotus iNotes/Domino Web Access3

7.0(x)

6.5.x.

Lotus Notes

7.0(x)

6.5.x.

Windows 2000

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

N/A

1.2.4

Lotus iNotes/Domino Web Access3

7.0(x)

versions 6.5.4 et ultérieures

Lotus Notes

7.0(x)

versions 6.5.4 et ultérieures

1.2.3

Lotus iNotes/Domino Web Access3

7.0(x)

6.5.x.

Lotus Notes

7.0(x)

6.5.x.


Notes de bas de page du Tableau 7 - Cisco Unity 7.0(2) avec Domino

1. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant.

2. Pour obtenir les informations les plus récentes sur Cisco Unified Messaging avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

3. Internet Explorer 7.x ou 6.0 avec Service Pack 1 requis.

Cisco Unity 5.0(1) avec Domino

Date de révision : 25 février 2009

Remarque Reportez-vous également à la section traitant de la configuration logicielle des postes de travail des abonnés, dans le document System Requirements for Cisco Unity Release 5.0, disponible à l'adresse : /en/US/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html


Tableau 8 Logiciels pris en charge sur les postes de travail des abonnés - Cisco Unity 5.0(1) avec Domino 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder à Cisco Unity Assistant via Cisco PCA
Client de messagerie Cisco installé sur le poste de travail
pour accéder aux
messages vocaux
IBM Lotus DUC
pour Cisco installé sur le poste de travail
Client de messagerie IBM Lotus installé sur le poste de travail
pour accéder aux
messages vocaux

Linux

Firefox1

versions 1.0.3 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

Non pris en charge

N/A

Mac OS X

10.5

10.4

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Firefox1

versions 2.0.0.2 et ultérieures

Internet Explorer

versions 7.0 et ultérieures

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3,4

8.5.x

versions 8.0.1 et ultérieures

Lotus Notes4

8.5.x

8.0.x

1.2.4

Lotus iNotes/Domino Web Access3,4

versions 8.0.1 et ultérieures

Lotus Notes4

8.0.x

Windows XP

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

versions 7.0 et ultérieures

6.0 (plus Service Pack 1)

Netscape1

versions 7.1 et ultérieures

Safari1

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime2

7.1(1)

1.2(3)

1.2.5

Lotus iNotes/Domino Web Access3,4

8.5.x

versions 8.0.1 et ultérieures

7.0(x)

Lotus Notes4

8.5.x

8.0.x

7.0(x)

versions 6.5.4 et ultérieures

1.2.4

Lotus iNotes/Domino Web Access3,4

versions 8.0.1 et ultérieures

7.0

versions 6.5.4 et ultérieures

Lotus Notes4

8.0.x

7.0(x)

versions 6.5.4 et ultérieures

1.2.3

1.2.2

Lotus iNotes/Domino Web Access3

7.0

6.5.x.

Lotus Notes

7.0(x)

6.5.x.

Windows 2000

Firefox1

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

Netscape1

versions 7.1 et ultérieures

N/A

1.2.4

Lotus iNotes/Domino Web Access3,4

7.0(x)

versions 6.5.4 et ultérieures

Lotus Notes4

7.0(x)

versions 6.5.4 et ultérieures

1.2.3

1.2.2

Lotus iNotes/Domino Web Access3

7.0(x)

6.5.x.

Lotus Notes

7.0(x)

6.5.x.


Notes de bas de page du Tableau 8 - Cisco Unity 5.0(1) avec Domino

1. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant.

2. Pour obtenir les informations les plus récentes sur Cisco Unified avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

3. Internet Explorer 7.x ou 6.0 avec Service Pack 1 requis.

4. Pour pouvoir utiliser les fonctionnalités d'enregistrement téléphonique et de lecture (TRaP) avec les versions 1.2.4 et 1.2.5 de DUC pour Cisco, dans Lotus iNotes/Domino Web Access et dans Lotus Notes, la version ES 48 ou une version ultérieure de Cisco Unity doit être installée sur le serveur Cisco Unity et une clé de registre doit être ajoutée. Reportez-vous à la section traitant des limitations et restrictions, dans le document Release Notes for Cisco Unity Releases 5.0(1) and 5.0(1a), disponible à l'adresse : /en/US/docs/voice_ip_comm/unity/5x/release/notes/501curelnotes.html

Cisco Unity 4.2(1) avec Domino

Date de révision : 9 janvier 2009

Tableau 9 Combinaisons des versions de Cisco Unity 4.2(1) avec Domino et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder à Cisco Unity Assistant
via Cisco PCA1
Client de messagerie Cisco installé sur le poste de travail
pour accéder aux
messages vocaux
IBM Lotus DUC
pour Cisco installé sur le poste de travail
Client de messagerie IBM Lotus installé sur le poste de travail pour accéder aux messages vocaux

Linux

Firefox2

versions 1.0.3 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime3

7.1(1)

1.2(3)

Non pris en charge

N/A

Mac OS X

10.5

10.4

Safari2

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime3

7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows Vista (x86)

Entreprise

Professionnel

Professionnel N

Firefox2

versions 2.0.0.2 et ultérieures

Internet Explorer

versions 7.0 et ultérieures

Safari2

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime3

7.1(1)

1.2(3)

Non pris en charge

Non pris en charge

Windows XP

Firefox2

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

Netscape2

versions 7.1 et ultérieures

Safari2

versions 3.1.1 et ultérieures

Cisco Unified Messaging avec IBM Lotus Sametime3

7.1(1)

1.2(3)

1.2.3

1.2.2

Lotus Domino Web Access4

7.05

Lotus iNotes6

6.5.x.

6.0.x.

Lotus Notes

7.05

6.5.x.

6.0.x.

Windows 2000

Firefox2

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

Netscape2

versions 7.1 et ultérieures

N/A

1.2.3

1.2.2

Lotus Domino Web Access4

7.05

Lotus iNotes6

6.5.x.

6.0.x.

Lotus Notes

7.05

6.5.x.

6.0.x.


Notes de bas de page du Tableau 9 - Cisco Unity 4.2(1) avec Domino

1. Pour obtenir la liste des navigateurs pris en charge avec Domino Web Access et Lotus iNotes, reportez-vous à la documentation IBM Lotus.

2. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant.

3. Pour obtenir les informations les plus récentes sur Cisco Unified avec IBM Lotus Sametime, notamment concernant la configuration requise et la prise en charge, reportez-vous aux notes de version applicables, qui sont disponibles à l'adresse : /en/US/products/ps9830/prod_release_notes_list.html

4. Domino Web Access est installé sur le serveur Domino. Les abonnés utilisent leur navigateur pour accéder à Domino Web Access depuis leur poste de travail. Remarque : il n'est pas nécessaire que les abonnés installent DUC pour Cisco sur leur poste de travail pour pouvoir l'utiliser avec Domino Web Access.

5. La version 1.2.3 de DUC pour Cisco est requise sur le serveur Domino.

6. Lotus iNotes est installé sur le serveur Domino, dont la version minimale doit être 5.0.11. Les abonnés utilisent leur navigateur pour accéder à iNotes depuis leur poste de travail. Remarque : il n'est pas nécessaire que les abonnés installent DUC pour Cisco sur leur poste de travail pour pouvoir l'utiliser avec iNotes.

Cisco Unity 4.1(1) avec Domino

Tableau 10 Combinaisons des versions de Cisco Unity 4.1(1) avec Domino et des logiciels installés sur les postes de travail des abonnés 

Système d'exploitation
installé sur le poste de travail
IBM Lotus Domino Unified
Communications (DUC)
pour Cisco installé sur le poste de travail
Client de messagerie
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder à Cisco Unity Assistant via Cisco PCA1

Linux

Non pris en charge

N/A

Firefox5

versions 1.0.3 et ultérieures

Windows

XP

2 000

ME

98

1.2.3

1.2.2

Lotus Domino Web Access2

7.03

Lotus iNotes4

6.5.x.

6.0.x.

Lotus Notes

7.03

6.5.x.

6.0.x.

Firefox5

versions 1.0.3 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

Netscape5

versions 7.1 et ultérieures


Notes de bas de page du Tableau 10 - Cisco Unity 4.1(1) avec Domino

1. Pour obtenir la liste des navigateurs pris en charge avec Domino Web Access et Lotus iNotes, reportez-vous à la documentation IBM Lotus.

2. Domino Web Access est installé sur le serveur Domino. Les abonnés utilisent leur navigateur pour accéder à Domino Web Access depuis leur poste de travail. Remarque : il n'est pas nécessaire que les abonnés installent DUC pour Cisco sur leur poste de travail pour pouvoir l'utiliser avec Domino Web Access.

3. La version 1.2.3 de DUC pour Cisco est requise sur le serveur Domino.

4. Lotus iNotes est installé sur le serveur Domino, dont la version minimale doit être 5.0.11. Les abonnés utilisent leur navigateur pour accéder à iNotes depuis leur poste de travail. Remarque : il n'est pas nécessaire que les abonnés installent DUC pour Cisco sur leur poste de travail pour pouvoir l'utiliser avec iNotes.

5. Lorsque les abonnés utilisent ce navigateur, Media Master ne s'affiche pas dans l'outil Web Cisco Unity Assistant.

Cisco Unity 4.0(x) avec Domino

Tableau 11 Combinaisons des versions de Cisco Unity 4.0(x) avec Domino et des logiciels installés sur les postes de travail des abonnés 

Cisco Unity
avec Domino
Système d'exploitation
installé sur le poste de travail
IBM Lotus Domino Unified
Communications (DUC)
pour Cisco installé sur le poste de travail
Client de messagerie
installé sur le poste de travail
Navigateur installé sur le poste de travail pour accéder à Cisco Unity Assistant via Cisco PCA1

4.0(5)

Windows

XP

2 000

ME

98

1.2.3

Lotus Domino Web Access2

7.03

Lotus iNotes5

6.5.x.

6.0.x.

Lotus Notes

7.03

6.5.x.

6.0.x.

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(5)

Windows

XP

2 000

ME

98

1.2.2

Lotus iNotes5

6.5.x.

6.0.x.

5.0.12

Lotus Notes

6.5.x.

6.0.x.

versions 5.0.10 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(4)

Windows

XP

2 000

ME

98

1.2.2

1.2.14

Lotus iNotes5

6.5.0

6.0.x.

5.0.12

Lotus Notes

6.5.0

6.0.x.

versions 5.0.10 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(3)

Windows

XP

2 000

ME

98

1.2.14

Lotus iNotes5

versions 6.0.2 et antérieures

5.0.12

Lotus Notes

versions 6.0.2 et antérieures

versions 5.0.10 et ultérieures

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(2)

Windows

2 000

ME

98

1.1

Lotus Notes

5.0.11

5.0.10

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)

4.0(1)

Windows

2 000

ME

98

1.1

Lotus Notes 5.0.11

Internet Explorer

6.0 (plus Service Pack 1)

5.5 (plus Service Pack 2)


Notes de bas de page du Tableau 11 - Cisco Unity 4.0(x) avec Domino

1. Pour obtenir la liste des navigateurs pris en charge avec Domino Web Access et Lotus iNotes, reportez-vous à la documentation IBM Lotus.

2. Domino Web Access est installé sur le serveur Domino. Les abonnés utilisent leur navigateur pour accéder à Domino Web Access depuis leur poste de travail. Remarque : il n'est pas nécessaire que les abonnés installent DUC pour Cisco sur leur poste de travail pour pouvoir l'utiliser avec Domino Web Access.

3. La version 1.2.3 de DUC pour Cisco est requise sur le serveur Domino.

4. Remarque : bien que la version prise en charge de DUC pour Cisco soit 1.2.1, la version disponible au téléchargement sur le site Web d'IBM Lotus est la version 1.2.

5. Lotus iNotes est installé sur le serveur Domino, dont la version minimale doit être 5.0.11. Les abonnés utilisent leur navigateur pour accéder à iNotes depuis leur poste de travail. Remarque : il n'est pas nécessaire que les abonnés installent DUC pour Cisco sur leur poste de travail pour pouvoir l'utiliser avec iNotes.

Exceptions relatives à la prise en charge des logiciels installés sur les postes de travail des abonnés

Les logiciels suivants ne sont pas pris en charge sur les postes de travail des abonnés Cisco Unity :

Authentium Command AntiVirus pour Microsoft Windows.

L'utilisation du logiciel du synthétiseur Yamaha avec ViewMail pour Outlook sur les postes de travail des abonnés n'est pas prise en charge.

L'utilisation des services Windows Terminal Services (WTS) avec ViewMail pour Outlook sur les postes de travail des abonnés n'est pas prise en charge.

Sachez également que certains logiciels VPN et certains logiciels de sécurité installés sur les postes de travail des abonnés risquent de poser problème lorsque les abonnés utilisent le téléphone en tant que dispositif de lecture pour Media Master. Les logiciels fournissant des pare-feu personnels sont ceux qui posent le plus de problèmes.

Désactivez ou désinstallez les logiciels VPN et les logiciels de sécurité des postes de travail des abonnés. Vous pouvez également configurer Media Master de sorte que les abonnés puissent lire des messages et d'autres enregistrements à l'aide des enceintes de l'ordinateur.